<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9k1a0nn" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9k1a0nn";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Erin Moran, Joanie in "Happy Days," dies at 56 - WPSD Local 6: Your news, weather, and sports authority</title>
<meta name="Description" content=" The former child star who played Joanie Cunningham in the sitcoms &quot;Happy Days&quot; and &quot;Joanie Loves Chachi,&quot; has died. "><meta name="KEYWORDS" content="Erin, Moran, Happy, Days, Dies, Joanie Cunningham"><meta name="news_keywords" content="Erin, Moran, Happy, Days, Dies, Joanie Cunningham"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/04/22"><meta name="owner" content="WPSD"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="IIS29"><meta name="wnreadableurl" content="erin-moran-joanie-in-happy-days-dies-at-56"><meta property="og:title" content="Erin Moran, Joanie in &quot;Happy Days,&quot; dies at 56"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wpsdlocal6.com/story/35219160/erin-moran-joanie-in-happy-days-dies-at-56"><meta property="og:image" content="http://WPSD.images.worldnow.com/images/13687748_G.jpg"><meta property="og:description" content=" The former child star who played Joanie Cunningham in the sitcoms &quot;Happy Days&quot; and &quot;Joanie Loves Chachi,&quot; has died. "><link rel="canonical" href="http://www.wpsdlocal6.com/story/35219160/erin-moran-joanie-in-happy-days-dies-at-56"><meta name="author" content="Staff report"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Erin Moran, Joanie in &quot;Happy Days,&quot; dies at 56"><meta name="twitter:description" content=" The former child star who played Joanie Cunningham in the sitcoms &quot;Happy Days&quot; and &quot;Joanie Loves Chachi,&quot; has died. "><meta name="twitter:image" content="http://WPSD.images.worldnow.com/images/13687748_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:app_id" content="1392726427669223"/><meta name="google-site-verification" content="KON_FXEhVU7XJQvrYMFQ7pPy1CjQdGe1__KBP51V-4"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WPSD.images.worldnow.com/interface/css/container-e.css?ver=2017-05-12%2010%3A19%3A04_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-VIDEO-577-Pagination.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2479 UL
                    , #menu2479 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2479 A,
                    #menu2479 LI.wnOn .wnSublevel A,
                    #menu2479 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2479
                        .wnLevel1, #menu2479
                        .wnLevel1 LI { height: 42px; }
                            #menu2479 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu2479 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2479 LI.wnOn A,
                        #menu2479 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2479 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2479 .wnSublevel { background-color: #e1e9f7;  }
                #menu2479 .wnSublevel A { border : 1px #c3d3ea solid; border-top: none; }
                        #menu2479 .wnSublevel .wnFirstNode { border-top : 1px #c3d3ea solid; }
                        #menu2479 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2479 .wnSublevel LI.wnHasSublevel A { background: url('http://WPSD.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2479 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2479 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2479 .wnRight .wnMiddle { background: url('http://WPSD.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2479 LI.wnOn .wnMiddle { background-image: url('http://WPSD.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WPSD',
            affiliateId : '1198',
            baseUrl : 'www.wpsdlocal6.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WPSD.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WPSD';
wng_pageInfo.ownerAffiliateId=parseInt('1198',10);
wng_pageInfo.containerId=parseInt('35219160',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35219160/erin-moran-joanie-in-happy-days-dies-at-56';
wng_pageInfo.content_authors='Staff report';
wng_pageInfo.headline='Erin Moran, Joanie in "Happy Days," dies at 56';
wng_pageInfo.pageTitle='Erin Moran, Joanie in "Happy Days," dies at 56 - WPSD Local 6: Your news, weather, and sports authority';
wng_pageInfo.pageTitleTag='WPSD Local 6: Your news, weather, and sports authority';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWPSD';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WPSD'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WPSD'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WPSD'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WPSD'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WPSD'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WPSD'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WPSD'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WPSD.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-12%2010%3A19%3A04_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WPSD.config.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script>var accuwxStoryTellerSdkDns='polling.storyteller.accuweather.com';(function(d,s,id){var js,sjs=d.getElementsByTagName(s)0;if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='//'+accuwxStoryTellerSdkDns+'/scripts/accuwx-storyteller-sdk.js';sjs.parentNode.insertBefore(js,sjs);}(document,'script','accuwx-storyteller-sdk'));</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wpsd/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wpsd/custom.css" /><script type="text/javascript" src="http://ftpcontent2.worldnow.com/WPSD/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent2.worldnow.com/WPSD/custom/custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWPSD" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-80' ,"dma":'82' ,"group":'Paxton'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Erin Moran, Joanie in "Happy Days," dies at 56 - WPSD Local 6: Your news, weather, and sports authority</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WPSD.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WPSD.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2479" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu2479"><li class="wnFirstNode" id="menu2479_1-C276866"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://WPSD.images.worldnow.com/images/3393497_G.png" width="123" height="42" border="0" alt="Home" title="Home" onsrc="http://WPSD.images.worldnow.com/images/3393553_G.png"></a></span></span></span></span></li><li class="" id="menu2479_2-C276869"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/276869/news"><img src="http://WPSD.images.worldnow.com/images/3393554_G.png" width="153" height="42" border="0" alt="News" title="News" onsrc="http://WPSD.images.worldnow.com/images/3393556_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2479_2-C276869"><li class="wnFirstNode" id="menu2479_2_1-C280445"><span><a href="/category/280445/local-news">Local News</a></span></li><li class="" id="menu2479_2_2-C280446"><span><a href="/category/280446/livestream">Live Stream</a></span></li><li class="" id="menu2479_2_3-C282309"><span><a href="/category/282309/photo-galleries">Photo Galleries</a></span></li><li class="" id="menu2479_2_4-C280743"><span><a href="/category/280743/meet-the-news-team">Meet the News Team</a></span></li><li class="" id="menu2479_2_5-S29262447"><span><a href="/story/29262447/beat-the-heat">Beat the Heat</a></span></li></ul></li><li class="" id="menu2479_3-C276867"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://WPSD.images.worldnow.com/images/3393557_G.png" width="160" height="42" border="0" alt="Weather" title="Weather" onsrc="http://WPSD.images.worldnow.com/images/3393562_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2479_3-C276867"><li class="wnFirstNode" id="menu2479_3_1-C281534"><span><a href="/category/281534/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu2479_3_2-C281767"><span><a href="/category/281767/map-room">Map Room</a></span></li><li class="" id="menu2479_3_3-C280458"><span><a href="/category/280458/weathere-call">Weather Call</a></span></li><li class="" id="menu2479_3_4-C280459"><span><a href="/category/280459/skytracker-weather-cameras">Skytracker Weather Cameras</a></span></li><li class="" id="menu2479_3_5-C280460"><span><a href="/category/280460/meet-the-weather-team">Meet the Weather Team</a></span></li><li class="" id="menu2479_3_6-L691342"><span><a href="http://ftpcontent6.worldnow.com/wpsd/schools.html">Snowman 6</a></span></li><li class="" id="menu2479_3_7-L691667"><span><a href="javascript:OpenWin('http://breedingextreme.blogspot.com/||height=768,width=800,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Jennifer's Weather Blog</a></span></li><li class="" id="menu2479_3_8-C307297"><span><a href="/category/307297/weather-stories">Weather stories</a></span></li></ul></li><li class="" id="menu2479_4-C276870"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/276870/sports"><img src="http://WPSD.images.worldnow.com/images/3393563_G.png" width="156" height="42" border="0" alt="Sports" title="Sports" onsrc="http://WPSD.images.worldnow.com/images/3393564_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2479_4-C276870"><li class="wnFirstNode" id="menu2479_4_1-C280449"><span><a href="/category/280449/gridiron-glory">Gridiron Glory</a></span></li><li class="" id="menu2479_4_2-C280450"><span><a href="/category/280450/murray-state-basketball">Murray State Basketball</a></span></li><li class="" id="menu2479_4_3-C280456"><span><a href="/category/280456/meet-the-sports-team">Meet the Sports Team</a></span></li></ul></li><li class="" id="menu2479_5-C280321"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/280321/contests"><img src="http://WPSD.images.worldnow.com/images/3393565_G.png" width="176" height="42" border="0" alt="Contests" title="Contests" onsrc="http://WPSD.images.worldnow.com/images/3393566_G.png"></a></span></span></span></span></li><li class="" id="menu2479_6-L691662"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="javascript:OpenWin('http://www.local6search.com||height=768,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');"><img src="http://WPSD.images.worldnow.com/images/3393571_G.png" width="211" height="42" border="0" alt="Local 6 Search" title="Local 6 Search" onsrc="http://WPSD.images.worldnow.com/images/3393573_G.png"></a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu2479"></div></div></div></div><div id="spacermenu2479" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2479', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1Height : '42', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Erin Moran, Joanie in "Happy Days," dies at 56</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Saturday, April 22, 2017 11:59 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Saturday, April 22, 2017 11:59 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, April 25, 2017 11:59 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, April 25, 2017 11:59 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Staff report</span></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WPSD.images.worldnow.com/images/13687748_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><p>NEW YORK (AP) - Erin Moran, the former child star who played Joanie Cunningham in the sitcoms &quot;Happy Days&quot; and &quot;Joanie Loves Chachi,&quot; has died.<br />&nbsp;&nbsp; &nbsp;<br />Police in Harrison County, Indiana said that she had been found unresponsive Saturday after authorities received a 911 call. She was 56 and the cause of death has not been determined. Moran had endured numerous struggles in recent years.<br />&nbsp;&nbsp; &nbsp;<br />Moran was already a veteran actress when in 1974 she was cast in &quot;Happy Days&quot; as Joanie, the kid sister to Ron Howard's Richie Cunningham in the sitcom set in the 1950s. She would later appear with Scott Baio in the &quot;Happy Days&quot; spinoff &quot;Joanie Loves Chachi.&quot;</p><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WPSD.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
<div class="cdev-footer-station-info">
	<span class="cdev-footer-station-logo">WPSD.com</span>
		<div class="cdev-footer-station-contact-info">
			WPSD Station<br />
			100 Television Lane<br />
			Paducah, KY 42003
		</div>	
</div>
<ul class="cdev-footer-column">
	<li><a href="/category/276866/home">Home</a></li>
	<li><a href="/category/276869/news">News</a></li>
	<li><a href="/category/276867/weather">Weather</a></li>
	<li><a href="/category/276870/sports">Sports</a></li>
</ul>
<ul class="cdev-footer-column">
	<li><a href="/category/280321/contests">Contests</a></li>
	<li><a href="/category/280322/local-6-search">Local 6 Search</a></li>
	<li><a href="/story/25065305/contact-us">Contact Us</a></li>
</ul>
<dl>
	<dt>Station</dt>
	<dd><a href="/category/280743/meet-the-news-team">Meet the Staff</a></dd>
	<dd><a href="/story/25073455/programming">Program Schedule</a></dd>
	<dd><a href="/story/25212730/job-openings">Job Openings</a></dd>
</dl>
<dl>
	<dt>Online Public File</dt>
	<dd><a href="https://stations.fcc.gov/station-profile/wpsd-tv">Closed Captioning</a></dd>
	<dd><a href="https://stations.fcc.gov/station-profile/wpsd-tv/programs-list/">Children's Programming</a></dd>
	<dd><a href="/story/25119352/eeo-public-file-report-2014">FCC EEO Public File Report</a></dd>
	<dd><a href="https://stations.fcc.gov/station-profile/wpsd-tv ">WPSD FCC Public Profile</a></dd>
</dl>
	<div class="cdev-footer-copyright"><span class="cdev-footer-worldnow-logo">WorldNow</span>All content © Copyright 2000 - 

2017 WPSD. All Rights Reserved. For more information on this site, please read our <a title="Privacy Policy" 

href="/story/18990/this">Privacy Policy</a>, and <a title="Terms of Use" href="/story/18991/this">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body--><script src="//s.ntv.io/serve/load.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>