<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Kyle Busch wins 6th race of the season at Pocono</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="https://images.wpsdlocal6.com/wp-content/uploads/2017/08/wpsd-6.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://images.wpsdlocal6.com/wp-content/uploads/2017/08/wpsd-6.png/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.wpsdlocal6.com/xmlrpc.php">
		
				
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
            gtx_ads_conf.ads = [];
            gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-161347 single-format-standard postname-kyle-busch-wins-6th-race-of-the-season-at-pocono term-category-sport wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/";
		gtx_ads_conf.targetMap.post = "161347";
        gtx_ads_conf.targetMap.category = ["sport"];
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kyle Busch wins 6th race of the season at Pocono" />
<meta property="og:description" content="LONG POND, Pa. (AP) &#8211; Kyle Busch had no one to bump him out of the lead this week and stormed from the bottom half of the field Sunday at Pocono Raceway on the way to his sixth NASCAR Cup victory of the season. Busch was set to start second but his No. 18 Toyota was one of 13 cars..." />
<meta property="og:url" content="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/" />
<meta property="og:site_name" content="WPSD Local 6 - Your News, Weather, &amp; Sports Authority" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-07-29T21:33:07-05:00" />
<meta property="og:image" content="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Kyle-Busch-Pocono.jpg" />
<meta property="og:image:secure_url" content="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Kyle-Busch-Pocono.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="LONG POND, Pa. (AP) &#8211; Kyle Busch had no one to bump him out of the lead this week and stormed from the bottom half of the field Sunday at Pocono Raceway on the way to his sixth NASCAR Cup victory of the season. Busch was set to start second but his No. 18 Toyota was one of 13 cars..." />
<meta name="twitter:title" content="Kyle Busch wins 6th race of the season at Pocono" />
<meta name="twitter:image" content="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Kyle-Busch-Pocono.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.wpsdlocal6.com\/","sameAs":[],"@id":"https:\/\/www.wpsdlocal6.com\/#organization","name":"WPSD.com","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPSD Local 6 - Your News, Weather, &amp; Sports Authority &raquo; Feed" href="https://www.wpsdlocal6.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wpsdlocal6.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/css/style.css?ver=2018.02.22' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://www.wpsdlocal6.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700|Oswald:400,700|Open+Sans:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-ad-manager/ad-manager.css?ver=2018.03.27' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-popular-posts-styles-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-popular-posts/vc_popular_posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.74' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.wpsdlocal6.com/wp-content/themes/wpsdlocal6/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.wpsdlocal6.com/style/131fd1c0b285367e5e405162dfc616e2/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-app-breaking-news/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.wpsdlocal6.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"1","dfp_base_path":"\/209328487\/wpsdlocal6\/","dfp_path":"\/209328487\/wpsdlocal6\/sports","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-ad-manager/ad-manager.js?ver=2018.03.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/209328487\/wpsdlocal6\/sports","slot_name":"lightbox_ad","post_title":"Kyle Busch wins 6th race of the season at Pocono","post_type":"post","post_id":"161347","post_cats":"Sports","author":"Adam Wells"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"d2cc4516c20f6ef5ddff7801ad1ed67b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"17077","publication_name":"wpsdlocal6","post_title":"Kyle Busch wins 6th race of the season at Pocono","post_id":"161347"};
var trackingConf = {"categories":"[\"Sports\"]","author":"\"Adam Wells\"","post_id":"161347","type":"article view","page_type":"single","is_webview":"false","title":"Kyle Busch wins 6th race of the season at Pocono"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='https://www.wpsdlocal6.com/wp-json/' />
<link rel='shortlink' href='https://www.wpsdlocal6.com/?p=161347' />
<link rel="alternate" type="application/json+oembed" href="https://www.wpsdlocal6.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wpsdlocal6.com%2F2018%2F07%2F29%2Fkyle-busch-wins-6th-race-of-the-season-at-pocono%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wpsdlocal6.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wpsdlocal6.com%2F2018%2F07%2F29%2Fkyle-busch-wins-6th-race-of-the-season-at-pocono%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.wpsdlocal6.com/wp-login.php?action=logout&amp;_wpnonce=fe7796bfe3';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<meta name="google-site-verification" content="jjxWtfCirsxSlZhGND-3ugOBAKnTAG-0BsuWPYTqIF0" />	</head>
<body class="post-template-default single single-post postid-161347 single-format-standard postname-kyle-busch-wins-6th-race-of-the-season-at-pocono term-category-sport wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
															<p class="mobile-nav-title">Sections</p>
					<nav class="menu-side">
													<a href="https://www.wpsdlocal6.com/news/" id="menu-item-link-419">News</a>
													<a href="https://www.wpsdlocal6.com/weather/" id="menu-item-link-325">Weather</a>
													<a href="https://www.wpsdlocal6.com/sports/" id="menu-item-link-495">Sports</a>
													<a href="https://www.wpsdlocal6.com/community/contests/" id="menu-item-link-63248">Contests</a>
													<a href="https://www.wpsdlocal6.com/watch-now/" id="menu-item-link-43608">Watch Now</a>
													<a href="https://www.facebook.com/WPSDLocal6" id="menu-item-link-43611"><i class="fa fa-facebook-square"></i></a>
													<a href="https://twitter.com/WPSDLocal6" id="menu-item-link-43612"><i class="fa fa-twitter-square"></i></a>
											</nav>
																<p class="mobile-nav-title">Topics</p>
					<nav class="menu-side">
													<a href="https://www.wpsdlocal6.com/about-us/" id="menu-item-link-472">About Us</a>
													<a href="https://www.wpsdlocal6.com/watch-now/i-am-local-6/" id="menu-item-link-42197">I Am Local 6</a>
													<a href="https://www.wpsdlocal6.com/watch-now/st-jude-dream-home/" id="menu-item-link-148204">St. Jude Dream Home Giveaway</a>
													<a href="https://www.wpsdlocal6.com/watch-now/super-shredder/" id="menu-item-link-152766">Super Shredder</a>
													<a href="https://www.wpsdlocal6.com/news/sky6/" id="menu-item-link-84250">Sky6</a>
													<a href="/about-us/this-tv/" id="menu-item-link-50">This TV</a>
													<a href="http://wpsd.antennatv.tv/" id="menu-item-link-105">Antenna TV</a>
													<a href="https://www.wpsdlocal6.com/news/submit-news-tip/" id="menu-item-link-45300">Submit A News Tip</a>
											</nav>
																</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.wpsdlocal6.com" id="company-logo" rel="nofollow" style="background-image: url('https://images.wpsdlocal6.com/wp-content/uploads/2016/08/wpsd-local6-logo-horz.png');">WPSD Local 6 - Your News, Weather, &amp; Sports Authority</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.wpsdlocal6.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='{\"term_id\":2,\"name\":\"Sections\",\"slug\":\"sections\",\"term_group\":0,\"term_taxonomy_id\":2,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":7,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections" class="nav top-nav"><li id="menu-item-419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419"><a href="https://www.wpsdlocal6.com/news/" data-mp-destination-post-ID="2" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="7" data-menu-index="1" id="menu-item-link-419">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="https://www.wpsdlocal6.com/weather/" data-mp-destination-post-ID="254" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="7" data-menu-index="2" id="menu-item-link-325">Weather</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-495"><a href="https://www.wpsdlocal6.com/sports/" data-mp-destination-post-ID="493" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="7" data-menu-index="3" id="menu-item-link-495">Sports</a></li>
<li id="menu-item-63248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63248"><a href="https://www.wpsdlocal6.com/community/contests/" data-mp-destination-post-ID="43543" data-mp-destination-post-title="Contests" data-menu-title="sections" data-menu-count="7" data-menu-index="4" id="menu-item-link-63248">Contests</a></li>
<li id="menu-item-43608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43608"><a href="https://www.wpsdlocal6.com/watch-now/" data-mp-destination-post-ID="43545" data-mp-destination-post-title="Watch Now" data-menu-title="sections" data-menu-count="7" data-menu-index="5" id="menu-item-link-43608">Watch Now</a></li>
<li id="menu-item-43611" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-43611"><a target="_blank" href="https://www.facebook.com/WPSDLocal6" data-mp-destination-post-ID="43611" data-menu-title="sections" data-menu-count="7" data-menu-index="6" id="menu-item-link-43611"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-43612" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-43612"><a target="_blank" href="https://twitter.com/WPSDLocal6" data-mp-destination-post-ID="43612" data-menu-title="sections" data-menu-count="7" data-menu-index="7" id="menu-item-link-43612"><i class="fa fa-twitter-square"></i></a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='{\"term_id\":4,\"name\":\"Topics\",\"slug\":\"topics\",\"term_group\":0,\"term_taxonomy_id\":4,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":8,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-topics" class="nav top-nav"><li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a href="https://www.wpsdlocal6.com/about-us/" data-mp-destination-post-ID="470" data-mp-destination-post-title="About Us" data-menu-title="topics" data-menu-count="8" data-menu-index="1" id="menu-item-link-472">About Us</a></li>
<li id="menu-item-42197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42197"><a href="https://www.wpsdlocal6.com/watch-now/i-am-local-6/" data-mp-destination-post-ID="42195" data-mp-destination-post-title="I Am Local 6" data-menu-title="topics" data-menu-count="8" data-menu-index="2" id="menu-item-link-42197">I Am Local 6</a></li>
<li id="menu-item-148204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148204"><a href="https://www.wpsdlocal6.com/watch-now/st-jude-dream-home/" data-mp-destination-post-ID="474" data-mp-destination-post-title="St. Jude Dream Home Giveaway" data-menu-title="topics" data-menu-count="8" data-menu-index="3" id="menu-item-link-148204">St. Jude Dream Home Giveaway</a></li>
<li id="menu-item-152766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152766"><a href="https://www.wpsdlocal6.com/watch-now/super-shredder/" data-mp-destination-post-ID="500" data-mp-destination-post-title="Super Shredder" data-menu-title="topics" data-menu-count="8" data-menu-index="4" id="menu-item-link-152766">Super Shredder</a></li>
<li id="menu-item-84250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84250"><a href="https://www.wpsdlocal6.com/news/sky6/" data-mp-destination-post-ID="75905" data-mp-destination-post-title="Sky6" data-menu-title="topics" data-menu-count="8" data-menu-index="5" id="menu-item-link-84250">Sky6</a></li>
<li id="menu-item-50" class="this-tv menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="/about-us/this-tv/" data-mp-destination-post-ID="50" data-mp-destination-post-title="This TV" data-menu-title="topics" data-menu-count="8" data-menu-index="6" id="menu-item-link-50">This TV</a></li>
<li id="menu-item-105" class="antenna-tv menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a target="_blank" href="http://wpsd.antennatv.tv/" data-mp-destination-post-ID="105" data-mp-destination-post-title="Antenna TV" data-menu-title="topics" data-menu-count="8" data-menu-index="7" id="menu-item-link-105">Antenna TV</a></li>
<li id="menu-item-45300" class="news-tip menu-item menu-item-type-post_type menu-item-object-page menu-item-45300"><a href="https://www.wpsdlocal6.com/news/submit-news-tip/" data-mp-destination-post-ID="42192" data-mp-destination-post-title="Submit A News Tip" data-menu-title="topics" data-menu-count="8" data-menu-index="8" id="menu-item-link-45300">Submit A News Tip</a></li>
</ul>								</nav>
							</div>
						</div>
					
									</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
				<div data-limit="1" data-type="single"  data-show-thumb="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1 " style=""></div>
			
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-96267"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"96267","ad_container":"div-ad-manager-96267","ad_placement":"banner","ad_name":"ad-manager-96267","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-96267" data-ad-id="96267">
                  <div id="wrapper-div-ad-manager-96267" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-96267" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-96267"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-96267"];
			var definedad = googletag.defineSlot("/209328487/wpsdlocal6/sports", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-161347" class="cf post-161347 post type-post status-publish format-standard has-post-thumbnail hentry category-sport single  cf" role="article" data-post-id="161347"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Kyle Busch wins 6th race of the season at Pocono</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">July 29, 2018</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.wpsdlocal6.com/bios/adam-wells/">Adam Wells</a><span class="author-sep">, </span>
															</div>
					</div>
		<div class="loop-wrapper articles"></div><p><a href="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Kyle-Busch-Pocono.jpg" data-lb-width="800" data-lb-height="533" class=" photoswipe gtxlightbox"><img class="alignnone size-medium wp-image-161348" src="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Kyle-Busch-Pocono-300x200.jpg" alt="" width="300" height="200" srcset="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Kyle-Busch-Pocono-300x200.jpg 300w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Kyle-Busch-Pocono-768x512.jpg 768w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Kyle-Busch-Pocono-200x133.jpg 200w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Kyle-Busch-Pocono-540x360.jpg 540w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Kyle-Busch-Pocono.jpg 800w" sizes="(max-width: 300px) 100vw, 300px"></a><p>LONG POND, Pa. (AP) &ndash; Kyle Busch had no one to bump him out of the lead this week and stormed from the bottom half of the field Sunday at Pocono Raceway on the way to his sixth NASCAR Cup victory of the season.</p><p>Busch was set to start second but his No. 18 Toyota was one of 13 cars dumped to back of the pack for flunking post-qualifying inspection. That was nothing but a minor bump for the Joe Gibbs Racing driver who matched Kevin Harvick for most wins this season.</p><p>Harvick used a bump-and-run on the 18 with seven laps left last week at New Hampshire to knock Busch out of contention.</p><p>Harvick&rsquo;s pole qualifying run also was tossed out but he ended up leading 30 laps and finished fourth.</p><p>The race was red flagged with six laps left in the wake of a violent wreck by Darrell Wallace Jr. Wallace appeared to lose the breaks in his No. 43 Chevrolet and the car shot across the grass and slammed into the wall. There were several tense seconds during a wait for Wallace to put down his window net. He sat on the track and slumped against the car before he taken to the track medical center.</p><p>Once the race resumed, Busch zipped away and he surged ahead again on the final restart in overtime to add to the win total for NASCAR&rsquo;s Big Three: Busch, Harvick and Martin Truex Jr. have won 16 of the 21 Cup Series.</p><p>Busch tied three-time champ Tony Stewart on the career wins list with 49.</p><p>Busch held off a pair of young drivers aiming for their first career Cup win. Daniel Suarez, the first Mexican driver to win the pole for a Cup race, finished second and Alex Bowman was third.</p><p>Suarez, also a JGR driver, entered 20th in the points standings and desperately needed a win to earn an automatic berth for NASCAR&rsquo;s playoffs. There are just five races left before the 16-driver field is set.</p><p>Only seven drivers have won races this season.</p><p>Harvick had a shot at his seventh win until his car was damaged on pit road and he slipped again to the back of the pack. Harvick is now 0 for 36 at Pocono and has yet to win there or at Kentucky Speedway.</p><p>Busch made it look easy at Pocono this weekend, with a win Saturday in the Truck Series race. He won for the 192nd time over the Cup, Xfinity and Truck Series.</p><p>He has Cup wins this year at Texas, Bristol, Richmond, Charlotte and Chicagoland. He hasn&rsquo;t gone more than three races without a winning a race since April.</p><p>Here are other items of note at Pocono.</p><p>WALLACE WRECK</p><p>Wallace had one of the hardest hits a driver can have at Pocono in a blow somewhat cushioned by the protective barriers.</p><p>&ldquo;That was a huge hit,&rdquo; he said. &ldquo;Mom, everybody back at home, I&rsquo;m OK. That scared the hell out of me.&rdquo;</p><p>Wallace just signed a two-year contract extension through 2020 with Richard Petty Motorsports.</p><p>600 STARTS</p><p>Seven-time NASCAR champion Jimmie Johnson finished 17th in his 600th career start. He became the 30th driver to make 600 starts and failed to match Richard Petty as the only driver to win that milestone race.</p><p>INSPECTION WOES</p><p>Suarez, Harvick and Busch were among 13 teams whose cars flunked post-qualifying inspection on Saturday and dropped to the rear of the field.</p><p>&ldquo;They know what the tolerances are and they were out of tolerance,&rdquo; NASCAR COO Steve Phelps said. &ldquo;No one likes it. We don&rsquo;t like it for sure.&rdquo;</p><p>UP NEXT</p><p>The series shifts toward the road course where at Watkins Glen, where Truex is the defending race winner.</p><p>___</p><p>More AP auto racing: www.racing.ap.org</p><p>(Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.)</p></p>
<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus  License Inactive --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--centred ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/" data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-short-url="" data-ssbp-post-id="161347"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/&amp;text=Kyle+Busch+wins+6th+race+of+the+season+at+Pocono+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Kyle Busch wins 6th race of the season at Pocono' data-ssbp-url=https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Kyle Busch wins 6th race of the season at Pocono&amp;Body=%20https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/" data-ssbp-site="Email" ><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/" /></div></div></div><!-- Begin Yuzo --><div class='yuzo_related_post style-2'  data-version='5.12.74'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h3>Related Articles</h3></div><div class='yuzo_wraps'>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="https://www.wpsdlocal6.com/2018/07/28/ozunas-grand-slam-powers-cardinals-past-cubs-6-2/" class="image-list"  >
						  <div class="yuzo-img-wrap " style="width: 97.75px;height:68px;">
									
									 <div class="yuzo-img" style="background:url('https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Marcell-Ozuna-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:68px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="https://www.wpsdlocal6.com/2018/07/28/ozunas-grand-slam-powers-cardinals-past-cubs-6-2/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Ozuna’s grand slam powers Cardinals past Cubs 6-2  </a>
								<span class="yuzo_text" style="font-size:12px;" ></span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="https://www.wpsdlocal6.com/2018/07/27/marshall-county-players-go-on-leadership-retreat/" class="image-list"  >
						  <div class="yuzo-img-wrap " style="width: 97.75px;height:68px;">
									
									 <div class="yuzo-img" style="background:url('https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Marshall-County-football-seniors-go-on-leadership-retreat-image-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:68px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="https://www.wpsdlocal6.com/2018/07/27/marshall-county-players-go-on-leadership-retreat/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Marshall County players go on leadership retreat  </a>
								<span class="yuzo_text" style="font-size:12px;" ></span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="https://www.wpsdlocal6.com/2018/07/27/7-27-big-ol-fish/" class="image-list"  >
						  <div class="yuzo-img-wrap " style="width: 97.75px;height:68px;">
									
									 <div class="yuzo-img" style="background:url('https://images.wpsdlocal6.com/wp-content/uploads/2018/07/727-Big-Ol-Fish-image-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:68px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="https://www.wpsdlocal6.com/2018/07/27/7-27-big-ol-fish/" style="font-size:16px;font-weight:bold;;line-height:24px;"> 7/27 Big Ol’ Fish  </a>
								<span class="yuzo_text" style="font-size:12px;" ></span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="https://www.wpsdlocal6.com/2018/07/27/duncan-steps-down-as-tilghman-football-coach/" class="image-list"  >
						  <div class="yuzo-img-wrap " style="width: 97.75px;height:68px;">
									
									 <div class="yuzo-img" style="background:url('https://images.wpsdlocal6.com/wp-content/uploads/2017/09/Steve-Duncan-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:68px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="https://www.wpsdlocal6.com/2018/07/27/duncan-steps-down-as-tilghman-football-coach/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Duncan steps down as Tilghman football coach  </a>
								<span class="yuzo_text" style="font-size:12px;" ></span>
						   
						</div></div> <!-- end wrap -->
</div> <style>
						.yuzo_related_post .relatedthumb { background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:#666666!important; }
						.yuzo_related_post .relatedthumb:hover{background:#ffffff !important;color:#666666!important;}
						.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:#666666!important;}
						.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:#666666!important;}
						.yuzo_related_post .relatedthumb a{color:#000000!important;}
						.yuzo_related_post .relatedthumb a:hover{color:#1d31af!important;}
						.yuzo_related_post .relatedthumb:hover a{ color:#1d31af!important;}
						.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }

						
						</style>  <!-- End Yuzo :) -->	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
		<style type="text/css" media="screen">
			.clt-49632 .thumb-wrap {
				width: 100%;display: inline-block;float: none;			}

					.clt-49632 .inner-thumb-wrap {
				padding: 66.67% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-20-49632" 
			class="content-list-wrapper   clt-49632 content-list-grid cl-Grid cl-thumb-float-left" 
			data-cl-template="49632">

							<h2>Top Stories</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-161351" class="cf post-161351 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-news-new category-news category-home-top-story category-uncategorized tag-back-to-school tag-college tag-costs tag-how-expensive-is-college tag-leah-shields tag-msu tag-murray tag-murray-state-university tag-parking tag-parking-decals tag-zoned-parking post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="161351"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wpsdlocal6.com/2018/07/29/parking-costs-go-up-at-murray-state/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="161351" data-mp-destination-title="Parking costs go up at Murray State"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/MSU-PARKING.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/MSU-PARKING.jpg 960w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/MSU-PARKING-300x225.jpg 300w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/MSU-PARKING-768x576.jpg 768w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/MSU-PARKING-200x150.jpg 200w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/MSU-PARKING-480x360.jpg 480w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/29/parking-costs-go-up-at-murray-state/" target="_self" rel="bookmark" title="Parking costs go up at Murray State" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="161351" data-mp-destination-title="Parking costs go up at Murray State"  >Parking costs go up at Murray State</a></h3></div></div></article><article id="post-161336" class="cf post-161336 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-news-new category-news category-local-news category-home-top-story tag-calvert-city tag-calvert-city-fire-department tag-car tag-evacuations tag-gas tag-gas-leak tag-gas-meter single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="161336"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wpsdlocal6.com/2018/07/29/gas-leak-forces-evacuations-in-calvert-city/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="161336" data-mp-destination-title="Gas leak forces evacuations in Calvert City"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Calvert-City-Gas-Leak-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Calvert-City-Gas-Leak-1024x576.jpg 1024w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Calvert-City-Gas-Leak-300x169.jpg 300w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Calvert-City-Gas-Leak-768x432.jpg 768w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Calvert-City-Gas-Leak-200x113.jpg 200w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Calvert-City-Gas-Leak-640x360.jpg 640w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/29/gas-leak-forces-evacuations-in-calvert-city/" target="_self" rel="bookmark" title="Gas leak forces evacuations in Calvert City" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="161336" data-mp-destination-title="Gas leak forces evacuations in Calvert City"  >Gas leak forces evacuations in Calvert City</a></h3></div></div></article><article id="post-160989" class="cf post-160989 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news category-local-news category-home-top-story tag-fugitive tag-gun tag-kentucky tag-paducah tag-stolen tag-theft single post  grid-item  pinned  hundred-perc-width  cf" role="article" data-post-id="160989"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wpsdlocal6.com/2018/07/26/paducah-police-searching-for-2-gun-theft-suspects/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="160989" data-mp-destination-title="1 gun theft suspect arrested; 2nd wanted man still at large"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Paducah-gun-theft-suspects.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Paducah-gun-theft-suspects.jpg 720w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Paducah-gun-theft-suspects-300x200.jpg 300w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Paducah-gun-theft-suspects-200x133.jpg 200w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Paducah-gun-theft-suspects-540x360.jpg 540w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/26/paducah-police-searching-for-2-gun-theft-suspects/" target="_self" rel="bookmark" title="1 gun theft suspect arrested; 2nd wanted man still at large" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="160989" data-mp-destination-title="1 gun theft suspect arrested; 2nd wanted man still at large"  >1 gun theft suspect arrested; 2nd wanted man still at large</a></h3></div></div></article><article id="post-161328" class="cf post-161328 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-national-news category-home-top-story tag-government tag-president tag-president-donald-trump tag-shutdown tag-trump tag-wall single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="161328"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wpsdlocal6.com/2018/07/29/president-trump-says-hes-willing-to-shut-down-government-over-wall/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="161328" data-mp-destination-title="President Trump says he&#8217;s willing to shut down government over wall"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/president-tweet-July-29-2018_2.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/president-tweet-July-29-2018_2.jpg 681w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/president-tweet-July-29-2018_2-300x184.jpg 300w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/president-tweet-July-29-2018_2-200x122.jpg 200w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/president-tweet-July-29-2018_2-588x360.jpg 588w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/29/president-trump-says-hes-willing-to-shut-down-government-over-wall/" target="_self" rel="bookmark" title="President Trump says he&#8217;s willing to shut down government over wall" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="161328" data-mp-destination-title="President Trump says he&#8217;s willing to shut down government over wall"  >President Trump says he's willing to shut down government over wall</a></h3></div></div></article><article id="post-157120" class="cf post-157120 post type-post status-publish format-standard has-post-thumbnail hentry category-home-top-story tag-daily tag-day tag-local tag-local-6 tag-morning-briefing tag-national tag-news tag-newsletter tag-start tag-wpsd single post  grid-item  pinned  hundred-perc-width  cf" role="article" data-post-id="157120"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wpsdlocal6.com/2018/07/02/local-6-newsletter-morning-briefing/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="157120" data-mp-destination-title="Local 6 newsletter: Morning Briefing"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2018/06/morning-briefing-logo.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2018/06/morning-briefing-logo.png 720w, https://images.wpsdlocal6.com/wp-content/uploads/2018/06/morning-briefing-logo-300x200.png 300w, https://images.wpsdlocal6.com/wp-content/uploads/2018/06/morning-briefing-logo-200x133.png 200w, https://images.wpsdlocal6.com/wp-content/uploads/2018/06/morning-briefing-logo-540x360.png 540w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/02/local-6-newsletter-morning-briefing/" target="_self" rel="bookmark" title="Local 6 newsletter: Morning Briefing" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="157120" data-mp-destination-title="Local 6 newsletter: Morning Briefing"  >Local 6 newsletter: Morning Briefing</a></h3></div></div></article><article id="post-161323" class="cf post-161323 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-national-news category-home-top-story tag-california tag-california-department-of-forestry-and-fire-protection tag-carr-fire tag-redding tag-wildfire single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="161323"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wpsdlocal6.com/2018/07/29/northern-california-wildfire-raging-into-its-fourth-day/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="161323" data-mp-destination-title="Frustration as Northern California wildfire evacuees await word on homes"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Carr-Fire__AP-Photo_Marcio-Jose-Sanchez.jpeg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Carr-Fire__AP-Photo_Marcio-Jose-Sanchez.jpeg 800w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Carr-Fire__AP-Photo_Marcio-Jose-Sanchez-300x200.jpeg 300w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Carr-Fire__AP-Photo_Marcio-Jose-Sanchez-768x512.jpeg 768w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Carr-Fire__AP-Photo_Marcio-Jose-Sanchez-200x133.jpeg 200w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Carr-Fire__AP-Photo_Marcio-Jose-Sanchez-540x360.jpeg 540w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/29/northern-california-wildfire-raging-into-its-fourth-day/" target="_self" rel="bookmark" title="Frustration as Northern California wildfire evacuees await word on homes" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="161323" data-mp-destination-title="Frustration as Northern California wildfire evacuees await word on homes"  >Frustration as Northern California wildfire evacuees await word on homes</a></h3></div></div></article><article id="post-161312" class="cf post-161312 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-news-new category-news category-home-top-story category-uncategorized tag-ptsd tag-ssg-shawn-holbrook-memorial-ptsd-awareness-ride tag-suicide tag-veteran post_content_term-contains-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="161312"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wpsdlocal6.com/2018/07/28/local-group-brings-awareness-to-veteran-ptsd-suicide/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="161312" data-mp-destination-title="Local group brings awareness to veteran PTSD, suicide"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Veteran-PTSD-Memorial-Ride-image-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Veteran-PTSD-Memorial-Ride-image-1024x576.jpg 1024w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Veteran-PTSD-Memorial-Ride-image-300x169.jpg 300w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Veteran-PTSD-Memorial-Ride-image-768x432.jpg 768w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Veteran-PTSD-Memorial-Ride-image-200x113.jpg 200w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Veteran-PTSD-Memorial-Ride-image-640x360.jpg 640w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/Veteran-PTSD-Memorial-Ride-image.jpg 1280w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/28/local-group-brings-awareness-to-veteran-ptsd-suicide/" target="_self" rel="bookmark" title="Local group brings awareness to veteran PTSD, suicide" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="161312" data-mp-destination-title="Local group brings awareness to veteran PTSD, suicide"  >Local group brings awareness to veteran PTSD, suicide</a></h3></div></div></article><article id="post-161286" class="cf post-161286 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-news-new category-news category-local-news category-home-top-story category-uncategorized tag-bailey-holt tag-deaths tag-devon-evans tag-football tag-leah-shields tag-marshall-county-school-shooting tag-mchs tag-memorial tag-memories tag-preston-cope tag-shooting tag-survivors tag-tattoo tag-victims post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="161286"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wpsdlocal6.com/2018/07/28/marshall-county-shooting-survivor-gets-tattoo-to-remember-those-killed/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="161286" data-mp-destination-title="Marshall County shooting survivor gets tattoo to remember those killed"   >
											<div class="inner-thumb-wrap portrait">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/TATTOO-1.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2018/07/TATTOO-1.jpg 720w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/TATTOO-1-225x300.jpg 225w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/TATTOO-1-200x267.jpg 200w, https://images.wpsdlocal6.com/wp-content/uploads/2018/07/TATTOO-1-270x360.jpg 270w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/28/marshall-county-shooting-survivor-gets-tattoo-to-remember-those-killed/" target="_self" rel="bookmark" title="Marshall County shooting survivor gets tattoo to remember those killed" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="161286" data-mp-destination-title="Marshall County shooting survivor gets tattoo to remember those killed"  >Marshall County shooting survivor gets tattoo to remember those killed</a></h3></div></div></article><article id="post-161307" class="cf post-161307 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-news-new category-news category-local-news category-state-news category-home-top-story tag-4-year-old tag-breaking tag-christian-county tag-cpr tag-death tag-drowning tag-emergency-manager tag-girl tag-randy-graham tag-young-girl single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="161307"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wpsdlocal6.com/2018/07/28/4-year-old-drowns-at-pennyrile-forest-state-resort-park-beach/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="161307" data-mp-destination-title="UPDATE: 4-year-old drowns at Pennyrile Forest State Resort Park beach"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2017/09/drowning-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2017/09/drowning.jpg 1024w, https://images.wpsdlocal6.com/wp-content/uploads/2017/09/drowning-300x169.jpg 300w, https://images.wpsdlocal6.com/wp-content/uploads/2017/09/drowning-768x432.jpg 768w, https://images.wpsdlocal6.com/wp-content/uploads/2017/09/drowning-200x113.jpg 200w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/28/4-year-old-drowns-at-pennyrile-forest-state-resort-park-beach/" target="_self" rel="bookmark" title="UPDATE: 4-year-old drowns at Pennyrile Forest State Resort Park beach" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="161307" data-mp-destination-title="UPDATE: 4-year-old drowns at Pennyrile Forest State Resort Park beach"  >UPDATE: 4-year-old drowns at Pennyrile Forest State Resort Park beach</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid right-rail"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<wx-widget type="current-conditions" latitude="37.04" longitude="-88.65" ondemand="true" group="true" theme="light-gray"></wx-widget>
		</div>
	</div>
<div class="special-ad-placeholder " id="gtxcel-video-preroll-companion-ad" style="width: 300px; height: 250px;"></div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-96269"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"96269","ad_container":"div-ad-manager-96269","ad_placement":"rectangle","ad_name":"ad-manager-96269","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-96269" data-ad-id="96269">
                  <div id="wrapper-div-ad-manager-96269" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-96269" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-96269"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-96269"];
			var definedad = googletag.defineSlot("/209328487/wpsdlocal6/sports", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><div class="vc_tta-container" data-vc-action="collapse"><h2>Most Popular</h2><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-white vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1494955855523-8691ba46-0995" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Videos</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1494967448119-bd56eac7-8901" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Stories</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1494955855523-8691ba46-0995" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1494955855523-8691ba46-0995" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Videos</span></a></h4></div><div class="vc_tta-panel-body">
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-159046-32" 
			class="content-list-wrapper  popular-post-list  clt-32 content-list- cl- cl-thumb-float-left" 
			data-cl-template="32">

						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-158637" class="cf post-158637 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-news-new category-news category-local-news category-home-top-story category-z-test-category-mp tag-ann tag-car tag-county tag-female tag-girl tag-graves tag-kaylee tag-missing tag-tennessee tag-unknown tag-willis tag-woman single post  pinned  cf" role="article" data-post-id="158637"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/11/missing-12-year-old-kaylee-ann-willis/" target="_self" rel="bookmark" title="MISSING: 12-year-old Kaylee Ann Willis" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="" data-mp-destination-post-ID="158637" data-mp-destination-title="MISSING: 12-year-old Kaylee Ann Willis"  >MISSING: 12-year-old Kaylee Ann Willis</a></h3></div></div></article><article id="post-158640" class="cf post-158640 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-news-new category-news category-local-news category-home-top-story category-z-test-category-mp tag-autopsy tag-county tag-couple tag-death tag-investigation tag-kentucky tag-livingston tag-people tag-results single post  pinned  cf" role="article" data-post-id="158640"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/11/preliminary-autopsy-results-released-on-death-investigation-in-livingston-county/" target="_self" rel="bookmark" title="Preliminary autopsy results released on death investigation in Livingston County" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="" data-mp-destination-post-ID="158640" data-mp-destination-title="Preliminary autopsy results released on death investigation in Livingston County"  >Preliminary autopsy results released on death investigation in Livingston County</a></h3></div></div></article><article id="post-158819" class="cf post-158819 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics category-home-top-story category-z-test-category-mp tag-arrested tag-club tag-daniels tag-donald tag-ohio tag-president tag-stormy tag-strip tag-trump single post  pinned  cf" role="article" data-post-id="158819"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/12/stormy-daniels-arrested/" target="_self" rel="bookmark" title="Charges Dropped After Stormy Daniels Arrest" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="" data-mp-destination-post-ID="158819" data-mp-destination-title="Charges Dropped After Stormy Daniels Arrest"  >Charges Dropped After Stormy Daniels Arrest</a></h3></div></div></article><article id="post-158846" class="cf post-158846 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-national-news category-home-top-story category-z-test-category-mp tag-baby tag-charged tag-child tag-hot-car tag-infant tag-left tag-parent tag-saved tag-shopping tag-st-louis tag-target post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="158846"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/12/target-employee-pulls-baby-from-hot-car/" target="_self" rel="bookmark" title="Store worker pulls baby from hot car" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="" data-mp-destination-post-ID="158846" data-mp-destination-title="Store worker pulls baby from hot car"  >Store worker pulls baby from hot car</a></h3></div></div></article><article id="post-158585" class="cf post-158585 post type-post status-publish format-standard has-post-thumbnail hentry category-health-and-wellness category-news category-tennessee-news category-home-top-story category-z-test-category-mp tag-climb-works-zip-line-canopy-tour tag-e-coli tag-gatlinburg tag-tennessee tag-zipline single post  cf" role="article" data-post-id="158585"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/10/e-coli-sickens-more-than-500-at-tennessee-zipline-center/" target="_self" rel="bookmark" title="E. coli sickens more than 500 at Tennessee zipline center" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="" data-mp-destination-post-ID="158585" data-mp-destination-title="E. coli sickens more than 500 at Tennessee zipline center"  >E. coli sickens more than 500 at Tennessee zipline center</a></h3></div></div></article><article id="post-158538" class="cf post-158538 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-local-news category-home-top-story category-z-test-category-mp tag-burna tag-death-investigation tag-kentucky tag-livingston-county tag-state-police single post  cf" role="article" data-post-id="158538"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/10/state-police-investigating-2-deaths-in-livingston-county/" target="_self" rel="bookmark" title="State police investigating 2 deaths in Livingston County" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="" data-mp-destination-post-ID="158538" data-mp-destination-title="State police investigating 2 deaths in Livingston County"  >State police investigating 2 deaths in Livingston County</a></h3></div></div></article></div>											</div>

			</div>
</div>

</div></div><div class="vc_tta-panel" id="1494967448119-bd56eac7-8901" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1494967448119-bd56eac7-8901" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Stories</span></a></h4></div><div class="vc_tta-panel-body">
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-159046-32" 
			class="content-list-wrapper  popular-post-list  clt-32 content-list- cl- cl-thumb-float-left" 
			data-cl-template="32">

						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-158637" class="cf post-158637 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-news-new category-news category-local-news category-home-top-story category-z-test-category-mp tag-ann tag-car tag-county tag-female tag-girl tag-graves tag-kaylee tag-missing tag-tennessee tag-unknown tag-willis tag-woman single post  pinned  cf" role="article" data-post-id="158637"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/11/missing-12-year-old-kaylee-ann-willis/" target="_self" rel="bookmark" title="MISSING: 12-year-old Kaylee Ann Willis" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="" data-mp-destination-post-ID="158637" data-mp-destination-title="MISSING: 12-year-old Kaylee Ann Willis"  >MISSING: 12-year-old Kaylee Ann Willis</a></h3></div></div></article><article id="post-158640" class="cf post-158640 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-news-new category-news category-local-news category-home-top-story category-z-test-category-mp tag-autopsy tag-county tag-couple tag-death tag-investigation tag-kentucky tag-livingston tag-people tag-results single post  pinned  cf" role="article" data-post-id="158640"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/11/preliminary-autopsy-results-released-on-death-investigation-in-livingston-county/" target="_self" rel="bookmark" title="Preliminary autopsy results released on death investigation in Livingston County" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="" data-mp-destination-post-ID="158640" data-mp-destination-title="Preliminary autopsy results released on death investigation in Livingston County"  >Preliminary autopsy results released on death investigation in Livingston County</a></h3></div></div></article><article id="post-158819" class="cf post-158819 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics category-home-top-story category-z-test-category-mp tag-arrested tag-club tag-daniels tag-donald tag-ohio tag-president tag-stormy tag-strip tag-trump single post  pinned  cf" role="article" data-post-id="158819"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/12/stormy-daniels-arrested/" target="_self" rel="bookmark" title="Charges Dropped After Stormy Daniels Arrest" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="" data-mp-destination-post-ID="158819" data-mp-destination-title="Charges Dropped After Stormy Daniels Arrest"  >Charges Dropped After Stormy Daniels Arrest</a></h3></div></div></article><article id="post-158846" class="cf post-158846 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-national-news category-home-top-story category-z-test-category-mp tag-baby tag-charged tag-child tag-hot-car tag-infant tag-left tag-parent tag-saved tag-shopping tag-st-louis tag-target post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="158846"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/12/target-employee-pulls-baby-from-hot-car/" target="_self" rel="bookmark" title="Store worker pulls baby from hot car" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="" data-mp-destination-post-ID="158846" data-mp-destination-title="Store worker pulls baby from hot car"  >Store worker pulls baby from hot car</a></h3></div></div></article><article id="post-158585" class="cf post-158585 post type-post status-publish format-standard has-post-thumbnail hentry category-health-and-wellness category-news category-tennessee-news category-home-top-story category-z-test-category-mp tag-climb-works-zip-line-canopy-tour tag-e-coli tag-gatlinburg tag-tennessee tag-zipline single post  cf" role="article" data-post-id="158585"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/10/e-coli-sickens-more-than-500-at-tennessee-zipline-center/" target="_self" rel="bookmark" title="E. coli sickens more than 500 at Tennessee zipline center" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="" data-mp-destination-post-ID="158585" data-mp-destination-title="E. coli sickens more than 500 at Tennessee zipline center"  >E. coli sickens more than 500 at Tennessee zipline center</a></h3></div></div></article><article id="post-158538" class="cf post-158538 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-local-news category-home-top-story category-z-test-category-mp tag-burna tag-death-investigation tag-kentucky tag-livingston-county tag-state-police single post  cf" role="article" data-post-id="158538"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/07/10/state-police-investigating-2-deaths-in-livingston-county/" target="_self" rel="bookmark" title="State police investigating 2 deaths in Livingston County" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="" data-mp-destination-post-ID="158538" data-mp-destination-title="State police investigating 2 deaths in Livingston County"  >State police investigating 2 deaths in Livingston County</a></h3></div></div></article></div>											</div>

			</div>
</div>

</div></div></div></div></div></div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-96269-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"96269","ad_container":"div-ad-manager-96269-2","ad_placement":"rectangle","ad_name":"ad-manager-96269-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-96269-2" data-ad-id="96269">
                  <div id="wrapper-div-ad-manager-96269-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-96269-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-96269-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-96269-2"];
			var definedad = googletag.defineSlot("/209328487/wpsdlocal6/sports", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>		<style type="text/css" media="screen">
			.clt-45129 .thumb-wrap {
				width: 22%;display: inline-block;float: left;margin: 0 20px 0 0;			}

					.clt-45129 .inner-thumb-wrap {
				padding: 66.67% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-102-45129" 
			class="content-list-wrapper  big-blue-box  clt-45129 content-list- cl- cl-thumb-float-left" 
			data-cl-template="45129">

							<h2>BIG BLUE BOX</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-42179" class="cf post-42179 gtx_link type-gtx_link status-publish has-post-thumbnail hentry single gtx_link  pinned  cf" role="article" data-post-id="42179"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.wpsdlocal6.com/news/submit-news-tip/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="BIG BLUE BOX" data-mp-destination-post-ID="42179" data-mp-destination-title="Submit a News Tip"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2016/08/BBB-News-TIP.png"
													sizes="(max-width: 150px) 100vw, 150px" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2016/08/BBB-News-TIP.png" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/news/submit-news-tip/" target="_self" rel="bookmark" title="Submit a News Tip" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="BIG BLUE BOX" data-mp-destination-post-ID="42179" data-mp-destination-title="Submit a News Tip"  >Submit a News Tip</a></h3></div></div></article><article id="post-97" class="cf post-97 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-big-blue-box single gtx_link  pinned  cf" role="article" data-post-id="97"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.wpsdlocal6.com/about-us/i-saw-it-on-6/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="BIG BLUE BOX" data-mp-destination-post-ID="97" data-mp-destination-title="I Saw it on 6"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2016/08/BBB-Saw-it-on-6.png"
													sizes="(max-width: 150px) 100vw, 150px" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2016/08/BBB-Saw-it-on-6.png" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/about-us/i-saw-it-on-6/" target="_self" rel="bookmark" title="I Saw it on 6" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="BIG BLUE BOX" data-mp-destination-post-ID="97" data-mp-destination-title="I Saw it on 6"  >I Saw it on 6</a></h3></div></div></article><article id="post-100" class="cf post-100 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-big-blue-box single gtx_link  pinned  cf" role="article" data-post-id="100"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.wpsdlocal6.com/about-us/request-story-seen-local-6/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="BIG BLUE BOX" data-mp-destination-post-ID="100" data-mp-destination-title="Request a News Story Dub"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2016/08/BBB-News-Story.png"
													sizes="(max-width: 150px) 100vw, 150px" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2016/08/BBB-News-Story.png" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/about-us/request-story-seen-local-6/" target="_self" rel="bookmark" title="Request a News Story Dub" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="BIG BLUE BOX" data-mp-destination-post-ID="100" data-mp-destination-title="Request a News Story Dub"  >Request a News Story Dub</a></h3></div></div></article><article id="post-88" class="cf post-88 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-big-blue-box single gtx_link  pinned  cf" role="article" data-post-id="88"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.wpsdlocal6.com/community/send-us-birthday/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="BIG BLUE BOX" data-mp-destination-post-ID="88" data-mp-destination-title="Send Us Your Birthday"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2016/08/BBB-Birthday.png"
													sizes="(max-width: 150px) 100vw, 150px" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2016/08/BBB-Birthday.png" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/community/send-us-birthday/" target="_self" rel="bookmark" title="Send Us Your Birthday" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="BIG BLUE BOX" data-mp-destination-post-ID="88" data-mp-destination-title="Send Us Your Birthday"  >Send Us Your Birthday</a></h3></div></div></article></div>											</div>

			</div>
</div>


	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-96269-3"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"96269","ad_container":"div-ad-manager-96269-3","ad_placement":"rectangle","ad_name":"ad-manager-96269-3","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-96269-3" data-ad-id="96269">
                  <div id="wrapper-div-ad-manager-96269-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-96269-3" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-96269-3"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-96269-3"];
			var definedad = googletag.defineSlot("/209328487/wpsdlocal6/sports", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-105398"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"1","dfp_ad_height":"1"}]}],"ad_id":"105398","ad_container":"div-ad-manager-105398","ad_placement":"outstream","ad_name":"ad-manager-105398","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-105398" data-ad-id="105398">
                  <div id="wrapper-div-ad-manager-105398" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-105398" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-105398"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[1,1]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-105398"];
			var definedad = googletag.defineSlot("/209328487/wpsdlocal6/sports", [[1,1]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
							</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">WPSD LocaL 6</h4><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-45281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45281"><a href="https://www.wpsdlocal6.com/about-us/" data-mp-destination-post-ID="470" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="10" data-menu-index="1" id="menu-item-link-45281">About Us</a></li>
<li id="menu-item-45276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45276"><a href="https://www.wpsdlocal6.com/about-us/meet-the-team/" data-mp-destination-post-ID="42202" data-mp-destination-post-title="Meet The Team" data-menu-title="about-us" data-menu-count="10" data-menu-index="2" id="menu-item-link-45276">Meet The Team</a></li>
<li id="menu-item-45274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45274"><a href="https://www.wpsdlocal6.com/about-us/i-saw-it-on-6/" data-mp-destination-post-ID="43675" data-mp-destination-post-title="I Saw It On 6" data-menu-title="about-us" data-menu-count="10" data-menu-index="3" id="menu-item-link-45274">I Saw It On 6</a></li>
<li id="menu-item-45279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45279"><a href="https://www.wpsdlocal6.com/about-us/request-story-seen-local-6/" data-mp-destination-post-ID="43635" data-mp-destination-post-title="Request A Story Seen On Local 6" data-menu-title="about-us" data-menu-count="10" data-menu-index="4" id="menu-item-link-45279">Request A Story Seen On Local 6</a></li>
<li id="menu-item-45280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45280"><a href="https://www.wpsdlocal6.com/about-us/programming/" data-mp-destination-post-ID="44966" data-mp-destination-post-title="Programming" data-menu-title="about-us" data-menu-count="10" data-menu-index="5" id="menu-item-link-45280">Programming</a></li>
<li id="menu-item-45275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45275"><a href="https://www.wpsdlocal6.com/about-us/job-openings/" data-mp-destination-post-ID="43697" data-mp-destination-post-title="Job Openings" data-menu-title="about-us" data-menu-count="10" data-menu-index="6" id="menu-item-link-45275">Job Openings</a></li>
<li id="menu-item-45285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45285"><a href="https://www.wpsdlocal6.com/about-us/privacy-policy/" data-mp-destination-post-ID="45283" data-mp-destination-post-title="Privacy Policy" data-menu-title="about-us" data-menu-count="10" data-menu-index="7" id="menu-item-link-45285">Privacy Policy</a></li>
<li id="menu-item-49851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49851"><a href="https://www.wpsdlocal6.com/about-us/contest-rules/" data-mp-destination-post-ID="47706" data-mp-destination-post-title="Contest Rules" data-menu-title="about-us" data-menu-count="10" data-menu-index="8" id="menu-item-link-49851">Contest Rules</a></li>
<li id="menu-item-75902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75902"><a href="https://www.wpsdlocal6.com/about-us/nbc-shows/" data-mp-destination-post-ID="75679" data-mp-destination-post-title="Shows you can catch on WPSD" data-menu-title="about-us" data-menu-count="10" data-menu-index="9" id="menu-item-link-75902">Shows you can catch on WPSD</a></li>
<li id="menu-item-99679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99679"><a href="http://www.wpsdlocal6.com/feed/" data-mp-destination-post-ID="99679" data-mp-destination-post-title="RSS Feed" data-menu-title="about-us" data-menu-count="10" data-menu-index="10" id="menu-item-link-99679">RSS Feed</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Online Public File</h4><div class="menu-online-public-file-container"><ul id="menu-online-public-file" class="menu"><li id="menu-item-523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wpsd-tv" data-mp-destination-post-ID="523" data-mp-destination-post-title="WPSD FCC Public Profile" data-menu-title="online-public-file" data-menu-count="4" data-menu-index="1" id="menu-item-link-523">WPSD FCC Public Profile</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wpsd-tv" data-mp-destination-post-ID="521" data-mp-destination-post-title="Closed Captioning" data-menu-title="online-public-file" data-menu-count="4" data-menu-index="2" id="menu-item-link-521">Closed Captioning</a></li>
<li id="menu-item-522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wpsd-tv/programs-list/" data-mp-destination-post-ID="522" data-mp-destination-post-title="Children&#8217;s Programming" data-menu-title="online-public-file" data-menu-count="4" data-menu-index="3" id="menu-item-link-522">Children&#8217;s Programming</a></li>
<li id="menu-item-101388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101388"><a href="http://www.wpsdlocal6.com/wp-content/uploads/2018/04/EEO-2018.pdf" data-mp-destination-post-ID="101388" data-mp-destination-post-title="FCC EEO Public File Report" data-menu-title="online-public-file" data-menu-count="4" data-menu-index="4" id="menu-item-link-101388">FCC EEO Public File Report</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-92936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92936"><a href="https://www.wpsdlocal6.com/category/news-2/local-news/" data-mp-destination-post-ID="229" data-mp-destination-post-title="Homepage" data-menu-title="news" data-menu-count="15" data-menu-index="1" id="menu-item-link-92936">Local News</a></li>
<li id="menu-item-44927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44927"><a href="https://www.wpsdlocal6.com/news/national-news/" data-mp-destination-post-ID="44916" data-mp-destination-post-title="National News" data-menu-title="news" data-menu-count="15" data-menu-index="2" id="menu-item-link-44927">National News</a></li>
<li id="menu-item-44926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44926"><a href="https://www.wpsdlocal6.com/news/kentucky-news/" data-mp-destination-post-ID="44912" data-mp-destination-post-title="Kentucky News" data-menu-title="news" data-menu-count="15" data-menu-index="3" id="menu-item-link-44926">Kentucky News</a></li>
<li id="menu-item-44925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44925"><a href="https://www.wpsdlocal6.com/news/illinois-news/" data-mp-destination-post-ID="44914" data-mp-destination-post-title="Illinois News" data-menu-title="news" data-menu-count="15" data-menu-index="4" id="menu-item-link-44925">Illinois News</a></li>
<li id="menu-item-58311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58311"><a href="https://www.wpsdlocal6.com/news/tennessee-news/" data-mp-destination-post-ID="58256" data-mp-destination-post-title="Tennessee News" data-menu-title="news" data-menu-count="15" data-menu-index="5" id="menu-item-link-58311">Tennessee News</a></li>
<li id="menu-item-58312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58312"><a href="https://www.wpsdlocal6.com/news/missouri-news/" data-mp-destination-post-ID="58242" data-mp-destination-post-title="Missouri News" data-menu-title="news" data-menu-count="15" data-menu-index="6" id="menu-item-link-58312">Missouri News</a></li>
<li id="menu-item-44928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44928"><a href="https://www.wpsdlocal6.com/news/traffic-alerts-accidents/" data-mp-destination-post-ID="44910" data-mp-destination-post-title="Traffic Alerts &#038; Accidents" data-menu-title="news" data-menu-count="15" data-menu-index="7" id="menu-item-link-44928">Traffic Alerts &#038; Accidents</a></li>
<li id="menu-item-43599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43599"><a href="https://www.wpsdlocal6.com/news/politics/" data-mp-destination-post-ID="43596" data-mp-destination-post-title="Politics" data-menu-title="news" data-menu-count="15" data-menu-index="8" id="menu-item-link-43599">Politics</a></li>
<li id="menu-item-43598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43598"><a href="https://www.wpsdlocal6.com/news/crime/" data-mp-destination-post-ID="43594" data-mp-destination-post-title="Crime" data-menu-title="news" data-menu-count="15" data-menu-index="9" id="menu-item-link-43598">Crime</a></li>
<li id="menu-item-156768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156768"><a href="https://www.wpsdlocal6.com/news/marshall-county-high-school-shooting/" data-mp-destination-post-ID="146926" data-mp-destination-post-title="Marshall County High School Shooting" data-menu-title="news" data-menu-count="15" data-menu-index="10" id="menu-item-link-156768">Marshall County High School Shooting</a></li>
<li id="menu-item-44924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44924"><a href="https://www.wpsdlocal6.com/news/galleries/" data-mp-destination-post-ID="44918" data-mp-destination-post-title="News Galleries" data-menu-title="news" data-menu-count="15" data-menu-index="11" id="menu-item-link-44924">News Galleries</a></li>
<li id="menu-item-45305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45305"><a href="https://www.wpsdlocal6.com/news/news-videos/" data-mp-destination-post-ID="45303" data-mp-destination-post-title="News Videos" data-menu-title="news" data-menu-count="15" data-menu-index="12" id="menu-item-link-45305">News Videos</a></li>
<li id="menu-item-43592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43592"><a href="https://www.wpsdlocal6.com/news/submit-news-tip/" data-mp-destination-post-ID="42192" data-mp-destination-post-title="Submit A News Tip" data-menu-title="news" data-menu-count="15" data-menu-index="13" id="menu-item-link-43592">Submit A News Tip</a></li>
<li id="menu-item-43600" class="hide-in-footer menu-item menu-item-type-post_type menu-item-object-page menu-item-43600"><a href="https://www.wpsdlocal6.com/watch-now/" data-mp-destination-post-ID="43545" data-mp-destination-post-title="Watch Now" data-menu-title="news" data-menu-count="15" data-menu-index="14" id="menu-item-link-43600">As Seen On WPSD Local 6</a></li>
<li id="menu-item-43682" class="hide-in-footer menu-item menu-item-type-post_type menu-item-object-page menu-item-43682"><a href="https://www.wpsdlocal6.com/watch-now/" data-mp-destination-post-ID="43545" data-mp-destination-post-title="Watch Now" data-menu-title="news" data-menu-count="15" data-menu-index="15" id="menu-item-link-43682">Watch WPSD Local 6 Live</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-weather-container"><ul id="menu-weather" class="menu"><li id="menu-item-43674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43674"><a href="https://www.wpsdlocal6.com/weather/" data-mp-destination-post-ID="254" data-mp-destination-post-title="Weather" data-menu-title="weather" data-menu-count="6" data-menu-index="1" id="menu-item-link-43674">Weather</a></li>
<li id="menu-item-43672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43672"><a href="https://www.wpsdlocal6.com/weather/interactive-radar/" data-mp-destination-post-ID="43652" data-mp-destination-post-title="Interactive Radar" data-menu-title="weather" data-menu-count="6" data-menu-index="2" id="menu-item-link-43672">Interactive Radar</a></li>
<li id="menu-item-43671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43671"><a href="https://www.wpsdlocal6.com/weather/map-room/" data-mp-destination-post-ID="43655" data-mp-destination-post-title="Map Room" data-menu-title="weather" data-menu-count="6" data-menu-index="3" id="menu-item-link-43671">Map Room</a></li>
<li id="menu-item-43669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43669"><a href="https://www.wpsdlocal6.com/weather/skytracker-weather-cameras/" data-mp-destination-post-ID="43667" data-mp-destination-post-title="Skytracker Weather Cameras" data-menu-title="weather" data-menu-count="6" data-menu-index="4" id="menu-item-link-43669">Skytracker Weather Cams</a></li>
<li id="menu-item-43673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43673"><a target="_blank" href="http://breedingextreme.blogspot.com/" data-mp-destination-post-ID="43673" data-mp-destination-post-title="Weather Blog" data-menu-title="weather" data-menu-count="6" data-menu-index="5" id="menu-item-link-43673">Weather Blog</a></li>
<li id="menu-item-43670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43670"><a href="https://www.wpsdlocal6.com/weather/weather-call/" data-mp-destination-post-ID="43657" data-mp-destination-post-title="Weather Call" data-menu-title="weather" data-menu-count="6" data-menu-index="6" id="menu-item-link-43670">Weather Call</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Community</h4><div class="menu-community-container"><ul id="menu-community" class="menu"><li id="menu-item-45161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45161"><a href="https://www.wpsdlocal6.com/community/contests/" data-mp-destination-post-ID="43543" data-mp-destination-post-title="Contests" data-menu-title="community" data-menu-count="3" data-menu-index="1" id="menu-item-link-45161">Contests</a></li>
<li id="menu-item-45414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45414"><a href="https://www.wpsdlocal6.com/community/send-us-birthday/" data-mp-destination-post-ID="44920" data-mp-destination-post-title="Send Us Your Birthday" data-menu-title="community" data-menu-count="3" data-menu-index="2" id="menu-item-link-45414">Send Us Your Birthday</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45166"><a href="https://www.wpsdlocal6.com/community/your-photos/" data-mp-destination-post-ID="43541" data-mp-destination-post-title="Your Photos" data-menu-title="community" data-menu-count="3" data-menu-index="3" id="menu-item-link-45166">Your Photos</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Watch Now</h4><div class="menu-watch-now-container"><ul id="menu-watch-now" class="menu"><li id="menu-item-43687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43687"><a href="https://www.wpsdlocal6.com/watch-now/" data-mp-destination-post-ID="43545" data-mp-destination-post-title="Watch Now" data-menu-title="watch-now" data-menu-count="39" data-menu-index="1" id="menu-item-link-43687">Watch Now</a></li>
<li id="menu-item-47658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47658"><a href="https://www.wpsdlocal6.com/watch-now/be-on-the-lookout/" data-mp-destination-post-ID="47655" data-mp-destination-post-title="Be On The Lookout" data-menu-title="watch-now" data-menu-count="39" data-menu-index="2" id="menu-item-link-47658">Be On The Lookout</a></li>
<li id="menu-item-63260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63260"><a href="https://www.wpsdlocal6.com/watch-now/connecting-with-your-children/" data-mp-destination-post-ID="45029" data-mp-destination-post-title="Connecting With Your Children" data-menu-title="watch-now" data-menu-count="39" data-menu-index="3" id="menu-item-link-63260">Connecting With Your Children</a></li>
<li id="menu-item-44901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44901"><a href="https://www.wpsdlocal6.com/watch-now/family-health/" data-mp-destination-post-ID="44898" data-mp-destination-post-title="Family Health" data-menu-title="watch-now" data-menu-count="39" data-menu-index="4" id="menu-item-link-44901">Family Health</a>
<ul class="sub-menu">
	<li id="menu-item-45179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45179"><a href="https://www.wpsdlocal6.com/watch-now/family-health/bohle-family-dentistry/" data-mp-destination-post-ID="45028" data-mp-destination-post-title="Bohle Family Dentistry" data-menu-title="watch-now" data-menu-count="39" data-menu-index="5" id="menu-item-link-45179">Bohle Family Dentistry</a></li>
	<li id="menu-item-45181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45181"><a href="https://www.wpsdlocal6.com/watch-now/family-health/davis-drugs-diabetes-shoppe/" data-mp-destination-post-ID="45064" data-mp-destination-post-title="Davis Drugs &#8211; Diabetes Shoppe" data-menu-title="watch-now" data-menu-count="39" data-menu-index="6" id="menu-item-link-45181">Davis Drugs – Diabetes Shoppe</a></li>
	<li id="menu-item-45182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45182"><a href="https://www.wpsdlocal6.com/watch-now/family-health/davis-drugs-dme/" data-mp-destination-post-ID="45059" data-mp-destination-post-title="Davis Drugs DME" data-menu-title="watch-now" data-menu-count="39" data-menu-index="7" id="menu-item-link-45182">Davis Drugs DME</a></li>
	<li id="menu-item-45183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45183"><a href="https://www.wpsdlocal6.com/watch-now/family-health/jackson-purchase-medical-center/" data-mp-destination-post-ID="45045" data-mp-destination-post-title="Jackson Purchase Medical Center" data-menu-title="watch-now" data-menu-count="39" data-menu-index="8" id="menu-item-link-45183">Jackson Purchase Medical Center – Bariatrics</a></li>
	<li id="menu-item-45184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45184"><a href="https://www.wpsdlocal6.com/watch-now/family-health/jefferson-orthopedic-surgical-sports-medicine/" data-mp-destination-post-ID="45034" data-mp-destination-post-title="Jefferson Orthopedic Surgical and Sports Medicine" data-menu-title="watch-now" data-menu-count="39" data-menu-index="9" id="menu-item-link-45184">Jefferson Orthopedic Surgical and Sports Medicine</a></li>
	<li id="menu-item-45185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45185"><a href="https://www.wpsdlocal6.com/watch-now/family-health/keene-optical/" data-mp-destination-post-ID="45054" data-mp-destination-post-title="Keene Optical" data-menu-title="watch-now" data-menu-count="39" data-menu-index="10" id="menu-item-link-45185">Keene Optical</a></li>
	<li id="menu-item-45186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45186"><a href="https://www.wpsdlocal6.com/watch-now/family-health/lindsey-funeral-home/" data-mp-destination-post-ID="45022" data-mp-destination-post-title="Lindsey Funeral Home" data-menu-title="watch-now" data-menu-count="39" data-menu-index="11" id="menu-item-link-45186">Lindsey Funeral Home</a></li>
	<li id="menu-item-45188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45188"><a href="https://www.wpsdlocal6.com/watch-now/family-health/paducah-pharmacy/" data-mp-destination-post-ID="45041" data-mp-destination-post-title="Paducah Pharmacy" data-menu-title="watch-now" data-menu-count="39" data-menu-index="12" id="menu-item-link-45188">Paducah Pharmacy</a></li>
	<li id="menu-item-45189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45189"><a href="https://www.wpsdlocal6.com/watch-now/family-health/pain-management-center-paducah/" data-mp-destination-post-ID="44904" data-mp-destination-post-title="Pain Management Center of Paducah" data-menu-title="watch-now" data-menu-count="39" data-menu-index="13" id="menu-item-link-45189">Pain Management Center of Paducah</a></li>
	<li id="menu-item-45196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45196"><a href="https://www.wpsdlocal6.com/watch-now/family-health/the-lakes-of-paducah/" data-mp-destination-post-ID="45009" data-mp-destination-post-title="The Lakes Of Paducah" data-menu-title="watch-now" data-menu-count="39" data-menu-index="14" id="menu-item-link-45196">The Lakes Of Paducah</a></li>
	<li id="menu-item-45187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45187"><a href="https://www.wpsdlocal6.com/watch-now/family-health/opthalmology-group/" data-mp-destination-post-ID="45049" data-mp-destination-post-title="The Opthalmology Group" data-menu-title="watch-now" data-menu-count="39" data-menu-index="15" id="menu-item-link-45187">The Opthalmology Group</a></li>
</ul>
</li>
<li id="menu-item-64692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64692"><a href="https://www.wpsdlocal6.com/watch-now/forever-home-friday/" data-mp-destination-post-ID="64690" data-mp-destination-post-title="Forever Home Friday" data-menu-title="watch-now" data-menu-count="39" data-menu-index="16" id="menu-item-link-64692">Forever Home Friday</a></li>
<li id="menu-item-111813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111813"><a href="https://www.wpsdlocal6.com/gardening-101/" data-mp-destination-post-ID="111733" data-mp-destination-post-title="Gardening 101" data-menu-title="watch-now" data-menu-count="39" data-menu-index="17" id="menu-item-link-111813">Gardening 101</a></li>
<li id="menu-item-44900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44900"><a href="https://www.wpsdlocal6.com/watch-now/gourmet-minutes/" data-mp-destination-post-ID="43693" data-mp-destination-post-title="Gourmet Minutes" data-menu-title="watch-now" data-menu-count="39" data-menu-index="18" id="menu-item-link-44900">Gourmet Minutes</a></li>
<li id="menu-item-45473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45473"><a href="https://www.wpsdlocal6.com/watch-now/good-question/" data-mp-destination-post-ID="45441" data-mp-destination-post-title="Good Question" data-menu-title="watch-now" data-menu-count="39" data-menu-index="19" id="menu-item-link-45473">Good Question</a></li>
<li id="menu-item-63259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63259"><a href="https://www.wpsdlocal6.com/watch-now/health-wellness/" data-mp-destination-post-ID="45037" data-mp-destination-post-title="Health &#038; Wellness" data-menu-title="watch-now" data-menu-count="39" data-menu-index="20" id="menu-item-link-63259">Health &#038; Wellness</a></li>
<li id="menu-item-47659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47659"><a href="https://www.wpsdlocal6.com/watch-now/help-wanted/" data-mp-destination-post-ID="47650" data-mp-destination-post-title="Help Wanted" data-menu-title="watch-now" data-menu-count="39" data-menu-index="21" id="menu-item-link-47659">Help Wanted</a></li>
<li id="menu-item-44903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44903"><a href="https://www.wpsdlocal6.com/watch-now/home-experts/" data-mp-destination-post-ID="44894" data-mp-destination-post-title="Home Experts" data-menu-title="watch-now" data-menu-count="39" data-menu-index="22" id="menu-item-link-44903">Home Experts</a>
<ul class="sub-menu">
	<li id="menu-item-45198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45198"><a href="https://www.wpsdlocal6.com/watch-now/home-experts/m-dean-owen-cpa/" data-mp-destination-post-ID="44988" data-mp-destination-post-title="M Dean Owen, CPA" data-menu-title="watch-now" data-menu-count="39" data-menu-index="23" id="menu-item-link-45198">M Dean Owen, CPA</a></li>
	<li id="menu-item-45201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45201"><a href="https://www.wpsdlocal6.com/watch-now/home-experts/mr-sandless/" data-mp-destination-post-ID="44936" data-mp-destination-post-title="Mr. Sandless" data-menu-title="watch-now" data-menu-count="39" data-menu-index="24" id="menu-item-link-45201">Mr. Sandless</a></li>
	<li id="menu-item-45194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45194"><a href="https://www.wpsdlocal6.com/watch-now/home-experts/compozit/" data-mp-destination-post-ID="44960" data-mp-destination-post-title="THV Compozit" data-menu-title="watch-now" data-menu-count="39" data-menu-index="25" id="menu-item-link-45194">THV Compozit</a></li>
	<li id="menu-item-45202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45202"><a href="https://www.wpsdlocal6.com/watch-now/home-experts/re-bath/" data-mp-destination-post-ID="44951" data-mp-destination-post-title="Re-Bath of the Four Rivers" data-menu-title="watch-now" data-menu-count="39" data-menu-index="26" id="menu-item-link-45202">Re-Bath of the Four Rivers</a></li>
	<li id="menu-item-45203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45203"><a href="https://www.wpsdlocal6.com/watch-now/home-experts/robert-alexander-auctions/" data-mp-destination-post-ID="44944" data-mp-destination-post-title="Robert Alexander Auctions" data-menu-title="watch-now" data-menu-count="39" data-menu-index="27" id="menu-item-link-45203">Robert Alexander Auctions</a></li>
	<li id="menu-item-45195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45195"><a href="https://www.wpsdlocal6.com/watch-now/home-experts/warren-heating-air/" data-mp-destination-post-ID="44941" data-mp-destination-post-title="Warren Heating &#038; Air" data-menu-title="watch-now" data-menu-count="39" data-menu-index="28" id="menu-item-link-45195">Warren Heating &#038; Air</a></li>
</ul>
</li>
<li id="menu-item-49378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49378"><a href="https://www.wpsdlocal6.com/watch-now/hooked-on-science/" data-mp-destination-post-ID="49375" data-mp-destination-post-title="Hooked on Science" data-menu-title="watch-now" data-menu-count="39" data-menu-index="29" id="menu-item-link-49378">Hooked on Science</a></li>
<li id="menu-item-43689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43689"><a href="https://www.wpsdlocal6.com/watch-now/i-am-local-6/" data-mp-destination-post-ID="42195" data-mp-destination-post-title="I Am Local 6" data-menu-title="watch-now" data-menu-count="39" data-menu-index="30" id="menu-item-link-43689">I Am Local 6</a></li>
<li id="menu-item-44902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44902"><a href="https://www.wpsdlocal6.com/watch-now/legal-line/" data-mp-destination-post-ID="44896" data-mp-destination-post-title="Legal Line" data-menu-title="watch-now" data-menu-count="39" data-menu-index="31" id="menu-item-link-44902">Legal Line</a>
<ul class="sub-menu">
	<li id="menu-item-45190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45190"><a href="https://www.wpsdlocal6.com/watch-now/legal-line/bryant-law-center-criminal-defense/" data-mp-destination-post-ID="45077" data-mp-destination-post-title="Bryant Law Center &#8211; Criminal Defense" data-menu-title="watch-now" data-menu-count="39" data-menu-index="32" id="menu-item-link-45190">Bryant Law Center – Criminal Defense</a></li>
	<li id="menu-item-45191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45191"><a href="https://www.wpsdlocal6.com/watch-now/legal-line/bryant-law-center-personal-injury-divorce/" data-mp-destination-post-ID="45072" data-mp-destination-post-title="Bryant Law Center &#8211; Personal Injury and Divorce" data-menu-title="watch-now" data-menu-count="39" data-menu-index="33" id="menu-item-link-45191">Bryant Law Center – Personal Injury and Divorce</a></li>
	<li id="menu-item-49890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49890"><a href="https://www.wpsdlocal6.com/watch-now/legal-line/housman-and-associates/" data-mp-destination-post-ID="49861" data-mp-destination-post-title="Housman and Associates" data-menu-title="watch-now" data-menu-count="39" data-menu-index="34" id="menu-item-link-49890">Housman and Associates</a></li>
	<li id="menu-item-45192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45192"><a href="https://www.wpsdlocal6.com/watch-now/legal-line/law-office-donna-thornton-green/" data-mp-destination-post-ID="45081" data-mp-destination-post-title="Law Office of Donna Thornton-Green" data-menu-title="watch-now" data-menu-count="39" data-menu-index="35" id="menu-item-link-45192">Law Office of Donna Thornton-Green</a></li>
	<li id="menu-item-45197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45197"><a href="https://www.wpsdlocal6.com/watch-now/legal-line/vidmer-law-office/" data-mp-destination-post-ID="45086" data-mp-destination-post-title="Vidmer Law Office" data-menu-title="watch-now" data-menu-count="39" data-menu-index="36" id="menu-item-link-45197">Vidmer Law Office</a></li>
</ul>
</li>
<li id="menu-item-49370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49370"><a href="https://www.wpsdlocal6.com/watch-now/what-the-tech/" data-mp-destination-post-ID="49367" data-mp-destination-post-title="What the Tech" data-menu-title="watch-now" data-menu-count="39" data-menu-index="37" id="menu-item-link-49370">What the Tech</a></li>
<li id="menu-item-66037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66037"><a href="https://www.wpsdlocal6.com/watch-now/whats-going-around/" data-mp-destination-post-ID="66029" data-mp-destination-post-title="What&#8217;s Going Around" data-menu-title="watch-now" data-menu-count="39" data-menu-index="38" id="menu-item-link-66037">What&#8217;s Going Around</a></li>
<li id="menu-item-81045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81045"><a href="https://www.wpsdlocal6.com/workout-wednesday/" data-mp-destination-post-ID="80586" data-mp-destination-post-title="Workout Wednesday" data-menu-title="watch-now" data-menu-count="39" data-menu-index="39" id="menu-item-link-81045">Workout Wednesday</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2018 WPSD Local 6 &#8211; Your News, Weather, &amp; Sports Authority.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="powered-by-container" id="footer-content-0">
								<a href="http://www.gtxcel.com/"><img class="powered-by" src="/wp-content/uploads/2017/05/poweredby.png" alt="" /></a>							</div>
																			</div>
					</div>
							</footer>

		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-56760457-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '161347');  // Post ID
				ga('set', 'dimension2', 'Kyle Busch wins 6th race of the season at Pocono');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-16245068-64', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '161347');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Kyle Busch wins 6th race of the season at Pocono');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="https://www.wpsdlocal6.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss&amp;text= Kyle Busch wins 6th race of the season at Pocono" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" data-ssbp-site="Buffer" ><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" data-ssbp-site="Digg" ><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Kyle Busch wins 6th race of the season at Pocono&amp;Body=%20https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" data-ssbp-site="Email" ><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Kyle Busch wins 6th race of the season at Pocono&amp;url=https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" data-ssbp-site="Flattr" ><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" class="ssbp-btn ssbp-google"  data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" data-ssbp-site="LinkedIn" ><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Kyle Busch wins 6th race of the season at Pocono' data-ssbp-url=https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss&amp;title=Kyle Busch wins 6th race of the season at Pocono" class="ssbp-btn ssbp-reddit"  data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" data-ssbp-site="Reddit" ><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss&amp;title=Kyle Busch wins 6th race of the season at Pocono" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" data-ssbp-site="StumbleUpon" ><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" data-ssbp-site="Tumblr" ><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss&amp;text=Kyle+Busch+wins+6th+race+of+the+season+at+Pocono+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="http://vkontakte.ru/share.php?url=https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" class="ssbp-btn ssbp-vk"  data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" data-ssbp-site="VK" ><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.wpsdlocal6.com%2F2018%2F07%2F29%2Fkyle-busch-wins-6th-race-of-the-season-at-pocono%2F%3Fsrc%3Drss+Kyle+Busch+wins+6th+race+of+the+season+at+Pocono" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" data-ssbp-site="WhatsApp" ><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss&title=Kyle+Busch+wins+6th+race+of+the+season+at+Pocono" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" data-ssbp-site="Yummly" ><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" class="ssbp-btn ssbp-xing"  data-ssbp-title="Kyle Busch wins 6th race of the season at Pocono" data-ssbp-url="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" data-ssbp-site="Xing" ><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" /></div></div><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="451a28f6cd" /><input type="hidden" name="_wp_http_referer" value="/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="451a28f6cd" /><input type="hidden" name="_wp_http_referer" value="/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://www.wpsdlocal6.com/2018/07/29/kyle-busch-wins-6th-race-of-the-season-at-pocono/?src=rss</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="https://www.wpsdlocal6.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><link rel='stylesheet' id='js_composer_front-css'  href='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://www.wpsdlocal6.com/wp-content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/css/js_composer_tta.min.css?ver=5.4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/www.wpsdlocal6.com\/wp-admin\/admin-ajax.php","security":"da9f6d6821"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.74'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"categories":"[\"Sports\"]","author":"\"Adam Wells\"","post_id":"161347","type":"article view","page_type":"single","is_webview":"false","title":"Kyle Busch wins 6th race of the season at Pocono"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=5.4.5'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
					
		<script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=938018283"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
