<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Foley completing long journey from Australia to college football</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="https://images.wpsdlocal6.com/wp-content/uploads/2017/08/wpsd-6.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://images.wpsdlocal6.com/wp-content/uploads/2017/08/wpsd-6.png/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.wpsdlocal6.com/xmlrpc.php">
		
				
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
            gtx_ads_conf.ads = [];
            gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-170164 single-format-standard has-video type-video postname-foley-completing-long-journey-from-australia-to-college-football term-category-sport term-category-sports-college term-category-college-football term-post_content_term-contains-video wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/";
		gtx_ads_conf.targetMap.post = "170164";
        gtx_ads_conf.targetMap.category = ["sport","sports-college","college-football"];
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Foley completing long journey from Australia to college football" />
<meta property="og:description" content="Against Missouri in the season opener, UT Martin freshman Joey Foley had his first collegiate punt. &#8220;Just trying to take in the whole experience,&#8221; Foley said about the game. &#8220;First kick wasn&#8217;t the best but can only go up from here I suppose.&#8221; That first kick went just 15 yards. However, that short distance doesn&#8217;t even compare to the journey..." />
<meta property="og:url" content="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/" />
<meta property="og:site_name" content="WPSD Local 6" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-09-17T22:14:15-05:00" />
<meta property="article:modified_time" content="2018-09-18T06:15:15-05:00" />
<meta property="og:updated_time" content="2018-09-18T06:15:15-05:00" />
<meta property="og:image" content="https://images.wpsdlocal6.com/wp-content/uploads/2018/09/Joey-Foley-Web.jpg" />
<meta property="og:image:secure_url" content="https://images.wpsdlocal6.com/wp-content/uploads/2018/09/Joey-Foley-Web.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Against Missouri in the season opener, UT Martin freshman Joey Foley had his first collegiate punt. &#8220;Just trying to take in the whole experience,&#8221; Foley said about the game. &#8220;First kick wasn&#8217;t the best but can only go up from here I suppose.&#8221; That first kick went just 15 yards. However, that short distance doesn&#8217;t even compare to the journey..." />
<meta name="twitter:title" content="Foley completing long journey from Australia to college football" />
<meta name="twitter:image" content="https://images.wpsdlocal6.com/wp-content/uploads/2018/09/Joey-Foley-Web.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.wpsdlocal6.com\/","sameAs":[],"@id":"https:\/\/www.wpsdlocal6.com\/#organization","name":"WPSD.com","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPSD Local 6 &raquo; Feed" href="https://www.wpsdlocal6.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wpsdlocal6.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/css/style.css?ver=2018.02.22' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://www.wpsdlocal6.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700|Oswald:400,700|Open+Sans:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-ad-manager/ad-manager.css?ver=2018.05.25' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-popular-posts-styles-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-popular-posts/vc_popular_posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.74' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.wpsdlocal6.com/wp-content/themes/wpsdlocal6/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.wpsdlocal6.com/style/bd0bd0d6e71cb8852bed5a7e1f8e877e/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-app-breaking-news/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.wpsdlocal6.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"1","dfp_base_path":"\/209328487\/wpsdlocal6\/","dfp_path":"\/209328487\/wpsdlocal6\/sports","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-ad-manager/ad-manager.js?ver=2018.05.25'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-elections/js/gtx-elections.js?ver=2018.04.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/209328487\/wpsdlocal6\/sports","slot_name":"lightbox_ad","post_title":"Foley completing long journey from Australia to college football","post_type":"post","post_id":"170164","post_cats":"Sports, Sports College, College Football","author":"Adam Wells"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"d2cc4516c20f6ef5ddff7801ad1ed67b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"17077","publication_name":"wpsdlocal6","post_title":"Foley completing long journey from Australia to college football","post_id":"170164"};
var trackingConf = {"contains":"[\"video\"]","categories":"[\"Sports\",\"Sports College\",\"College Football\"]","author":"\"Adam Wells\"","post_id":"170164","type":"article view","page_type":"single","is_webview":"false","title":"Foley completing long journey from Australia to college football"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='https://www.wpsdlocal6.com/wp-json/' />
<link rel='shortlink' href='https://www.wpsdlocal6.com/?p=170164' />
<link rel="alternate" type="application/json+oembed" href="https://www.wpsdlocal6.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wpsdlocal6.com%2F2018%2F09%2F17%2Ffoley-completing-long-journey-from-australia-to-college-football%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wpsdlocal6.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wpsdlocal6.com%2F2018%2F09%2F17%2Ffoley-completing-long-journey-from-australia-to-college-football%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.wpsdlocal6.com/wp-login.php?action=logout&amp;_wpnonce=d1f95c70d5';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<meta name="google-site-verification" content="jjxWtfCirsxSlZhGND-3ugOBAKnTAG-0BsuWPYTqIF0" />	</head>
<body class="post-template-default single single-post postid-170164 single-format-standard has-video type-video postname-foley-completing-long-journey-from-australia-to-college-football term-category-sport term-category-sports-college term-category-college-football term-post_content_term-contains-video wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
															<p class="mobile-nav-title">Sections</p>
					<nav class="menu-side">
													<a href="https://www.wpsdlocal6.com/news/" id="menu-item-link-419">News</a>
													<a href="https://www.wpsdlocal6.com/weather/" id="menu-item-link-325">Weather</a>
													<a href="https://www.wpsdlocal6.com/sports/" id="menu-item-link-495">Sports</a>
													<a href="https://www.wpsdlocal6.com/community/contests/" id="menu-item-link-63248">Contests</a>
													<a href="https://www.wpsdlocal6.com/watch-now/" id="menu-item-link-43608">Watch Now</a>
													<a href="https://www.facebook.com/WPSDLocal6" id="menu-item-link-43611"><i class="fa fa-facebook-square"></i></a>
													<a href="https://twitter.com/WPSDLocal6" id="menu-item-link-43612"><i class="fa fa-twitter-square"></i></a>
											</nav>
																<p class="mobile-nav-title">Topics</p>
					<nav class="menu-side">
													<a href="https://www.wpsdlocal6.com/about-us/" id="menu-item-link-472">About Us</a>
													<a href="https://www.wpsdlocal6.com/the-wall-that-heals/" id="menu-item-link-164278">The Wall That Heals</a>
													<a href="https://www.wpsdlocal6.com/news/sky6/" id="menu-item-link-84250">Sky6</a>
													<a href="https://www.wpsdlocal6.com/sports/high-school-football/" id="menu-item-link-164882">Gridiron Glory</a>
													<a href="https://www.local6bigboytoyexpo.com/" id="menu-item-link-166352">Big Boy Toy Expo</a>
													<a href="/about-us/this-tv/" id="menu-item-link-50">This TV</a>
													<a href="http://wpsd.antennatv.tv/" id="menu-item-link-105">Antenna TV</a>
													<a href="https://www.wpsdlocal6.com/news/submit-news-tip/" id="menu-item-link-45300">Submit A News Tip</a>
											</nav>
																</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.wpsdlocal6.com" id="company-logo" rel="nofollow" style="background-image: url('https://images.wpsdlocal6.com/wp-content/uploads/2016/08/wpsd-local6-logo-horz.png');">WPSD Local 6</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.wpsdlocal6.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='{\"term_id\":2,\"name\":\"Sections\",\"slug\":\"sections\",\"term_group\":0,\"term_taxonomy_id\":2,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":7,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections" class="nav top-nav"><li id="menu-item-419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419"><a href="https://www.wpsdlocal6.com/news/" data-mp-destination-post-ID="2" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="7" data-menu-index="1" id="menu-item-link-419">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="https://www.wpsdlocal6.com/weather/" data-mp-destination-post-ID="254" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="7" data-menu-index="2" id="menu-item-link-325">Weather</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-495"><a href="https://www.wpsdlocal6.com/sports/" data-mp-destination-post-ID="493" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="7" data-menu-index="3" id="menu-item-link-495">Sports</a></li>
<li id="menu-item-63248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63248"><a href="https://www.wpsdlocal6.com/community/contests/" data-mp-destination-post-ID="43543" data-mp-destination-post-title="Contests" data-menu-title="sections" data-menu-count="7" data-menu-index="4" id="menu-item-link-63248">Contests</a></li>
<li id="menu-item-43608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43608"><a href="https://www.wpsdlocal6.com/watch-now/" data-mp-destination-post-ID="43545" data-mp-destination-post-title="Watch Now" data-menu-title="sections" data-menu-count="7" data-menu-index="5" id="menu-item-link-43608">Watch Now</a></li>
<li id="menu-item-43611" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-43611"><a target="_blank" href="https://www.facebook.com/WPSDLocal6" data-mp-destination-post-ID="43611" data-menu-title="sections" data-menu-count="7" data-menu-index="6" id="menu-item-link-43611"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-43612" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-43612"><a target="_blank" href="https://twitter.com/WPSDLocal6" data-mp-destination-post-ID="43612" data-menu-title="sections" data-menu-count="7" data-menu-index="7" id="menu-item-link-43612"><i class="fa fa-twitter-square"></i></a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='{\"term_id\":4,\"name\":\"Topics\",\"slug\":\"topics\",\"term_group\":0,\"term_taxonomy_id\":4,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":8,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-topics" class="nav top-nav"><li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a href="https://www.wpsdlocal6.com/about-us/" data-mp-destination-post-ID="470" data-mp-destination-post-title="About Us" data-menu-title="topics" data-menu-count="8" data-menu-index="1" id="menu-item-link-472">About Us</a></li>
<li id="menu-item-164278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164278"><a href="https://www.wpsdlocal6.com/the-wall-that-heals/" data-mp-destination-post-ID="164016" data-mp-destination-post-title="The Wall That Heals" data-menu-title="topics" data-menu-count="8" data-menu-index="2" id="menu-item-link-164278">The Wall That Heals</a></li>
<li id="menu-item-84250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84250"><a href="https://www.wpsdlocal6.com/news/sky6/" data-mp-destination-post-ID="75905" data-mp-destination-post-title="Sky6" data-menu-title="topics" data-menu-count="8" data-menu-index="3" id="menu-item-link-84250">Sky6</a></li>
<li id="menu-item-164882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164882"><a href="https://www.wpsdlocal6.com/sports/high-school-football/" data-mp-destination-post-ID="45220" data-mp-destination-post-title="Gridiron Glory" data-menu-title="topics" data-menu-count="8" data-menu-index="4" id="menu-item-link-164882">Gridiron Glory</a></li>
<li id="menu-item-166352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166352"><a href="https://www.local6bigboytoyexpo.com/" data-mp-destination-post-ID="166352" data-mp-destination-post-title="Big Boy Toy Expo" data-menu-title="topics" data-menu-count="8" data-menu-index="5" id="menu-item-link-166352">Big Boy Toy Expo</a></li>
<li id="menu-item-50" class="this-tv menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="/about-us/this-tv/" data-mp-destination-post-ID="50" data-mp-destination-post-title="This TV" data-menu-title="topics" data-menu-count="8" data-menu-index="6" id="menu-item-link-50">This TV</a></li>
<li id="menu-item-105" class="antenna-tv menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a target="_blank" href="http://wpsd.antennatv.tv/" data-mp-destination-post-ID="105" data-mp-destination-post-title="Antenna TV" data-menu-title="topics" data-menu-count="8" data-menu-index="7" id="menu-item-link-105">Antenna TV</a></li>
<li id="menu-item-45300" class="news-tip menu-item menu-item-type-post_type menu-item-object-page menu-item-45300"><a href="https://www.wpsdlocal6.com/news/submit-news-tip/" data-mp-destination-post-ID="42192" data-mp-destination-post-title="Submit A News Tip" data-menu-title="topics" data-menu-count="8" data-menu-index="8" id="menu-item-link-45300">Submit A News Tip</a></li>
</ul>								</nav>
							</div>
						</div>
					
									</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
				<div data-limit="1" data-type="single"  data-show-thumb="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1 " style=""></div>
			</div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-96267-2"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"96267","ad_container":"div-ad-manager-96267-2","ad_placement":"banner","ad_name":"ad-manager-96267-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-96267-2" data-ad-id="96267">
                  <div id="wrapper-div-ad-manager-96267-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-96267-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-96267-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-96267-2"];
			var definedad = googletag.defineSlot("/209328487/wpsdlocal6/sports", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-170164" class="cf post-170164 post type-post status-publish format-standard has-post-thumbnail hentry category-sport category-sports-college category-college-football post_content_term-contains-video has-video type-video single  cf" role="article" data-post-id="170164"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Foley completing long journey from Australia to college football</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">September 17, 2018</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.wpsdlocal6.com/bios/adam-wells/">Adam Wells</a><span class="author-sep">, </span>
															</div>
					</div>
		<div class="loop-wrapper articles"></div>
	        <div id="botr_cwD43lPV_4i8c97zA_div"></div>
            <script type="text/javaScript">
                jQuery( document ).ready(function($) {
                    if(!jwplayer) return;
                    jwplayer.videoposition = jwplayer.videoposition || 0;
                    jwplayer.videoposition ++;
                    var adTagObj ={
                                "category": "sport sports-college college-football",
                                "video_position": jwplayer.videoposition,
                                "url": document.location.href,
                                "post": 170164 ,
                            }
                    var div_id = "botr_cwD43lPV_4i8c97zA_div"
                    var playerInstance = jwplayer(div_id);                    
                    var params = { playlist: "//content.jwplatform.com/feeds/cwD43lPV.json" };
                    if(jwplayer.defaults && jwplayer.defaults.advertising){
                        params.advertising = jwplayer.defaults.advertising;
                        
                        if(params.advertising.schedule){
                            for(var scheduleId in params.advertising.schedule) {
                               if(params.advertising.schedule[scheduleId].tag){
                                    var cust_params = ""
                                    cust_params = cust_params+"category%3D"+encodeURIComponent("sport,sports-college,college-football");
                                    cust_params = cust_params+"%26video_position%3D"+encodeURIComponent(jwplayer.videoposition);
                                    cust_params = cust_params+"%26url%3D"+encodeURIComponent(document.location.pathname);
                                    cust_params = cust_params+"%26post%3D170164";
                                    var newTag = params.advertising.schedule[scheduleId].tag;
                                    newTag = newTag+"&cust_params="+cust_params;
                                    params.advertising.schedule[scheduleId].tag = newTag;
                               }
                            }
                        }
                    }

                    
                    
                    
                    playerInstance.setup( params );
                    
                    playerInstance.on("error", function (){
                        $("#"+div_id+" .jw-title-primary").html('<i class="fa fa-exclamation-triangle"></i> This video is no longer available.')
                    });
                    playerInstance.on("setupError", function (){
                        $("#"+div_id+" .jw-title-primary").html('<i class="fa fa-exclamation-triangle"></i> This video is no longer available.')
                    });
                    
                    
                });

            </script>

        
		<script type="text/javascript">
		jQuery(document).ready( function ($ ){
			function uuidv4() {
				return "xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g, function(c) {
					var r = Math.random() * 16 | 0, v = c == "x" ? r : (r & 0x3 | 0x8);
					return v.toString(16);
				});
			}

			if(typeof jwplayer == "function" && typeof mixpanel !== "undefined"){
			    
				mixpanel_video_args = {
									"video id": "cwD43lPV",
									"player id": "4i8c97zA",
									"playlist": "",
									"post id": 170164,
									"article title": "Foley completing long journey from Australia to college football",
									"video view session": uuidv4(),
									"pre-roll viewed": false
								}
				if(trackingConf.categories){
                    mixpanel_video_args.categories = trackingConf.categories;
                }
                if(trackingConf.categories){
                    mixpanel_video_args.author = trackingConf.author;
                }
                mixpanel_video_args[ "post type" ] = "article";
				//set pre-roll ad viewed
				jwplayer().on("adComplete", function (){
					mixpanel_video_args["pre-roll viewed"]=true;
				});
			
				//track video on play
				var trackedStart;
				jwplayer().on("play", function (){
					if (typeof trackedStart !== "undefined") return;
					mixpanel_video_args.type="started";
					var current = jwplayer().getPlaylistItem();
					mixpanel_video_args["video title"]= current.title,
					mixpanel.track("video viewed", mixpanel_video_args);
					trackedStart = true;
				});
			
				//track video on complete
				jwplayer().on("complete", function (){
					mixpanel_video_args.type="completed";
					mixpanel.track("video viewed", mixpanel_video_args);
				});
				
			}
		});
		</script>
		
<p>Against Missouri in the season opener, UT Martin freshman Joey Foley had his first collegiate punt.</p>
<p>&#8220;Just trying to take in the whole experience,&#8221; Foley said about the game. &#8220;First kick wasn&#8217;t the best but can only go up from here I suppose.&#8221;</p>
<p>That first kick went just 15 yards.</p>
<p>However, that short distance doesn&#8217;t even compare to the journey the Australian native had to make just to get to Martin, not to mention that he arrived on campus just five days before the season opener.</p>
<p>&#8220;We were in need of a punter and fast,&#8221; UT Martin head coach Jason Simpson said. &#8220;We had been in touch with ProKick Australia Football Academy in Melbourne. We called them to find Joey.&#8221;</p>
<p>&#8220;I only got the call about three or four weeks ago,&#8221; said Foley. &#8220;They needed a punter get here as quick as possible. By the time I fell asleep Monday night, I had been awake for 52 hours.&#8221;</p>
<p>Foley began kicking just two years ago, but got a much later start than most punters usually do. That is because at 34-years old, Foley is the oldest freshman in the nation.</p>
<p>&#8220;He is a young 34, if that is a true word,&#8221; Simpson said. &#8220;I know I was at that age as a first time head coach.&#8221;</p>
<p>&#8220;It is something I have always wanted to do,&#8221; said Foley. &#8220;But just never had the opportunity when I was at school or even after school.&#8221;</p>
<p>In order to live out his dream of playing in college, he had to leave everything behind in Australia. That included his wife and two young children.</p>
<p>&#8220;It has been challenging that is for sure,&#8221; he said about being without his family. &#8220;When this opening came up I told my wife, if this isn&#8217;t something you want to pursue then I will stop. She has been 100 percent behind me.&#8221;</p>
<p>Good news for him, his family will join him in October, but until then, Foley is focused on trying to fulfill a dream. No matter how old he is.</p>
<p>&#8220;Better late than never I suppose,&#8221; he said.</p>
<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus  License Inactive --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--centred ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/" data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-short-url="" data-ssbp-post-id="170164"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/&amp;text=Foley+completing+long+journey+from+Australia+to+college+football+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Foley completing long journey from Australia to college football' data-ssbp-url=https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Foley completing long journey from Australia to college football&amp;Body=%20https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/" data-ssbp-site="Email" ><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/" /></div></div></div><!-- Begin Yuzo --><div class='yuzo_related_post style-2'  data-version='5.12.74'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h3>Related Articles</h3></div><div class='yuzo_wraps'>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="https://www.wpsdlocal6.com/2018/09/17/wong-begins-cards-hr-parade-in-win-over-braves/" class="image-list"  >
						  <div class="yuzo-img-wrap " style="width: 97.75px;height:68px;">
									
									 <div class="yuzo-img" style="background:url('https://images.wpsdlocal6.com/wp-content/uploads/2018/05/Kolton-Wong-Walkoff-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:68px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="https://www.wpsdlocal6.com/2018/09/17/wong-begins-cards-hr-parade-in-win-over-braves/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Wong begins Cards’ HR parade in win over Braves  </a>
								<span class="yuzo_text" style="font-size:12px;" ></span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="https://www.wpsdlocal6.com/2018/09/17/henry-county-2-in-tssaa-ap-5a-poll/" class="image-list"  >
						  <div class="yuzo-img-wrap " style="width: 97.75px;height:68px;">
									
									 <div class="yuzo-img" style="background:url('https://images.wpsdlocal6.com/wp-content/uploads/2017/08/TSSAA-FOOTBALL-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:68px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="https://www.wpsdlocal6.com/2018/09/17/henry-county-2-in-tssaa-ap-5a-poll/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Henry County #2 in TSSAA AP 5A Poll  </a>
								<span class="yuzo_text" style="font-size:12px;" ></span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="https://www.wpsdlocal6.com/2018/09/17/9-17-big-ol-fish/" class="image-list"  >
						  <div class="yuzo-img-wrap " style="width: 97.75px;height:68px;">
									
									 <div class="yuzo-img" style="background:url('https://images.wpsdlocal6.com/wp-content/uploads/2018/09/917-Big-Ol-Fish-image-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:68px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="https://www.wpsdlocal6.com/2018/09/17/9-17-big-ol-fish/" style="font-size:16px;font-weight:bold;;line-height:24px;"> 9/17 Big Ol’ Fish  </a>
								<span class="yuzo_text" style="font-size:12px;" ></span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="https://www.wpsdlocal6.com/2018/09/17/mayfield-remains-1-in-ap-2a-poll/" class="image-list"  >
						  <div class="yuzo-img-wrap " style="width: 97.75px;height:68px;">
									
									 <div class="yuzo-img" style="background:url('https://images.wpsdlocal6.com/wp-content/uploads/2018/09/Four-west-Kentucky-football-teams-ranked-this-week-image-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:68px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="https://www.wpsdlocal6.com/2018/09/17/mayfield-remains-1-in-ap-2a-poll/" style="font-size:16px;font-weight:bold;;line-height:24px;"> Mayfield remains #1 in AP 2A poll  </a>
								<span class="yuzo_text" style="font-size:12px;" ></span>
						   
						</div></div> <!-- end wrap -->
</div> <style>
						.yuzo_related_post .relatedthumb { background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:#666666!important; }
						.yuzo_related_post .relatedthumb:hover{background:#ffffff !important;color:#666666!important;}
						.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:#666666!important;}
						.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:#666666!important;}
						.yuzo_related_post .relatedthumb a{color:#000000!important;}
						.yuzo_related_post .relatedthumb a:hover{color:#1d31af!important;}
						.yuzo_related_post .relatedthumb:hover a{ color:#1d31af!important;}
						.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }

						
						</style>  <!-- End Yuzo :) -->	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
		<style type="text/css" media="screen">
			.clt-49632 .thumb-wrap {
				width: 100%;display: inline-block;float: none;			}

					.clt-49632 .inner-thumb-wrap {
				padding: 66.67% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-20-49632" 
			class="content-list-wrapper   clt-49632 content-list-grid cl-Grid cl-thumb-float-left" 
			data-cl-template="49632">

							<h2>Top Stories</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-170208" class="cf post-170208 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics category-home-top-story tag-accuser tag-assault tag-brett tag-kavanaugh tag-republican tag-sexual list post  grid-item  hundred-perc-width  cf" role="article" data-post-id="170208"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wpsdlocal6.com/2018/09/18/showdown-between-kavanaugh-accuser-scheduled-for-next-week/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="170208" data-mp-destination-title="Showdown between Kavanaugh, accuser scheduled for next week"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2018/09/S098689743-1024x683.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2018/09/S098689743-1024x683.jpg 1024w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/S098689743-300x200.jpg 300w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/S098689743-768x512.jpg 768w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/S098689743-200x133.jpg 200w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/S098689743-540x360.jpg 540w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/18/showdown-between-kavanaugh-accuser-scheduled-for-next-week/" target="_self" rel="bookmark" title="Showdown between Kavanaugh, accuser scheduled for next week" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="170208" data-mp-destination-title="Showdown between Kavanaugh, accuser scheduled for next week"  >Showdown between Kavanaugh, accuser scheduled for next week</a></h3></div></div></article><article id="post-170206" class="cf post-170206 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-news-new category-news category-home-top-story tag-boy tag-car tag-dead tag-game tag-hit tag-kentucky tag-murray tag-state tag-uk tag-university list post  grid-item  hundred-perc-width  cf" role="article" data-post-id="170206"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wpsdlocal6.com/2018/09/18/child-struck-by-university-of-kentucky-freshmans-car-dies/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="170206" data-mp-destination-title="Child struck by University of Kentucky freshman&#8217;s car dies"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2018/06/University-of-Kentucky.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2018/06/University-of-Kentucky.jpg 640w, https://images.wpsdlocal6.com/wp-content/uploads/2018/06/University-of-Kentucky-300x169.jpg 300w, https://images.wpsdlocal6.com/wp-content/uploads/2018/06/University-of-Kentucky-200x113.jpg 200w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/18/child-struck-by-university-of-kentucky-freshmans-car-dies/" target="_self" rel="bookmark" title="Child struck by University of Kentucky freshman&#8217;s car dies" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="170206" data-mp-destination-title="Child struck by University of Kentucky freshman&#8217;s car dies"  >Child struck by University of Kentucky freshman's car dies</a></h3></div></div></article><article id="post-170203" class="cf post-170203 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-home-top-story tag-carolina tag-city tag-cut tag-flood tag-florence tag-help tag-hurricane tag-isolated tag-north tag-off tag-supplies tag-waters tag-willmington list post  grid-item  hundred-perc-width  cf" role="article" data-post-id="170203"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wpsdlocal6.com/2018/09/18/wilmington-isle-food-water-handouts-set-in-isolated-city/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="170203" data-mp-destination-title="Wilmington Isle: Food, water handouts set in isolated city"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2018/09/wilmington-aerials-1024x568.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2018/09/wilmington-aerials-1024x568.jpg 1024w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/wilmington-aerials-300x167.jpg 300w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/wilmington-aerials-768x426.jpg 768w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/wilmington-aerials-200x111.jpg 200w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/wilmington-aerials-640x355.jpg 640w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/18/wilmington-isle-food-water-handouts-set-in-isolated-city/" target="_self" rel="bookmark" title="Wilmington Isle: Food, water handouts set in isolated city" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="170203" data-mp-destination-title="Wilmington Isle: Food, water handouts set in isolated city"  >Wilmington Isle: Food, water handouts set in isolated city</a></h3></div></div></article><article id="post-170198" class="cf post-170198 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-forecast category-home-top-story post_content_term-contains-video has-video type-video list post  grid-item  hundred-perc-width  cf" role="article" data-post-id="170198"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wpsdlocal6.com/2018/09/18/wake-up-weather-9-18-18/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="170198" data-mp-destination-title="Wake Up Weather: 9/18/18"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2018/09/9-18-18wx-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2018/09/9-18-18wx-1024x576.jpg 1024w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/9-18-18wx-300x169.jpg 300w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/9-18-18wx-768x432.jpg 768w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/9-18-18wx-200x113.jpg 200w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/9-18-18wx-640x360.jpg 640w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/18/wake-up-weather-9-18-18/" target="_self" rel="bookmark" title="Wake Up Weather: 9/18/18" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="170198" data-mp-destination-title="Wake Up Weather: 9/18/18"  >Wake Up Weather: 9/18/18</a></h3></div></div></article><article id="post-170181" class="cf post-170181 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-local-news category-home-top-story tag-branch tag-civil-war tag-confederacy tag-confederate tag-first-amendment tag-freedom tag-honor tag-honoring tag-kevin-neal tag-marshall-county tag-marshall-county-judge-executive tag-michael-swinford tag-rank tag-soldiers tag-sons-of-the-confederacy tag-union tag-war post_content_term-contains-video has-video type-video list post  grid-item  hundred-perc-width  cf" role="article" data-post-id="170181"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wpsdlocal6.com/2018/09/17/descendant-of-confederate-soldier-finds-place-in-upcoming-veterans-day-parade/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="170181" data-mp-destination-title="Descendant of Confederate soldier finds place in upcoming Veterans Day Parade"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2018/09/C1-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2018/09/C1-1024x576.jpg 1024w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/C1-300x169.jpg 300w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/C1-768x432.jpg 768w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/C1-200x113.jpg 200w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/C1-640x360.jpg 640w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/17/descendant-of-confederate-soldier-finds-place-in-upcoming-veterans-day-parade/" target="_self" rel="bookmark" title="Descendant of Confederate soldier finds place in upcoming Veterans Day Parade" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="170181" data-mp-destination-title="Descendant of Confederate soldier finds place in upcoming Veterans Day Parade"  >Descendant of Confederate soldier finds place in upcoming Veterans Day Parade</a></h3></div></div></article><article id="post-170165" class="cf post-170165 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-local-news category-home-top-story tag-agate-stones tag-awards tag-dana tag-emmy tag-facebook tag-jewelry tag-nbc tag-piece tag-pruitt tag-shameless tag-shanola-hampton tag-tennessee tag-union-city post_content_term-contains-video has-video type-video list post  grid-item  hundred-perc-width  cf" role="article" data-post-id="170165"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wpsdlocal6.com/2018/09/17/local-handmade-jewelry-makes-it-to-emmy-awards-red-carpet/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="170165" data-mp-destination-title="Local handmade jewelry makes it to Emmy Awards red carpet"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2018/09/kk-1024x768.bmp"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2018/09/kk-1024x768.bmp 1024w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/kk-300x225.bmp 300w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/kk-768x576.bmp 768w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/kk-200x150.bmp 200w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/kk-480x360.bmp 480w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/kk.bmp 1440w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/17/local-handmade-jewelry-makes-it-to-emmy-awards-red-carpet/" target="_self" rel="bookmark" title="Local handmade jewelry makes it to Emmy Awards red carpet" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="170165" data-mp-destination-title="Local handmade jewelry makes it to Emmy Awards red carpet"  >Local handmade jewelry makes it to Emmy Awards red carpet</a></h3></div></div></article><article id="post-170154" class="cf post-170154 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-local-news category-home-top-story tag-bailey-holt tag-marshall-county-high-school tag-nursing-scholarship tag-wkctc list post  grid-item  hundred-perc-width  cf" role="article" data-post-id="170154"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wpsdlocal6.com/2018/09/17/wkctc-nursing-student-receives-first-bailey-holt-tribute-scholarship/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="170154" data-mp-destination-title="WKCTC nursing student receives first Bailey Holt Tribute Scholarship"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2018/09/WKCTC-nursing-student-Olivia-Fiser-received-the-first-Bailey-N.-Holt-Tribute-Scholarship.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2018/09/WKCTC-nursing-student-Olivia-Fiser-received-the-first-Bailey-N.-Holt-Tribute-Scholarship.jpg 836w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/WKCTC-nursing-student-Olivia-Fiser-received-the-first-Bailey-N.-Holt-Tribute-Scholarship-300x258.jpg 300w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/WKCTC-nursing-student-Olivia-Fiser-received-the-first-Bailey-N.-Holt-Tribute-Scholarship-768x661.jpg 768w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/WKCTC-nursing-student-Olivia-Fiser-received-the-first-Bailey-N.-Holt-Tribute-Scholarship-200x172.jpg 200w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/WKCTC-nursing-student-Olivia-Fiser-received-the-first-Bailey-N.-Holt-Tribute-Scholarship-418x360.jpg 418w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/17/wkctc-nursing-student-receives-first-bailey-holt-tribute-scholarship/" target="_self" rel="bookmark" title="WKCTC nursing student receives first Bailey Holt Tribute Scholarship" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="170154" data-mp-destination-title="WKCTC nursing student receives first Bailey Holt Tribute Scholarship"  >WKCTC nursing student receives first Bailey Holt Tribute Scholarship</a></h3></div></div></article><article id="post-170156" class="cf post-170156 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-local-news category-home-top-story category-traffic tag-bicycle tag-child tag-kentucky tag-mayfield tag-vanderbilt-university-medical-center post_content_term-contains-video has-video type-video list post  grid-item  hundred-perc-width  cf" role="article" data-post-id="170156"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wpsdlocal6.com/2018/09/17/child-hit-by-vehicle-in-mayfield/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="170156" data-mp-destination-title="Child riding bike hit by vehicle in Mayfield"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2015/02/4070723_G.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2015/02/4070723_G.jpg 640w, https://images.wpsdlocal6.com/wp-content/uploads/2015/02/4070723_G-300x225.jpg 300w, https://images.wpsdlocal6.com/wp-content/uploads/2015/02/4070723_G-200x150.jpg 200w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/17/child-hit-by-vehicle-in-mayfield/" target="_self" rel="bookmark" title="Child riding bike hit by vehicle in Mayfield" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="170156" data-mp-destination-title="Child riding bike hit by vehicle in Mayfield"  >Child riding bike hit by vehicle in Mayfield</a></h3></div></div></article><article id="post-170091" class="cf post-170091 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-local-news category-politics category-home-top-story tag-danny-carroll tag-gas-tax tag-greg-thomas tag-kentucky-state-legislature tag-roads post_content_term-contains-video has-video type-video list post  grid-item  hundred-perc-width  cf" role="article" data-post-id="170091"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wpsdlocal6.com/2018/09/17/kentucky-considers-raising-state-gas-tax/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="170091" data-mp-destination-title="Kentucky considers raising state gas tax"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2018/09/gas-tax-still-1024x768.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2018/09/gas-tax-still-1024x768.jpg 1024w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/gas-tax-still-300x225.jpg 300w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/gas-tax-still-768x576.jpg 768w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/gas-tax-still-200x150.jpg 200w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/gas-tax-still-480x360.jpg 480w, https://images.wpsdlocal6.com/wp-content/uploads/2018/09/gas-tax-still.jpg 1440w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/17/kentucky-considers-raising-state-gas-tax/" target="_self" rel="bookmark" title="Kentucky considers raising state gas tax" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="170091" data-mp-destination-title="Kentucky considers raising state gas tax"  >Kentucky considers raising state gas tax</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid right-rail"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<wx-widget type="current-conditions" latitude="37.04" longitude="-88.65" ondemand="true" group="true" theme="light-gray"></wx-widget>
		</div>
	</div>
<div class="special-ad-placeholder " id="gtxcel-video-preroll-companion-ad" style="width: 300px; height: 250px;"></div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-96269-4"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"96269","ad_container":"div-ad-manager-96269-4","ad_placement":"rectangle","ad_name":"ad-manager-96269-4","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-96269-4" data-ad-id="96269">
                  <div id="wrapper-div-ad-manager-96269-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-96269-4" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-96269-4"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-96269-4"];
			var definedad = googletag.defineSlot("/209328487/wpsdlocal6/sports", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><div class="vc_tta-container" data-vc-action="collapse"><h2>Most Popular</h2><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-white vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1494955855523-8691ba46-0995" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Videos</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1494967448119-bd56eac7-8901" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Stories</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1494955855523-8691ba46-0995" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1494955855523-8691ba46-0995" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Videos</span></a></h4></div><div class="vc_tta-panel-body">
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-497-32" 
			class="content-list-wrapper  popular-post-list  clt-32 content-list- cl- cl-thumb-float-left" 
			data-cl-template="32">

						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-170156" class="cf post-170156 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-local-news category-home-top-story category-traffic tag-bicycle tag-child tag-kentucky tag-mayfield tag-vanderbilt-university-medical-center post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="170156"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/17/child-hit-by-vehicle-in-mayfield/" target="_self" rel="bookmark" title="Child riding bike hit by vehicle in Mayfield" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="" data-mp-destination-post-ID="170156" data-mp-destination-title="Child riding bike hit by vehicle in Mayfield"  >Child riding bike hit by vehicle in Mayfield</a></h3></div></div></article><article id="post-169755" class="cf post-169755 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-local-news category-home-top-story tag-brianna-clark tag-danny-carroll tag-global-win-wickliffe-llc tag-kentucky-state-senator-danny-carroll tag-paper-mill tag-verso post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="169755"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/14/update-paper-mill-reopening-with-average-pay-of-26/" target="_self" rel="bookmark" title="UPDATE: Paper mill reopening with average pay of $26" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="" data-mp-destination-post-ID="169755" data-mp-destination-title="UPDATE: Paper mill reopening with average pay of $26"  >UPDATE: Paper mill reopening with average pay of $26</a></h3></div></div></article><article id="post-170096" class="cf post-170096 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news category-local-news category-home-top-story tag-jackson-county-courthouse tag-pravin-varughese tag-siu post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="170096"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/17/pravin-varugheses-family-prepares-for-new-trial-after-gaege-bethune-verdict-vacated/" target="_self" rel="bookmark" title="Pravin Varughese&#8217;s family prepares for new trial after Gaege Bethune verdict vacated" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="" data-mp-destination-post-ID="170096" data-mp-destination-title="Pravin Varughese&#8217;s family prepares for new trial after Gaege Bethune verdict vacated"  >Pravin Varughese's family prepares for new trial after Gaege Bethune verdict vacated</a></h3></div></div></article><article id="post-170118" class="cf post-170118 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-local-news category-home-top-story tag-pacro tag-paducah-area-community-reuse-organization tag-paducah-economic-development tag-ped tag-scott-darnell post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="170118"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/17/scott-darnell-in-with-pacro-ped-out/" target="_self" rel="bookmark" title="Scott Darnell in with PACRO, PED out" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="" data-mp-destination-post-ID="170118" data-mp-destination-title="Scott Darnell in with PACRO, PED out"  >Scott Darnell in with PACRO, PED out</a></h3></div></div></article><article id="post-169919" class="cf post-169919 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-news-new category-news category-local-news category-national-news category-home-top-story tag-brianna-clark tag-chief tag-delco tag-florence tag-north-carolina tag-paducah tag-steve-kelly tag-storm tag-us-coast-guard-marine-safety-unit-paducah post_content_term-contains-gallery post_content_term-contains-video has-video type-video has-gallery single post  cf" role="article" data-post-id="169919"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/16/pictures-paducah-coast-guard-helps-rescues-14-dogs-from-flooded-north-carolina-neighborhood/" target="_self" rel="bookmark" title="PICTURES: Paducah Coast Guard helps rescue 14 dogs from flooded North Carolina neighborhood" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="" data-mp-destination-post-ID="169919" data-mp-destination-title="PICTURES: Paducah Coast Guard helps rescue 14 dogs from flooded North Carolina neighborhood"  >PICTURES: Paducah Coast Guard helps rescue 14 dogs from flooded North Carolina neighborhood</a></h3></div></div></article><article id="post-170083" class="cf post-170083 post type-post status-publish format-standard has-post-thumbnail hentry category-children category-news category-local-news category-home-top-story tag-adopt-a-classroom tag-burlington tag-donation tag-kentucky tag-mcnabb-elementary-school tag-paducah tag-school-supplies tag-teachers post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="170083"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/17/local-burlington-surprises-school-with-10k-donation/" target="_self" rel="bookmark" title="Local Burlington surprises school with $10K donation" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="" data-mp-destination-post-ID="170083" data-mp-destination-title="Local Burlington surprises school with $10K donation"  >Local Burlington surprises school with $10K donation</a></h3></div></div></article></div>											</div>

			</div>
</div>

</div></div><div class="vc_tta-panel" id="1494967448119-bd56eac7-8901" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1494967448119-bd56eac7-8901" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Stories</span></a></h4></div><div class="vc_tta-panel-body">
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-261-32" 
			class="content-list-wrapper  popular-post-list  clt-32 content-list- cl- cl-thumb-float-left" 
			data-cl-template="32">

						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-170007" class="cf post-170007 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-news-new category-news category-local-news category-home-top-story tag-christian tag-county tag-involved tag-kentucky tag-ksp tag-officer tag-police tag-shooting tag-state single post  cf" role="article" data-post-id="170007"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/17/ksp-investigating-officer-involved-shooting/" target="_self" rel="bookmark" title="KSP investigating officer involved shooting" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="" data-mp-destination-post-ID="170007" data-mp-destination-title="KSP investigating officer involved shooting"  >KSP investigating officer involved shooting</a></h3></div></div></article><article id="post-170156" class="cf post-170156 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-local-news category-home-top-story category-traffic tag-bicycle tag-child tag-kentucky tag-mayfield tag-vanderbilt-university-medical-center post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="170156"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/17/child-hit-by-vehicle-in-mayfield/" target="_self" rel="bookmark" title="Child riding bike hit by vehicle in Mayfield" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="" data-mp-destination-post-ID="170156" data-mp-destination-title="Child riding bike hit by vehicle in Mayfield"  >Child riding bike hit by vehicle in Mayfield</a></h3></div></div></article><article id="post-170019" class="cf post-170019 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-kentucky-news-new category-news category-local-news category-home-top-story tag-alcohol tag-arrest tag-drinking tag-juvenile tag-mayfield tag-minor single post  cf" role="article" data-post-id="170019"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/17/mayfield-man-charged-with-giving-alcohol-to-minors/" target="_self" rel="bookmark" title="Mayfield man charged with giving alcohol to minors" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="" data-mp-destination-post-ID="170019" data-mp-destination-title="Mayfield man charged with giving alcohol to minors"  >Mayfield man charged with giving alcohol to minors</a></h3></div></div></article><article id="post-169900" class="cf post-169900 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-news-new category-news category-local-news category-home-top-story tag-calvert-city tag-fire tag-local-business single post  cf" role="article" data-post-id="169900"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/16/fire-in-calvert-city/" target="_self" rel="bookmark" title="Fire in Calvert City" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="" data-mp-destination-post-ID="169900" data-mp-destination-title="Fire in Calvert City"  >Fire in Calvert City</a></h3></div></div></article><article id="post-169904" class="cf post-169904 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-news-new category-news category-local-news category-home-top-story tag-body-found tag-clearfield tag-missing-boy tag-rowan-county single post  cf" role="article" data-post-id="169904"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/16/body-found-in-kentucky-believed-to-be-missing-boy/" target="_self" rel="bookmark" title="Body found in Kentucky believed to be missing boy" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="" data-mp-destination-post-ID="169904" data-mp-destination-title="Body found in Kentucky believed to be missing boy"  >Body found in Kentucky believed to be missing boy</a></h3></div></div></article><article id="post-169755" class="cf post-169755 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-local-news category-home-top-story tag-brianna-clark tag-danny-carroll tag-global-win-wickliffe-llc tag-kentucky-state-senator-danny-carroll tag-paper-mill tag-verso post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="169755"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/2018/09/14/update-paper-mill-reopening-with-average-pay-of-26/" target="_self" rel="bookmark" title="UPDATE: Paper mill reopening with average pay of $26" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="" data-mp-destination-post-ID="169755" data-mp-destination-title="UPDATE: Paper mill reopening with average pay of $26"  >UPDATE: Paper mill reopening with average pay of $26</a></h3></div></div></article></div>											</div>

			</div>
</div>

</div></div></div></div></div></div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-96269-5"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"96269","ad_container":"div-ad-manager-96269-5","ad_placement":"rectangle","ad_name":"ad-manager-96269-5","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-96269-5" data-ad-id="96269">
                  <div id="wrapper-div-ad-manager-96269-5" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-96269-5" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-96269-5"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-96269-5"];
			var definedad = googletag.defineSlot("/209328487/wpsdlocal6/sports", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>		<style type="text/css" media="screen">
			.clt-45129 .thumb-wrap {
				width: 22%;display: inline-block;float: left;margin: 0 20px 0 0;			}

					.clt-45129 .inner-thumb-wrap {
				padding: 66.67% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-102-45129" 
			class="content-list-wrapper  big-blue-box  clt-45129 content-list- cl- cl-thumb-float-left" 
			data-cl-template="45129">

							<h2>BIG BLUE BOX</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-42179" class="cf post-42179 gtx_link type-gtx_link status-publish has-post-thumbnail hentry single gtx_link  pinned  cf" role="article" data-post-id="42179"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.wpsdlocal6.com/news/submit-news-tip/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="BIG BLUE BOX" data-mp-destination-post-ID="42179" data-mp-destination-title="Submit a News Tip"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2016/08/BBB-News-TIP.png"
													sizes="(max-width: 150px) 100vw, 150px" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2016/08/BBB-News-TIP.png" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/news/submit-news-tip/" target="_self" rel="bookmark" title="Submit a News Tip" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="BIG BLUE BOX" data-mp-destination-post-ID="42179" data-mp-destination-title="Submit a News Tip"  >Submit a News Tip</a></h3></div></div></article><article id="post-97" class="cf post-97 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-big-blue-box single gtx_link  pinned  cf" role="article" data-post-id="97"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.wpsdlocal6.com/about-us/i-saw-it-on-6/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="BIG BLUE BOX" data-mp-destination-post-ID="97" data-mp-destination-title="I Saw it on 6"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2016/08/BBB-Saw-it-on-6.png"
													sizes="(max-width: 150px) 100vw, 150px" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2016/08/BBB-Saw-it-on-6.png" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/about-us/i-saw-it-on-6/" target="_self" rel="bookmark" title="I Saw it on 6" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="BIG BLUE BOX" data-mp-destination-post-ID="97" data-mp-destination-title="I Saw it on 6"  >I Saw it on 6</a></h3></div></div></article><article id="post-100" class="cf post-100 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-big-blue-box single gtx_link  pinned  cf" role="article" data-post-id="100"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.wpsdlocal6.com/about-us/request-story-seen-local-6/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="BIG BLUE BOX" data-mp-destination-post-ID="100" data-mp-destination-title="Request a News Story Dub"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2016/08/BBB-News-Story.png"
													sizes="(max-width: 150px) 100vw, 150px" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2016/08/BBB-News-Story.png" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/about-us/request-story-seen-local-6/" target="_self" rel="bookmark" title="Request a News Story Dub" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="BIG BLUE BOX" data-mp-destination-post-ID="100" data-mp-destination-title="Request a News Story Dub"  >Request a News Story Dub</a></h3></div></div></article><article id="post-88" class="cf post-88 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-big-blue-box single gtx_link  pinned  cf" role="article" data-post-id="88"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.wpsdlocal6.com/community/send-us-birthday/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="BIG BLUE BOX" data-mp-destination-post-ID="88" data-mp-destination-title="Send Us Your Birthday"   >
											<div class="inner-thumb-wrap ">
												<img src="https://images.wpsdlocal6.com/wp-content/uploads/2016/08/BBB-Birthday.png"
													sizes="(max-width: 150px) 100vw, 150px" 
													srcset="https://images.wpsdlocal6.com/wp-content/uploads/2016/08/BBB-Birthday.png" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wpsdlocal6.com/community/send-us-birthday/" target="_self" rel="bookmark" title="Send Us Your Birthday" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="BIG BLUE BOX" data-mp-destination-post-ID="88" data-mp-destination-title="Send Us Your Birthday"  >Send Us Your Birthday</a></h3></div></div></article></div>											</div>

			</div>
</div>


	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-96269-6"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"96269","ad_container":"div-ad-manager-96269-6","ad_placement":"rectangle","ad_name":"ad-manager-96269-6","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-96269-6" data-ad-id="96269">
                  <div id="wrapper-div-ad-manager-96269-6" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-96269-6" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-96269-6"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-96269-6"];
			var definedad = googletag.defineSlot("/209328487/wpsdlocal6/sports", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-105398-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"1","dfp_ad_height":"1"}]}],"ad_id":"105398","ad_container":"div-ad-manager-105398-2","ad_placement":"outstream","ad_name":"ad-manager-105398-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-105398-2" data-ad-id="105398">
                  <div id="wrapper-div-ad-manager-105398-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-105398-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-105398-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[1,1]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-105398-2"];
			var definedad = googletag.defineSlot("/209328487/wpsdlocal6/sports", [[1,1]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div></div></div></div></div></p>
</div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
							</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">WPSD LocaL 6</h4><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-45281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45281"><a href="https://www.wpsdlocal6.com/about-us/" data-mp-destination-post-ID="470" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="10" data-menu-index="1" id="menu-item-link-45281">About Us</a></li>
<li id="menu-item-45276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45276"><a href="https://www.wpsdlocal6.com/about-us/meet-the-team/" data-mp-destination-post-ID="42202" data-mp-destination-post-title="Meet The Team" data-menu-title="about-us" data-menu-count="10" data-menu-index="2" id="menu-item-link-45276">Meet The Team</a></li>
<li id="menu-item-45274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45274"><a href="https://www.wpsdlocal6.com/about-us/i-saw-it-on-6/" data-mp-destination-post-ID="43675" data-mp-destination-post-title="I Saw It On 6" data-menu-title="about-us" data-menu-count="10" data-menu-index="3" id="menu-item-link-45274">I Saw It On 6</a></li>
<li id="menu-item-45279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45279"><a href="https://www.wpsdlocal6.com/about-us/request-story-seen-local-6/" data-mp-destination-post-ID="43635" data-mp-destination-post-title="Request A Story Seen On Local 6" data-menu-title="about-us" data-menu-count="10" data-menu-index="4" id="menu-item-link-45279">Request A Story Seen On Local 6</a></li>
<li id="menu-item-45280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45280"><a href="https://www.wpsdlocal6.com/about-us/programming/" data-mp-destination-post-ID="44966" data-mp-destination-post-title="Programming" data-menu-title="about-us" data-menu-count="10" data-menu-index="5" id="menu-item-link-45280">Programming</a></li>
<li id="menu-item-45275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45275"><a href="https://www.wpsdlocal6.com/about-us/job-openings/" data-mp-destination-post-ID="43697" data-mp-destination-post-title="Job Openings" data-menu-title="about-us" data-menu-count="10" data-menu-index="6" id="menu-item-link-45275">Job Openings</a></li>
<li id="menu-item-45285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45285"><a href="https://www.wpsdlocal6.com/about-us/privacy-policy/" data-mp-destination-post-ID="45283" data-mp-destination-post-title="Privacy Policy" data-menu-title="about-us" data-menu-count="10" data-menu-index="7" id="menu-item-link-45285">Privacy Policy</a></li>
<li id="menu-item-49851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49851"><a href="https://www.wpsdlocal6.com/about-us/contest-rules/" data-mp-destination-post-ID="47706" data-mp-destination-post-title="Contest Rules" data-menu-title="about-us" data-menu-count="10" data-menu-index="8" id="menu-item-link-49851">Contest Rules</a></li>
<li id="menu-item-75902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75902"><a href="https://www.wpsdlocal6.com/about-us/nbc-shows/" data-mp-destination-post-ID="75679" data-mp-destination-post-title="Shows you can catch on WPSD" data-menu-title="about-us" data-menu-count="10" data-menu-index="9" id="menu-item-link-75902">Shows you can catch on WPSD</a></li>
<li id="menu-item-99679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99679"><a href="http://www.wpsdlocal6.com/feed/" data-mp-destination-post-ID="99679" data-mp-destination-post-title="RSS Feed" data-menu-title="about-us" data-menu-count="10" data-menu-index="10" id="menu-item-link-99679">RSS Feed</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Online Public File</h4><div class="menu-online-public-file-container"><ul id="menu-online-public-file" class="menu"><li id="menu-item-523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wpsd-tv" data-mp-destination-post-ID="523" data-mp-destination-post-title="WPSD FCC Public Profile" data-menu-title="online-public-file" data-menu-count="4" data-menu-index="1" id="menu-item-link-523">WPSD FCC Public Profile</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wpsd-tv" data-mp-destination-post-ID="521" data-mp-destination-post-title="Closed Captioning" data-menu-title="online-public-file" data-menu-count="4" data-menu-index="2" id="menu-item-link-521">Closed Captioning</a></li>
<li id="menu-item-522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wpsd-tv/programs-list/" data-mp-destination-post-ID="522" data-mp-destination-post-title="Children&#8217;s Programming" data-menu-title="online-public-file" data-menu-count="4" data-menu-index="3" id="menu-item-link-522">Children&#8217;s Programming</a></li>
<li id="menu-item-101388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101388"><a href="http://www.wpsdlocal6.com/wp-content/uploads/2018/04/EEO-2018.pdf" data-mp-destination-post-ID="101388" data-mp-destination-post-title="FCC EEO Public File Report" data-menu-title="online-public-file" data-menu-count="4" data-menu-index="4" id="menu-item-link-101388">FCC EEO Public File Report</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-92936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92936"><a href="https://www.wpsdlocal6.com/category/news-2/local-news/" data-mp-destination-post-ID="229" data-mp-destination-post-title="Homepage" data-menu-title="news" data-menu-count="17" data-menu-index="1" id="menu-item-link-92936">Local News</a></li>
<li id="menu-item-44927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44927"><a href="https://www.wpsdlocal6.com/news/national-news/" data-mp-destination-post-ID="44916" data-mp-destination-post-title="National News" data-menu-title="news" data-menu-count="17" data-menu-index="2" id="menu-item-link-44927">National News</a></li>
<li id="menu-item-44926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44926"><a href="https://www.wpsdlocal6.com/news/kentucky-news/" data-mp-destination-post-ID="44912" data-mp-destination-post-title="Kentucky News" data-menu-title="news" data-menu-count="17" data-menu-index="3" id="menu-item-link-44926">Kentucky News</a></li>
<li id="menu-item-44925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44925"><a href="https://www.wpsdlocal6.com/news/illinois-news/" data-mp-destination-post-ID="44914" data-mp-destination-post-title="Illinois News" data-menu-title="news" data-menu-count="17" data-menu-index="4" id="menu-item-link-44925">Illinois News</a></li>
<li id="menu-item-58311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58311"><a href="https://www.wpsdlocal6.com/news/tennessee-news/" data-mp-destination-post-ID="58256" data-mp-destination-post-title="Tennessee News" data-menu-title="news" data-menu-count="17" data-menu-index="5" id="menu-item-link-58311">Tennessee News</a></li>
<li id="menu-item-58312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58312"><a href="https://www.wpsdlocal6.com/news/missouri-news/" data-mp-destination-post-ID="58242" data-mp-destination-post-title="Missouri News" data-menu-title="news" data-menu-count="17" data-menu-index="6" id="menu-item-link-58312">Missouri News</a></li>
<li id="menu-item-169651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169651"><a href="https://www.wpsdlocal6.com/quiltweek-fall-2018/" data-mp-destination-post-ID="168600" data-mp-destination-post-title="QuiltWeek: Fall 2018" data-menu-title="news" data-menu-count="17" data-menu-index="7" id="menu-item-link-169651">QuiltWeek: Fall 2018</a></li>
<li id="menu-item-44928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44928"><a href="https://www.wpsdlocal6.com/news/traffic-alerts-accidents/" data-mp-destination-post-ID="44910" data-mp-destination-post-title="Traffic Alerts &#038; Accidents" data-menu-title="news" data-menu-count="17" data-menu-index="8" id="menu-item-link-44928">Traffic Alerts &#038; Accidents</a></li>
<li id="menu-item-169652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169652"><a href="https://www.wpsdlocal6.com/the-wall-that-heals/" data-mp-destination-post-ID="164016" data-mp-destination-post-title="The Wall That Heals" data-menu-title="news" data-menu-count="17" data-menu-index="9" id="menu-item-link-169652">The Wall That Heals</a></li>
<li id="menu-item-43599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43599"><a href="https://www.wpsdlocal6.com/news/politics/" data-mp-destination-post-ID="43596" data-mp-destination-post-title="Politics" data-menu-title="news" data-menu-count="17" data-menu-index="10" id="menu-item-link-43599">Politics</a></li>
<li id="menu-item-43598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43598"><a href="https://www.wpsdlocal6.com/news/crime/" data-mp-destination-post-ID="43594" data-mp-destination-post-title="Crime" data-menu-title="news" data-menu-count="17" data-menu-index="11" id="menu-item-link-43598">Crime</a></li>
<li id="menu-item-156768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156768"><a href="https://www.wpsdlocal6.com/news/marshall-county-high-school-shooting/" data-mp-destination-post-ID="146926" data-mp-destination-post-title="Marshall County High School Shooting" data-menu-title="news" data-menu-count="17" data-menu-index="12" id="menu-item-link-156768">Marshall County High School Shooting</a></li>
<li id="menu-item-44924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44924"><a href="https://www.wpsdlocal6.com/news/galleries/" data-mp-destination-post-ID="44918" data-mp-destination-post-title="News Galleries" data-menu-title="news" data-menu-count="17" data-menu-index="13" id="menu-item-link-44924">News Galleries</a></li>
<li id="menu-item-45305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45305"><a href="https://www.wpsdlocal6.com/news/news-videos/" data-mp-destination-post-ID="45303" data-mp-destination-post-title="News Videos" data-menu-title="news" data-menu-count="17" data-menu-index="14" id="menu-item-link-45305">News Videos</a></li>
<li id="menu-item-43592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43592"><a href="https://www.wpsdlocal6.com/news/submit-news-tip/" data-mp-destination-post-ID="42192" data-mp-destination-post-title="Submit A News Tip" data-menu-title="news" data-menu-count="17" data-menu-index="15" id="menu-item-link-43592">Submit A News Tip</a></li>
<li id="menu-item-43600" class="hide-in-footer menu-item menu-item-type-post_type menu-item-object-page menu-item-43600"><a href="https://www.wpsdlocal6.com/watch-now/" data-mp-destination-post-ID="43545" data-mp-destination-post-title="Watch Now" data-menu-title="news" data-menu-count="17" data-menu-index="16" id="menu-item-link-43600">As Seen On WPSD Local 6</a></li>
<li id="menu-item-43682" class="hide-in-footer menu-item menu-item-type-post_type menu-item-object-page menu-item-43682"><a href="https://www.wpsdlocal6.com/watch-now/" data-mp-destination-post-ID="43545" data-mp-destination-post-title="Watch Now" data-menu-title="news" data-menu-count="17" data-menu-index="17" id="menu-item-link-43682">Watch WPSD Local 6 Live</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-weather-container"><ul id="menu-weather" class="menu"><li id="menu-item-43674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43674"><a href="https://www.wpsdlocal6.com/weather/" data-mp-destination-post-ID="254" data-mp-destination-post-title="Weather" data-menu-title="weather" data-menu-count="6" data-menu-index="1" id="menu-item-link-43674">Weather</a></li>
<li id="menu-item-43672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43672"><a href="https://www.wpsdlocal6.com/weather/interactive-radar/" data-mp-destination-post-ID="43652" data-mp-destination-post-title="Interactive Radar" data-menu-title="weather" data-menu-count="6" data-menu-index="2" id="menu-item-link-43672">Interactive Radar</a></li>
<li id="menu-item-43671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43671"><a href="https://www.wpsdlocal6.com/weather/map-room/" data-mp-destination-post-ID="43655" data-mp-destination-post-title="Map Room" data-menu-title="weather" data-menu-count="6" data-menu-index="3" id="menu-item-link-43671">Map Room</a></li>
<li id="menu-item-43669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43669"><a href="https://www.wpsdlocal6.com/weather/skytracker-weather-cameras/" data-mp-destination-post-ID="43667" data-mp-destination-post-title="Skytracker Weather Cameras" data-menu-title="weather" data-menu-count="6" data-menu-index="4" id="menu-item-link-43669">Skytracker Weather Cams</a></li>
<li id="menu-item-166801" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-166801"><a href="https://www.wpsdlocal6.com/2017/12/12/weather-window/" data-mp-destination-post-ID="85845" data-mp-destination-post-title="Weather Window" data-menu-title="weather" data-menu-count="6" data-menu-index="5" id="menu-item-link-166801">Weather Window</a></li>
<li id="menu-item-43670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43670"><a href="https://www.wpsdlocal6.com/weather/weather-call/" data-mp-destination-post-ID="43657" data-mp-destination-post-title="Weather Call" data-menu-title="weather" data-menu-count="6" data-menu-index="6" id="menu-item-link-43670">Weather Call</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Community</h4><div class="menu-community-container"><ul id="menu-community" class="menu"><li id="menu-item-45161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45161"><a href="https://www.wpsdlocal6.com/community/contests/" data-mp-destination-post-ID="43543" data-mp-destination-post-title="Contests" data-menu-title="community" data-menu-count="3" data-menu-index="1" id="menu-item-link-45161">Contests</a></li>
<li id="menu-item-45414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45414"><a href="https://www.wpsdlocal6.com/community/send-us-birthday/" data-mp-destination-post-ID="44920" data-mp-destination-post-title="Send Us Your Birthday" data-menu-title="community" data-menu-count="3" data-menu-index="2" id="menu-item-link-45414">Send Us Your Birthday</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45166"><a href="https://www.wpsdlocal6.com/community/your-photos/" data-mp-destination-post-ID="43541" data-mp-destination-post-title="Your Photos" data-menu-title="community" data-menu-count="3" data-menu-index="3" id="menu-item-link-45166">Your Photos</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Watch Now</h4><div class="menu-watch-now-container"><ul id="menu-watch-now" class="menu"><li id="menu-item-43687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43687"><a href="https://www.wpsdlocal6.com/watch-now/" data-mp-destination-post-ID="43545" data-mp-destination-post-title="Watch Now" data-menu-title="watch-now" data-menu-count="37" data-menu-index="1" id="menu-item-link-43687">Watch Now</a></li>
<li id="menu-item-47658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47658"><a href="https://www.wpsdlocal6.com/watch-now/be-on-the-lookout/" data-mp-destination-post-ID="47655" data-mp-destination-post-title="Be On The Lookout" data-menu-title="watch-now" data-menu-count="37" data-menu-index="2" id="menu-item-link-47658">Be On The Lookout</a></li>
<li id="menu-item-63260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63260"><a href="https://www.wpsdlocal6.com/watch-now/connecting-with-your-children/" data-mp-destination-post-ID="45029" data-mp-destination-post-title="Connecting With Your Children" data-menu-title="watch-now" data-menu-count="37" data-menu-index="3" id="menu-item-link-63260">Connecting With Your Children</a></li>
<li id="menu-item-44901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44901"><a href="https://www.wpsdlocal6.com/watch-now/family-health/" data-mp-destination-post-ID="44898" data-mp-destination-post-title="Family Health" data-menu-title="watch-now" data-menu-count="37" data-menu-index="4" id="menu-item-link-44901">Family Health</a>
<ul class="sub-menu">
	<li id="menu-item-45179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45179"><a href="https://www.wpsdlocal6.com/watch-now/family-health/bohle-family-dentistry/" data-mp-destination-post-ID="45028" data-mp-destination-post-title="Bohle Family Dentistry" data-menu-title="watch-now" data-menu-count="37" data-menu-index="5" id="menu-item-link-45179">Bohle Family Dentistry</a></li>
	<li id="menu-item-45181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45181"><a href="https://www.wpsdlocal6.com/watch-now/family-health/davis-drugs-diabetes-shoppe/" data-mp-destination-post-ID="45064" data-mp-destination-post-title="Davis Drugs &#8211; Diabetes Shoppe" data-menu-title="watch-now" data-menu-count="37" data-menu-index="6" id="menu-item-link-45181">Davis Drugs – Diabetes Shoppe</a></li>
	<li id="menu-item-45182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45182"><a href="https://www.wpsdlocal6.com/watch-now/family-health/davis-drugs-dme/" data-mp-destination-post-ID="45059" data-mp-destination-post-title="Davis Drugs DME" data-menu-title="watch-now" data-menu-count="37" data-menu-index="7" id="menu-item-link-45182">Davis Drugs DME</a></li>
	<li id="menu-item-45183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45183"><a href="https://www.wpsdlocal6.com/watch-now/family-health/jackson-purchase-medical-center/" data-mp-destination-post-ID="45045" data-mp-destination-post-title="Jackson Purchase Medical Center" data-menu-title="watch-now" data-menu-count="37" data-menu-index="8" id="menu-item-link-45183">Jackson Purchase Medical Center – Bariatrics</a></li>
	<li id="menu-item-45184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45184"><a href="https://www.wpsdlocal6.com/watch-now/family-health/jefferson-orthopedic-surgical-sports-medicine/" data-mp-destination-post-ID="45034" data-mp-destination-post-title="Jefferson Orthopedic Surgical and Sports Medicine" data-menu-title="watch-now" data-menu-count="37" data-menu-index="9" id="menu-item-link-45184">Jefferson Orthopedic Surgical and Sports Medicine</a></li>
	<li id="menu-item-45185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45185"><a href="https://www.wpsdlocal6.com/watch-now/family-health/keene-optical/" data-mp-destination-post-ID="45054" data-mp-destination-post-title="Keene Optical" data-menu-title="watch-now" data-menu-count="37" data-menu-index="10" id="menu-item-link-45185">Keene Optical</a></li>
	<li id="menu-item-45186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45186"><a href="https://www.wpsdlocal6.com/watch-now/family-health/lindsey-funeral-home/" data-mp-destination-post-ID="45022" data-mp-destination-post-title="Lindsey Funeral Home" data-menu-title="watch-now" data-menu-count="37" data-menu-index="11" id="menu-item-link-45186">Lindsey Funeral Home</a></li>
	<li id="menu-item-45188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45188"><a href="https://www.wpsdlocal6.com/watch-now/family-health/paducah-pharmacy/" data-mp-destination-post-ID="45041" data-mp-destination-post-title="Paducah Pharmacy" data-menu-title="watch-now" data-menu-count="37" data-menu-index="12" id="menu-item-link-45188">Paducah Pharmacy</a></li>
	<li id="menu-item-45189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45189"><a href="https://www.wpsdlocal6.com/watch-now/family-health/pain-management-center-paducah/" data-mp-destination-post-ID="44904" data-mp-destination-post-title="Pain Management Center of Paducah" data-menu-title="watch-now" data-menu-count="37" data-menu-index="13" id="menu-item-link-45189">Pain Management Center of Paducah</a></li>
	<li id="menu-item-45196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45196"><a href="https://www.wpsdlocal6.com/watch-now/family-health/the-lakes-of-paducah/" data-mp-destination-post-ID="45009" data-mp-destination-post-title="The Lakes Of Paducah" data-menu-title="watch-now" data-menu-count="37" data-menu-index="14" id="menu-item-link-45196">The Lakes Of Paducah</a></li>
	<li id="menu-item-45187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45187"><a href="https://www.wpsdlocal6.com/watch-now/family-health/opthalmology-group/" data-mp-destination-post-ID="45049" data-mp-destination-post-title="The Opthalmology Group" data-menu-title="watch-now" data-menu-count="37" data-menu-index="15" id="menu-item-link-45187">The Opthalmology Group</a></li>
</ul>
</li>
<li id="menu-item-64692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64692"><a href="https://www.wpsdlocal6.com/watch-now/forever-home-friday/" data-mp-destination-post-ID="64690" data-mp-destination-post-title="Forever Home Friday" data-menu-title="watch-now" data-menu-count="37" data-menu-index="16" id="menu-item-link-64692">Forever Home Friday</a></li>
<li id="menu-item-44900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44900"><a href="https://www.wpsdlocal6.com/watch-now/gourmet-minutes/" data-mp-destination-post-ID="43693" data-mp-destination-post-title="Gourmet Minutes" data-menu-title="watch-now" data-menu-count="37" data-menu-index="17" id="menu-item-link-44900">Gourmet Minutes</a></li>
<li id="menu-item-45473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45473"><a href="https://www.wpsdlocal6.com/watch-now/good-question/" data-mp-destination-post-ID="45441" data-mp-destination-post-title="Good Question" data-menu-title="watch-now" data-menu-count="37" data-menu-index="18" id="menu-item-link-45473">Good Question</a></li>
<li id="menu-item-63259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63259"><a href="https://www.wpsdlocal6.com/watch-now/health-wellness/" data-mp-destination-post-ID="45037" data-mp-destination-post-title="Health &#038; Wellness" data-menu-title="watch-now" data-menu-count="37" data-menu-index="19" id="menu-item-link-63259">Health &#038; Wellness</a></li>
<li id="menu-item-47659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47659"><a href="https://www.wpsdlocal6.com/watch-now/help-wanted/" data-mp-destination-post-ID="47650" data-mp-destination-post-title="Help Wanted" data-menu-title="watch-now" data-menu-count="37" data-menu-index="20" id="menu-item-link-47659">Help Wanted</a></li>
<li id="menu-item-44903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44903"><a href="https://www.wpsdlocal6.com/watch-now/home-experts/" data-mp-destination-post-ID="44894" data-mp-destination-post-title="Home Experts" data-menu-title="watch-now" data-menu-count="37" data-menu-index="21" id="menu-item-link-44903">Home Experts</a>
<ul class="sub-menu">
	<li id="menu-item-45198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45198"><a href="https://www.wpsdlocal6.com/watch-now/home-experts/m-dean-owen-cpa/" data-mp-destination-post-ID="44988" data-mp-destination-post-title="M Dean Owen, CPA" data-menu-title="watch-now" data-menu-count="37" data-menu-index="22" id="menu-item-link-45198">M Dean Owen, CPA</a></li>
	<li id="menu-item-45201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45201"><a href="https://www.wpsdlocal6.com/watch-now/home-experts/mr-sandless/" data-mp-destination-post-ID="44936" data-mp-destination-post-title="Mr. Sandless" data-menu-title="watch-now" data-menu-count="37" data-menu-index="23" id="menu-item-link-45201">Mr. Sandless</a></li>
	<li id="menu-item-45194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45194"><a href="https://www.wpsdlocal6.com/watch-now/home-experts/compozit/" data-mp-destination-post-ID="44960" data-mp-destination-post-title="THV Compozit" data-menu-title="watch-now" data-menu-count="37" data-menu-index="24" id="menu-item-link-45194">THV Compozit</a></li>
	<li id="menu-item-45202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45202"><a href="https://www.wpsdlocal6.com/watch-now/home-experts/re-bath/" data-mp-destination-post-ID="44951" data-mp-destination-post-title="Re-Bath of the Four Rivers" data-menu-title="watch-now" data-menu-count="37" data-menu-index="25" id="menu-item-link-45202">Re-Bath of the Four Rivers</a></li>
	<li id="menu-item-45203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45203"><a href="https://www.wpsdlocal6.com/watch-now/home-experts/robert-alexander-auctions/" data-mp-destination-post-ID="44944" data-mp-destination-post-title="Robert Alexander Auctions" data-menu-title="watch-now" data-menu-count="37" data-menu-index="26" id="menu-item-link-45203">Robert Alexander Auctions</a></li>
	<li id="menu-item-45195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45195"><a href="https://www.wpsdlocal6.com/watch-now/home-experts/warren-heating-air/" data-mp-destination-post-ID="44941" data-mp-destination-post-title="Warren Heating &#038; Air" data-menu-title="watch-now" data-menu-count="37" data-menu-index="27" id="menu-item-link-45195">Warren Heating &#038; Air</a></li>
</ul>
</li>
<li id="menu-item-49378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49378"><a href="https://www.wpsdlocal6.com/watch-now/hooked-on-science/" data-mp-destination-post-ID="49375" data-mp-destination-post-title="Hooked on Science" data-menu-title="watch-now" data-menu-count="37" data-menu-index="28" id="menu-item-link-49378">Hooked on Science</a></li>
<li id="menu-item-43689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43689"><a href="https://www.wpsdlocal6.com/watch-now/i-am-local-6/" data-mp-destination-post-ID="42195" data-mp-destination-post-title="I Am Local 6" data-menu-title="watch-now" data-menu-count="37" data-menu-index="29" id="menu-item-link-43689">I Am Local 6</a></li>
<li id="menu-item-44902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44902"><a href="https://www.wpsdlocal6.com/watch-now/legal-line/" data-mp-destination-post-ID="44896" data-mp-destination-post-title="Legal Line" data-menu-title="watch-now" data-menu-count="37" data-menu-index="30" id="menu-item-link-44902">Legal Line</a>
<ul class="sub-menu">
	<li id="menu-item-45190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45190"><a href="https://www.wpsdlocal6.com/watch-now/legal-line/bryant-law-center-criminal-defense/" data-mp-destination-post-ID="45077" data-mp-destination-post-title="Bryant Law Center &#8211; Criminal Defense" data-menu-title="watch-now" data-menu-count="37" data-menu-index="31" id="menu-item-link-45190">Bryant Law Center – Criminal Defense</a></li>
	<li id="menu-item-45191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45191"><a href="https://www.wpsdlocal6.com/watch-now/legal-line/bryant-law-center-personal-injury-divorce/" data-mp-destination-post-ID="45072" data-mp-destination-post-title="Bryant Law Center &#8211; Personal Injury and Divorce" data-menu-title="watch-now" data-menu-count="37" data-menu-index="32" id="menu-item-link-45191">Bryant Law Center – Personal Injury and Divorce</a></li>
	<li id="menu-item-49890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49890"><a href="https://www.wpsdlocal6.com/watch-now/legal-line/housman-and-associates/" data-mp-destination-post-ID="49861" data-mp-destination-post-title="Housman and Associates" data-menu-title="watch-now" data-menu-count="37" data-menu-index="33" id="menu-item-link-49890">Housman and Associates</a></li>
	<li id="menu-item-45192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45192"><a href="https://www.wpsdlocal6.com/watch-now/legal-line/law-office-donna-thornton-green/" data-mp-destination-post-ID="45081" data-mp-destination-post-title="Law Office of Donna Thornton-Green" data-menu-title="watch-now" data-menu-count="37" data-menu-index="34" id="menu-item-link-45192">Law Office of Donna Thornton-Green</a></li>
	<li id="menu-item-45197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45197"><a href="https://www.wpsdlocal6.com/watch-now/legal-line/vidmer-law-office/" data-mp-destination-post-ID="45086" data-mp-destination-post-title="Vidmer Law Office" data-menu-title="watch-now" data-menu-count="37" data-menu-index="35" id="menu-item-link-45197">Vidmer Law Office</a></li>
</ul>
</li>
<li id="menu-item-49370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49370"><a href="https://www.wpsdlocal6.com/watch-now/what-the-tech/" data-mp-destination-post-ID="49367" data-mp-destination-post-title="What the Tech" data-menu-title="watch-now" data-menu-count="37" data-menu-index="36" id="menu-item-link-49370">What the Tech</a></li>
<li id="menu-item-66037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66037"><a href="https://www.wpsdlocal6.com/watch-now/whats-going-around/" data-mp-destination-post-ID="66029" data-mp-destination-post-title="What&#8217;s Going Around" data-menu-title="watch-now" data-menu-count="37" data-menu-index="37" id="menu-item-link-66037">What&#8217;s Going Around</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2018 WPSD Local 6.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="powered-by-container" id="footer-content-0">
								Your News, Weather, and Sports Authority.<br/>
<a href="http://www.gtxcel.com/"><img class="powered-by" src="/wp-content/uploads/2017/05/poweredby.png" alt="" /></a>							</div>
																			</div>
					</div>
							</footer>

		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-56760457-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '170164');  // Post ID
				ga('set', 'dimension2', 'Foley completing long journey from Australia to college football');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-16245068-64', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '170164');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Foley completing long journey from Australia to college football');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="https://www.wpsdlocal6.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss&amp;text= Foley completing long journey from Australia to college football" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" data-ssbp-site="Buffer" ><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" data-ssbp-site="Digg" ><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Foley completing long journey from Australia to college football&amp;Body=%20https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" data-ssbp-site="Email" ><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Foley completing long journey from Australia to college football&amp;url=https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" data-ssbp-site="Flattr" ><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" class="ssbp-btn ssbp-google"  data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" data-ssbp-site="LinkedIn" ><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Foley completing long journey from Australia to college football' data-ssbp-url=https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss&amp;title=Foley completing long journey from Australia to college football" class="ssbp-btn ssbp-reddit"  data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" data-ssbp-site="Reddit" ><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss&amp;title=Foley completing long journey from Australia to college football" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" data-ssbp-site="StumbleUpon" ><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" data-ssbp-site="Tumblr" ><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss&amp;text=Foley+completing+long+journey+from+Australia+to+college+football+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="http://vkontakte.ru/share.php?url=https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" class="ssbp-btn ssbp-vk"  data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" data-ssbp-site="VK" ><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.wpsdlocal6.com%2F2018%2F09%2F17%2Ffoley-completing-long-journey-from-australia-to-college-football%2F%3Fsrc%3Drss+Foley+completing+long+journey+from+Australia+to+college+football" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" data-ssbp-site="WhatsApp" ><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss&title=Foley+completing+long+journey+from+Australia+to+college+football" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" data-ssbp-site="Yummly" ><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" class="ssbp-btn ssbp-xing"  data-ssbp-title="Foley completing long journey from Australia to college football" data-ssbp-url="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" data-ssbp-site="Xing" ><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" /></div></div><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="b6f569bf92" /><input type="hidden" name="_wp_http_referer" value="/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="b6f569bf92" /><input type="hidden" name="_wp_http_referer" value="/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://www.wpsdlocal6.com/2018/09/17/foley-completing-long-journey-from-australia-to-college-football/?src=rss</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="https://www.wpsdlocal6.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><link rel='stylesheet' id='js_composer_front-css'  href='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://www.wpsdlocal6.com/wp-content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/css/js_composer_tta.min.css?ver=5.4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/www.wpsdlocal6.com\/wp-admin\/admin-ajax.php","security":"2563d65cfd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.74'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"contains":"[\"video\"]","categories":"[\"Sports\",\"Sports College\",\"College Football\"]","author":"\"Adam Wells\"","post_id":"170164","type":"article view","page_type":"single","is_webview":"false","title":"Foley completing long journey from Australia to college football"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/4i8c97zA.js'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.wpsdlocal6.com/wp-content/mu-plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=5.4.5'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
					
		<script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=938018283"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
