
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wpsdlocal6.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="coronavirus_news, news, coronavirus_news, national, national-news, coronavirus_rss_feed" />
<meta name="news_keywords" content="coronavirus_news, news, coronavirus_news, national, national-news, coronavirus_rss_feed" />
<meta name="description" content="(CNN) -- President Joe Biden on Wednesday urged lawmakers to secure more funding for his administration's Covid-19 response and warned of severe consequences for the nation if Congress doesn't authorize" />
<meta name="author" content="CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.wpsdlocal6.c6ede551edba85a6e4a8f26b5a1cfdf1" />
<meta name="google-play-app" content="app-id=com.texterity.android.wpsdlocal6" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wpsdlocal6.com/coronavirus_news/biden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/1/e9/1e9c71b8-b10d-11ec-831d-1723d076f11e/6245d31a7e2f6.preview.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Biden gets his 2nd booster shot and urges Congress to spend more on pandemic: 'We can't wait'" />
<meta property="og:description" content="(CNN) -- President Joe Biden on Wednesday urged lawmakers to secure more funding for his administration's Covid-19 response and warned of severe consequences for the nation if Congress doesn't authorize" />
<meta property="og:site_name" content="WPSD Local 6" />
<meta property="og:section" content="Coronavirus News" />
<meta property="fb:app_id" content="632867730766643" />
<meta property="article:publisher" content="https://www.facebook.com/WPSDLocal6" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WPSDLocal6" />
<meta name="twitter:image:alt" content="Joe Biden **This image is for use with this specific article only**" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Oswald:400,700|Open+Sans:400,700&amp;subset=latin&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #weather-760873 .list-unstyled { margin: 0; } #weather-760873 span { display: block; } #weather-760873 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-760873 .icon { position: relative; } #weather-760873 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-760873 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-760873 .cond { opacity: 0.7; } #weather-760873 .current-conditions { float: left; height: 24px; } #weather-760873 .dropdown-toggle { color: #fff; display: block; } #site-top-nav #weather-760873 .icon { margin-top: 4px; } #site-top-nav #weather-760873 .temp { line-height: 36px; } #weather-760873 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-760873 .current-conditions { padding-top: 11px; } #tncms-block-775908 .tnt-prop-img { max-width: 81px; } #tncms-block-775907 .tnt-prop-img { max-width: 71px; } #block-760868 .search-spinner { position: absolute; } #block-760868 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-760868-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-760868-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-760868-dropdown .pull-right { float: none!important; } #site-search-760868-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-760819 .tnt-prop-img { max-width: 307px; } #site-logo-760819 { color: #666; } .follow-links-771953 li { margin-right: 1px; padding: 0; } .follow-links-771953 li a, .follow-links-771953 li a:focus, .follow-links-771953 li a:active { ; background-color: #fff; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-771953 li a:hover { text-decoration: none; opacity: 1; } .follow-links-771953 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-771953 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-760864 .tnt-prop-img { max-width: 300px; } #site-logo-760864 { color: #666; } #block-760867 .search-spinner { position: absolute; } #block-760867 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-760867-btn { background-color: #ffffff; border-color: #ffffff; } #site-search-760867-btn { color: #cc0000; } #tncms-block-775904 .tnt-prop-img { max-width: 71px; } #tncms-block-775905 .tnt-prop-img { max-width: 71px; } #tncms-block-764389 .tnt-prop-img { max-width: 350px; } #block-760820 .most-popular .tab-text { display: none; } #block-760820 .most-popular .active .tab-text { display: inline; } #block-775923{ background-color: #003b94; } #tncms-block-760865 .tnt-prop-img { max-width: 307px; } #site-logo-760865 { color: #666; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/coronavirus_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"CNN","start_hour":"11","id":"1e9c71b8-b10d-11ec-831d-1723d076f11e","app":"editorial","ga_page":"\/coronavirus_news\/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":270},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-56760457-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/ads/impressions.js?_dc=1648748130"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/ads/traffic.js?_dc=1648704927"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/ads/settings.js?_dc=1580491258"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Biden gets his 2nd booster shot and urges Congress to spend more on pandemic: 'We can't wait' | Coronavirus News | WPSD Local 6</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #424242; } .fixed-nav #main-navigation { background-color: #424242 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1e4bbc; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #1e4bbc; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #1e4bbc; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header-container{ border-bottom: 3px solid #000; }#site-footer-container{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wpsdlocal6.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Biden gets his 2nd booster shot and urges Congress to spend more on pandemic: 'We can't wait' | Coronavirus News | WPSD Local 6" href="http://www.wpsdlocal6.com/search/?f=rss&amp;t=article&amp;c=coronavirus_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wpsdlocal6.com/coronavirus_news/biden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
    
    
    
    <!-- loaded opt_HeadBottom() --><script async src="//sync.getpublica.com/sync.js"></script>  
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        <script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
        <script type="text/javascript">
            // prepare key/value pair of user audiences.  
            var dartCC = [];
            if (typeof(ccauds) != 'undefined') {
                for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
                dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
               }
            }

        </script>
        
        <script data-cfasync="false" type="text/javascript">
            // Freestar Ad Code - added by Joe Hansen on 7/23/2020
            var freestar = freestar || {};
            freestar.hitTime = Date.now();
            freestar.queue = freestar.queue || [];
            freestar.config = freestar.config || {};
            freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
            freestar.config.enabled_slots = [];
            
           

            // Channel Var
            freestar.config.channel = 'coronavirus_news';

            // Page Level Targeting
            freestar.queue.push(function() {
                googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
                googletag.pubads().setTargeting('k', ["coronavirus_news","news","coronavirus_news","national","national-news","coronavirus_rss_feed"]);
            });
            
            
                freestar.config.targeting = [{
                    "wpsdlocal6_adhesion":{ "pos": "adhesion" }
                }];
           
            
            !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/wpsdlocal6-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
            freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
        </script>
      

  <script>
  // #TNTRACKING CRM 757925
  $(function(){
      $('fuel-video, .tnt-video').parent().height('auto').width('auto');
      $('.open-new a').attr('target','_blank');
  });
  </script>
   
  
  
  

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-1e9c71b8-b10d-11ec-831d-1723d076f11e  section-coronavirus-news type-article infinity-disabled" data-path="/coronavirus_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wpsdlocal6.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcoronavirus_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=CNN&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=1e9c71b8-b10d-11ec-831d-1723d076f11e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcoronavirus_news%2Farticle_1e9c71b8-b10d-11ec-831d-1723d076f11e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=270&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-56760457-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wpsdlocal6.com/tncms/admin/editorial-asset/?edit=1e9c71b8-b10d-11ec-831d-1723d076f11e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-wpsd ">WPSD</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wpsdlocal6.com/covid-19-vaccine-guide/article_e6eadefe-6ca6-11eb-8153-63ed127393f8.html"  target="_blank" rel="noopener" class="nav-link tnt-section-vaccination-sites">Vaccination Sites </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/kentucky-news/"  class="nav-link tnt-section-kentucky-news">Kentucky News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/illinois-news/"  class="nav-link tnt-section-illinois-news">Illinois News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tennessee-news/"  class="nav-link tnt-section-tennessee-news">Tennessee News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/missouri-news/"  class="nav-link tnt-section-missouri-news">Missouri News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wpsdlocal6.com/news/december-2021-tornadoes/"  target="_blank" rel="noopener" class="nav-link tnt-section-dec-2021-tornadoes">Dec. 2021 Tornadoes </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/check-it-out/"  class="nav-link tnt-section-check-it-out">Check It Out</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/service-and-sacrifice/"  class="nav-link tnt-section-service-sacrifice">Service & Sacrifice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/american-truth/"  class="nav-link tnt-section-american-truth">American Truth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/whats-going-around/"  class="nav-link tnt-section-what-s-going-around">What’s Going Around</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sky6/"  class="nav-link tnt-section-sky6">Sky6</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/what-the-tech/"  class="nav-link tnt-section-what-the-tech">What the Tech </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/radar"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/map-room/"  class="nav-link tnt-section-map-room">Map Room</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/skytracker/"  class="nav-link tnt-section-skytracker-weather-cams">Skytracker Weather Cams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/dog-walking-forecast/"  class="nav-link tnt-section-dog-walking-forecast">Dog Walking Forecast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather_authority_blog/"  class="nav-link tnt-section-weather-authority-blog">Weather Authority Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/snowman-6/"  class="nav-link tnt-section-snowman-6">Snowman 6</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-window/"  class="nav-link tnt-section-weather-window">Weather Window</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-call/"  class="nav-link tnt-section-weather-call">Weather Call</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/msu-2012/"  class="nav-link tnt-section-stay-on-your-wall">Stay On Your Wall </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest-sports-scores/"  class="nav-link tnt-section-latest-scores">Latest Scores</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gridiron-glory/"  class="nav-link tnt-section-gridiron-glory">Gridiron Glory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/performance-of-the-week/"  class="nav-link tnt-section-performance-of-the-week">Performance of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school-sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/msu/"  class="nav-link tnt-section-murray-state-racers">Murray State Racers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports-pros/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/big-ol-fish/"  class="nav-link tnt-section-big-ol-fish">Big Ol' Fish</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/beat-the-heat/"  class="nav-link tnt-section-beat-the-heat">Beat The Heat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/health-fair/"  class="nav-link tnt-section-healthy-living-health-fair">Healthy Living Health Fair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/super-shredder/"  class="nav-link tnt-section-super-shredder">Super Shredder</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/i-am-local6/"  class="nav-link tnt-section-i-am-local-6">I Am Local 6</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/forever-home-friday/"  class="nav-link tnt-section-forever-home-friday">Forever Home Friday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/dream-home/"  class="nav-link tnt-section-st-jude-dream-home">St. Jude Dream Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/coats-for-kids/"  class="nav-link tnt-section-coats-for-kids">Coats For Kids</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/spirit-of-giving/"  class="nav-link tnt-section-spirit-of-giving">Spirit of Giving</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wpsdlocal6.com/news/groceries-for-good-donation-collections-return-nov-15/article_d31eef3c-3d6b-11ec-a5a5-6b6dfb3ee093.html"  target="_blank" rel="noopener" class="nav-link tnt-section-groceries-for-good">Groceries for Good </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos ">Videos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/top-videos/"  class="nav-link tnt-section-top-videos">Top Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/latest-videos/"  class="nav-link tnt-section-latest-videos">Latest Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/watch-now/"  class="nav-link tnt-section-watch-now ">Watch Now</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/apps/"  class="nav-link tnt-section-apps ">Apps</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-760873" class="tncms-block visible-xs"><div id="weather-760873" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=42003" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">45&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-775908" class="tncms-block pull-left"><section id="block-775908" class="block emphasis-h3   " ><div class="block"><a href="https://wpsd.antennatv.tv/" rel="nofollow noopener" target="_blank" aria-label="Local Classic TV">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/38d9ec2c-75b0-11e9-a591-e304775e0232.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="81"
                height="40"
                alt="Local Classic TV"
                ></a></div></section></div><div id="tncms-block-775907" class="tncms-block pull-left"><section id="block-775907" class="block emphasis-h3   " ><div class="block"><a href="/this-tv/" rel="nofollow"  aria-label="this TV">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/96160f98-75af-11e9-913f-ab9f4f9b8400.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="71"
                height="40"
                alt="this TV"
                ></a></div></section></div><div id="tncms-block-760868" class="tncms-block hidden-md hidden-lg clear"><ul id="site-search-760868-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-760868" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-760868" class="site-search-form input-group default normal ">
        <label for="site-search-760868-term" class="sr-only">Site search</label>
        <input id="site-search-760868-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760868-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-760868" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-760819" class="tncms-block"><div id="site-logo-760819" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=200%2C83" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png 400w"
            sizes="(min-width: 1200px) 285px, calc(25vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="307"
            height="127"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-771953" class="tncms-block social-squares"><div class="follow-links-771953 default">
    
    <section id="block-771953" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WPSDLocal6" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WPSDLocal6" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wpsdlocal6.com",
  "sameAs" : ["https://www.facebook.com/WPSDLocal6","https://twitter.com/WPSDLocal6"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-760864" class="tncms-block"><div id="site-logo-760864" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png?resize=200%2C85" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png?resize=150%2C64 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png?resize=200%2C85 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png?resize=225%2C95 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="127"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-760867" class="tncms-block topsearch pull-right 0padding-top"><section id="block-760867" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-760867" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-760867" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-760867" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-760867-term" class="sr-only">Site search</label>
        <input id="site-search-760867-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760867-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-760867" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-775904" class="tncms-block pull-right"><section id="block-775904" class="block emphasis-h3   " ><div class="block"><a href="http://www.cozitv.com/tv-listings/" rel="nofollow"  aria-label="this TV">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/8b8a996a-9290-11e9-8158-5769c5450eb0.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="71"
                height="40"
                alt="this TV"
                ></a></div></section></div><div id="tncms-block-775905" class="tncms-block pull-right"><section id="block-775905" class="block emphasis-h3   " ><div class="block"><a href="https://wpsd.antennatv.tv/" rel="nofollow noopener" target="_blank" aria-label="Local Classic TV">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/14e1126a-75af-11e9-9d86-77b3ede06997.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="71"
                height="40"
                alt="Local Classic TV"
                ></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-wpsd"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">WPSD</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-vaccination-sites"  href="https://www.wpsdlocal6.com/covid-19-vaccine-guide/article_e6eadefe-6ca6-11eb-8153-63ed127393f8.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Vaccination Sites </span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kentucky-news"  href="/news/kentucky-news/"  tabindex="0" >
                    <span class="nav-label ">Kentucky News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-illinois-news"  href="/news/illinois-news/"  tabindex="0" >
                    <span class="nav-label ">Illinois News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennessee-news"  href="/news/tennessee-news/"  tabindex="0" >
                    <span class="nav-label ">Tennessee News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-missouri-news"  href="/news/missouri-news/"  tabindex="0" >
                    <span class="nav-label ">Missouri News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dec-2021-tornadoes"  href="https://www.wpsdlocal6.com/news/december-2021-tornadoes/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Dec. 2021 Tornadoes </span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-check-it-out"  href="/check-it-out/"  tabindex="0" >
                    <span class="nav-label ">Check It Out</span>
                </a></li><li>
                <a class="nav-link    tnt-section-service-sacrifice"  href="/service-and-sacrifice/"  tabindex="0" >
                    <span class="nav-label ">Service & Sacrifice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-american-truth"  href="/american-truth/"  tabindex="0" >
                    <span class="nav-label ">American Truth</span>
                </a></li><li>
                <a class="nav-link    tnt-section-what-s-going-around"  href="/news/whats-going-around/"  tabindex="0" >
                    <span class="nav-label ">What’s Going Around</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sky6"  href="/news/sky6/"  tabindex="0" >
                    <span class="nav-label ">Sky6</span>
                </a></li><li>
                <a class="nav-link    tnt-section-what-the-tech"  href="/news/what-the-tech/"  tabindex="0" >
                    <span class="nav-label ">What the Tech </span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-interactive-radar"  href="/weather/radar"  tabindex="0" >
                    <span class="nav-label ">Interactive Radar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-map-room"  href="/weather/map-room/"  tabindex="0" >
                    <span class="nav-label ">Map Room</span>
                </a></li><li>
                <a class="nav-link    tnt-section-skytracker-weather-cams"  href="/weather/skytracker/"  tabindex="0" >
                    <span class="nav-label ">Skytracker Weather Cams</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dog-walking-forecast"  href="/weather/dog-walking-forecast/"  tabindex="0" >
                    <span class="nav-label ">Dog Walking Forecast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather-authority-blog"  href="/weather/weather_authority_blog/"  tabindex="0" >
                    <span class="nav-label ">Weather Authority Blog</span>
                </a></li><li>
                <a class="nav-link    tnt-section-snowman-6"  href="/weather/snowman-6/"  tabindex="0" >
                    <span class="nav-label ">Snowman 6</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather-window"  href="/weather/weather-window/"  tabindex="0" >
                    <span class="nav-label ">Weather Window</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather-call"  href="/weather/weather-call/"  tabindex="0" >
                    <span class="nav-label ">Weather Call</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-stay-on-your-wall"  href="/sports/msu-2012/"  tabindex="0" >
                    <span class="nav-label ">Stay On Your Wall </span>
                </a></li><li>
                <a class="nav-link    tnt-section-latest-scores"  href="/sports/latest-sports-scores/"  tabindex="0" >
                    <span class="nav-label ">Latest Scores</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gridiron-glory"  href="/sports/gridiron-glory/"  tabindex="0" >
                    <span class="nav-label ">Gridiron Glory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-performance-of-the-week"  href="/sports/performance-of-the-week/"  tabindex="0" >
                    <span class="nav-label ">Performance of the Week</span>
                </a></li><li>
                <a class="nav-link    tnt-section-high-school-sports"  href="/sports/high-school-sports/"  tabindex="0" >
                    <span class="nav-label ">High School Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-murray-state-racers"  href="/sports/msu/"  tabindex="0" >
                    <span class="nav-label ">Murray State Racers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college-sports"  href="/sports/college/"  tabindex="0" >
                    <span class="nav-label ">College Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pro-sports"  href="/sports/sports-pros/"  tabindex="0" >
                    <span class="nav-label ">Pro Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-big-ol-fish"  href="/sports/big-ol-fish/"  tabindex="0" >
                    <span class="nav-label ">Big Ol' Fish</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-beat-the-heat"  href="/community/beat-the-heat/"  tabindex="0" >
                    <span class="nav-label ">Beat The Heat</span>
                </a></li><li>
                <a class="nav-link    tnt-section-healthy-living-health-fair"  href="/community/health-fair/"  tabindex="0" >
                    <span class="nav-label ">Healthy Living Health Fair</span>
                </a></li><li>
                <a class="nav-link    tnt-section-super-shredder"  href="/community/super-shredder/"  tabindex="0" >
                    <span class="nav-label ">Super Shredder</span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-am-local-6"  href="/community/i-am-local6/"  tabindex="0" >
                    <span class="nav-label ">I Am Local 6</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forever-home-friday"  href="/community/forever-home-friday/"  tabindex="0" >
                    <span class="nav-label ">Forever Home Friday</span>
                </a></li><li>
                <a class="nav-link    tnt-section-st-jude-dream-home"  href="/community/dream-home/"  tabindex="0" >
                    <span class="nav-label ">St. Jude Dream Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coats-for-kids"  href="/community/coats-for-kids/"  tabindex="0" >
                    <span class="nav-label ">Coats For Kids</span>
                </a></li><li>
                <a class="nav-link    tnt-section-spirit-of-giving"  href="/community/spirit-of-giving/"  tabindex="0" >
                    <span class="nav-label ">Spirit of Giving</span>
                </a></li><li>
                <a class="nav-link    tnt-section-groceries-for-good"  href="https://www.wpsdlocal6.com/news/groceries-for-good-donation-collections-return-nov-15/article_d31eef3c-3d6b-11ec-a5a5-6b6dfb3ee093.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Groceries for Good </span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-videos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-top-videos"  href="/top-videos/"  tabindex="0" >
                    <span class="nav-label ">Top Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-latest-videos"  href="/latest-videos/"  tabindex="0" >
                    <span class="nav-label ">Latest Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-watch-now"  href="/watch-now/"  tabindex="0" >
                    <span class="nav-label ">Watch Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-apps"  href="/apps/"  tabindex="0" >
                    <span class="nav-label ">Apps</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-792728" class="tncms-block"><div class="container under-nav visible-lg visible-md"><nav class="secondary" role="navigation"><ul id="menu-topics-1" class="nav top-nav"><li class="menu-item"><a href="/site/about.html">About Us</a></li>
<li class="menu-item"><a href="/news/sky6/">Sky6</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/weather/snowman-6/">Snowman 6</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/covid-19-vaccine-guide/article_e6eadefe-6ca6-11eb-8153-63ed127393f8.html">Vaccination Sites</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/weather/weather-window/">Weather Window</a></li>
<li class="menu-item"><a href="/site/forms/online_services/submit_a_news_tip/">Submit A News Tip</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/jobs">Job Board</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/news/december-2021-tornadoes/">December 2021 Tornadoes</a></li></ul></nav></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-760858" class="tncms-block red-gradient"></div></div></div>
        </div><div id="modal-image-64d9f196-b10d-11ec-a42a-23e84be4ebf6" class="modal fullscreen in modal-image image-default modal-64d9f196-b10d-11ec-a42a-23e84be4ebf6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="Joe Biden **This image is for use with this specific article only**"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-64d9f196-b10d-11ec-a42a-23e84be4ebf6" data-target=".caption-inner-modal-image-64d9f196-b10d-11ec-a42a-23e84be4ebf6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-64d9f196-b10d-11ec-a42a-23e84be4ebf6 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Anna Moneymaker/Getty Images</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Fjoe-biden-this-image-is-for-use-with-this-specific-article-only%2Fimage_64d9f196-b10d-11ec-a42a-23e84be4ebf6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/joe-biden-this-image-is-for-use-with-this-specific-article-only/image_64d9f196-b10d-11ec-a42a-23e84be4ebf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64d9f196-b10d-11ec-a42a-23e84be4ebf6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joe%20Biden%20%2A%2AThis%20image%20is%20for%20use%20with%20this%20specific%20article%20only%2A%2A&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fjoe-biden-this-image-is-for-use-with-this-specific-article-only%2Fimage_64d9f196-b10d-11ec-a42a-23e84be4ebf6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/joe-biden-this-image-is-for-use-with-this-specific-article-only/image_64d9f196-b10d-11ec-a42a-23e84be4ebf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64d9f196-b10d-11ec-a42a-23e84be4ebf6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wpsdlocal6.com/joe-biden-this-image-is-for-use-with-this-specific-article-only/image_64d9f196-b10d-11ec-a42a-23e84be4ebf6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/joe-biden-this-image-is-for-use-with-this-specific-article-only/image_64d9f196-b10d-11ec-a42a-23e84be4ebf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64d9f196-b10d-11ec-a42a-23e84be4ebf6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/64d9f196-b10d-11ec-a42a-23e84be4ebf6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"64d9f196-b10d-11ec-a42a-23e84be4ebf6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20Joe%20Biden%20%2A%2AThis%20image%20is%20for%20use%20with%20this%20specific%20article%20only%2A%2A&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Fjoe-biden-this-image-is-for-use-with-this-specific-article-only%2Fimage_64d9f196-b10d-11ec-a42a-23e84be4ebf6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"64d9f196-b10d-11ec-a42a-23e84be4ebf6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/joe-biden-this-image-is-for-use-with-this-specific-article-only/image_64d9f196-b10d-11ec-a42a-23e84be4ebf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64d9f196-b10d-11ec-a42a-23e84be4ebf6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-64d9f196-b10d-11ec-a42a-23e84be4ebf6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="64d9f196-b10d-11ec-a42a-23e84be4ebf6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="64d9f196-b10d-11ec-a42a-23e84be4ebf6" class="save-list-64d9f196-b10d-11ec-a42a-23e84be4ebf6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="64d9f196-b10d-11ec-a42a-23e84be4ebf6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-64d9f196-b10d-11ec-a42a-23e84be4ebf6 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1e9c71b8-b10d-11ec-831d-1723d076f11e" class="asset article-default"  data-url="https://www.wpsdlocal6.com/coronavirus_news/biden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content=" (CNN) -- President Joe Biden on Wednesday urged lawmakers to secure more funding for his administration's Covid-19 response and warned of severe consequences for the nation if Congress doesn't authorize the money. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/1/e9/1e9c71b8-b10d-11ec-831d-1723d076f11e/6245d31a7e2f6.preview.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wpsdlocal6.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wpsdlocal6.com/coronavirus_news/biden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wpsdlocal6.com\/tncms\/search\/mlt\/?origin=1e9c71b8-b10d-11ec-831d-1723d076f11e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1e9c71b8-b10d-11ec-831d-1723d076f11e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1e9c71b8-b10d-11ec-831d-1723d076f11e" class="asset-paging">
                <div id="paging-prev-1e9c71b8-b10d-11ec-831d-1723d076f11e" class="paging-link prev offset"></div>
                <div id="paging-next-1e9c71b8-b10d-11ec-831d-1723d076f11e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Biden gets his 2nd booster shot and urges Congress to spend more on pandemic: 'We can't wait'
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-31T11:10:00-05:00" class="tnt-date asset-date text-muted">
            Mar 31, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-31T11:10:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-31T11:10:00-05:00">
    <meta itemprop="datePublished" content="2022-03-31T11:10:00-05:00">
    <meta itemprop="dateModified" content="2022-03-31T11:10:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Fcoronavirus_news%2Fbiden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we%2Farticle_1e9c71b8-b10d-11ec-831d-1723d076f11e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus_news/biden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e9c71b8-b10d-11ec-831d-1723d076f11e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Biden%20gets%20his%202nd%20booster%20shot%20and%20urges%20Congress%20to%20spend%20more%20on%20pandemic%3A%20%27We%20can%27t%20wait%27&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fcoronavirus_news%2Fbiden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we%2Farticle_1e9c71b8-b10d-11ec-831d-1723d076f11e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus_news/biden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e9c71b8-b10d-11ec-831d-1723d076f11e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wpsdlocal6.com/coronavirus_news/biden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus_news/biden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e9c71b8-b10d-11ec-831d-1723d076f11e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/1e9c71b8-b10d-11ec-831d-1723d076f11e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1e9c71b8-b10d-11ec-831d-1723d076f11e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20Biden%20gets%20his%202nd%20booster%20shot%20and%20urges%20Congress%20to%20spend%20more%20on%20pandemic%3A%20%27We%20can%27t%20wait%27&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Fcoronavirus_news%2Fbiden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we%2Farticle_1e9c71b8-b10d-11ec-831d-1723d076f11e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1e9c71b8-b10d-11ec-831d-1723d076f11e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1e9c71b8-b10d-11ec-831d-1723d076f11e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Fcoronavirus_news%2Fbiden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we%2Farticle_1e9c71b8-b10d-11ec-831d-1723d076f11e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus_news/biden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e9c71b8-b10d-11ec-831d-1723d076f11e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Biden%20gets%20his%202nd%20booster%20shot%20and%20urges%20Congress%20to%20spend%20more%20on%20pandemic%3A%20%27We%20can%27t%20wait%27&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fcoronavirus_news%2Fbiden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we%2Farticle_1e9c71b8-b10d-11ec-831d-1723d076f11e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus_news/biden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e9c71b8-b10d-11ec-831d-1723d076f11e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wpsdlocal6.com/coronavirus_news/biden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus_news/biden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e9c71b8-b10d-11ec-831d-1723d076f11e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/1e9c71b8-b10d-11ec-831d-1723d076f11e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1e9c71b8-b10d-11ec-831d-1723d076f11e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20Biden%20gets%20his%202nd%20booster%20shot%20and%20urges%20Congress%20to%20spend%20more%20on%20pandemic%3A%20%27We%20can%27t%20wait%27&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Fcoronavirus_news%2Fbiden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we%2Farticle_1e9c71b8-b10d-11ec-831d-1723d076f11e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1e9c71b8-b10d-11ec-831d-1723d076f11e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus_news/biden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e9c71b8-b10d-11ec-831d-1723d076f11e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1e9c71b8-b10d-11ec-831d-1723d076f11e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1e9c71b8-b10d-11ec-831d-1723d076f11e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1e9c71b8-b10d-11ec-831d-1723d076f11e" class="save-list-1e9c71b8-b10d-11ec-831d-1723d076f11e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1e9c71b8-b10d-11ec-831d-1723d076f11e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-64d9f196-b10d-11ec-a42a-23e84be4ebf6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-64d9f196-b10d-11ec-a42a-23e84be4ebf6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Joe Biden **This image is for use with this specific article only**"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/4d/64d9f196-b10d-11ec-a42a-23e84be4ebf6/6245d2fa9ba4c.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Anna Moneymaker/Getty Images</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p> (CNN) -- President Joe Biden on Wednesday urged lawmakers to <strong><a href="https://www.cnn.com/2022/03/21/politics/covid-funding-biden-administration/index.html" target="_blank">secure more funding for his administration's</a></strong> Covid-19 response and warned of severe consequences for the nation if Congress doesn't authorize the money.</p><p>"This isn't partisan, it's medicine," Biden said in a speech from the White House while urging Congress to act "immediately."</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wpsdlocal6.com",
  secureDomain: "wpsdlocal6.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The President said without the new funding, the US will not be able to sustain its current testing capacity beyond June and that by the fall it will not have enough vaccine supply to provide booster shots to all who are eligible.</p><p>"Even worse, if we need a different vaccine for the future to combat a new variant, we're not going to have enough money to purchase it. We cannot allow that to happen," Biden said.</p><p>Biden said the US is already seeing the effects of the dwindling funds, including the administration having to scale back purchases of Covid-19 treatments and preventative therapies for immunocompromised individuals.</p><p>Biden said the government has had to cancel planned orders of monoclonal antibodies, which are used to treat Covid-19 infections, and cut the supply it is sending to states. Monoclonal antibodies are lab-made proteins that can mimic the immune system's ability to fight off threats like the coronavirus. The President said the administration's supply of monoclonal antibodies will start to run out by the end of May.</p><p>"Americans are back to living their lives again. We can't surrender that now," Biden said.</p><p>"We're now in a new moment in this pandemic -- (it) does not mean that Covid-19 is over. It means that Covid-19 no longer controls our lives," he added.</p><p>After delivering his speech, the President received his second booster shot on camera. The US Food and Drug Administration said Americans 50 and older who received their first booster shot at least four months ago are eligible for a second booster shot of Pfizer/BioNTech or Moderna vaccines. The President received his first booster shot in September.</p><p>The direct plea from the President for more funding comes as the White House ramps up its warnings that aspects of the federal Covid-19 response -- including programs that provide resources for vaccinations, reimburse providers and insurers for out-of-network treatment, underwrite Covid testing and supply personal protective equipment -- will be curtailed because of insufficient funds.</p><p>The President on Wednesday also announced the rollout of <strong><a href="https://www.covid.gov/" target="_blank">COVID.gov,</a></strong> a new website aimed at helping Americans locate and access vaccines, tests, treatments and masks.</p><p>Biden highlighted his administration's new Test-to-Treat initiative, which provides Americans with free antiviral medicine for Covid-19 if they test positive for Covid-19 at one of the designated locations. Americans will be able to locate the pharmacies and community health centers participating in the initiative through the new government website. The White House says the initiative has so far expanded to more than 2,000 locations across the nation.</p><p>There have been discussions within the White House about the possibility of Biden discussing the state of the pandemic for a number of weeks, according to a source familiar.</p><p>One focus of discussion has been about how the President could communicate what the next phase of the pandemic would look like for the country, with those deliberations being informed in part by governors and state officials increasingly starting to take action on Covid-19, including loosening restrictions and mandates, to try to begin to turn the page and return to some normalcy.</p><p>The speech comes as the administration has spent much of the past month warning the lack of Covid funding could harm the federal government's response to the pandemic going forward.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>According to an administration official, the White House has secured funding to vaccinate children under 5 years old and offer a fourth booster shot to the immunocompromised. Beyond that, however, any other measures would require additional approval from Congress.</p><p>Republican lawmakers have said they'll oppose additional funding to fight the pandemic without guaranteed offsets, a demand one senior administration official told reporters was disingenuous, given previous votes to secure emergency funding under the Trump administration that did not have earmarked offset funding.</p><p>But the White House is warning lawmakers that, absent more relief funds, there won't be sufficient money to subsidize a number of Covid mitigation steps, including programs that provide resources for vaccinations, reimburse providers and insurers for out-of-network treatment, underwrite Covid testing and supply personal protective equipment.</p><p>Last week, <strong><a href="https://www.cnn.com/2022/03/23/politics/second-booster-dose-warning-white-house-covid/index.html" target="_blank">White House response coordinator Jeff Zients warned</a></strong> that second Covid-19 booster shots would not be free and readily available to the public without additional funding.</p><p>"We do have sufficient current inventory of vaccines, both at states and pharmacies and other access points around the country and in our central inventory for fourth doses if they're called for this spring for our most vulnerable, including seniors," White House Covid-19 response coordinator Jeff Zients said in response to a question from CNN during Wednesday's briefing.</p><p>"Where we do not have sufficient doses is later in the year if the science dictates that all Americans should get a booster, or if there's a need for a new formulation of the vaccine, a variant-specific vaccine, for example, then we will not have sufficient supply," Zients added, calling the situation "completely unacceptable."</p><p>On Tuesday, the US Food and Drug administration expanded the emergency use authorization of the Pfizer and Moderna Covid-19 vaccines to allow adults ages 50 and older to get a second booster as early as four months after their first booster dose of any Covid-19 vaccine. The US Centers for Disease Control and Prevention added that adults who got Johnson &amp; Johnson's vaccine as their primary and first booster shots at least four months prior may now get an additional booster of Pfizer/BioNTech or Moderna's vaccines.</p><p>The move extends the availability of additional boosters to healthy older adults. The FDA had previously allowed second booster shots for anyone 12 years of age or older who was severely immune deficient, starting four months after their first booster.</p><p>The CDC released what's known as a permissive recommendation -- a statement that the shots may be used in this age group for those who want them. The agency is not expected to officially recommend the shots, however.</p><p>The update from the President comes as the White House argues the nation has entered a new chapter in its pandemic response and that Americans are returning to their normal routines.</p><p>Earlier this month, the White House unveiled a plan to move the nation to a new stage of the pandemic where Covid-19 "does not disrupt our daily lives," while also preparing the nation for any new variants that may emerge.</p><p>But funding from Congress is key to moving into that new stage, White House officials stress.</p><p>"We are out of money," Zients told CNN on Tuesday. Zients said there would be "immediate consequences" if no additional funds were provided.</p><p>The President's National Covid-19 Preparedness Plan, which requires new funding, is focused on spending on treatments for Covid-19, preparing for new variants, keeping schools and businesses open and continuing the effort to vaccinate the nation and the world.</p><p>A major part of the new plan is the new Test to Treat initiative the President will discuss on Wednesday. The federal government has ordered 20 million treatment courses of Pfizer's antiviral pill, Paxlovid, which has been shown to significantly reduce hospitalizations and severe illness. It was authorized by the US Food and Drug Administration last year.</p><p><em>This story has been updated with additional developments.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Fcoronavirus_news%2Fbiden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we%2Farticle_1e9c71b8-b10d-11ec-831d-1723d076f11e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus_news/biden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e9c71b8-b10d-11ec-831d-1723d076f11e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Biden%20gets%20his%202nd%20booster%20shot%20and%20urges%20Congress%20to%20spend%20more%20on%20pandemic%3A%20%27We%20can%27t%20wait%27&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fcoronavirus_news%2Fbiden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we%2Farticle_1e9c71b8-b10d-11ec-831d-1723d076f11e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus_news/biden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e9c71b8-b10d-11ec-831d-1723d076f11e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wpsdlocal6.com/coronavirus_news/biden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus_news/biden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e9c71b8-b10d-11ec-831d-1723d076f11e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/1e9c71b8-b10d-11ec-831d-1723d076f11e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1e9c71b8-b10d-11ec-831d-1723d076f11e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20Biden%20gets%20his%202nd%20booster%20shot%20and%20urges%20Congress%20to%20spend%20more%20on%20pandemic%3A%20%27We%20can%27t%20wait%27&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Fcoronavirus_news%2Fbiden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we%2Farticle_1e9c71b8-b10d-11ec-831d-1723d076f11e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1e9c71b8-b10d-11ec-831d-1723d076f11e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus_news/biden-gets-his-2nd-booster-shot-and-urges-congress-to-spend-more-on-pandemic-we/article_1e9c71b8-b10d-11ec-831d-1723d076f11e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e9c71b8-b10d-11ec-831d-1723d076f11e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1e9c71b8-b10d-11ec-831d-1723d076f11e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1e9c71b8-b10d-11ec-831d-1723d076f11e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1e9c71b8-b10d-11ec-831d-1723d076f11e" class="save-list-1e9c71b8-b10d-11ec-831d-1723d076f11e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1e9c71b8-b10d-11ec-831d-1723d076f11e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-879205" class="tncms-block"><iframe title="USA counties (2018) choropleth map Mapping COVID-19 cases by county" aria-describedby="" id="datawrapper-chart-nRyaf" src="https://datawrapper.dwcdn.net/nRyaf/10/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important;" height="400"></iframe><script type="text/javascript">(function() {'use strict';window.addEventListener('message', function(event) {if (typeof event.data['datawrapper-height'] !== 'undefined') {for (var chartId in event.data['datawrapper-height']) {var iframe = document.getElementById('datawrapper-chart-' + chartId) || document.querySelector("iframe[src*='" + chartId + "']");if (!iframe) {continue;}iframe.style.height = event.data['datawrapper-height'][chartId] + 'px';}}});})();</script></div><div id="tncms-block-764389" class="tncms-block image-border"><section id="block-764389" class="block emphasis-h3   " ><div class="block"><a href="/apps/" rel="nofollow"  aria-label="WPSD News & Weather Click here to download apps">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg?resize=150%2C51 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg?resize=225%2C77 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg?resize=300%2C103 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="120"
                alt="WPSD News &amp; Weather Click here to download apps"
                ></a></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-760820" class="tncms-block light-box title-img"><section id="block-760820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760820 ">
        <div class="block-title-inner">
            <h4>
                
                Top Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-760820" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-760820" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-760820" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/fire-burns-mayfield-home/article_088b23fc-b076-11ec-8870-2bc0701d9e9b.html">Fire burns Mayfield home</a></li><li><a href="/news/academy-initiates-disciplinary-proceedings-against-will-smith-over-oscars-incident/article_c36520fc-b098-11ec-be31-5f7d215214fa.html">Academy initiates 'disciplinary proceedings' against Will Smith over Oscars incident</a></li><li><a href="/news/law-enforcement-continues-search-for-evidence-after-human-remains-found-in-mount-vernon/article_e565a674-b055-11ec-b3a0-37c37bd67f17.html">Law enforcement continues search for evidence after human remains found in Mount Vernon</a></li><li><a href="/news/kentucky-news/rain-wind-hits-local-6-region/article_20270850-b094-11ec-a5cc-0b5d0a68105d.html">Rain, wind hits Local 6 region</a></li><li><a href="/news/section-of-us-68-blocked-by-downed-power-pole-in-marshall-county/article_a8bdf35e-b094-11ec-9d12-37cada6d367a.html">Section of US 68 blocked by downed power pole in Marshall County</a></li><li><a href="/news/man-arrested-on-meth-trafficking-charge-in-mccracken-county/article_db543212-afde-11ec-9c5f-3ff46c8135cc.html">Man arrested on meth trafficking charge in McCracken County</a></li><li><a href="/news/chris-rock-says-hes-still-processing-getting-slapped-by-will-smith-at-oscars/article_72ad609e-b0e2-11ec-8024-7f4a29c71616.html">Chris Rock says he's still 'processing' getting slapped by Will Smith at Oscars</a></li><li><a href="/news/two-cousins-12-and-14-killed-while-playing-with-gun-on-instagram-live-family-says/article_158364ac-aec8-11ec-8816-6b869210ad2f.html">Two cousins, 12 and 14, killed while playing with gun on Instagram Live, family says</a></li><li><a href="/news/jewish-high-school-students-help-with-tornado-cleanup-effort-in-mayfield/article_2e2ca2c4-b077-11ec-b4be-2ffbfbe8a460.html">Jewish high school students help with tornado cleanup effort in Mayfield</a></li><li><a href="/news/bruce-willis-stepping-away-from-career-after-aphasia-diagnosis-family-says/article_ed985d8a-b048-11ec-8b68-3b0fe83236e3.html">Bruce Willis 'stepping away' from career after aphasia diagnosis, family says</a></li></ul></div>
        
        
        <div id="videos-760820" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/your_forecast/wake-up-weather-3-31-22/video_d905d282-b0dc-11ec-9bb7-93555b925763.html" class="tnt-asset-link"  aria-label="Wake Up Weather: 3/31/22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wake Up Weather: 3/31/22"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/90/d905d282-b0dc-11ec-9bb7-93555b925763/624581b4ce026.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/90/d905d282-b0dc-11ec-9bb7-93555b925763/624581b4ce026.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/90/d905d282-b0dc-11ec-9bb7-93555b925763/624581b4ce026.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/90/d905d282-b0dc-11ec-9bb7-93555b925763/624581b4ce026.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/90/d905d282-b0dc-11ec-9bb7-93555b925763/624581b4ce026.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/your_forecast/morning-weather-update-3-31-22/video_8d923a0c-b0eb-11ec-9165-9f2e54c167ce.html" class="tnt-asset-link"  aria-label="Morning Weather Update: 3/31/22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Morning Weather Update: 3/31/22"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/8/d9/8d923a0c-b0eb-11ec-9165-9f2e54c167ce/62459a5ad75c2.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/8/d9/8d923a0c-b0eb-11ec-9165-9f2e54c167ce/62459a5ad75c2.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/8/d9/8d923a0c-b0eb-11ec-9165-9f2e54c167ce/62459a5ad75c2.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/8/d9/8d923a0c-b0eb-11ec-9165-9f2e54c167ce/62459a5ad75c2.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/8/d9/8d923a0c-b0eb-11ec-9165-9f2e54c167ce/62459a5ad75c2.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/news_on_demand/local_news_on_demand/rain-wind-hits-local-6-region/video_454fc322-06ac-5168-a327-3ddc98c74e82.html" class="tnt-asset-link"  aria-label="Rain, wind hits Local 6 region">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rain, wind hits Local 6 region"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/54/454fc322-06ac-5168-a327-3ddc98c74e82/62452a635a18c.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/54/454fc322-06ac-5168-a327-3ddc98c74e82/62452a635a18c.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/54/454fc322-06ac-5168-a327-3ddc98c74e82/62452a635a18c.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/54/454fc322-06ac-5168-a327-3ddc98c74e82/62452a635a18c.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/54/454fc322-06ac-5168-a327-3ddc98c74e82/62452a635a18c.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/54/454fc322-06ac-5168-a327-3ddc98c74e82/62452a635a18c.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/54/454fc322-06ac-5168-a327-3ddc98c74e82/62452a635a18c.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/54/454fc322-06ac-5168-a327-3ddc98c74e82/62452a635a18c.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/wednesday-night-forecast-3-30-22/video_5f667b61-d81a-5e58-ab0c-8301e758923a.html" class="tnt-asset-link"  aria-label="Wednesday Night Forecast 3/30/22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wednesday Night Forecast 3/30/22"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/f6/5f667b61-d81a-5e58-ab0c-8301e758923a/6245250bc804a.image.jpg?crop=1080%2C1080%2C180%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/f6/5f667b61-d81a-5e58-ab0c-8301e758923a/6245250bc804a.image.jpg?crop=1080%2C1080%2C180%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/f6/5f667b61-d81a-5e58-ab0c-8301e758923a/6245250bc804a.image.jpg?crop=1080%2C1080%2C180%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/f6/5f667b61-d81a-5e58-ab0c-8301e758923a/6245250bc804a.image.jpg?crop=1080%2C1080%2C180%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/f6/5f667b61-d81a-5e58-ab0c-8301e758923a/6245250bc804a.image.jpg?crop=1080%2C1080%2C180%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/f6/5f667b61-d81a-5e58-ab0c-8301e758923a/6245250bc804a.image.jpg?crop=1080%2C1080%2C180%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/f6/5f667b61-d81a-5e58-ab0c-8301e758923a/6245250bc804a.image.jpg?crop=1080%2C1080%2C180%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/f6/5f667b61-d81a-5e58-ab0c-8301e758923a/6245250bc804a.image.jpg?crop=1080%2C1080%2C180%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/f6/5f667b61-d81a-5e58-ab0c-8301e758923a/6245250bc804a.image.jpg?crop=1080%2C1080%2C180%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/f6/5f667b61-d81a-5e58-ab0c-8301e758923a/6245250bc804a.image.jpg?crop=1080%2C1080%2C180%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/f6/5f667b61-d81a-5e58-ab0c-8301e758923a/6245250bc804a.image.jpg?crop=1080%2C1080%2C180%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/news_on_demand/local_news_on_demand/bake-sale-for-ukraine/video_66aecf9d-c02a-52b3-9a61-63d59c5109e0.html" class="tnt-asset-link"  aria-label="Bake sale for Ukraine">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bake sale for Ukraine"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/6a/66aecf9d-c02a-52b3-9a61-63d59c5109e0/62452aeb0aff3.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/6a/66aecf9d-c02a-52b3-9a61-63d59c5109e0/62452aeb0aff3.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/6a/66aecf9d-c02a-52b3-9a61-63d59c5109e0/62452aeb0aff3.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/6a/66aecf9d-c02a-52b3-9a61-63d59c5109e0/62452aeb0aff3.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/6a/66aecf9d-c02a-52b3-9a61-63d59c5109e0/62452aeb0aff3.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/6a/66aecf9d-c02a-52b3-9a61-63d59c5109e0/62452aeb0aff3.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/6a/66aecf9d-c02a-52b3-9a61-63d59c5109e0/62452aeb0aff3.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/6a/66aecf9d-c02a-52b3-9a61-63d59c5109e0/62452aeb0aff3.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/your_forecast/midday-weather-update-3-30-22/video_76cedf9a-b051-11ec-b2e2-0f5b1d81cc0e.html" class="tnt-asset-link"  aria-label="Midday Weather Update: 3/30/22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Midday Weather Update: 3/30/22"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/6c/76cedf9a-b051-11ec-b2e2-0f5b1d81cc0e/6244983d97326.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/6c/76cedf9a-b051-11ec-b2e2-0f5b1d81cc0e/6244983d97326.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/6c/76cedf9a-b051-11ec-b2e2-0f5b1d81cc0e/6244983d97326.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/6c/76cedf9a-b051-11ec-b2e2-0f5b1d81cc0e/6244983d97326.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/6c/76cedf9a-b051-11ec-b2e2-0f5b1d81cc0e/6244983d97326.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/murray-state-ad-kevin-saal-reacts-to-prohms-return/video_a57eeba4-af12-11ec-96ad-f32297f51992.html" class="tnt-asset-link"  aria-label="Murray State AD Kevin Saal reacts to Prohm's return">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Murray State AD Kevin Saal reacts to Prohm's return"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/57/a57eeba4-af12-11ec-96ad-f32297f51992/624280f1baba0.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/57/a57eeba4-af12-11ec-96ad-f32297f51992/624280f1baba0.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/57/a57eeba4-af12-11ec-96ad-f32297f51992/624280f1baba0.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/57/a57eeba4-af12-11ec-96ad-f32297f51992/624280f1baba0.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/57/a57eeba4-af12-11ec-96ad-f32297f51992/624280f1baba0.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stay-on-your-wall---episode-10/video_f461f5c6-a257-11ec-8c07-63db1b983b16.html" class="tnt-asset-link"  aria-label="&quot;Stay On Your Wall&quot; - Episode 10">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="&quot;Stay On Your Wall&quot; - Episode 10"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/f/46/f461f5c6-a257-11ec-8c07-63db1b983b16/622d29f76a1d5.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/f/46/f461f5c6-a257-11ec-8c07-63db1b983b16/622d29f76a1d5.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/f/46/f461f5c6-a257-11ec-8c07-63db1b983b16/622d29f76a1d5.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/f/46/f461f5c6-a257-11ec-8c07-63db1b983b16/622d29f76a1d5.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/f/46/f461f5c6-a257-11ec-8c07-63db1b983b16/622d29f76a1d5.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jonathan-smith-introduced-as-mccracken-county-football-coach/video_6706c606-afe1-11ec-9f39-0304f158b6c7.html" class="tnt-asset-link"  aria-label="Jonathan Smith introduced as McCracken County football coach">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jonathan Smith introduced as McCracken County football coach"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/70/6706c606-afe1-11ec-9f39-0304f158b6c7/6243dc0e61957.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/70/6706c606-afe1-11ec-9f39-0304f158b6c7/6243dc0e61957.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/70/6706c606-afe1-11ec-9f39-0304f158b6c7/6243dc0e61957.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/70/6706c606-afe1-11ec-9f39-0304f158b6c7/6243dc0e61957.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/70/6706c606-afe1-11ec-9f39-0304f158b6c7/6243dc0e61957.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/news_on_demand/local_news_on_demand/taylor-hawkins-final-concert-at-lollapalooza-argentina/video_757a6c69-747a-55a3-b6b5-20eae96e3f87.html" class="tnt-asset-link"  aria-label="Taylor Hawkins' final concert at Lollapalooza Argentina">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Taylor Hawkins' final concert at Lollapalooza Argentina"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/57/757a6c69-747a-55a3-b6b5-20eae96e3f87/62435f3725b6f.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/57/757a6c69-747a-55a3-b6b5-20eae96e3f87/62435f3725b6f.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/57/757a6c69-747a-55a3-b6b5-20eae96e3f87/62435f3725b6f.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/57/757a6c69-747a-55a3-b6b5-20eae96e3f87/62435f3725b6f.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/57/757a6c69-747a-55a3-b6b5-20eae96e3f87/62435f3725b6f.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-775923" class="tncms-block big-box"><section id="block-775923" class="block emphasis-h4 light   tnt-has-block-bg" ><article class="card promo media"><div class="media-body"><p><ul>
<li class="env"><a href="/site/forms/online_services/submit_a_news_tip/">Submit a News Tip</a></li>
<li class="videocam"><a href="/request-story-seen-local-6/request-a-story-seen-on-local/article_d9cd293e-a411-11e9-afcb-eb90860d8041.html">Request a News Story Dub</a></li>
<li class="cake"><a href="/site/forms/online_services/send_us_your_birthday/">Send Us Your Birthday</a></li>
</ul></p></div>
</article><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-760865" class="tncms-block padding-bottom"><div id="site-logo-760865" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=200%2C83" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png 400w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="307"
            height="127"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-760862" class="tncms-block"><section id="block-760862" class="block emphasis-h4   " ><address>
    <strong>wpsdlocal6.com</strong><br>
    100 Television Lane<br>
    Paducah, KY 42003
    <br>
    
        <strong>Phone:</strong> 270-415-1900<br>
        <strong>Email:</strong> <a href="mailto:newstip@wpsdlocal6.com">newstip@wpsdlocal6.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-760811" class="tncms-block"><section id="block-760811" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760811 ">
        <div class="block-title-inner">
            <h4>
                
                Your Breaking News and Weather Authority
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meet-the-news-team"  href="/about-us/meet-the-team/"  tabindex="0" >
                    <span class="nav-label ">Meet The News Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-programming"  href="/programming"  tabindex="0" >
                    <span class="nav-label ">Programming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="https://publicfiles.fcc.gov/tv-profile/wpsd-tv"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wpsd-tv"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wpsd-eeo-report"  href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/8/2f/82fff132-8d98-11eb-a776-af64ff04af45/605cd764c4b9d.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WPSD EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contest-rules"  href="/site/official_rules.html"  tabindex="0" >
                    <span class="nav-label ">Contest Rules</span>
                </a></li><li>
                <a class="nav-link    tnt-section-job-openings"  href="/site/jobs.html"  tabindex="0" >
                    <span class="nav-label ">Job Openings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-our-apps"  href="/apps/"  tabindex="0" >
                    <span class="nav-label ">Our Apps</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-760815" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-760815"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">WPSD Local 6</a>, 100 Television Lane Paducah, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1e9c71b8-b10d-11ec-831d-1723d076f11e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<!--Pixel tracking code-->
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
    ttd_dom_ready( function() {
        if (typeof TTDUniversalPixelApi === 'function') {
            var universalPixelApi = new TTDUniversalPixelApi();
            universalPixelApi.init("f5smvfl", ["hber5la"], "https://insight.adsrvr.org/track/up");
        }
    });
</script>
        

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["coronavirus_news", "news", "news/coronavirus_news", "news/national", "news/national-news", "news/rss_feeds/coronavirus_rss_feed"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-760868'),
            query_input = d.getElementById('site-search-760868-term'),
            search_dropdown = d.getElementById('site-search-760868-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-760868 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-760867'),
            query_input = d.getElementById('site-search-760867-term'),
            search_dropdown = d.getElementById('site-search-760867-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-760867 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>