
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wpsdlocal6.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="gibson electric, power outage, kentucky, tennessee, severe weather" />
<meta name="news_keywords" content="gibson electric, power outage, kentucky, tennessee, severe weather" />
<meta name="description" content="The utility provider says crews have been dispatched and are working to restore service as quickly as is safely possible." />
<meta name="author" content="Leanne  Fuller" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.wpsdlocal6.c6ede551edba85a6e4a8f26b5a1cfdf1" />
<meta name="google-play-app" content="app-id=com.texterity.android.wpsdlocal6" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wpsdlocal6.com/news/gibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/22/722c97aa-bb75-11ec-8368-930bb5b2d332/62574a8b81a5b.preview.jpg?crop=1280%2C672%2C0%2C144&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Gibson Electric working to restore power outages in Obion County, Tennessee, Fulton County, Kentucky" />
<meta property="og:description" content="The utility provider says crews have been dispatched and are working to restore service as quickly as is safely possible." />
<meta property="og:site_name" content="WPSD Local 6" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="632867730766643" />
<meta property="article:publisher" content="https://www.facebook.com/WPSDLocal6" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WPSDLocal6" />
<meta name="twitter:image:alt" content="Power Outages" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Oswald:400,700|Open+Sans:400,700&amp;subset=latin&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #weather-760873 .list-unstyled { margin: 0; } #weather-760873 span { display: block; } #weather-760873 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-760873 .icon { position: relative; } #weather-760873 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-760873 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-760873 .cond { opacity: 0.7; } #weather-760873 .current-conditions { float: left; height: 24px; } #weather-760873 .dropdown-toggle { color: #fff; display: block; } #weather-760873 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-760873 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #site-top-nav #weather-760873 .icon { margin-top: 4px; } #site-top-nav #weather-760873 .temp { line-height: 36px; } #weather-760873 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-760873 .current-conditions { padding-top: 11px; } #tncms-block-775908 .tnt-prop-img { max-width: 81px; } #tncms-block-775907 .tnt-prop-img { max-width: 71px; } #block-760868 .search-spinner { position: absolute; } #block-760868 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-760868-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-760868-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-760868-dropdown .pull-right { float: none!important; } #site-search-760868-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-760819 .tnt-prop-img { max-width: 307px; } #site-logo-760819 { color: #666; } .follow-links-771953 li { margin-right: 1px; padding: 0; } .follow-links-771953 li a, .follow-links-771953 li a:focus, .follow-links-771953 li a:active { ; background-color: #fff; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-771953 li a:hover { text-decoration: none; opacity: 1; } .follow-links-771953 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-771953 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-760864 .tnt-prop-img { max-width: 300px; } #site-logo-760864 { color: #666; } #block-760867 .search-spinner { position: absolute; } #block-760867 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-760867-btn { background-color: #ffffff; border-color: #ffffff; } #site-search-760867-btn { color: #cc0000; } #tncms-block-775904 .tnt-prop-img { max-width: 71px; } #tncms-block-775905 .tnt-prop-img { max-width: 71px; } #tncms-block-1084667 .tnt-prop-img { max-width: 600px; } #block-773160{ background-color: #FFF; } #tncms-block-764392 .tnt-prop-img { max-width: 300px; } #tncms-block-764389 .tnt-prop-img { max-width: 350px; } #block-760820 .most-popular .tab-text { display: none; } #block-760820 .most-popular .active .tab-text { display: inline; } #block-775923{ background-color: #003b94; } #tncms-block-764394 .tnt-prop-img { max-width: 380px; } #tncms-block-764393 .tnt-prop-img { max-width: 380px; } #tncms-block-760865 .tnt-prop-img { max-width: 307px; } #site-logo-760865 { color: #666; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Leanne  Fuller","start_hour":"17","id":"722c97aa-bb75-11ec-8368-930bb5b2d332","app":"editorial","ga_page":"\/news\/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":235},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-56760457-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/ads/impressions.js?_dc=1649896526"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/ads/traffic.js?_dc=1649828127"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/ads/settings.js?_dc=1580491258"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_971659() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "wpsdlocal6.com",
            discovery: {
                element: "#evvnt-calendar-971659",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "WPSD",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Gibson Electric working to restore power outages in Obion County, Tennessee, Fulton County, Kentucky | News | WPSD Local 6</title>
            <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #424242; } .fixed-nav #main-navigation { background-color: #424242 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1e4bbc; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #1e4bbc; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #1e4bbc; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header-container{ border-bottom: 3px solid #000; }#site-footer-container{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
            <link rel="shortcut icon" type="image/x-icon" href="https://www.wpsdlocal6.com/content/tncms/site/icon.ico" />
        
            <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
        
            <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
        
            <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
        <link rel="alternate" type="application/rss+xml" title="Gibson Electric working to restore power outages in Obion County, Tennessee, Fulton County, Kentucky | News | WPSD Local 6" href="http://www.wpsdlocal6.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
            <link rel="canonical" href="https://www.wpsdlocal6.com/news/gibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html" />
        
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
    
    <!-- loaded opt_HeadBottom() --><script async src="//sync.getpublica.com/sync.js"></script>  
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        <script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
        <script type="text/javascript">
            // prepare key/value pair of user audiences.  
            var dartCC = [];
            if (typeof(ccauds) != 'undefined') {
                for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
                dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
               }
            }

        </script>
        
        <script data-cfasync="false" type="text/javascript">
            // Freestar Ad Code - added by Joe Hansen on 7/23/2020
            var freestar = freestar || {};
            freestar.hitTime = Date.now();
            freestar.queue = freestar.queue || [];
            freestar.config = freestar.config || {};
            freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
            freestar.config.enabled_slots = [];            
           

            // Channel Var
            freestar.config.channel = 'news';

            // Page Level Targeting
            freestar.queue.push(function() {
                googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
                googletag.pubads().setTargeting('k', ["gibson electric","power outage","kentucky","tennessee","severe weather"]);
            });
            
            freestar.config.targeting = [{
                "wpsdlocal6_adhesion":{ "pos": "adhesion" }
            }];      
            
            !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/wpsdlocal6-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
            freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
        </script>
      

  <script>
  // #TNTRACKING CRM 757925
  $(function(){
      $('fuel-video, .tnt-video').parent().height('auto').width('auto');
      $('.open-new a').attr('target','_blank');
  });
  </script>
   
  
  
  
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-722c97aa-bb75-11ec-8368-930bb5b2d332  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wpsdlocal6.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Leanne++Fuller&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=722c97aa-bb75-11ec-8368-930bb5b2d332&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_722c97aa-bb75-11ec-8368-930bb5b2d332.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=235&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-56760457-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wpsdlocal6.com/users/admin/contribute/article/?assetid=722c97aa-bb75-11ec-8368-930bb5b2d332&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wpsdlocal6.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wpsdlocal6.com/tncms/admin/editorial-asset/?edit=722c97aa-bb75-11ec-8368-930bb5b2d332"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-wpsd ">WPSD</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wpsdlocal6.com/covid-19-vaccine-guide/article_e6eadefe-6ca6-11eb-8153-63ed127393f8.html"  target="_blank" rel="noopener" class="nav-link tnt-section-vaccination-sites">Vaccination Sites </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/kentucky-news/"  class="nav-link tnt-section-kentucky-news">Kentucky News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/illinois-news/"  class="nav-link tnt-section-illinois-news">Illinois News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tennessee-news/"  class="nav-link tnt-section-tennessee-news">Tennessee News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/missouri-news/"  class="nav-link tnt-section-missouri-news">Missouri News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wpsdlocal6.com/news/december-2021-tornadoes/"  target="_blank" rel="noopener" class="nav-link tnt-section-dec-2021-tornadoes">Dec. 2021 Tornadoes </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/check-it-out/"  class="nav-link tnt-section-check-it-out">Check It Out</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/service-and-sacrifice/"  class="nav-link tnt-section-service-sacrifice">Service & Sacrifice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/american-truth/"  class="nav-link tnt-section-american-truth">American Truth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/whats-going-around/"  class="nav-link tnt-section-what-s-going-around">What’s Going Around</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sky6/"  class="nav-link tnt-section-sky6">Sky6</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/what-the-tech/"  class="nav-link tnt-section-what-the-tech">What the Tech </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/radar"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/map-room/"  class="nav-link tnt-section-map-room">Map Room</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/skytracker/"  class="nav-link tnt-section-skytracker-weather-cams">Skytracker Weather Cams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/dog-walking-forecast/"  class="nav-link tnt-section-dog-walking-forecast">Dog Walking Forecast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather_authority_blog/"  class="nav-link tnt-section-weather-authority-blog">Weather Authority Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/snowman-6/"  class="nav-link tnt-section-snowman-6">Snowman 6</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-window/"  class="nav-link tnt-section-weather-window">Weather Window</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-call/"  class="nav-link tnt-section-weather-call">Weather Call</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/msu-2012/"  class="nav-link tnt-section-stay-on-your-wall">Stay On Your Wall </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest-sports-scores/"  class="nav-link tnt-section-latest-scores">Latest Scores</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gridiron-glory/"  class="nav-link tnt-section-gridiron-glory">Gridiron Glory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/performance-of-the-week/"  class="nav-link tnt-section-performance-of-the-week">Performance of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school-sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/msu/"  class="nav-link tnt-section-murray-state-racers">Murray State Racers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports-pros/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/big-ol-fish/"  class="nav-link tnt-section-big-ol-fish">Big Ol' Fish</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/beat-the-heat/"  class="nav-link tnt-section-beat-the-heat">Beat The Heat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/health-fair/"  class="nav-link tnt-section-healthy-living-health-fair">Healthy Living Health Fair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/super-shredder/"  class="nav-link tnt-section-super-shredder">Super Shredder</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/i-am-local6/"  class="nav-link tnt-section-i-am-local-6">I Am Local 6</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/forever-home-friday/"  class="nav-link tnt-section-forever-home-friday">Forever Home Friday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/dream-home/"  class="nav-link tnt-section-st-jude-dream-home">St. Jude Dream Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/coats-for-kids/"  class="nav-link tnt-section-coats-for-kids">Coats For Kids</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/spirit-of-giving/"  class="nav-link tnt-section-spirit-of-giving">Spirit of Giving</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wpsdlocal6.com/news/groceries-for-good-donation-collections-return-nov-15/article_d31eef3c-3d6b-11ec-a5a5-6b6dfb3ee093.html"  target="_blank" rel="noopener" class="nav-link tnt-section-groceries-for-good">Groceries for Good </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos ">Videos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/top-videos/"  class="nav-link tnt-section-top-videos">Top Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/latest-videos/"  class="nav-link tnt-section-latest-videos">Latest Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/watch-now/"  class="nav-link tnt-section-watch-now ">Watch Now</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/apps/"  class="nav-link tnt-section-apps ">Apps</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-760873" class="tncms-block visible-xs"><div id="weather-760873" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=42003" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">63&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-775908" class="tncms-block pull-left"><section id="block-775908" class="block emphasis-h3   " ><div class="block"><a href="https://wpsd.antennatv.tv/" rel="nofollow noopener" target="_blank" aria-label="Local Classic TV">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/38d9ec2c-75b0-11e9-a591-e304775e0232.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="81"
                height="40"
                alt="Local Classic TV"
                ></a></div></section></div><div id="tncms-block-775907" class="tncms-block pull-left"><section id="block-775907" class="block emphasis-h3   " ><div class="block"><a href="/this-tv/" rel="nofollow"  aria-label="this TV">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/96160f98-75af-11e9-913f-ab9f4f9b8400.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="71"
                height="40"
                alt="this TV"
                ></a></div></section></div><div id="tncms-block-760868" class="tncms-block hidden-md hidden-lg clear"><ul id="site-search-760868-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-760868" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-760868" class="site-search-form input-group default normal ">
        <label for="site-search-760868-term" class="sr-only">Site search</label>
        <input id="site-search-760868-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760868-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-760868" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-760819" class="tncms-block"><div id="site-logo-760819" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=200%2C83" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png 400w"
            sizes="(min-width: 1200px) 285px, calc(25vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="307"
            height="127"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-771953" class="tncms-block social-squares"><div class="follow-links-771953 default">
    
    <section id="block-771953" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WPSDLocal6" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WPSDLocal6" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wpsdlocal6.com",
  "sameAs" : ["https://www.facebook.com/WPSDLocal6","https://twitter.com/WPSDLocal6"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-760864" class="tncms-block"><div id="site-logo-760864" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png?resize=200%2C85" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png?resize=150%2C64 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png?resize=200%2C85 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png?resize=225%2C95 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="127"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-760867" class="tncms-block topsearch pull-right 0padding-top"><section id="block-760867" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-760867" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-760867" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-760867" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-760867-term" class="sr-only">Site search</label>
        <input id="site-search-760867-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760867-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-760867" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-775904" class="tncms-block pull-right"><section id="block-775904" class="block emphasis-h3   " ><div class="block"><a href="http://www.cozitv.com/tv-listings/" rel="nofollow"  aria-label="this TV">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/8b8a996a-9290-11e9-8158-5769c5450eb0.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="71"
                height="40"
                alt="this TV"
                ></a></div></section></div><div id="tncms-block-775905" class="tncms-block pull-right"><section id="block-775905" class="block emphasis-h3   " ><div class="block"><a href="https://wpsd.antennatv.tv/" rel="nofollow noopener" target="_blank" aria-label="Local Classic TV">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/14e1126a-75af-11e9-9d86-77b3ede06997.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="71"
                height="40"
                alt="Local Classic TV"
                ></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-wpsd"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">WPSD</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-vaccination-sites"  href="https://www.wpsdlocal6.com/covid-19-vaccine-guide/article_e6eadefe-6ca6-11eb-8153-63ed127393f8.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Vaccination Sites </span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kentucky-news"  href="/news/kentucky-news/"  tabindex="0" >
                    <span class="nav-label ">Kentucky News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-illinois-news"  href="/news/illinois-news/"  tabindex="0" >
                    <span class="nav-label ">Illinois News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennessee-news"  href="/news/tennessee-news/"  tabindex="0" >
                    <span class="nav-label ">Tennessee News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-missouri-news"  href="/news/missouri-news/"  tabindex="0" >
                    <span class="nav-label ">Missouri News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dec-2021-tornadoes"  href="https://www.wpsdlocal6.com/news/december-2021-tornadoes/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Dec. 2021 Tornadoes </span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-check-it-out"  href="/check-it-out/"  tabindex="0" >
                    <span class="nav-label ">Check It Out</span>
                </a></li><li>
                <a class="nav-link    tnt-section-service-sacrifice"  href="/service-and-sacrifice/"  tabindex="0" >
                    <span class="nav-label ">Service & Sacrifice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-american-truth"  href="/american-truth/"  tabindex="0" >
                    <span class="nav-label ">American Truth</span>
                </a></li><li>
                <a class="nav-link    tnt-section-what-s-going-around"  href="/news/whats-going-around/"  tabindex="0" >
                    <span class="nav-label ">What’s Going Around</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sky6"  href="/news/sky6/"  tabindex="0" >
                    <span class="nav-label ">Sky6</span>
                </a></li><li>
                <a class="nav-link    tnt-section-what-the-tech"  href="/news/what-the-tech/"  tabindex="0" >
                    <span class="nav-label ">What the Tech </span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-interactive-radar"  href="/weather/radar"  tabindex="0" >
                    <span class="nav-label ">Interactive Radar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-map-room"  href="/weather/map-room/"  tabindex="0" >
                    <span class="nav-label ">Map Room</span>
                </a></li><li>
                <a class="nav-link    tnt-section-skytracker-weather-cams"  href="/weather/skytracker/"  tabindex="0" >
                    <span class="nav-label ">Skytracker Weather Cams</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dog-walking-forecast"  href="/weather/dog-walking-forecast/"  tabindex="0" >
                    <span class="nav-label ">Dog Walking Forecast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather-authority-blog"  href="/weather/weather_authority_blog/"  tabindex="0" >
                    <span class="nav-label ">Weather Authority Blog</span>
                </a></li><li>
                <a class="nav-link    tnt-section-snowman-6"  href="/weather/snowman-6/"  tabindex="0" >
                    <span class="nav-label ">Snowman 6</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather-window"  href="/weather/weather-window/"  tabindex="0" >
                    <span class="nav-label ">Weather Window</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather-call"  href="/weather/weather-call/"  tabindex="0" >
                    <span class="nav-label ">Weather Call</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-stay-on-your-wall"  href="/sports/msu-2012/"  tabindex="0" >
                    <span class="nav-label ">Stay On Your Wall </span>
                </a></li><li>
                <a class="nav-link    tnt-section-latest-scores"  href="/sports/latest-sports-scores/"  tabindex="0" >
                    <span class="nav-label ">Latest Scores</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gridiron-glory"  href="/sports/gridiron-glory/"  tabindex="0" >
                    <span class="nav-label ">Gridiron Glory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-performance-of-the-week"  href="/sports/performance-of-the-week/"  tabindex="0" >
                    <span class="nav-label ">Performance of the Week</span>
                </a></li><li>
                <a class="nav-link    tnt-section-high-school-sports"  href="/sports/high-school-sports/"  tabindex="0" >
                    <span class="nav-label ">High School Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-murray-state-racers"  href="/sports/msu/"  tabindex="0" >
                    <span class="nav-label ">Murray State Racers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college-sports"  href="/sports/college/"  tabindex="0" >
                    <span class="nav-label ">College Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pro-sports"  href="/sports/sports-pros/"  tabindex="0" >
                    <span class="nav-label ">Pro Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-big-ol-fish"  href="/sports/big-ol-fish/"  tabindex="0" >
                    <span class="nav-label ">Big Ol' Fish</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-beat-the-heat"  href="/community/beat-the-heat/"  tabindex="0" >
                    <span class="nav-label ">Beat The Heat</span>
                </a></li><li>
                <a class="nav-link    tnt-section-healthy-living-health-fair"  href="/community/health-fair/"  tabindex="0" >
                    <span class="nav-label ">Healthy Living Health Fair</span>
                </a></li><li>
                <a class="nav-link    tnt-section-super-shredder"  href="/community/super-shredder/"  tabindex="0" >
                    <span class="nav-label ">Super Shredder</span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-am-local-6"  href="/community/i-am-local6/"  tabindex="0" >
                    <span class="nav-label ">I Am Local 6</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forever-home-friday"  href="/community/forever-home-friday/"  tabindex="0" >
                    <span class="nav-label ">Forever Home Friday</span>
                </a></li><li>
                <a class="nav-link    tnt-section-st-jude-dream-home"  href="/community/dream-home/"  tabindex="0" >
                    <span class="nav-label ">St. Jude Dream Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coats-for-kids"  href="/community/coats-for-kids/"  tabindex="0" >
                    <span class="nav-label ">Coats For Kids</span>
                </a></li><li>
                <a class="nav-link    tnt-section-spirit-of-giving"  href="/community/spirit-of-giving/"  tabindex="0" >
                    <span class="nav-label ">Spirit of Giving</span>
                </a></li><li>
                <a class="nav-link    tnt-section-groceries-for-good"  href="https://www.wpsdlocal6.com/news/groceries-for-good-donation-collections-return-nov-15/article_d31eef3c-3d6b-11ec-a5a5-6b6dfb3ee093.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Groceries for Good </span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-videos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-top-videos"  href="/top-videos/"  tabindex="0" >
                    <span class="nav-label ">Top Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-latest-videos"  href="/latest-videos/"  tabindex="0" >
                    <span class="nav-label ">Latest Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-watch-now"  href="/watch-now/"  tabindex="0" >
                    <span class="nav-label ">Watch Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-apps"  href="/apps/"  tabindex="0" >
                    <span class="nav-label ">Apps</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-792728" class="tncms-block"><div class="container under-nav visible-lg visible-md"><nav class="secondary" role="navigation"><ul id="menu-topics-1" class="nav top-nav"><li class="menu-item"><a href="/site/about.html">About Us</a></li>
<li class="menu-item"><a href="/news/sky6/">Sky6</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/weather/snowman-6/">Snowman 6</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/covid-19-vaccine-guide/article_e6eadefe-6ca6-11eb-8153-63ed127393f8.html">Vaccination Sites</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/weather/weather-window/">Weather Window</a></li>
<li class="menu-item"><a href="/site/forms/online_services/submit_a_news_tip/">Submit A News Tip</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/jobs">Job Board</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/news/december-2021-tornadoes/">December 2021 Tornadoes</a></li></ul></nav></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-57d23d6e-5a5f-11ec-af19-d7bd37365335" class="modal fullscreen in modal-image image-default modal-57d23d6e-5a5f-11ec-af19-d7bd37365335" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=1280%2C960 1333w"
                        sizes="100vw"
                        
                        width="1280"
                        height="960"
                        alt="Power Outages"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-57d23d6e-5a5f-11ec-af19-d7bd37365335" data-target=".caption-inner-modal-image-57d23d6e-5a5f-11ec-af19-d7bd37365335">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-57d23d6e-5a5f-11ec-af19-d7bd37365335 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Fpower-outages%2Fimage_57d23d6e-5a5f-11ec-af19-d7bd37365335.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/power-outages/image_57d23d6e-5a5f-11ec-af19-d7bd37365335.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57d23d6e-5a5f-11ec-af19-d7bd37365335"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Power%20Outages&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fpower-outages%2Fimage_57d23d6e-5a5f-11ec-af19-d7bd37365335.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/power-outages/image_57d23d6e-5a5f-11ec-af19-d7bd37365335.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57d23d6e-5a5f-11ec-af19-d7bd37365335"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wpsdlocal6.com/power-outages/image_57d23d6e-5a5f-11ec-af19-d7bd37365335.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/power-outages/image_57d23d6e-5a5f-11ec-af19-d7bd37365335.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57d23d6e-5a5f-11ec-af19-d7bd37365335"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/57d23d6e-5a5f-11ec-af19-d7bd37365335" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"57d23d6e-5a5f-11ec-af19-d7bd37365335"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20Power%20Outages&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Fpower-outages%2Fimage_57d23d6e-5a5f-11ec-af19-d7bd37365335.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"57d23d6e-5a5f-11ec-af19-d7bd37365335"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/power-outages/image_57d23d6e-5a5f-11ec-af19-d7bd37365335.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57d23d6e-5a5f-11ec-af19-d7bd37365335"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-57d23d6e-5a5f-11ec-af19-d7bd37365335-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="57d23d6e-5a5f-11ec-af19-d7bd37365335" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="57d23d6e-5a5f-11ec-af19-d7bd37365335" class="save-list-57d23d6e-5a5f-11ec-af19-d7bd37365335-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="57d23d6e-5a5f-11ec-af19-d7bd37365335" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-57d23d6e-5a5f-11ec-af19-d7bd37365335 img { max-height: 960px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-722c97aa-bb75-11ec-8368-930bb5b2d332" class="asset article-default"  data-url="https://www.wpsdlocal6.com/news/gibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The utility provider says crews have been dispatched and are working to restore service as quickly as is safely possible. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/22/722c97aa-bb75-11ec-8368-930bb5b2d332/62574a8b81a5b.preview.jpg?crop=1280%2C672%2C0%2C144&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wpsdlocal6.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wpsdlocal6.com/news/gibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wpsdlocal6.com\/tncms\/search\/mlt\/?origin=722c97aa-bb75-11ec-8368-930bb5b2d332&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"722c97aa-bb75-11ec-8368-930bb5b2d332","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-722c97aa-bb75-11ec-8368-930bb5b2d332" class="asset-paging">
                <div id="paging-prev-722c97aa-bb75-11ec-8368-930bb5b2d332" class="paging-link prev offset"></div>
                <div id="paging-next-722c97aa-bb75-11ec-8368-930bb5b2d332" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Gibson Electric working to restore power outages in Obion County, Tennessee, Fulton County, Kentucky
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e354a6bc-7d92-11e9-bf84-63059fa32d28-asset-722c97aa-bb75-11ec-8368-930bb5b2d332" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wpsdlocal6.com/users/profile/lfuller">Leanne  Fuller</a></span>
                
                    <div id="author-popup-e354a6bc-7d92-11e9-bf84-63059fa32d28-asset-722c97aa-bb75-11ec-8368-930bb5b2d332-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e354a6bc-7d92-11e9-bf84-63059fa32d28">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wpsdlocal6.com/users/profile/lfuller" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="lfuller" src="https://secure.gravatar.com/avatar/898d4cda6e43a7f701b29d35f2360ec0?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wpsdlocal6.com/users/profile/lfuller" rel="author" class="tnt-user-profile-link tnt-user-name">Leanne  Fuller</a>
                                </h4><p class="tnt-user-title small text-muted">Web and social media editor </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lfuller@wpsdlocal6.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e354a6bc-7d92-11e9-bf84-63059fa32d28-asset-722c97aa-bb75-11ec-8368-930bb5b2d332').popover({
                            content: $('#author-popup-e354a6bc-7d92-11e9-bf84-63059fa32d28-asset-722c97aa-bb75-11ec-8368-930bb5b2d332-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-13T17:02:00-05:00" class="tnt-date asset-date text-muted">
            Apr 13, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-04-13T17:02:00-05:00" class="tnt-date asset-date text-muted">Apr 13, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-13T19:37:26-05:00" class="tnt-date tnt-update-recent asset-date text-muted">16 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-13T17:02:00-05:00">
    <meta itemprop="datePublished" content="2022-04-13T17:02:00-05:00">
    <meta itemprop="dateModified" content="2022-04-13T14:37:26-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fgibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky%2Farticle_722c97aa-bb75-11ec-8368-930bb5b2d332.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/gibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"722c97aa-bb75-11ec-8368-930bb5b2d332"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gibson%20Electric%20working%20to%20restore%20power%20outages%20in%20Obion%20County%2C%20Tennessee%2C%20Fulton%20County%2C%20Kentucky&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fgibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky%2Farticle_722c97aa-bb75-11ec-8368-930bb5b2d332.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/gibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"722c97aa-bb75-11ec-8368-930bb5b2d332"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wpsdlocal6.com/news/gibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/gibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"722c97aa-bb75-11ec-8368-930bb5b2d332"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/722c97aa-bb75-11ec-8368-930bb5b2d332" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"722c97aa-bb75-11ec-8368-930bb5b2d332"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20Gibson%20Electric%20working%20to%20restore%20power%20outages%20in%20Obion%20County%2C%20Tennessee%2C%20Fulton%20County%2C%20Kentucky&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fgibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky%2Farticle_722c97aa-bb75-11ec-8368-930bb5b2d332.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"722c97aa-bb75-11ec-8368-930bb5b2d332"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="722c97aa-bb75-11ec-8368-930bb5b2d332">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fgibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky%2Farticle_722c97aa-bb75-11ec-8368-930bb5b2d332.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/gibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"722c97aa-bb75-11ec-8368-930bb5b2d332"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gibson%20Electric%20working%20to%20restore%20power%20outages%20in%20Obion%20County%2C%20Tennessee%2C%20Fulton%20County%2C%20Kentucky&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fgibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky%2Farticle_722c97aa-bb75-11ec-8368-930bb5b2d332.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/gibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"722c97aa-bb75-11ec-8368-930bb5b2d332"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wpsdlocal6.com/news/gibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/gibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"722c97aa-bb75-11ec-8368-930bb5b2d332"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/722c97aa-bb75-11ec-8368-930bb5b2d332" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"722c97aa-bb75-11ec-8368-930bb5b2d332"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20Gibson%20Electric%20working%20to%20restore%20power%20outages%20in%20Obion%20County%2C%20Tennessee%2C%20Fulton%20County%2C%20Kentucky&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fgibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky%2Farticle_722c97aa-bb75-11ec-8368-930bb5b2d332.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"722c97aa-bb75-11ec-8368-930bb5b2d332"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/gibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"722c97aa-bb75-11ec-8368-930bb5b2d332"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-722c97aa-bb75-11ec-8368-930bb5b2d332-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="722c97aa-bb75-11ec-8368-930bb5b2d332" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="722c97aa-bb75-11ec-8368-930bb5b2d332" class="save-list-722c97aa-bb75-11ec-8368-930bb5b2d332-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="722c97aa-bb75-11ec-8368-930bb5b2d332" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <aside class="tncms-inline-relcontent tncms-inline-relcontent-update"><h4>Updated Information 7:34 p.m.</h4><p>Gibson Electric Member Corporation says crews have reduced the number of power outage trouble spots caused by tonight's storms to 12. The number of customers without power as of 7:34 p.m. is 246. </p> <p>The utility asks customers who still don't have power to check its outage map (link below).</p> <p>If you have an outage that isn't shown on the map, Gibson Electric asks you to call its outage hotline at <span>1-800-977-4076 or report it using the Gibson EMC app. </span></p></aside><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-two-thirds"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-57d23d6e-5a5f-11ec-af19-d7bd37365335" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-57d23d6e-5a5f-11ec-af19-d7bd37365335" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=1200%2C900">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Power Outages"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/5/7d/57d23d6e-5a5f-11ec-af19-d7bd37365335/61b4664054323.image.jpg?resize=1280%2C960 1333w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>Gibson Electric Membership Corporation says Wednesday afternoon's severe weather has caused power outages affecting 1,265 homes and businesses in Obion County, Tennessee, and Fulton County, Kentucky. </p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wpsdlocal6.com",
  secureDomain: "wpsdlocal6.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The utility provider says crews have been dispatched and are working to restore service as quickly as is safely possible. </p><p>"Our crews have found that the storm has left broken electric poles and downed wires; these repairs will be time-intensive," a Gibson Electric spokesman said in a news release. "If you see a downed line, please stay far away. Always assume electric lines are energized and extremely dangerous."</p><p><strong><a href="http://outagemap.gibsonemc.com/" target="_blank">Click here to view Gibson Electric's outage map</a></strong>. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fgibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky%2Farticle_722c97aa-bb75-11ec-8368-930bb5b2d332.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/gibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"722c97aa-bb75-11ec-8368-930bb5b2d332"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gibson%20Electric%20working%20to%20restore%20power%20outages%20in%20Obion%20County%2C%20Tennessee%2C%20Fulton%20County%2C%20Kentucky&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fgibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky%2Farticle_722c97aa-bb75-11ec-8368-930bb5b2d332.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/gibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"722c97aa-bb75-11ec-8368-930bb5b2d332"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wpsdlocal6.com/news/gibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/gibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"722c97aa-bb75-11ec-8368-930bb5b2d332"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/722c97aa-bb75-11ec-8368-930bb5b2d332" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"722c97aa-bb75-11ec-8368-930bb5b2d332"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20Gibson%20Electric%20working%20to%20restore%20power%20outages%20in%20Obion%20County%2C%20Tennessee%2C%20Fulton%20County%2C%20Kentucky&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fgibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky%2Farticle_722c97aa-bb75-11ec-8368-930bb5b2d332.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"722c97aa-bb75-11ec-8368-930bb5b2d332"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/gibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky/article_722c97aa-bb75-11ec-8368-930bb5b2d332.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"722c97aa-bb75-11ec-8368-930bb5b2d332"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-722c97aa-bb75-11ec-8368-930bb5b2d332-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="722c97aa-bb75-11ec-8368-930bb5b2d332" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="722c97aa-bb75-11ec-8368-930bb5b2d332" class="save-list-722c97aa-bb75-11ec-8368-930bb5b2d332-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="722c97aa-bb75-11ec-8368-930bb5b2d332" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22gibson%20electric%22#tncms-source=keyword" class="tag-gibson-electric label label-default"  rel="nofollow">Gibson Electric</a>
                </li> <li>
                    <a href="/search/?k=%22power%20outage%22#tncms-source=keyword" class="tag-power-outage label label-default"  rel="nofollow">Power Outage</a>
                </li> <li>
                    <a href="/search/?k=%22kentucky%22#tncms-source=keyword" class="tag-kentucky label label-default"  rel="nofollow">Kentucky</a>
                </li> <li>
                    <a href="/search/?k=%22tennessee%22#tncms-source=keyword" class="tag-tennessee label label-default"  rel="nofollow">Tennessee</a>
                </li> <li>
                    <a href="/search/?k=%22severe%20weather%22#tncms-source=keyword" class="tag-severe-weather label label-default"  rel="nofollow">Severe Weather</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e354a6bc-7d92-11e9-bf84-63059fa32d28">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wpsdlocal6.com/users/profile/lfuller" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="lfuller" src="https://secure.gravatar.com/avatar/898d4cda6e43a7f701b29d35f2360ec0?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wpsdlocal6.com/users/profile/lfuller" rel="author" class="tnt-user-profile-link tnt-user-name">Leanne  Fuller</a>
                                </h4><p class="tnt-user-title small text-muted">Web and social media editor </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lfuller@wpsdlocal6.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e354a6bc-7d92-11e9-bf84-63059fa32d28" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e354a6bc-7d92-11e9-bf84-63059fa32d28&amp;s=start_time&amp;sd=desc" data-subject="Leanne  Fuller" data-description="Whenever Leanne  Fuller posts new content, you'll get an email delivered to your inbox with a link." data-name="Leanne  Fuller notification" data-author-id="e354a6bc-7d92-11e9-bf84-63059fa32d28" data-user-url="https://www.wpsdlocal6.com/users/">
        <i class="fas tnt-star"></i> Follow Leanne  Fuller
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wpsdlocal6.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wpsdlocal6.com/users/login/?referer_url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fgibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky%2Farticle_722c97aa-bb75-11ec-8368-930bb5b2d332.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wpsdlocal6.com/users/signup/?referer_url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fgibson-electric-working-to-restore-power-outages-in-obion-county-tennessee-fulton-county-kentucky%2Farticle_722c97aa-bb75-11ec-8368-930bb5b2d332.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-761486" class="tncms-block dark-box  hidden-xs"><section id="block-761486" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-761486 ">
        <div class="block-title-inner">
            <h2>
                
                Weather Forecast
                
            </h2>
        </div>
    </div></div><div id="expandable-weather-block">
    
        <div class="weather-index-alerts">
            <button class="btn btn-danger btn-lg btn-block" data-toggle="modal" data-target="#tncms-block-761486 .weather-alert-modal-0">
                <div class="pull-left">
                    <span class="fas tnt-exclamation-triangle"></span>
                    2 Weather Alerts
                </div>
                <div class="pull-right"><span> See All ></span></div>
            </button>
            <div class="weather-alert-modal-0 modal fade">
                <div class="modal-dialog modal-lg">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                                <span class="fas tnt-times-circle"></span>
                            </button>
                            <h4 class="modal-title">Weather Alert</h4>
                        </div>
                        <div class="modal-body">
                            
                            <pre>...FLASH FLOOD WARNING REMAINS IN EFFECT UNTIL 8 PM CDT THIS EVENING
FOR SOUTHEASTERN BALLARD, NORTHERN CALLOWAY, CARLISLE, NORTHERN
GRAVES, NORTHERN HICKMAN, SOUTHEASTERN MCCRACKEN AND MARSHALL
COUNTIES...

At 521 PM CDT, Doppler radar indicated thunderstorms producing heavy
rain moving out of the warned area. An area of stratiform rain will
continue for the next hour or so. The expected rainfall rate is up
to 1 inch in 1 hour. Additional rainfall amounts up to 1 inch are
possible in the warned area.

HAZARD...Flash flooding caused by thunderstorms.

SOURCE...Radar.

IMPACT...Flash flooding of small creeks and streams, urban areas,
highways, streets and underpasses as well as other poor
drainage and low-lying areas.

Some locations that will experience flash flooding include...
Mayfield, Benton, Reidland, Symsonia, and Aurora.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Turn around, don't drown when encountering flooded roads. Most flood
deaths occur in vehicles.

Be aware of your surroundings and do not drive on flooded roads.

&&


FLASH FLOOD...RADAR INDICATED;
EXPECTED RAINFALL RATE...1 INCH IN 1 HOUR

</pre>
                            
                            <pre>.Scattered showers and thunderstorms are expected to move over part
of the watch area Wednesday morning, which will serve to keep ground
conditions saturated for expected thunderstorms Wednesday afternoon
and evening. The torrential rainfall expected with thunderstorms
could rapidly overwhelm drainage systems, ditches, creeks and
streams.  This may lead to brief flooding.

...FLOOD WATCH REMAINS IN EFFECT FROM 6 AM CDT THIS MORNING THROUGH
THIS EVENING...

* WHAT...Flash flooding caused by excessive rainfall continues to be
possible.

* WHERE...Portions of southern Illinois, western Kentucky and
southeast Missouri, including the following areas, in southern
Illinois, Alexander, Massac and Pulaski. In western Kentucky,
Ballard, Caldwell, Calloway, Carlisle, Christian, Crittenden,
Fulton, Graves, Hickman, Hopkins, Livingston, Lyon, Marshall,
McCracken, Muhlenberg, Todd and Trigg. In southeast Missouri,
Mississippi.

* WHEN...From 6 AM CDT this morning through this evening.

* IMPACTS...Excessive runoff may result in flooding of rivers,
creeks, streams, and other low-lying and flood-prone locations.
Creeks and streams may rise out of their banks. Flooding may occur
in poor drainage and urban areas. Storm drains and ditches may
become clogged with debris. Extensive street flooding and flooding
of creeks and rivers are possible.

* ADDITIONAL DETAILS...
- Heavy rainfall of two to five inches of rain that fell over
part of the watch area Tuesday morning has already raised
water levels in area waterways and caused some road closures.
Any additional rainfall this afternoon and evening will only
worsen flooding conditions.
- http://www.weather.gov/safety/flood

PRECAUTIONARY/PREPAREDNESS ACTIONS...

You should monitor later forecasts and be prepared to take action
should Flash Flood Warnings be issued.

&&

</pre>
                            
                        </div>
                    </div>
                </div>
            </div>
        </div>
    
    <div class="expandable-wrap">
    <div id="weather-761486" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Paducah</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            63&deg;
                            <span class="weather-icon-now fas tnt-wi-day-rain"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Rain</div><div class="weather-hourly-high-low">79&deg; / 63&deg;</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div><div class="weather-radar" style="margin-bottom: 20px; height:600px; width:100%;">
            <wx-widget 
                type="map" 
                latitude="37.05" 
                longitude="-88.65" 
                mapid="0002"
                memberid="1321"
                menuItems="0001,0017"
                zoomLevel="10"></wx-widget>
        </div></div>
</div></section></div><div id="tncms-block-965502" class="tncms-block"><!-- Tag ID: wpsdlocal6_right_rail_1 -->
        <div align="center" id="wpsdlocal6_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "wpsdlocal6_right_rail_1",
                    slotId: "wpsdlocal6_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1084667" class="tncms-block"><section id="block-1084667" class="block emphasis-h3   " ><div class="block"><a href="https://www.wpsdlocal6.com/jobs/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/d1cd36f6-da89-11eb-ab19-d7798e995a12.png?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/d1cd36f6-da89-11eb-ab19-d7798e995a12.png?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/d1cd36f6-da89-11eb-ab19-d7798e995a12.png?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/d1cd36f6-da89-11eb-ab19-d7798e995a12.png?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/d1cd36f6-da89-11eb-ab19-d7798e995a12.png?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/d1cd36f6-da89-11eb-ab19-d7798e995a12.png?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/d1cd36f6-da89-11eb-ab19-d7798e995a12.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="500"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-773160" class="tncms-block 0himg title-img"><section id="block-773160" class="block emphasis-h4 dark   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-773160 ">
        <div class="block-title-inner">
            <h4>
                
                Photo Galleries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-773160-bb8ef1ec-bb82-11ec-b143-ff7694b63f17" class="tnt-asset-type-collection clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-your-photos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bb8ef1ec-bb82-11ec-b143-ff7694b63f17 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your-photos/april-13-storm-photos-and-storm-damage/collection_bb8ef1ec-bb82-11ec-b143-ff7694b63f17.html" class="tnt-asset-link"  aria-label="April 13 storm photos and storm damage">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="April 13 storm photos and storm damage"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/47/d4753b94-bb82-11ec-8af3-2f3d7793635c/62575ef898823.image.jpg?crop=640%2C360%2C0%2C60&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/47/d4753b94-bb82-11ec-8af3-2f3d7793635c/62575ef898823.image.jpg?crop=640%2C360%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/47/d4753b94-bb82-11ec-8af3-2f3d7793635c/62575ef898823.image.jpg?crop=640%2C360%2C0%2C60&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/47/d4753b94-bb82-11ec-8af3-2f3d7793635c/62575ef898823.image.jpg?crop=640%2C360%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/47/d4753b94-bb82-11ec-8af3-2f3d7793635c/62575ef898823.image.jpg?crop=640%2C360%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/47/d4753b94-bb82-11ec-8af3-2f3d7793635c/62575ef898823.image.jpg?crop=640%2C360%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/47/d4753b94-bb82-11ec-8af3-2f3d7793635c/62575ef898823.image.jpg?crop=640%2C360%2C0%2C60&resize=640%2C360&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/your-photos/april-13-storm-photos-and-storm-damage/collection_bb8ef1ec-bb82-11ec-b143-ff7694b63f17.html" class="tnt-asset-link" aria-label="April 13 storm photos and storm damage">
        

        
            April 13 storm photos and storm damage</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773160-db605016-6f46-11ec-8139-57102eb26fd0" class="tnt-asset-type-collection clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-your-photos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-db605016-6f46-11ec-8139-57102eb26fd0 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your-photos/your-jan-6-2022-snow-photos/collection_db605016-6f46-11ec-8139-57102eb26fd0.html" class="tnt-asset-link"  aria-label="Your Jan. 6, 2022, snow photos">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Your Jan. 6, 2022, snow photos"
                            class="img-responsive lazyload full default"
                            width="1879"
                            height="1057"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/b6/db605016-6f46-11ec-8139-57102eb26fd0/61d7bc4b04757.preview.jpg?crop=1879%2C1057%2C0%2C23&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/b6/db605016-6f46-11ec-8139-57102eb26fd0/61d7bc4b04757.preview.jpg?crop=1879%2C1057%2C0%2C23&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/b6/db605016-6f46-11ec-8139-57102eb26fd0/61d7bc4b04757.preview.jpg?crop=1879%2C1057%2C0%2C23&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/b6/db605016-6f46-11ec-8139-57102eb26fd0/61d7bc4b04757.preview.jpg?crop=1879%2C1057%2C0%2C23&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/b6/db605016-6f46-11ec-8139-57102eb26fd0/61d7bc4b04757.preview.jpg?crop=1879%2C1057%2C0%2C23&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/b6/db605016-6f46-11ec-8139-57102eb26fd0/61d7bc4b04757.preview.jpg?crop=1879%2C1057%2C0%2C23&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/b6/db605016-6f46-11ec-8139-57102eb26fd0/61d7bc4b04757.preview.jpg?crop=1879%2C1057%2C0%2C23&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/b6/db605016-6f46-11ec-8139-57102eb26fd0/61d7bc4b04757.preview.jpg?crop=1879%2C1057%2C0%2C23&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/b6/db605016-6f46-11ec-8139-57102eb26fd0/61d7bc4b04757.preview.jpg?crop=1879%2C1057%2C0%2C23&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/b6/db605016-6f46-11ec-8139-57102eb26fd0/61d7bc4b04757.preview.jpg?crop=1879%2C1057%2C0%2C23&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/b6/db605016-6f46-11ec-8139-57102eb26fd0/61d7bc4b04757.preview.jpg?crop=1879%2C1057%2C0%2C23&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/b6/db605016-6f46-11ec-8139-57102eb26fd0/61d7bc4b04757.preview.jpg?crop=1879%2C1057%2C0%2C23&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/b6/db605016-6f46-11ec-8139-57102eb26fd0/61d7bc4b04757.preview.jpg?crop=1879%2C1057%2C0%2C23&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/b6/db605016-6f46-11ec-8139-57102eb26fd0/61d7bc4b04757.preview.jpg?crop=1879%2C1057%2C0%2C23&resize=1879%2C1057&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/your-photos/your-jan-6-2022-snow-photos/collection_db605016-6f46-11ec-8139-57102eb26fd0.html" class="tnt-asset-link" aria-label="Your Jan. 6, 2022, snow photos">
        

        
            Your Jan. 6, 2022, snow photos</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773160-063d10b6-5b07-11ec-8c6e-57f4402a0fac" class="tnt-asset-type-collection clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-your-photos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-063d10b6-5b07-11ec-8c6e-57f4402a0fac media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your-photos/princeton-kentucky-storm-damage/collection_063d10b6-5b07-11ec-8c6e-57f4402a0fac.html" class="tnt-asset-link"  aria-label="Princeton, Kentucky, storm damage">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Princeton, Kentucky, storm damage"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/e7/ce77a1e6-5afc-11ec-b524-bb7a9913389b/61b56e6e5fd54.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/e7/ce77a1e6-5afc-11ec-b524-bb7a9913389b/61b56e6e5fd54.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/e7/ce77a1e6-5afc-11ec-b524-bb7a9913389b/61b56e6e5fd54.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/e7/ce77a1e6-5afc-11ec-b524-bb7a9913389b/61b56e6e5fd54.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/e7/ce77a1e6-5afc-11ec-b524-bb7a9913389b/61b56e6e5fd54.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/e7/ce77a1e6-5afc-11ec-b524-bb7a9913389b/61b56e6e5fd54.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/e7/ce77a1e6-5afc-11ec-b524-bb7a9913389b/61b56e6e5fd54.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/e7/ce77a1e6-5afc-11ec-b524-bb7a9913389b/61b56e6e5fd54.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/e7/ce77a1e6-5afc-11ec-b524-bb7a9913389b/61b56e6e5fd54.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/e7/ce77a1e6-5afc-11ec-b524-bb7a9913389b/61b56e6e5fd54.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/e7/ce77a1e6-5afc-11ec-b524-bb7a9913389b/61b56e6e5fd54.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/e7/ce77a1e6-5afc-11ec-b524-bb7a9913389b/61b56e6e5fd54.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/e7/ce77a1e6-5afc-11ec-b524-bb7a9913389b/61b56e6e5fd54.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/e7/ce77a1e6-5afc-11ec-b524-bb7a9913389b/61b56e6e5fd54.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/your-photos/princeton-kentucky-storm-damage/collection_063d10b6-5b07-11ec-8c6e-57f4402a0fac.html" class="tnt-asset-link" aria-label="Princeton, Kentucky, storm damage">
        

        
            Princeton, Kentucky, storm damage</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div><span class="clearfix"></span></section></div><div id="tncms-block-764392" class="tncms-block image-border"><section id="block-764392" class="block emphasis-h3   " ><div class="block"><a href="https://www.wpsdlocal6.com/archive/local-newsletter-the-morning-breifing/article_42d959be-dbd2-11e9-8a4e-634b543ff2d4.html" rel="nofollow noopener" target="_blank" aria-label="Morning Briefing">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/3d84d63e-3dc6-11ec-8c96-ff436cabfb46.png?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/3d84d63e-3dc6-11ec-8c96-ff436cabfb46.png?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/3d84d63e-3dc6-11ec-8c96-ff436cabfb46.png?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/3d84d63e-3dc6-11ec-8c96-ff436cabfb46.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="400"
                alt="Morning Briefing"
                ></a></div></section></div><div id="tncms-block-965503" class="tncms-block"><!-- Tag ID: wpsdlocal6_right_rail_2 -->
        <div align="center" id="wpsdlocal6_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "wpsdlocal6_right_rail_2",
                    slotId: "wpsdlocal6_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-971659" class="tncms-block"><section id="block-971659" class="block emphasis-h3   " ><div id="evvnt-calendar-971659"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_971659();"></script></section></div><div id="tncms-block-764389" class="tncms-block image-border"><section id="block-764389" class="block emphasis-h3   " ><div class="block"><a href="/apps/" rel="nofollow"  aria-label="WPSD News & Weather Click here to download apps">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg?resize=150%2C51 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg?resize=225%2C77 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg?resize=300%2C103 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="120"
                alt="WPSD News &amp; Weather Click here to download apps"
                ></a></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-760820" class="tncms-block light-box title-img"><section id="block-760820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760820 ">
        <div class="block-title-inner">
            <h4>
                
                Top Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-760820" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-760820" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-760820" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/weather-authority-alert-for-wednesday-pm---tracking-potential-for-severe-tstorms/article_f43e15be-ba8c-11ec-8700-6f54ac55b9fb.html">Weather Authority Alert for Wednesday PM - Tracking potential for severe t'storms</a></li><li><a href="/news/list-storm-shelters-in-the-local-6-area/article_426d45a6-bb1a-11ec-8714-a378c254a44c.html">LIST: Storm shelters in the Local 6 area</a></li><li><a href="/news/mother-arrested-after-allegedly-punching-umpire-at-childs-softball-game/article_792166b0-badc-11ec-adcc-1b65b387eeea.html">Mother arrested after allegedly punching umpire at child's softball game</a></li><li><a href="/news/sheriffs-department-parking-patrol-cars-to-conserve-fuel/article_d2e9acce-bab5-11ec-806a-2f04156be4da.html">Sheriff's Department parking patrol cars to conserve fuel</a></li><li><a href="/weather/morning-weather-update-4-13-22/article_abb3c294-bb22-11ec-baba-8f6db11c8413.html">Morning Weather Update: 4/13/22</a></li><li><a href="/news/barbecue-on-the-river-returning-to-downtown-paducah-in-2022/article_0b4e1abc-baa4-11ec-8b70-fb9b59ce6a71.html">Barbecue On the River returning to downtown Paducah in 2022</a></li><li><a href="/news/beautiful-paducah-gears-up-to-take-on-barbecue-on-the-river/article_c5101816-bad0-11ec-80b5-3ba1fe34a158.html">Beautiful Paducah gears up to take on Barbecue on the River</a></li><li><a href="/news/actor-cuba-gooding-jr-pleads-guilty-to-forcible-touching/article_4cd89220-bb65-11ec-94a0-fba356adb7ae.html">Actor Cuba Gooding Jr pleads guilty to forcible touching</a></li><li><a href="/news/elementary-schools-in-mayfield-and-graves-county-to-serve-as-storm-shelters-wednesday/article_4bae0c26-bacb-11ec-bdee-47075e57f3c0.html">Elementary schools in Mayfield and Graves County to serve as storm shelters Wednesday</a></li><li><a href="/news/man-jailed-in-deputys-shooting-death-makes-escape-attempt/article_82b20b12-bb27-11ec-8460-776d5ce0e696.html">Man jailed in deputy's shooting death makes escape attempt</a></li></ul></div>
        
        
        <div id="videos-760820" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/your_forecast/morning-weather-update-4-13-22/video_ebdc3568-bb22-11ec-861d-5b79542aa94b.html" class="tnt-asset-link"  aria-label="Morning Weather Update: 4/13/22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Morning Weather Update: 4/13/22"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/bd/ebdc3568-bb22-11ec-861d-5b79542aa94b/6256bf055ce0b.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/bd/ebdc3568-bb22-11ec-861d-5b79542aa94b/6256bf055ce0b.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/bd/ebdc3568-bb22-11ec-861d-5b79542aa94b/6256bf055ce0b.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/bd/ebdc3568-bb22-11ec-861d-5b79542aa94b/6256bf055ce0b.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/bd/ebdc3568-bb22-11ec-861d-5b79542aa94b/6256bf055ce0b.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/your_forecast/wake-up-weather-4-13-22/video_dd3986f0-bb13-11ec-8600-e781a6ced3da.html" class="tnt-asset-link"  aria-label="Wake Up Weather: 4/13/22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wake Up Weather: 4/13/22"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/d3/dd3986f0-bb13-11ec-8600-e781a6ced3da/6256a4f43ab77.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/d3/dd3986f0-bb13-11ec-8600-e781a6ced3da/6256a4f43ab77.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/d3/dd3986f0-bb13-11ec-8600-e781a6ced3da/6256a4f43ab77.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/d3/dd3986f0-bb13-11ec-8600-e781a6ced3da/6256a4f43ab77.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/d3/dd3986f0-bb13-11ec-8600-e781a6ced3da/6256a4f43ab77.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/news_on_demand/marshall-county-teachers-recognized-during-governors-prayer-breakfast/video_ecb4a33e-bb4b-11ec-a5d4-3fb076f5c964.html" class="tnt-asset-link"  aria-label="Marshall County teachers recognized during Governor's Prayer Breakfast">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marshall County teachers recognized during Governor's Prayer Breakfast"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/cb/ecb4a33e-bb4b-11ec-a5d4-3fb076f5c964/6257030369bf2.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/cb/ecb4a33e-bb4b-11ec-a5d4-3fb076f5c964/6257030369bf2.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/cb/ecb4a33e-bb4b-11ec-a5d4-3fb076f5c964/6257030369bf2.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/cb/ecb4a33e-bb4b-11ec-a5d4-3fb076f5c964/6257030369bf2.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/cb/ecb4a33e-bb4b-11ec-a5d4-3fb076f5c964/6257030369bf2.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/morning-weather-update-4-12-22/video_6174509a-ba5a-11ec-b91d-0710a3afde30.html" class="tnt-asset-link"  aria-label="Morning Weather Update: 4/12/22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Morning Weather Update: 4/12/22"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/17/6174509a-ba5a-11ec-b91d-0710a3afde30/62556db51437b.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/17/6174509a-ba5a-11ec-b91d-0710a3afde30/62556db51437b.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/17/6174509a-ba5a-11ec-b91d-0710a3afde30/62556db51437b.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/17/6174509a-ba5a-11ec-b91d-0710a3afde30/62556db51437b.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/17/6174509a-ba5a-11ec-b91d-0710a3afde30/62556db51437b.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/news_on_demand/midday-weather-update-4-12-22/video_12c4a926-ba88-11ec-bf4a-5b2f8ed79f41.html" class="tnt-asset-link"  aria-label="Midday Weather Update; 4/12/22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Midday Weather Update; 4/12/22"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/1/2c/12c4a926-ba88-11ec-bf4a-5b2f8ed79f41/6255ba6c9170d.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/1/2c/12c4a926-ba88-11ec-bf4a-5b2f8ed79f41/6255ba6c9170d.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/1/2c/12c4a926-ba88-11ec-bf4a-5b2f8ed79f41/6255ba6c9170d.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/1/2c/12c4a926-ba88-11ec-bf4a-5b2f8ed79f41/6255ba6c9170d.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/1/2c/12c4a926-ba88-11ec-bf4a-5b2f8ed79f41/6255ba6c9170d.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/news_on_demand/local_news_on_demand/fuel-costs-affect-sheriffs-office/video_6509fffd-c59a-5bc6-a9c8-34d99b4cbc5b.html" class="tnt-asset-link"  aria-label="Fuel costs affect sheriff's office">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fuel costs affect sheriff's office"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/50/6509fffd-c59a-5bc6-a9c8-34d99b4cbc5b/625617424d065.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/50/6509fffd-c59a-5bc6-a9c8-34d99b4cbc5b/625617424d065.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/50/6509fffd-c59a-5bc6-a9c8-34d99b4cbc5b/625617424d065.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/50/6509fffd-c59a-5bc6-a9c8-34d99b4cbc5b/625617424d065.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/50/6509fffd-c59a-5bc6-a9c8-34d99b4cbc5b/625617424d065.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/50/6509fffd-c59a-5bc6-a9c8-34d99b4cbc5b/625617424d065.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/50/6509fffd-c59a-5bc6-a9c8-34d99b4cbc5b/625617424d065.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/50/6509fffd-c59a-5bc6-a9c8-34d99b4cbc5b/625617424d065.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/tuesday-night-forecast-4-12-22/video_df2f3fd0-bad3-11ec-af9f-374626314cb5.html" class="tnt-asset-link"  aria-label="Tuesday Night Forecast 4/12/22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tuesday Night Forecast 4/12/22"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/f2/df2f3fd0-bad3-11ec-af9f-374626314cb5/625639b07378a.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/f2/df2f3fd0-bad3-11ec-af9f-374626314cb5/625639b07378a.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/f2/df2f3fd0-bad3-11ec-af9f-374626314cb5/625639b07378a.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/f2/df2f3fd0-bad3-11ec-af9f-374626314cb5/625639b07378a.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/d/f2/df2f3fd0-bad3-11ec-af9f-374626314cb5/625639b07378a.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/news_on_demand/local_news_on_demand/adams-named-duke-of-paducah/video_66131744-686c-56ea-bc0d-67e14d7f3942.html" class="tnt-asset-link"  aria-label="Adams named Duke of Paducah">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Adams named Duke of Paducah"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/61/66131744-686c-56ea-bc0d-67e14d7f3942/625645931ee84.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/61/66131744-686c-56ea-bc0d-67e14d7f3942/625645931ee84.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/61/66131744-686c-56ea-bc0d-67e14d7f3942/625645931ee84.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/61/66131744-686c-56ea-bc0d-67e14d7f3942/625645931ee84.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/61/66131744-686c-56ea-bc0d-67e14d7f3942/625645931ee84.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/61/66131744-686c-56ea-bc0d-67e14d7f3942/625645931ee84.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/61/66131744-686c-56ea-bc0d-67e14d7f3942/625645931ee84.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/61/66131744-686c-56ea-bc0d-67e14d7f3942/625645931ee84.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/news_on_demand/local_news_on_demand/formula-shortage-hits-kentucky-tennessee/video_e8115363-f491-5ae9-baa9-589b542942cb.html" class="tnt-asset-link"  aria-label="Formula shortage hits Kentucky, Tennessee">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Formula shortage hits Kentucky, Tennessee"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/81/e8115363-f491-5ae9-baa9-589b542942cb/6254c1310d74d.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/81/e8115363-f491-5ae9-baa9-589b542942cb/6254c1310d74d.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/81/e8115363-f491-5ae9-baa9-589b542942cb/6254c1310d74d.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/81/e8115363-f491-5ae9-baa9-589b542942cb/6254c1310d74d.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/81/e8115363-f491-5ae9-baa9-589b542942cb/6254c1310d74d.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/81/e8115363-f491-5ae9-baa9-589b542942cb/6254c1310d74d.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/81/e8115363-f491-5ae9-baa9-589b542942cb/6254c1310d74d.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/81/e8115363-f491-5ae9-baa9-589b542942cb/6254c1310d74d.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/watch-now/family-health/family-health-experts---paducah-dermatology---04-13-2022/video_4248a573-1e34-5ad2-85d1-f58f3739fe91.html" class="tnt-asset-link"  aria-label="Family Health Experts - Paducah Dermatology - 04/13/2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Family Health Experts - Paducah Dermatology - 04/13/2022"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/24/4248a573-1e34-5ad2-85d1-f58f3739fe91/62570d3d800c9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/24/4248a573-1e34-5ad2-85d1-f58f3739fe91/62570d3d800c9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/24/4248a573-1e34-5ad2-85d1-f58f3739fe91/62570d3d800c9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/24/4248a573-1e34-5ad2-85d1-f58f3739fe91/62570d3d800c9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/24/4248a573-1e34-5ad2-85d1-f58f3739fe91/62570d3d800c9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/24/4248a573-1e34-5ad2-85d1-f58f3739fe91/62570d3d800c9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/24/4248a573-1e34-5ad2-85d1-f58f3739fe91/62570d3d800c9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/24/4248a573-1e34-5ad2-85d1-f58f3739fe91/62570d3d800c9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/24/4248a573-1e34-5ad2-85d1-f58f3739fe91/62570d3d800c9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/24/4248a573-1e34-5ad2-85d1-f58f3739fe91/62570d3d800c9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/24/4248a573-1e34-5ad2-85d1-f58f3739fe91/62570d3d800c9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-965504" class="tncms-block"><!-- Tag ID: wpsdlocal6_right_rail_3 -->
        <div align="center" id="wpsdlocal6_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "wpsdlocal6_right_rail_3",
                    slotId: "wpsdlocal6_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-775923" class="tncms-block big-box"><section id="block-775923" class="block emphasis-h4 light   tnt-has-block-bg" ><article class="card promo media"><div class="media-body"><p><ul>
<li class="env"><a href="/site/forms/online_services/submit_a_news_tip/">Submit a News Tip</a></li>
<li class="videocam"><a href="/request-story-seen-local-6/request-a-story-seen-on-local/article_d9cd293e-a411-11e9-afcb-eb90860d8041.html">Request a News Story Dub</a></li>
<li class="cake"><a href="/site/forms/online_services/send_us_your_birthday/">Send Us Your Birthday</a></li>
</ul></p></div>
</article><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-764394" class="tncms-block image-border"><section id="block-764394" class="block emphasis-h3   " ><div class="block"><a href="/service-and-sacrifice/" rel="nofollow"  aria-label="Service & Sacrifice">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/eaecc1fc-5628-11e9-a359-ffbeb26ffbdd.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/eaecc1fc-5628-11e9-a359-ffbeb26ffbdd.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/eaecc1fc-5628-11e9-a359-ffbeb26ffbdd.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/eaecc1fc-5628-11e9-a359-ffbeb26ffbdd.png?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/eaecc1fc-5628-11e9-a359-ffbeb26ffbdd.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="380"
                height="100"
                alt="Service &amp; Sacrifice"
                ></a></div></section></div><div id="tncms-block-764393" class="tncms-block image-border"><section id="block-764393" class="block emphasis-h3   " ><div class="block"><a href="/american-truth/" rel="nofollow"  aria-label="American Truth">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/ce234244-5628-11e9-a677-df98fbf67250.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/ce234244-5628-11e9-a677-df98fbf67250.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/ce234244-5628-11e9-a677-df98fbf67250.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/ce234244-5628-11e9-a677-df98fbf67250.png?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/ce234244-5628-11e9-a677-df98fbf67250.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="380"
                height="100"
                alt="American Truth"
                ></a></div></section></div><div id="tncms-block-1253830" class="tncms-block"><!-- Tag ID: wpsdlocal6_right_rail_4 -->
        <div align="center" id="wpsdlocal6_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "wpsdlocal6_right_rail_4",
                    slotId: "wpsdlocal6_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1253836" class="tncms-block"><!-- Tag ID: wpsdlocal6_right_rail_5 -->
        <div align="center" id="wpsdlocal6_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "wpsdlocal6_right_rail_5",
                    slotId: "wpsdlocal6_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-965505" class="tncms-block"><!-- Tag ID: wpsdlocal6_leaderboard_btf -->
        <div align="center" id="wpsdlocal6_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "wpsdlocal6_leaderboard_btf",
                    slotId: "wpsdlocal6_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-760865" class="tncms-block padding-bottom"><div id="site-logo-760865" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=200%2C83" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png 400w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="307"
            height="127"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-760862" class="tncms-block"><section id="block-760862" class="block emphasis-h4   " ><address>
    <strong>wpsdlocal6.com</strong><br>
    100 Television Lane<br>
    Paducah, KY 42003
    <br>
    
        <strong>Phone:</strong> 270-415-1900<br>
        <strong>Email:</strong> <a href="mailto:newstip@wpsdlocal6.com">newstip@wpsdlocal6.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-760811" class="tncms-block"><section id="block-760811" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760811 ">
        <div class="block-title-inner">
            <h4>
                
                Your Breaking News and Weather Authority
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meet-the-news-team"  href="/about-us/meet-the-team/"  tabindex="0" >
                    <span class="nav-label ">Meet The News Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-programming"  href="/programming"  tabindex="0" >
                    <span class="nav-label ">Programming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="https://publicfiles.fcc.gov/tv-profile/wpsd-tv"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wpsd-tv"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wpsd-eeo-report"  href="https://www.wpsdlocal6.com/2022-eeo-report/pdf_77a43c56-b418-11ec-8133-4b39feaea479.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WPSD EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contest-rules"  href="/site/official_rules.html"  tabindex="0" >
                    <span class="nav-label ">Contest Rules</span>
                </a></li><li>
                <a class="nav-link    tnt-section-job-openings"  href="/site/jobs.html"  tabindex="0" >
                    <span class="nav-label ">Job Openings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-our-apps"  href="/apps/"  tabindex="0" >
                    <span class="nav-label ">Our Apps</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-760815" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-760815"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">WPSD Local 6</a>, 100 Television Lane Paducah, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("722c97aa-bb75-11ec-8368-930bb5b2d332")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<!--Pixel tracking code-->
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
    ttd_dom_ready( function() {
        if (typeof TTDUniversalPixelApi === 'function') {
            var universalPixelApi = new TTDUniversalPixelApi();
            universalPixelApi.init("f5smvfl", ["hber5la"], "https://insight.adsrvr.org/track/up");
        }
    });
</script>
        

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/kentucky-news", "news/local", "news/local-news", "news/tennessee-news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["gibson electric", "power outage", "kentucky", "tennessee", "severe weather"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-760868'),
            query_input = d.getElementById('site-search-760868-term'),
            search_dropdown = d.getElementById('site-search-760868-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-760868 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-760867'),
            query_input = d.getElementById('site-search-760867-term'),
            search_dropdown = d.getElementById('site-search-760867-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-760867 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://widgets.media.weather.com/wxwidget.loader.js?cid=179964614"></script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-761486 b').click(function(){
            $("#weather-761486 .weather-hourly-container, #weather-761486 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script></body>
</html>