
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wpsdlocal6.com/content/tncms/live/" />
<meta name="keywords" content="murray, calloway county, calloway county jail, kentucky, robert kare, veterans memorial, murray police department" />
<meta name="news_keywords" content="murray, calloway county, calloway county jail, kentucky, robert kare, veterans memorial, murray police department" />
<meta name="description" content="A man has been arrested in connection to the vandalism of a veterans memorial in Murray, Kentucky." />
<meta name="author" content="Jillianne Moncrief" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.wpsdlocal6.c6ede551edba85a6e4a8f26b5a1cfdf1" />
<meta name="google-play-app" content="app-id=com.texterity.android.wpsdlocal6" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wpsdlocal6.com/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/9b/c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c/605b9e01caa98.preview.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Man arrested in connection to vandalized veterans memorial" />
<meta property="og:description" content="A man has been arrested in connection to the vandalism of a veterans memorial in Murray, Kentucky." />
<meta property="og:site_name" content="WPSD Local 6" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="632867730766643" />
<meta property="article:publisher" content="https://www.facebook.com/WPSDLocal6" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WPSDLocal6" />
<meta name="twitter:image:alt" content="eagle3.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Oswald:400,700|Open+Sans:400,700&amp;subset=latin"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #weather-760873 .list-unstyled { margin: 0; } #weather-760873 span { display: block; } #weather-760873 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-760873 .icon { position: relative; } #weather-760873 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-760873 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-760873 .cond { opacity: 0.7; } #weather-760873 .current-conditions { float: left; height: 24px; } #weather-760873 .dropdown-toggle { color: #fff; display: block; } #site-top-nav #weather-760873 .icon { margin-top: 4px; } #site-top-nav #weather-760873 .temp { line-height: 36px; } #weather-760873 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-760873 .current-conditions { padding-top: 11px; } #tncms-block-775908 .tnt-prop-img { max-width: 81px; } #tncms-block-775907 .tnt-prop-img { max-width: 71px; } #block-760868 .search-spinner { position: absolute; } #block-760868 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-760868-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-760868-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-760868-dropdown .pull-right { float: none!important; } #site-search-760868-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-760819 .tnt-prop-img { max-width: 307px; } #site-logo-760819 { color: #666; } .follow-links-771953 li { margin-right: 1px; padding: 0; } .follow-links-771953 li a, .follow-links-771953 li a:focus, .follow-links-771953 li a:active { ; background-color: #fff; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-771953 li a:hover { text-decoration: none; opacity: 1; } .follow-links-771953 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-771953 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-760864 .tnt-prop-img { max-width: 300px; } #site-logo-760864 { color: #666; } #block-760867 .search-spinner { position: absolute; } #block-760867 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-760867-btn { background-color: #ffffff; border-color: #ffffff; } #site-search-760867-btn { color: #cc0000; } #tncms-block-775904 .tnt-prop-img { max-width: 71px; } #tncms-block-775905 .tnt-prop-img { max-width: 71px; } #block-773160{ background-color: #FFF; } #tncms-block-764389 .tnt-prop-img { max-width: 350px; } #block-760820 .most-popular .tab-text { display: none; } #block-760820 .most-popular .active .tab-text { display: inline; } #block-775923{ background-color: #003b94; } #tncms-block-764394 .tnt-prop-img { max-width: 380px; } #tncms-block-764393 .tnt-prop-img { max-width: 380px; } #tncms-block-764392 .tnt-prop-img { max-width: 400px; } #tncms-block-760865 .tnt-prop-img { max-width: 307px; } #site-logo-760865 { color: #666; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jillianne Moncrief","id":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":250},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-56760457-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/ads/impressions.js?_dc=1616616342"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/ads/traffic.js?_dc=1616564142"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/ads/settings.js?_dc=1580491258"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Man arrested in connection to vandalized veterans memorial | News | WPSD Local 6</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #424242; } .fixed-nav #main-navigation { background-color: #424242 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1e4bbc; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #1e4bbc; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #1e4bbc; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header-container{ border-bottom: 3px solid #000; }#site-footer-container{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wpsdlocal6.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Man arrested in connection to vandalized veterans memorial | News | WPSD Local 6" href="http://www.wpsdlocal6.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wpsdlocal6.com/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    
    
    
    <!-- loaded opt_HeadBottom() -->  
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        <script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
        <script type="text/javascript">
            // prepare key/value pair of user audiences.  
            var dartCC = [];
            if (typeof(ccauds) != 'undefined') {
                for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
                dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
               }
            }

        </script>
        
        <script data-cfasync="false" type="text/javascript">
            // Freestar Ad Code - added by Joe Hansen on 7/23/2020
            var freestar = freestar || {};
            freestar.hitTime = Date.now();
            freestar.queue = freestar.queue || [];
            freestar.config = freestar.config || {};
            freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
            freestar.config.enabled_slots = [];
            
            freestar.queue.push(function() {
                freestar.config.targeting = [{
                    "wpsdlocal6_adhesion":{ "pos": "adhesion" }
                }];
            });

            // Channel Var
            freestar.config.channel = 'homepage';

            // Page Level Targeting
            freestar.queue.push(function() {
                googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
                googletag.pubads().setTargeting('k', ["murray","calloway county","calloway county jail","kentucky","robert kare","veterans memorial","murray police department"]);
                googletag.pubads().setTargeting('ccaud', dartCC);
            });
            
            !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/wpsdlocal6-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
            freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
        </script>
      
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
 
  <script>
  // #TNTRACKING CRM 757925
  $(function(){
      $('fuel-video, .tnt-video').parent().height('auto').width('auto');
      $('.open-new a').attr('target','_blank');
      
      
  });
  </script>

   
   

  <link rel="preconnect" href="https://tags.crwdcntrl.net">
  <link rel="preconnect" href="https://bcp.crwdcntrl.net">
  <link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
  <link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">

  <script>
    ! function() {
      var lotameClientId = '14977';
      var lotameTagInput = {
          data: {},
          config: {
            clientId: Number(lotameClientId)
          }
      };

      // Lotame initialization
      var lotameConfig = lotameTagInput.config || {};
      var namespace = window['lotame_' + lotameConfig.clientId] = {};
      namespace.config = lotameConfig;
      namespace.data = lotameTagInput.data || {};
      namespace.cmd = namespace.cmd || [];
    } ();
  </script>

  <script async src="https://tags.crwdcntrl.net/lt/c/14977/lt.min.js"></script>



  

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wpsdlocal6.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Jillianne+Moncrief&amp;tncms.asset.id=c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=250&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-56760457-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wpsdlocal6.com/users/admin/contribute/article/?assetid=c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wpsdlocal6.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wpsdlocal6.com/tncms/admin/editorial-asset/?edit=c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-wpsd">WPSD</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wpsdlocal6.com/covid-19-vaccine-guide/article_e6eadefe-6ca6-11eb-8153-63ed127393f8.html"  target="_blank" rel="noopener" class="nav-link tnt-section-vaccination-sites">Vaccination Sites </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/kentucky-news/"  class="nav-link tnt-section-kentucky-news">Kentucky News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/illinois-news/"  class="nav-link tnt-section-illinois-news">Illinois News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tennessee-news/"  class="nav-link tnt-section-tennessee-news">Tennessee News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/missouri-news/"  class="nav-link tnt-section-missouri-news">Missouri News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/check-it-out/"  class="nav-link tnt-section-check-it-out">Check It Out</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/service-and-sacrifice/"  class="nav-link tnt-section-service-sacrifice">Service & Sacrifice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/american-truth/"  class="nav-link tnt-section-american-truth">American Truth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/whats-going-around/"  class="nav-link tnt-section-what-s-going-around">What’s Going Around</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sky6/"  class="nav-link tnt-section-sky6">Sky6</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/what-the-tech/"  class="nav-link tnt-section-what-the-tech">What the Tech </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/radar"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/map-room/"  class="nav-link tnt-section-map-room">Map Room</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/skytracker/"  class="nav-link tnt-section-skytracker-weather-cams">Skytracker Weather Cams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/dog-walking-forecast/"  class="nav-link tnt-section-dog-walking-forecast">Dog Walking Forecast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather_authority_blog/"  class="nav-link tnt-section-weather-authority-blog">Weather Authority Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/snowman-6/"  class="nav-link tnt-section-snowman-6">Snowman 6</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-window/"  class="nav-link tnt-section-weather-window">Weather Window</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-call/"  class="nav-link tnt-section-weather-call">Weather Call</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest-sports-scores/"  class="nav-link tnt-section-latest-scores">Latest Scores</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gridiron-glory/"  class="nav-link tnt-section-gridiron-glory">Gridiron Glory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/performance-of-the-week/"  class="nav-link tnt-section-performance-of-the-week">Performance of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school-sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/msu/"  class="nav-link tnt-section-murray-state-racers">Murray State Racers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports-pros/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/big-ol-fish/"  class="nav-link tnt-section-big-ol-fish">Big Ol' Fish</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/health-fair/"  class="nav-link tnt-section-healthy-living-health-fair">Healthy Living Health Fair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/super-shredder/"  class="nav-link tnt-section-super-shredder">Super Shredder</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/i-am-local6/"  class="nav-link tnt-section-i-am-local-6">I Am Local 6</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/forever-home-friday/"  class="nav-link tnt-section-forever-home-friday">Forever Home Friday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/dream-home/"  class="nav-link tnt-section-st-jude-dream-home">St. Jude Dream Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/coats-for-kids/"  class="nav-link tnt-section-coats-for-kids">Coats For Kids</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/spirit-of-giving/"  class="nav-link tnt-section-spirit-of-giving">Spirit of Giving</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/top-videos/"  class="nav-link tnt-section-top-videos">Top Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/latest-videos/"  class="nav-link tnt-section-latest-videos">Latest Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/watch-now/"  class="nav-link tnt-section-watch-now">Watch Now</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/apps/"  class="nav-link tnt-section-apps">Apps</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-760873" class="tncms-block visible-xs"><div id="weather-760873" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=42003" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-775908" class="tncms-block pull-left"><section id="block-775908" class="block emphasis-h3   " ><div class="block"><a href="https://wpsd.antennatv.tv/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/38d9ec2c-75b0-11e9-a591-e304775e0232.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="81"
                height="40"
                alt="Local Classic TV"></a></div></section></div><div id="tncms-block-775907" class="tncms-block pull-left"><section id="block-775907" class="block emphasis-h3   " ><div class="block"><a href="/this-tv/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/96160f98-75af-11e9-913f-ab9f4f9b8400.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="71"
                height="40"
                alt="this TV"></a></div></section></div><div id="tncms-block-760868" class="tncms-block hidden-md hidden-lg clear"><ul id="site-search-760868-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-760868" aria-labelledby="site-search-button-760868" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-760868-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760868-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-760868" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-760868-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-760868').submit();
        return false;
    });

    $('#site-search-760868').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-760868 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-760868 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-760868-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-760819" class="tncms-block"><div id="site-logo-760819" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=200%2C83" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png 400w"
            sizes="(min-width: 1200px) 285px, calc(25vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="307"
            height="127"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-771953" class="tncms-block social-squares"><div class="follow-links-771953 default">
    
    <section id="block-771953" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WPSDLocal6" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WPSDLocal6" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wpsdlocal6.com",
  "sameAs" : ["https://www.facebook.com/WPSDLocal6","https://twitter.com/WPSDLocal6"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-760864" class="tncms-block"><div id="site-logo-760864" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png?resize=200%2C85" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png?resize=150%2C64 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png?resize=200%2C85 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png?resize=225%2C95 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="127"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-760867" class="tncms-block topsearch pull-right 0padding-top"><section id="block-760867" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-760867" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-760867" aria-labelledby="site-search-button-760867" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-760867-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760867-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-760867" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-760867-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-760867').submit();
        return false;
    });

    $('#site-search-760867').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-760867 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-760867 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-760867-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-775904" class="tncms-block pull-right"><section id="block-775904" class="block emphasis-h3   " ><div class="block"><a href="http://www.cozitv.com/tv-listings/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/8b8a996a-9290-11e9-8158-5769c5450eb0.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="71"
                height="40"
                alt="this TV"></a></div></section></div><div id="tncms-block-775905" class="tncms-block pull-right"><section id="block-775905" class="block emphasis-h3   " ><div class="block"><a href="https://wpsd.antennatv.tv/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/14e1126a-75af-11e9-9d86-77b3ede06997.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="71"
                height="40"
                alt="Local Classic TV"></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-wpsd"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">WPSD</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-vaccination-sites"  href="https://www.wpsdlocal6.com/covid-19-vaccine-guide/article_e6eadefe-6ca6-11eb-8153-63ed127393f8.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Vaccination Sites </span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kentucky-news"  href="/news/kentucky-news/"  tabindex="0">
                    <span class="nav-label">Kentucky News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-illinois-news"  href="/news/illinois-news/"  tabindex="0">
                    <span class="nav-label">Illinois News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennessee-news"  href="/news/tennessee-news/"  tabindex="0">
                    <span class="nav-label">Tennessee News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missouri-news"  href="/news/missouri-news/"  tabindex="0">
                    <span class="nav-label">Missouri News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-check-it-out"  href="/check-it-out/"  tabindex="0">
                    <span class="nav-label">Check It Out</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service-sacrifice"  href="/service-and-sacrifice/"  tabindex="0">
                    <span class="nav-label">Service & Sacrifice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-american-truth"  href="/american-truth/"  tabindex="0">
                    <span class="nav-label">American Truth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-what-s-going-around"  href="/news/whats-going-around/"  tabindex="0">
                    <span class="nav-label">What’s Going Around</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sky6"  href="/news/sky6/"  tabindex="0">
                    <span class="nav-label">Sky6</span>
                </a></li><li>
                <a class="nav-link   tnt-section-what-the-tech"  href="/news/what-the-tech/"  tabindex="0">
                    <span class="nav-label">What the Tech </span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-interactive-radar"  href="/weather/radar"  tabindex="0">
                    <span class="nav-label">Interactive Radar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-map-room"  href="/weather/map-room/"  tabindex="0">
                    <span class="nav-label">Map Room</span>
                </a></li><li>
                <a class="nav-link   tnt-section-skytracker-weather-cams"  href="/weather/skytracker/"  tabindex="0">
                    <span class="nav-label">Skytracker Weather Cams</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dog-walking-forecast"  href="/weather/dog-walking-forecast/"  tabindex="0">
                    <span class="nav-label">Dog Walking Forecast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather-authority-blog"  href="/weather/weather_authority_blog/"  tabindex="0">
                    <span class="nav-label">Weather Authority Blog</span>
                </a></li><li>
                <a class="nav-link   tnt-section-snowman-6"  href="/weather/snowman-6/"  tabindex="0">
                    <span class="nav-label">Snowman 6</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather-window"  href="/weather/weather-window/"  tabindex="0">
                    <span class="nav-label">Weather Window</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather-call"  href="/weather/weather-call/"  tabindex="0">
                    <span class="nav-label">Weather Call</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-latest-scores"  href="/sports/latest-sports-scores/"  tabindex="0">
                    <span class="nav-label">Latest Scores</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gridiron-glory"  href="/sports/gridiron-glory/"  tabindex="0">
                    <span class="nav-label">Gridiron Glory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-performance-of-the-week"  href="/sports/performance-of-the-week/"  tabindex="0">
                    <span class="nav-label">Performance of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/sports/high-school-sports/"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-murray-state-racers"  href="/sports/msu/"  tabindex="0">
                    <span class="nav-label">Murray State Racers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-sports"  href="/sports/college/"  tabindex="0">
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro-sports"  href="/sports/sports-pros/"  tabindex="0">
                    <span class="nav-label">Pro Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-big-ol-fish"  href="/sports/big-ol-fish/"  tabindex="0">
                    <span class="nav-label">Big Ol' Fish</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-healthy-living-health-fair"  href="/community/health-fair/"  tabindex="0">
                    <span class="nav-label">Healthy Living Health Fair</span>
                </a></li><li>
                <a class="nav-link   tnt-section-super-shredder"  href="/community/super-shredder/"  tabindex="0">
                    <span class="nav-label">Super Shredder</span>
                </a></li><li>
                <a class="nav-link   tnt-section-i-am-local-6"  href="/community/i-am-local6/"  tabindex="0">
                    <span class="nav-label">I Am Local 6</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forever-home-friday"  href="/community/forever-home-friday/"  tabindex="0">
                    <span class="nav-label">Forever Home Friday</span>
                </a></li><li>
                <a class="nav-link   tnt-section-st-jude-dream-home"  href="/community/dream-home/"  tabindex="0">
                    <span class="nav-label">St. Jude Dream Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coats-for-kids"  href="/community/coats-for-kids/"  tabindex="0">
                    <span class="nav-label">Coats For Kids</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spirit-of-giving"  href="/community/spirit-of-giving/"  tabindex="0">
                    <span class="nav-label">Spirit of Giving</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-videos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-top-videos"  href="/top-videos/"  tabindex="0">
                    <span class="nav-label">Top Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-latest-videos"  href="/latest-videos/"  tabindex="0">
                    <span class="nav-label">Latest Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-watch-now"  href="/watch-now/"  tabindex="0">
                    <span class="nav-label">Watch Now</span>
                </a></li><li>
                <a class="nav-link   tnt-section-apps"  href="/apps/"  tabindex="0">
                    <span class="nav-label">Apps</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-792728" class="tncms-block"><div class="container under-nav visible-lg visible-md"><nav class="secondary" role="navigation"><ul id="menu-topics-1" class="nav top-nav"><li class="menu-item"><a href="/site/about.html">About Us</a></li>
<li class="menu-item"><a href="/news/sky6/">Sky6</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/coronavirus_news">Coronavirus News</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/covid-19-vaccine-guide/article_e6eadefe-6ca6-11eb-8153-63ed127393f8.html">Vaccination Sites</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/sports/msu/">MSU Basketball</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/weather/weather-window/">Weather Window</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/community/super-shredder/">Super Shredder</a></li>
<li class="menu-item"><a href="/site/forms/online_services/submit_a_news_tip/">Submit A News Tip</a>
</li></ul></nav></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-823092" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wpsdlocal6.com",
  secureDomain: "wpsdlocal6.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"725","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal" class="carousel-inner"><div  class="item photo-6bd42888-8c59-11eb-b718-cb50e7f058a1">
                            <div class="item-container">
				                <div data-track-object='{"title":"Man arrested in connection to vandalized veterans memorial","url":"/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=1200%2C900"
                    
                    alt="eagle3.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal" data-target=".caption-inner-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Murray-Calloway County Parks </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Feagle3-jpg%2Fimage_6bd42888-8c59-11eb-b718-cb50e7f058a1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eagle3-jpg/image_6bd42888-8c59-11eb-b718-cb50e7f058a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6bd42888-8c59-11eb-b718-cb50e7f058a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=eagle3.jpg&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Feagle3-jpg%2Fimage_6bd42888-8c59-11eb-b718-cb50e7f058a1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eagle3-jpg/image_6bd42888-8c59-11eb-b718-cb50e7f058a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6bd42888-8c59-11eb-b718-cb50e7f058a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wpsdlocal6.com/eagle3-jpg/image_6bd42888-8c59-11eb-b718-cb50e7f058a1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/eagle3-jpg/image_6bd42888-8c59-11eb-b718-cb50e7f058a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6bd42888-8c59-11eb-b718-cb50e7f058a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/6bd42888-8c59-11eb-b718-cb50e7f058a1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6bd42888-8c59-11eb-b718-cb50e7f058a1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20eagle3.jpg&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Feagle3-jpg%2Fimage_6bd42888-8c59-11eb-b718-cb50e7f058a1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6bd42888-8c59-11eb-b718-cb50e7f058a1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/eagle3-jpg/image_6bd42888-8c59-11eb-b718-cb50e7f058a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6bd42888-8c59-11eb-b718-cb50e7f058a1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6bd42888-8c59-11eb-b718-cb50e7f058a1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6bd42888-8c59-11eb-b718-cb50e7f058a1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6bd42888-8c59-11eb-b718-cb50e7f058a1" class="save-list-6bd42888-8c59-11eb-b718-cb50e7f058a1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6bd42888-8c59-11eb-b718-cb50e7f058a1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9a1954e6-8cdd-11eb-b346-d718c1fa446a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Man arrested in connection to vandalized veterans memorial","url":"/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/a1/9a1954e6-8cdd-11eb-b346-d718c1fa446a/605b9ddf93797.image.jpg?resize=1200%2C675"
                    
                    alt="Robert Kare"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/a1/9a1954e6-8cdd-11eb-b346-d718c1fa446a/605b9ddf93797.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal" data-target=".caption-inner-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal collapse in"><div class="caption-text"><p>Robert Kare </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Calloway County Jail </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Frobert-kare%2Fimage_9a1954e6-8cdd-11eb-b346-d718c1fa446a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/robert-kare/image_9a1954e6-8cdd-11eb-b346-d718c1fa446a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a1954e6-8cdd-11eb-b346-d718c1fa446a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Kare&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Frobert-kare%2Fimage_9a1954e6-8cdd-11eb-b346-d718c1fa446a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/robert-kare/image_9a1954e6-8cdd-11eb-b346-d718c1fa446a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a1954e6-8cdd-11eb-b346-d718c1fa446a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wpsdlocal6.com/robert-kare/image_9a1954e6-8cdd-11eb-b346-d718c1fa446a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/robert-kare/image_9a1954e6-8cdd-11eb-b346-d718c1fa446a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a1954e6-8cdd-11eb-b346-d718c1fa446a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/9a1954e6-8cdd-11eb-b346-d718c1fa446a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a1954e6-8cdd-11eb-b346-d718c1fa446a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20Robert%20Kare&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Frobert-kare%2Fimage_9a1954e6-8cdd-11eb-b346-d718c1fa446a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a1954e6-8cdd-11eb-b346-d718c1fa446a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/robert-kare/image_9a1954e6-8cdd-11eb-b346-d718c1fa446a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a1954e6-8cdd-11eb-b346-d718c1fa446a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9a1954e6-8cdd-11eb-b346-d718c1fa446a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a1954e6-8cdd-11eb-b346-d718c1fa446a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a1954e6-8cdd-11eb-b346-d718c1fa446a" class="save-list-9a1954e6-8cdd-11eb-b346-d718c1fa446a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a1954e6-8cdd-11eb-b346-d718c1fa446a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c" class="asset article-default"  data-url="https://www.wpsdlocal6.com/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/9b/c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c/605b9e01caa98.preview.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wpsdlocal6.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wpsdlocal6.com/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wpsdlocal6.com\/tncms\/search\/mlt\/?origin=c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c" class="asset-paging">
                <div id="paging-prev-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c" class="paging-link prev offset"></div>
                <div id="paging-next-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Man arrested in connection to vandalized veterans memorial
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-cd28d1b6-7d9b-11e9-a2a7-2b74d1abdc88-asset-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wpsdlocal6.com/users/profile/jmoncrief">Jillianne Moncrief</a></span>
                
                    <div id="author-popup-cd28d1b6-7d9b-11e9-a2a7-2b74d1abdc88-asset-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-content" class="hide">
                        <article class="clearfix card author popup-content card-author-cd28d1b6-7d9b-11e9-a2a7-2b74d1abdc88">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wpsdlocal6.com/users/profile/jmoncrief" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jmoncrief"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/77374dc4a74f9f5c25fced847511272d?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wpsdlocal6.com/users/profile/jmoncrief" rel="author" class="tnt-user-profile-link tnt-user-name">Jillianne Moncrief</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Editor/Associate Producer </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jmoncrief@wpsdlocal6.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-cd28d1b6-7d9b-11e9-a2a7-2b74d1abdc88-asset-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c').popover({
                            content: $('#author-popup-cd28d1b6-7d9b-11e9-a2a7-2b74d1abdc88-asset-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-24T13:07:00-05:00" class="tnt-date asset-date text-muted">
            Mar 24, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-03-24T13:07:00-05:00" class="tnt-date asset-date text-muted">Mar 24, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-24T15:16:28-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-24T13:07:00-05:00">
    <meta itemprop="datePublished" content="2021-03-24T13:07:00-05:00">
    <meta itemprop="dateModified" content="2021-03-24T10:16:28-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fman-arrested-in-connection-to-vandalized-veterans-memorial%2Farticle_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20arrested%20in%20connection%20to%20vandalized%20veterans%20memorial&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fman-arrested-in-connection-to-vandalized-veterans-memorial%2Farticle_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wpsdlocal6.com/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20Man%20arrested%20in%20connection%20to%20vandalized%20veterans%20memorial&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fman-arrested-in-connection-to-vandalized-veterans-memorial%2Farticle_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-6bd42888-8c59-11eb-b718-cb50e7f058a1" 
                    data-instance="#gallery-items-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal" 
                    data-target="#photo-carousel-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-6bd42888-8c59-11eb-b718-cb50e7f058a1" 
                    data-instance="#gallery-items-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal" 
                    data-target="#photo-carousel-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/bd/6bd42888-8c59-11eb-b718-cb50e7f058a1/605abffd63048.image.jpg?resize=1662%2C1247 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1662"
                    height="1247"
                    alt="eagle3.jpg"
                    class="img-responsive full tnt-restrict-img-6bd42888-8c59-11eb-b718-cb50e7f058a1 default" />
            </div><style>
                .tnt-restrict-img-6bd42888-8c59-11eb-b718-cb50e7f058a1 {
                    max-width: 1662px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Murray-Calloway County Parks </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fman-arrested-in-connection-to-vandalized-veterans-memorial%2Farticle_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20arrested%20in%20connection%20to%20vandalized%20veterans%20memorial&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fman-arrested-in-connection-to-vandalized-veterans-memorial%2Farticle_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wpsdlocal6.com/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20Man%20arrested%20in%20connection%20to%20vandalized%20veterans%20memorial&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fman-arrested-in-connection-to-vandalized-veterans-memorial%2Farticle_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c" class="save-list-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-9a1954e6-8cdd-11eb-b346-d718c1fa446a" 
                    data-instance="#gallery-items-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal" 
                    data-target="#photo-carousel-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-9a1954e6-8cdd-11eb-b346-d718c1fa446a" 
                    data-instance="#gallery-items-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal" 
                    data-target="#photo-carousel-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/a1/9a1954e6-8cdd-11eb-b346-d718c1fa446a/605b9ddf93797.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/a1/9a1954e6-8cdd-11eb-b346-d718c1fa446a/605b9ddf93797.image.jpg?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Robert Kare"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/a1/9a1954e6-8cdd-11eb-b346-d718c1fa446a/605b9ddf93797.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/a1/9a1954e6-8cdd-11eb-b346-d718c1fa446a/605b9ddf93797.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/a1/9a1954e6-8cdd-11eb-b346-d718c1fa446a/605b9ddf93797.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/a1/9a1954e6-8cdd-11eb-b346-d718c1fa446a/605b9ddf93797.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/a1/9a1954e6-8cdd-11eb-b346-d718c1fa446a/605b9ddf93797.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/a1/9a1954e6-8cdd-11eb-b346-d718c1fa446a/605b9ddf93797.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/a1/9a1954e6-8cdd-11eb-b346-d718c1fa446a/605b9ddf93797.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/a1/9a1954e6-8cdd-11eb-b346-d718c1fa446a/605b9ddf93797.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/a1/9a1954e6-8cdd-11eb-b346-d718c1fa446a/605b9ddf93797.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/a1/9a1954e6-8cdd-11eb-b346-d718c1fa446a/605b9ddf93797.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/a1/9a1954e6-8cdd-11eb-b346-d718c1fa446a/605b9ddf93797.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/a1/9a1954e6-8cdd-11eb-b346-d718c1fa446a/605b9ddf93797.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/a1/9a1954e6-8cdd-11eb-b346-d718c1fa446a/605b9ddf93797.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/a1/9a1954e6-8cdd-11eb-b346-d718c1fa446a/605b9ddf93797.image.jpg?resize=1920%2C1080 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Robert Kare </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Calloway County Jail </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>MURRAY, KY — A man has been arrested in connection to the vandalism of a veterans memorial in Murray, Kentucky.</p><p>The Murray Police Department says Robert Kare, 27, of Murray, was arrested and charged with first-degree criminal mischief for the vandalism at the memorial in Chestnut Park. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Kare was lodged in the Calloway County Jail. </p><p><a href="https://www.wpsdlocal6.com/news/veterans-memorial-in-murray-park-vandalized/article_c128e9a0-8c58-11eb-a0b7-c782fd1f6ca2.html" target="_blank"><strong>Murray-Calloway County Parks shared photos of the damage on Facebook Tuesday</strong></a>. </p><p>Two eagle statues that were on the memorial were knocked over and broken. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fman-arrested-in-connection-to-vandalized-veterans-memorial%2Farticle_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20arrested%20in%20connection%20to%20vandalized%20veterans%20memorial&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fman-arrested-in-connection-to-vandalized-veterans-memorial%2Farticle_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wpsdlocal6.com/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20Man%20arrested%20in%20connection%20to%20vandalized%20veterans%20memorial&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fman-arrested-in-connection-to-vandalized-veterans-memorial%2Farticle_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/man-arrested-in-connection-to-vandalized-veterans-memorial/article_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c" class="save-list-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22murray%22#tncms-source=keyword" class="tag-murray label label-default" >Murray</a>
            </li> <li>
                <a href="/search/?k=%22calloway%20county%22#tncms-source=keyword" class="tag-calloway-county label label-default" >Calloway County</a>
            </li> <li>
                <a href="/search/?k=%22calloway%20county%20jail%22#tncms-source=keyword" class="tag-calloway-county-jail label label-default" >Calloway County Jail</a>
            </li> <li>
                <a href="/search/?k=%22kentucky%22#tncms-source=keyword" class="tag-kentucky label label-default" >Kentucky</a>
            </li> <li>
                <a href="/search/?k=%22robert%20kare%22#tncms-source=keyword" class="tag-robert-kare label label-default" >Robert Kare</a>
            </li> <li>
                <a href="/search/?k=%22veterans%20memorial%22#tncms-source=keyword" class="tag-veterans-memorial label label-default" >Veterans Memorial</a>
            </li> <li>
                <a href="/search/?k=%22murray%20police%20department%22#tncms-source=keyword" class="tag-murray-police-department label label-default" >Murray Police Department</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-cd28d1b6-7d9b-11e9-a2a7-2b74d1abdc88">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wpsdlocal6.com/users/profile/jmoncrief" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jmoncrief"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/77374dc4a74f9f5c25fced847511272d?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wpsdlocal6.com/users/profile/jmoncrief" rel="author" class="tnt-user-profile-link tnt-user-name">Jillianne Moncrief</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Editor/Associate Producer </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jmoncrief@wpsdlocal6.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-cd28d1b6-7d9b-11e9-a2a7-2b74d1abdc88" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=cd28d1b6-7d9b-11e9-a2a7-2b74d1abdc88&amp;s=start_time&amp;sd=desc" data-subject="Jillianne Moncrief" data-description="Whenever Jillianne Moncrief posts new content, you'll get an email delivered to your inbox with a link." data-name="Jillianne Moncrief notification" data-author-id="cd28d1b6-7d9b-11e9-a2a7-2b74d1abdc88" data-user-url="https://www.wpsdlocal6.com/users/">
        <i class="fas tnt-star"></i> Follow Jillianne Moncrief
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wpsdlocal6.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wpsdlocal6.com/users/login/?referer_url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fman-arrested-in-connection-to-vandalized-veterans-memorial%2Farticle_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wpsdlocal6.com/users/signup/?referer_url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Fman-arrested-in-connection-to-vandalized-veterans-memorial%2Farticle_c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-761486" class="tncms-block dark-box  hidden-xs"><section id="block-761486" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-761486 ">
        <div class="block-title-inner">
            <h2>
                
                Weather Forecast
                
            </h2>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-761486" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Paducah</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            73&deg;F
                            <span class="weather-icon-now fas tnt-wi-day-sunny"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Sunny</div>
                            <div class="weather-hourly-high-low">73&deg;F / 56&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        <div class="weather-radar-container" style="height:300px; width:100%;">
                    <wx-widget 
                        type="map" 
                        latitude="37.05" 
                        longitude="-88.65" 
                        mapid="0002"
                        memberid="1321"
                        menuItems="0001,0017"
                        zoomLevel="10"></wx-widget>
                </div></div>
</div></section></div><div id="tncms-block-965502" class="tncms-block"><!-- Tag ID: wpsdlocal6_right_rail_1 -->
        <div align="center" id="wpsdlocal6_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "wpsdlocal6_right_rail_1",
                    slotId: "wpsdlocal6_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-773160" class="tncms-block 0himg title-img"><section id="block-773160" class="block emphasis-h4 dark   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-773160 ">
        <div class="block-title-inner">
            <h4>
                
                Photo Galleries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-773160-bd0e2850-6fb4-11eb-86fa-c7b78211ea31" class="tnt-asset-type-collection clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-your-photos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bd0e2850-6fb4-11eb-86fa-c7b78211ea31 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your-photos/snow-pictures-2021/collection_bd0e2850-6fb4-11eb-86fa-c7b78211ea31.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Snow pictures 2021"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/5a/b5aae572-76a7-11eb-8885-831a76ce673a/60365a686c51c.image.jpg?crop=640%2C360%2C0%2C60&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/5a/b5aae572-76a7-11eb-8885-831a76ce673a/60365a686c51c.image.jpg?crop=640%2C360%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/5a/b5aae572-76a7-11eb-8885-831a76ce673a/60365a686c51c.image.jpg?crop=640%2C360%2C0%2C60&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/5a/b5aae572-76a7-11eb-8885-831a76ce673a/60365a686c51c.image.jpg?crop=640%2C360%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/5a/b5aae572-76a7-11eb-8885-831a76ce673a/60365a686c51c.image.jpg?crop=640%2C360%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/5a/b5aae572-76a7-11eb-8885-831a76ce673a/60365a686c51c.image.jpg?crop=640%2C360%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/5a/b5aae572-76a7-11eb-8885-831a76ce673a/60365a686c51c.image.jpg?crop=640%2C360%2C0%2C60&resize=640%2C360&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/your-photos/snow-pictures-2021/collection_bd0e2850-6fb4-11eb-86fa-c7b78211ea31.html" class="tnt-asset-link">
        

        
            Snow pictures 2021</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773160-33933122-0c79-11eb-9f79-7f8a38e8915c" class="tnt-asset-type-collection clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-your-photos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-33933122-0c79-11eb-9f79-7f8a38e8915c media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your-photos/weather-window-photos/collection_33933122-0c79-11eb-9f79-7f8a38e8915c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Weather Window Photos"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/5a/b5aae572-76a7-11eb-8885-831a76ce673a/60365a686c51c.image.jpg?crop=640%2C360%2C0%2C60&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/5a/b5aae572-76a7-11eb-8885-831a76ce673a/60365a686c51c.image.jpg?crop=640%2C360%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/5a/b5aae572-76a7-11eb-8885-831a76ce673a/60365a686c51c.image.jpg?crop=640%2C360%2C0%2C60&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/5a/b5aae572-76a7-11eb-8885-831a76ce673a/60365a686c51c.image.jpg?crop=640%2C360%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/5a/b5aae572-76a7-11eb-8885-831a76ce673a/60365a686c51c.image.jpg?crop=640%2C360%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/5a/b5aae572-76a7-11eb-8885-831a76ce673a/60365a686c51c.image.jpg?crop=640%2C360%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/5a/b5aae572-76a7-11eb-8885-831a76ce673a/60365a686c51c.image.jpg?crop=640%2C360%2C0%2C60&resize=640%2C360&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/your-photos/weather-window-photos/collection_33933122-0c79-11eb-9f79-7f8a38e8915c.html" class="tnt-asset-link">
        

        
            Weather Window Photos</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773160-66f450b4-0a21-11eb-b4e1-cf01b5b8cdb8" class="tnt-asset-type-collection clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-your-photos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66f450b4-0a21-11eb-b4e1-cf01b5b8cdb8 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your-photos/dog-walking-weather-photos/collection_66f450b4-0a21-11eb-b4e1-cf01b5b8cdb8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dog Walking Weather Photos"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/b9/9b98c3de-6a1d-11eb-89a1-678462f2110e/602150c031991.image.jpg?crop=960%2C540%2C0%2C210&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/b9/9b98c3de-6a1d-11eb-89a1-678462f2110e/602150c031991.image.jpg?crop=960%2C540%2C0%2C210&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/b9/9b98c3de-6a1d-11eb-89a1-678462f2110e/602150c031991.image.jpg?crop=960%2C540%2C0%2C210&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/b9/9b98c3de-6a1d-11eb-89a1-678462f2110e/602150c031991.image.jpg?crop=960%2C540%2C0%2C210&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/b9/9b98c3de-6a1d-11eb-89a1-678462f2110e/602150c031991.image.jpg?crop=960%2C540%2C0%2C210&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/b9/9b98c3de-6a1d-11eb-89a1-678462f2110e/602150c031991.image.jpg?crop=960%2C540%2C0%2C210&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/b9/9b98c3de-6a1d-11eb-89a1-678462f2110e/602150c031991.image.jpg?crop=960%2C540%2C0%2C210&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/b9/9b98c3de-6a1d-11eb-89a1-678462f2110e/602150c031991.image.jpg?crop=960%2C540%2C0%2C210&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/b9/9b98c3de-6a1d-11eb-89a1-678462f2110e/602150c031991.image.jpg?crop=960%2C540%2C0%2C210&resize=960%2C540&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/your-photos/dog-walking-weather-photos/collection_66f450b4-0a21-11eb-b4e1-cf01b5b8cdb8.html" class="tnt-asset-link">
        

        
            Dog Walking Weather Photos</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div><span class="clearfix"></span></section></div><div id="tncms-block-764389" class="tncms-block image-border"><section id="block-764389" class="block emphasis-h3   " ><div class="block"><a href="/apps/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg?resize=150%2C51 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg?resize=225%2C77 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg?resize=300%2C103 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="120"
                alt="WPSD News &amp; Weather Click here to download apps"></a></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-760820" class="tncms-block light-box title-img"><section id="block-760820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760820 ">
        <div class="block-title-inner">
            <h4>
                
                Top Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-760820" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-760820" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-760820" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/man-charged-with-murder-of-southern-illinois-woman-arrested-after-standoff-in-kentucky/article_8e353f52-8c45-11eb-a58a-cf5b3fec6103.html">Man charged with murder of southern Illinois woman arrested after standoff in Kentucky</a></li><li><a href="/news/paducah-considers-creating-designated-area-where-pedestrians-can-drink-to-go-cups-of-alcohol/article_0e7bbc92-8c4e-11eb-9233-8fb0cef57202.html">Paducah considers creating designated area where pedestrians can drink to-go cups of alcohol</a></li><li><a href="/news/melber-man-charged-in-mccracken-county-barn-burglary/article_4c721372-8c56-11eb-b84b-53a7a42efbee.html">Melber man charged in McCracken County barn burglary</a></li><li><a href="/news/2-arrested-after-police-say-assault-investigation-leads-to-discovery-of-cocaine-ecstasy-other-drugs/article_1e8fb2f8-8c0f-11eb-be51-47c5b46ecfea.html">2 arrested after police say assault investigation leads to discovery of cocaine, ecstasy, other drugs in Paducah apartment</a></li><li><a href="/news/one-killed-two-seriously-injured-in-monday-morning-crash-on-cairo-road/article_8239239e-8c09-11eb-b071-0ffbc41e2b0c.html">One killed, two seriously injured in Monday morning crash on Cairo Road</a></li><li><a href="/news/a-lifelong-love-story-how-covid-19-changed-their-happily-ever-after/article_475dc784-8c9f-11eb-81d1-fb8fe9ef3ea5.html">A lifelong love story: how COVID-19 changed their happily ever after</a></li><li><a href="/news/veterans-memorial-in-murray-park-vandalized/article_c128e9a0-8c58-11eb-a0b7-c782fd1f6ca2.html">Veterans memorial in Murray park vandalized</a></li><li><a href="/sports/3-23-high-school-scores/article_2ca4ccae-8c4e-11eb-a494-7b8757de11fe.html">3/23 High school scores</a></li><li><a href="/coronavirus_news/gov-beshear-encourages-west-kentucky-residents-to-make-appointments-at-kentucky-dam-village/article_9d48f23c-8c49-11eb-b7c8-3bb766b6d875.html">Gov. Beshear encourages west Kentucky residents to make appointments at Kentucky Dam Village</a></li><li><a href="/news/beshear-signs-bailey-holt-preston-cope-victims-privacy-act-into-law/article_27822512-8c28-11eb-967f-03f4b737e172.html">Beshear signs Bailey Holt Preston Cope Victims Privacy Act into law</a></li></ul></div>
        
        
        <div id="videos-760820" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wake-up-weather-3-24-21/video_fc9514d4-8c8d-11eb-91bc-dbc6202b0311.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wake Up Weather: 3/24/21"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/f/c9/fc9514d4-8c8d-11eb-91bc-dbc6202b0311/605b184576591.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/f/c9/fc9514d4-8c8d-11eb-91bc-dbc6202b0311/605b184576591.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/f/c9/fc9514d4-8c8d-11eb-91bc-dbc6202b0311/605b184576591.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/f/c9/fc9514d4-8c8d-11eb-91bc-dbc6202b0311/605b184576591.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/f/c9/fc9514d4-8c8d-11eb-91bc-dbc6202b0311/605b184576591.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/your_forecast/morning-weather-update-3-24-21/video_b6fc5126-8c9c-11eb-b0b3-0bfd1bc18b3a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Morning Weather Update: 3/24/21"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/6f/b6fc5126-8c9c-11eb-b0b3-0bfd1bc18b3a/605b30fe12185.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/6f/b6fc5126-8c9c-11eb-b0b3-0bfd1bc18b3a/605b30fe12185.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/6f/b6fc5126-8c9c-11eb-b0b3-0bfd1bc18b3a/605b30fe12185.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/6f/b6fc5126-8c9c-11eb-b0b3-0bfd1bc18b3a/605b30fe12185.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/6f/b6fc5126-8c9c-11eb-b0b3-0bfd1bc18b3a/605b30fe12185.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/3-23-high-school-scores/video_7b944386-8c52-11eb-955e-8ffd6f86fdb2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="3/23 High school scores"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/b9/7b944386-8c52-11eb-955e-8ffd6f86fdb2/605ab4da7051a.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/b9/7b944386-8c52-11eb-955e-8ffd6f86fdb2/605ab4da7051a.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/b9/7b944386-8c52-11eb-955e-8ffd6f86fdb2/605ab4da7051a.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/b9/7b944386-8c52-11eb-955e-8ffd6f86fdb2/605ab4da7051a.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/b9/7b944386-8c52-11eb-955e-8ffd6f86fdb2/605ab4da7051a.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mccracken-calloway-girls-advance-to-region-semifinals/video_7bd48b60-89f7-11eb-b064-a3a05df0011b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="McCracken, Calloway girls advance to region semifinals"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/bd/7bd48b60-89f7-11eb-b064-a3a05df0011b/6056c0ca759cc.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/bd/7bd48b60-89f7-11eb-b064-a3a05df0011b/6056c0ca759cc.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/bd/7bd48b60-89f7-11eb-b064-a3a05df0011b/6056c0ca759cc.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/bd/7bd48b60-89f7-11eb-b064-a3a05df0011b/6056c0ca759cc.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/bd/7bd48b60-89f7-11eb-b064-a3a05df0011b/6056c0ca759cc.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/news_on_demand/local_news_on_demand/a-lifelong-love-story-how-covid-19-changed-their-happily-ever-after/video_cfbe7006-eb3b-5d00-a7c9-ab29fff0ce12.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A lifelong love story: how COVID-19 changed their happily ever after"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/fb/cfbe7006-eb3b-5d00-a7c9-ab29fff0ce12/605b36d589a01.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/fb/cfbe7006-eb3b-5d00-a7c9-ab29fff0ce12/605b36d589a01.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/fb/cfbe7006-eb3b-5d00-a7c9-ab29fff0ce12/605b36d589a01.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/fb/cfbe7006-eb3b-5d00-a7c9-ab29fff0ce12/605b36d589a01.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/fb/cfbe7006-eb3b-5d00-a7c9-ab29fff0ce12/605b36d589a01.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/fb/cfbe7006-eb3b-5d00-a7c9-ab29fff0ce12/605b36d589a01.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/fb/cfbe7006-eb3b-5d00-a7c9-ab29fff0ce12/605b36d589a01.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/fb/cfbe7006-eb3b-5d00-a7c9-ab29fff0ce12/605b36d589a01.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/news_on_demand/local_news_on_demand/entertainment-destination-center-proposed/video_788da27d-1455-5db8-b7ee-a86974f515d5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Entertainment destination center proposed"
                            class="img-responsive lazyload full default"
                            width="150"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/88/788da27d-1455-5db8-b7ee-a86974f515d5/605ab79d8c443.image.png?crop=150%2C150%2C75%2C0&resize=150%2C150&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wake-up-weather-3-23-21/video_7e7b421a-89e9-5024-88c9-ff88f92a7b15.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wake Up Weather: 3/23/21"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/e7/7e7b421a-89e9-5024-88c9-ff88f92a7b15/6059d2a4d56f5.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/e7/7e7b421a-89e9-5024-88c9-ff88f92a7b15/6059d2a4d56f5.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/e7/7e7b421a-89e9-5024-88c9-ff88f92a7b15/6059d2a4d56f5.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/e7/7e7b421a-89e9-5024-88c9-ff88f92a7b15/6059d2a4d56f5.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/e7/7e7b421a-89e9-5024-88c9-ff88f92a7b15/6059d2a4d56f5.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/e7/7e7b421a-89e9-5024-88c9-ff88f92a7b15/6059d2a4d56f5.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/e7/7e7b421a-89e9-5024-88c9-ff88f92a7b15/6059d2a4d56f5.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/e7/7e7b421a-89e9-5024-88c9-ff88f92a7b15/6059d2a4d56f5.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/your_forecast/morning-weather-update-3-23-21/video_0d62742b-5b2c-55f6-bba4-f5a17c200db2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Morning Weather Update: 3/23/21"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/0/d6/0d62742b-5b2c-55f6-bba4-f5a17c200db2/6059e88df1322.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/0/d6/0d62742b-5b2c-55f6-bba4-f5a17c200db2/6059e88df1322.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/0/d6/0d62742b-5b2c-55f6-bba4-f5a17c200db2/6059e88df1322.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/0/d6/0d62742b-5b2c-55f6-bba4-f5a17c200db2/6059e88df1322.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/0/d6/0d62742b-5b2c-55f6-bba4-f5a17c200db2/6059e88df1322.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/0/d6/0d62742b-5b2c-55f6-bba4-f5a17c200db2/6059e88df1322.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/0/d6/0d62742b-5b2c-55f6-bba4-f5a17c200db2/6059e88df1322.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/0/d6/0d62742b-5b2c-55f6-bba4-f5a17c200db2/6059e88df1322.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tilghman-murray-advance-in-region-1-quarterfinals/video_7b1ce9b2-8b8a-11eb-b729-e3a9640af0ff.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tilghman, Murray advance in Region 1 quarterfinals"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/b1/7b1ce9b2-8b8a-11eb-b729-e3a9640af0ff/6059658a8add0.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/b1/7b1ce9b2-8b8a-11eb-b729-e3a9640af0ff/6059658a8add0.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/b1/7b1ce9b2-8b8a-11eb-b729-e3a9640af0ff/6059658a8add0.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/b1/7b1ce9b2-8b8a-11eb-b729-e3a9640af0ff/6059658a8add0.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/b1/7b1ce9b2-8b8a-11eb-b729-e3a9640af0ff/6059658a8add0.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/news_on_demand/rep-comer-tours-community-kitchen/video_1749e5d8-8c49-11eb-9a52-3bfb679de30d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rep. Comer tours Community Kitchen"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/1/74/1749e5d8-8c49-11eb-9a52-3bfb679de30d/605aa55345007.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/1/74/1749e5d8-8c49-11eb-9a52-3bfb679de30d/605aa55345007.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/1/74/1749e5d8-8c49-11eb-9a52-3bfb679de30d/605aa55345007.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/1/74/1749e5d8-8c49-11eb-9a52-3bfb679de30d/605aa55345007.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/1/74/1749e5d8-8c49-11eb-9a52-3bfb679de30d/605aa55345007.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-965503" class="tncms-block"><!-- Tag ID: wpsdlocal6_right_rail_2 -->
        <div align="center" id="wpsdlocal6_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "wpsdlocal6_right_rail_2",
                    slotId: "wpsdlocal6_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-775923" class="tncms-block big-box"><section id="block-775923" class="block emphasis-h4 light   tnt-has-block-bg" ><article class="card promo media"><div class="media-body"><p><ul>
<li class="env"><a href="/site/forms/online_services/submit_a_news_tip/">Submit a News Tip</a></li>
<li class="videocam"><a href="/request-story-seen-local-6/request-a-story-seen-on-local/article_d9cd293e-a411-11e9-afcb-eb90860d8041.html">Request a News Story Dub</a></li>
<li class="cake"><a href="/site/forms/online_services/send_us_your_birthday/">Send Us Your Birthday</a></li>
</ul></p></div>
</article><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-764394" class="tncms-block image-border"><section id="block-764394" class="block emphasis-h3   " ><div class="block"><a href="/service-and-sacrifice/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/eaecc1fc-5628-11e9-a359-ffbeb26ffbdd.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/eaecc1fc-5628-11e9-a359-ffbeb26ffbdd.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/eaecc1fc-5628-11e9-a359-ffbeb26ffbdd.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/eaecc1fc-5628-11e9-a359-ffbeb26ffbdd.png?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/eaecc1fc-5628-11e9-a359-ffbeb26ffbdd.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="380"
                height="100"
                alt="Service &amp; Sacrifice"></a></div></section></div><div id="tncms-block-764393" class="tncms-block image-border"><section id="block-764393" class="block emphasis-h3   " ><div class="block"><a href="/american-truth/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/ce234244-5628-11e9-a677-df98fbf67250.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/ce234244-5628-11e9-a677-df98fbf67250.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/ce234244-5628-11e9-a677-df98fbf67250.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/ce234244-5628-11e9-a677-df98fbf67250.png?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/ce234244-5628-11e9-a677-df98fbf67250.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="380"
                height="100"
                alt="American Truth"></a></div></section></div><div id="tncms-block-764392" class="tncms-block image-border"><section id="block-764392" class="block emphasis-h3   " ><div class="block"><a href="https://www.wpsdlocal6.com/archive/local-newsletter-the-morning-breifing/article_42d959be-dbd2-11e9-8a4e-634b543ff2d4.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/5016fe2c-7e17-11eb-b8f1-133897289ed4.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/5016fe2c-7e17-11eb-b8f1-133897289ed4.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/5016fe2c-7e17-11eb-b8f1-133897289ed4.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/5016fe2c-7e17-11eb-b8f1-133897289ed4.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/5016fe2c-7e17-11eb-b8f1-133897289ed4.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="400"
                alt="Morning Briefing"></a></div></section></div><div id="tncms-block-965504" class="tncms-block"><!-- Tag ID: wpsdlocal6_right_rail_3 -->
        <div align="center" id="wpsdlocal6_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "wpsdlocal6_right_rail_3",
                    slotId: "wpsdlocal6_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-965505" class="tncms-block"><!-- Tag ID: wpsdlocal6_leaderboard_btf -->
        <div align="center" id="wpsdlocal6_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "wpsdlocal6_leaderboard_btf",
                    slotId: "wpsdlocal6_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-760865" class="tncms-block padding-bottom"><div id="site-logo-760865" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=200%2C83" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png 400w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="307"
            height="127"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-760862" class="tncms-block"><section id="block-760862" class="block emphasis-h4   " ><address>
    <strong>wpsdlocal6.com</strong><br>
    100 Television Lane<br>
    Paducah, KY 42003
    <br>
    
        <strong>Phone:</strong> 270-415-1900<br>
        <strong>Email:</strong> <a href="mailto:newstip@wpsdlocal6.com">newstip@wpsdlocal6.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-760811" class="tncms-block"><section id="block-760811" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760811 ">
        <div class="block-title-inner">
            <h4>
                
                Your Breaking News and Weather Authority
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-news-team"  href="/about-us/meet-the-team/"  tabindex="0">
                    <span class="nav-label">Meet The News Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-programming"  href="/programming"  tabindex="0">
                    <span class="nav-label">Programming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="https://publicfiles.fcc.gov/tv-profile/wpsd-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wpsd-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wpsd-eeo-report"  href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/fa/4fad9962-6dd0-11ea-bb7e-4378f51b4119/5e7a05f31d38a.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">WPSD EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contest-rules"  href="/site/official_rules.html"  tabindex="0">
                    <span class="nav-label">Contest Rules</span>
                </a></li><li>
                <a class="nav-link   tnt-section-job-openings"  href="/site/jobs.html"  tabindex="0">
                    <span class="nav-label">Job Openings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-apps"  href="/apps/"  tabindex="0">
                    <span class="nav-label">Our Apps</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-760815" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-760815"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">WPSD Local 6</a>, 100 Television Lane Paducah, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_c9b1ce66_8ccb_11eb_9324_2bb6d8c68f6c_photo_modal = false;
                var gallery_changed_c9b1ce66_8ccb_11eb_9324_2bb6d8c68f6c_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal .owl-stage-outer").height( $('#carousel-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c9b1ce66_8ccb_11eb_9324_2bb6d8c68f6c_photo_modal = $('#gallery-items-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal').data('owlCarousel');
                $('#carousel-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c9b1ce66_8ccb_11eb_9324_2bb6d8c68f6c_photo_modal.prev();
                });
                $('#carousel-c9b1ce66-8ccb-11eb-9324-2bb6d8c68f6c-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c9b1ce66_8ccb_11eb_9324_2bb6d8c68f6c_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://widgets.media.weather.com/wxwidget.loader.js?cid=179964614"></script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-761486 b').click(function(){
            $("#weather-761486 .weather-hourly-container, #weather-761486 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script></body>
</html>