  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wpsdlocal6.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Painstaking efforts are underway to find a worker still buried under the debris left by Saturday's construction collapse in New Orleans." />
<meta name="author" content="NBC News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.wpsdlocal6.c6ede551edba85a6e4a8f26b5a1cfdf1" />
<meta name="google-play-app" content="app-id=com.texterity.android.wpsdlocal6" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wpsdlocal6.com/news/rescue-effort-continues-following-new-orleans-collapse/article_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/1/d9/1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2/5da60702a3189.preview.jpg?crop=700%2C394%2C0%2C0&amp;resize=700%2C394&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="394" />
<meta property="og:title" content="Rescue effort continues following New Orleans collapse" />
<meta property="og:description" content="Painstaking efforts are underway to find a worker still buried under the debris left by Saturday's construction collapse in New Orleans." />
<meta property="og:site_name" content="WPSD Local 6" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/WPSDLocal6" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WPSDLocal6" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Oswald:400,700|Open+Sans:400,700&amp;subset=latin"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.min.5c0d2cec42a0e3482de415bc15c808e1.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2017.bc06c3d19cab6022860dcbea3bda9888.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.82cfb226bcfec3fe9a37e6cf71788110.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.1"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"NBC News"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":249},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-56760457-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/ads/impressions.js?_dc=1571162826"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/ads/traffic.js?_dc=1571117758"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/ads/settings.js?_dc=1570561476"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/wpsdlocal6/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-764381'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-764381').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-764381'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.5.5.99b1dd4e8dff25b7b620d66239a74eb9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.221b22913e941ee86e71eea6bd77cf09.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.68f8b4d95c6c407082c5655cf5e7d4dc.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/21798091349/wpsdlocal6/w_preroll&description_url=http%3A%2F%2Fwww.wpsdlocal6.com&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x480&unviewed_position_start=1"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/wpsdlocal6//news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/wpsdlocal6//news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/wpsdlocal6//news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/wpsdlocal6/news';
            
                gptAdSlots['ad-764384'] = googletag.defineSlot(adUnit, [300,250], 'ad-764384').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-764384'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/wpsdlocal6/news';
            
                gptAdSlots['ad-764385'] = googletag.defineSlot(adUnit, [300,250], 'ad-764385').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-764385'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/wpsdlocal6/news';
            
                gptAdSlots['ad-764386'] = googletag.defineSlot(adUnit, [300,250], 'ad-764386').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-764386'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/wpsdlocal6/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-775823'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-775823').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-775823'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Rescue effort continues following New Orleans collapse | News | WPSD Local 6</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #424242; } .fixed-nav #main-navigation { background-color: #424242 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1e4bbc; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #1e4bbc; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #1e4bbc; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header-container{ border-bottom: 3px solid #000; }#site-footer-container{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wpsdlocal6.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Rescue effort continues following New Orleans collapse | News | WPSD Local 6" href="http://www.wpsdlocal6.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wpsdlocal6.com/news/rescue-effort-continues-following-new-orleans-collapse/article_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html" />
    
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2 section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wpsdlocal6.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=NBC+News&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=249&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-56760457-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-wpsd">WPSD</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/kentucky-news/"  class="nav-link tnt-section-kentucky-news">Kentucky News</a>
                                </li><li>
                                    <a href="/news/illinois-news/"  class="nav-link tnt-section-illinois-news">Illinois News</a>
                                </li><li>
                                    <a href="/news/tennessee-news/"  class="nav-link tnt-section-tennessee-news">Tennessee News</a>
                                </li><li>
                                    <a href="/news/missouri-news/"  class="nav-link tnt-section-missouri-news">Missouri News</a>
                                </li><li>
                                    <a href="/check-it-out/"  class="nav-link tnt-section-check-it-out">Check It Out</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/service-and-sacrifice/"  class="nav-link tnt-section-service-sacrifice">Service & Sacrifice</a>
                                </li><li>
                                    <a href="/american-truth/"  class="nav-link tnt-section-american-truth">American Truth</a>
                                </li><li>
                                    <a href="/news/mccracken-investigations/"  class="nav-link tnt-section-investigations-at-mccracken-county-hs">Investigations at McCracken County HS</a>
                                </li><li>
                                    <a href="/news/whats-going-around/"  class="nav-link tnt-section-what-s-going-around">What’s Going Around</a>
                                </li><li>
                                    <a href="/news/sky6/"  class="nav-link tnt-section-sky6">Sky6</a>
                                </li><li>
                                    <a href="/news/what-the-tech/"  class="nav-link tnt-section-what-the-tech">What the Tech </a>
                                </li><li>
                                    <a href="/election-results/"  class="nav-link tnt-section-election-results">Election Results</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/map-room/"  class="nav-link tnt-section-map-room">Map Room</a>
                                </li><li>
                                    <a href="/weather/skytracker/"  class="nav-link tnt-section-skytracker-weather-cams">Skytracker Weather Cams</a>
                                </li><li>
                                    <a href="/weather/dog-walking-forecast/"  class="nav-link tnt-section-dog-walking-forecast">Dog Walking Forecast</a>
                                </li><li>
                                    <a href="/weather/junior-weather-authority/"  class="nav-link tnt-section-junior-weather-authority">Junior Weather Authority</a>
                                </li><li>
                                    <a href="/weather/noahs_notes/"  class="nav-link tnt-section-noahs-notes">Noah's notes</a>
                                </li><li>
                                    <a href="/weather/snowman-6/"  class="nav-link tnt-section-snowman-6">Snowman 6</a>
                                </li><li>
                                    <a href="/weather/weather-window/"  class="nav-link tnt-section-weather-window">Weather Window</a>
                                </li><li>
                                    <a href="/weather/weather-call/"  class="nav-link tnt-section-weather-call">Weather Call</a>
                                </li><li>
                                    <a href="/community/hooked-on-science/"  class="nav-link tnt-section-hooked-on-science">Hooked On Science</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/latest-sports-scores/"  class="nav-link tnt-section-latest-scores">Latest Scores</a>
                                </li><li>
                                    <a href="/sports/gridiron-glory/"  class="nav-link tnt-section-gridiron-glory">Gridiron Glory</a>
                                </li><li>
                                    <a href="/sports/performance-of-the-week/"  class="nav-link tnt-section-performance-of-the-week">Performance of the Week</a>
                                </li><li>
                                    <a href="/sports/high-school-sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/msu/"  class="nav-link tnt-section-murray-state-racers">Murray State Racers</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/sports-pros/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/big-ol-fish/"  class="nav-link tnt-section-big-ol-fish">Big Ol' Fish</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community/super-shredder/"  class="nav-link tnt-section-super-shredder">Super Shredder</a>
                                </li><li>
                                    <a href="/community/i-am-local6/"  class="nav-link tnt-section-i-am-local-6">I Am Local 6</a>
                                </li><li>
                                    <a href="/community/forever-home-friday/"  class="nav-link tnt-section-forever-home-friday">Forever Home Friday</a>
                                </li><li>
                                    <a href="/community/dream-home/"  class="nav-link tnt-section-st-jude-dream-home">St. Jude Dream Home</a>
                                </li><li>
                                    <a href="/community/coats-for-kids/"  class="nav-link tnt-section-coats-for-kids">Coats For Kids</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/top-videos/"  class="nav-link tnt-section-top-videos">Top Videos</a>
                                </li><li>
                                    <a href="/latest-videos/"  class="nav-link tnt-section-latest-videos">Latest Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/watch-now/"  class="nav-link tnt-section-watch-now">Watch Now</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-apps">Apps</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-760873" class="tncms-block visible-xs"><div id="weather-760873" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=42003" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-775908" class="tncms-block pull-left"><section id="block-775908" class="block emphasis-h3   " ><div class="block"><a href="https://wpsd.antennatv.tv/" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/38d9ec2c-75b0-11e9-a591-e304775e0232.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Local Classic TV"></a></div></section></div><div id="tncms-block-775907" class="tncms-block pull-left"><section id="block-775907" class="block emphasis-h3   " ><div class="block"><a href="/this-tv/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/96160f98-75af-11e9-913f-ab9f4f9b8400.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="this TV"></a></div></section></div><div id="tncms-block-760868" class="tncms-block hidden-md hidden-lg clear"><ul id="site-search-760868-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-760868" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-760868-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760868-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-760868-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-760868').submit();
        return false;
    });

    $('#site-search-760868').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-760868 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-760868 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-760868-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-760819" class="tncms-block"><div id="site-logo-760819" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=200%2C83" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png 400w"
            sizes="(min-width: 1200px) 285px, 25vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-771953" class="tncms-block social-squares"><div class="follow-links-771953 default">
    
    <section id="block-771953" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WPSDLocal6" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WPSDLocal6" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wpsdlocal6.com",
  "sameAs" : ["https://www.facebook.com/WPSDLocal6","https://twitter.com/WPSDLocal6"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-760864" class="tncms-block"><div id="site-logo-760864" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png?resize=200%2C85" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png?resize=200%2C85 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-760867" class="tncms-block topsearch pull-right 0padding-top"><section id="block-760867" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-760867" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-760867" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-760867-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760867-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-760867-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-760867').submit();
        return false;
    });

    $('#site-search-760867').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-760867 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-760867 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-760867-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-775904" class="tncms-block pull-right"><section id="block-775904" class="block emphasis-h3   " ><div class="block"><a href="http://www.cozitv.com/tv-listings/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/8b8a996a-9290-11e9-8158-5769c5450eb0.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="this TV"></a></div></section></div><div id="tncms-block-775905" class="tncms-block pull-right"><section id="block-775905" class="block emphasis-h3   " ><div class="block"><a href="https://wpsd.antennatv.tv/" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/14e1126a-75af-11e9-9d86-77b3ede06997.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Local Classic TV"></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-wpsd"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">WPSD</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kentucky-news"  href="/news/kentucky-news/" >
                    <span class="nav-label">Kentucky News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-illinois-news"  href="/news/illinois-news/" >
                    <span class="nav-label">Illinois News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennessee-news"  href="/news/tennessee-news/" >
                    <span class="nav-label">Tennessee News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missouri-news"  href="/news/missouri-news/" >
                    <span class="nav-label">Missouri News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-check-it-out"  href="/check-it-out/" >
                    <span class="nav-label">Check It Out</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-sacrifice"  href="/service-and-sacrifice/" >
                    <span class="nav-label">Service & Sacrifice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-american-truth"  href="/american-truth/" >
                    <span class="nav-label">American Truth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-investigations-at-mccracken-county-hs"  href="/news/mccracken-investigations/" >
                    <span class="nav-label">Investigations at McCracken County HS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-what-s-going-around"  href="/news/whats-going-around/" >
                    <span class="nav-label">What’s Going Around</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sky6"  href="/news/sky6/" >
                    <span class="nav-label">Sky6</span>
                </a></li><li>
                <a class="nav-link  tnt-section-what-the-tech"  href="/news/what-the-tech/" >
                    <span class="nav-label">What the Tech </span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-results"  href="/election-results/" >
                    <span class="nav-label">Election Results</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-interactive-radar"  href="/weather/radar/" >
                    <span class="nav-label">Interactive Radar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-map-room"  href="/weather/map-room/" >
                    <span class="nav-label">Map Room</span>
                </a></li><li>
                <a class="nav-link  tnt-section-skytracker-weather-cams"  href="/weather/skytracker/" >
                    <span class="nav-label">Skytracker Weather Cams</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dog-walking-forecast"  href="/weather/dog-walking-forecast/" >
                    <span class="nav-label">Dog Walking Forecast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-junior-weather-authority"  href="/weather/junior-weather-authority/" >
                    <span class="nav-label">Junior Weather Authority</span>
                </a></li><li>
                <a class="nav-link  tnt-section-noahs-notes"  href="/weather/noahs_notes/" >
                    <span class="nav-label">Noah's notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-snowman-6"  href="/weather/snowman-6/" >
                    <span class="nav-label">Snowman 6</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather-window"  href="/weather/weather-window/" >
                    <span class="nav-label">Weather Window</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather-call"  href="/weather/weather-call/" >
                    <span class="nav-label">Weather Call</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hooked-on-science"  href="/community/hooked-on-science/" >
                    <span class="nav-label">Hooked On Science</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-scores"  href="/sports/latest-sports-scores/" >
                    <span class="nav-label">Latest Scores</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gridiron-glory"  href="/sports/gridiron-glory/" >
                    <span class="nav-label">Gridiron Glory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-performance-of-the-week"  href="/sports/performance-of-the-week/" >
                    <span class="nav-label">Performance of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high-school-sports/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-murray-state-racers"  href="/sports/msu/" >
                    <span class="nav-label">Murray State Racers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/college/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-sports"  href="/sports/sports-pros/" >
                    <span class="nav-label">Pro Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-big-ol-fish"  href="/sports/big-ol-fish/" >
                    <span class="nav-label">Big Ol' Fish</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-super-shredder"  href="/community/super-shredder/" >
                    <span class="nav-label">Super Shredder</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-am-local-6"  href="/community/i-am-local6/" >
                    <span class="nav-label">I Am Local 6</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forever-home-friday"  href="/community/forever-home-friday/" >
                    <span class="nav-label">Forever Home Friday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-jude-dream-home"  href="/community/dream-home/" >
                    <span class="nav-label">St. Jude Dream Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coats-for-kids"  href="/community/coats-for-kids/" >
                    <span class="nav-label">Coats For Kids</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-videos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/videos/" >
                    <span class="nav-label">Videos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-videos"  href="/top-videos/" >
                    <span class="nav-label">Top Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-latest-videos"  href="/latest-videos/" >
                    <span class="nav-label">Latest Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-watch-now"  href="/watch-now/" >
                    <span class="nav-label">Watch Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apps"  href="/apps/" >
                    <span class="nav-label">Apps</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-792728" class="tncms-block"><div class="container under-nav visible-lg visible-md"><nav class="secondary" role="navigation"><ul id="menu-topics-1" class="nav top-nav">
<li class="menu-item"><a href="/site/about.html">About Us</a></li>
<li class="menu-item"><a href="/news/sky6/">Sky6</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/paducah-neighborhood-walks/">Paducah Neighborhood Walks</a></li>
<li class="menu-item"><a href="/community/super-shredder/">Super Shredder</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/community/coats-for-kids/">Coats for Kids</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/sports/gridiron-glory/">Gridiron Glory</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/friends_in_the_fight_2019/">Friends in the Fight</a></li>
<li class="menu-item"><a href="/check-it-out/">Check It Out</a></li>
<li class="menu-item"><a href="/site/forms/online_services/submit_a_news_tip/">Submit A News Tip</a></li>
</ul></nav></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-760858" class="tncms-block red-gradient"></div><div id="tncms-block-813518" class="tncms-block red-gradient"></div><div id="tncms-block-823092" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wpsdlocal6.com",
  secureDomain: "www.wpsdlocal6.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-764381" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-764381" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-764381');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div>


<article itemscope itemtype="https://schema.org/Article" id="asset-1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2" class="asset article-default"  data-url="https://www.wpsdlocal6.com/news/rescue-effort-continues-following-new-orleans-collapse/article_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/1/d9/1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2/5da60702a3189.preview.jpg?crop=700%2C394%2C0%2C0&resize=700%2C394&order=crop%2Cresize">
            <meta itemprop="width" content="700">
            <meta itemprop="height" content="394">
        </div>
        <meta itemprop="name" content="wpsdlocal6.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wpsdlocal6.com/news/rescue-effort-continues-following-new-orleans-collapse/article_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2" class="asset-paging">
                <div id="paging-prev-1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2" class="paging-link prev offset"></div>
                <div id="paging-next-1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Rescue effort continues following New Orleans collapse
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">NBC News</span></li>
        
        
            <li><time datetime="2019-10-15T12:49:00-05:00" class="tnt-date asset-date text-muted">
            Oct 15, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-10-15T13:00:01-05:00" class="tnt-date asset-date text-muted">17 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-15T12:49:00-05:00">
    <meta itemprop="datePublished" content="2019-10-15T12:49:00-05:00">
    <meta itemprop="dateModified" content="2019-10-15T08:00:01-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Frescue-effort-continues-following-new-orleans-collapse%2Farticle_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/rescue-effort-continues-following-new-orleans-collapse/article_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rescue%20effort%20continues%20following%20New%20Orleans%20collapse&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Frescue-effort-continues-following-new-orleans-collapse%2Farticle_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/rescue-effort-continues-following-new-orleans-collapse/article_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20Rescue%20effort%20continues%20following%20New%20Orleans%20collapse&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Frescue-effort-continues-following-new-orleans-collapse%2Farticle_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
                <div id="asset-video-primary">
                    <div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="m3u8"  data-projection="" ><video width="640" height="360" controls="controls" preload="none" poster="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/67/c67fc191-cd40-5cb4-b488-fd0e68f6aebd/5da606fb0f90c.image.jpg?resize=1280%2C720" id="video-player-c67fc191-cd40-5cb4-b488-fd0e68f6aebd" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-vast-url="https://pubads.g.doubleclick.net/gampad/ads?iu=/21798091349/wpsdlocal6/w_preroll&amp;description_url=http%3A%2F%2Fwww.wpsdlocal6.com&amp;env=vp&amp;impl=s&amp;correlator=&amp;tfcd=0&amp;npa=0&amp;gdfp_req=1&amp;output=vast&amp;sz=640x480&amp;unviewed_position_start=1" playsinline ><source src="https://fuel-streaming-prod01.fuelmedia.io/v1/sem/4a2c857f-2a4e-4dfd-ab96-eefaba233f53.m3u8?swc=8183d5c3-ba3c-4d52-91fc-12236e7d6b34" type="application/x-mpegURL" /><source src="https://fuel-streaming-prod01.fuelmedia.io/v1/sem/4a2c857f-2a4e-4dfd-ab96-eefaba233f53.m3u8?swc=8183d5c3-ba3c-4d52-91fc-12236e7d6b34" type="application/vnd.apple.mpegurl" /><a href="https://fuel-streaming-prod01.fuelmedia.io/v1/sem/4a2c857f-2a4e-4dfd-ab96-eefaba233f53.m3u8?swc=8183d5c3-ba3c-4d52-91fc-12236e7d6b34"><img src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/67/c67fc191-cd40-5cb4-b488-fd0e68f6aebd/5da606fb0f90c.image.jpg?resize=1280%2C720" width="640" height="360" alt="View video" /></a>
<div id="video-player-c67fc191-cd40-5cb4-b488-fd0e68f6aebd-engagement" class="tnt-video-endcard item engagement-slide hide">
    <div class="engagement-stage engagment-mask">
        <div class="engagement-items-static start hide">
            <div class="engagement-item-static engagement-item replay">
                <div id="block-c67fc191-cd40-5cb4-b488-fd0e68f6aebd" class="block engagement-asset engagement-video-replay">
                
                    <article id="card-feature-c67fc191-cd40-5cb4-b488-fd0e68f6aebd" class="clearfix card feature">
                        <div class="card-container">
                            <div class="centered-content-stage"><div class="media-preview-c67fc191-cd40-5cb4-b488-fd0e68f6aebd media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Rescue effort continues following New Orleans collapse"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/67/c67fc191-cd40-5cb4-b488-fd0e68f6aebd/5da606fb0f90c.image.jpg?resize=208%2C117 208w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/67/c67fc191-cd40-5cb4-b488-fd0e68f6aebd/5da606fb0f90c.image.jpg?resize=304%2C171 304w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/67/c67fc191-cd40-5cb4-b488-fd0e68f6aebd/5da606fb0f90c.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/67/c67fc191-cd40-5cb4-b488-fd0e68f6aebd/5da606fb0f90c.image.jpg?resize=544%2C306 544w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/67/c67fc191-cd40-5cb4-b488-fd0e68f6aebd/5da606fb0f90c.image.jpg?resize=752%2C423 752w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/67/c67fc191-cd40-5cb4-b488-fd0e68f6aebd/5da606fb0f90c.image.jpg?resize=1200%2C675 1200w" />
                
            </div>
            
        </figure>
    </div><div class="asset-icon replay-label">Watch again</div>
                        </div>

                        <div class="centered-content-container content-overlay text-left endcard-replay">
                            <a href="javascript:void(0)" onClick="var player = videojs('#video-player-c67fc191-cd40-5cb4-b488-fd0e68f6aebd');$(player.controlBar.el()).css({'display':''});$('#video-player-c67fc191-cd40-5cb4-b488-fd0e68f6aebd-engagement').css({'display':'none'});player.play();" class="centered-content-link content-overlay"></a> <!--  -->

                            <div class="centered-content">
                                <div class="card-headline">
                                    <h4 class="text-center"><span class="fas tnt-sync"></span></h4>
                                </div>
                            </div>
                        </div>
                    </article>
                </div>
            </div>
        </div>

    </div>
    <div class="engagement-spinner text-center"><i class="fas tnt-spinner tnt-spin"></i></div><div class="engagement-container">
        <div id="engagement-more" data-next-url="https://www.wpsdlocal6.com/tncms/search/mlt/?origin=1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2&app=editorial&inline=feature&type=video"></div>
    </div>
    <div class="clearfix"></div>
    <script>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</script>
</div>
</video></div>

            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p></p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Frescue-effort-continues-following-new-orleans-collapse%2Farticle_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/rescue-effort-continues-following-new-orleans-collapse/article_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rescue%20effort%20continues%20following%20New%20Orleans%20collapse&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Frescue-effort-continues-following-new-orleans-collapse%2Farticle_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/rescue-effort-continues-following-new-orleans-collapse/article_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20Rescue%20effort%20continues%20following%20New%20Orleans%20collapse&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Frescue-effort-continues-following-new-orleans-collapse%2Farticle_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/rescue-effort-continues-following-new-orleans-collapse/article_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2" class="save-list-1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>(NBC News) Painstaking efforts are underway to find a worker still buried under the debris left by Saturday's construction collapse in New Orleans. </p><p>"This continues to be a rescue mission at this time," Mayor LaToya Cantrell said Monday.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Huge cranes were brought in to stablize what is left of the Hard Rock Hotel, which had been under construction for a year prior to collapsing.</p><p>Nearly 100 workers fled for their lives as the building came down, leaving dozens injured and at least two people dead.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Officials say the site passed an inspection in late September and insist a complete and thorough investigation will follow rescue and recovery efforts.</p><p>More: <a href="https://nbcnews.to/31dEbAO" target="_blank">https://nbcnews.to/31dEbAO</a></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Frescue-effort-continues-following-new-orleans-collapse%2Farticle_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/rescue-effort-continues-following-new-orleans-collapse/article_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rescue%20effort%20continues%20following%20New%20Orleans%20collapse&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Frescue-effort-continues-following-new-orleans-collapse%2Farticle_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/rescue-effort-continues-following-new-orleans-collapse/article_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20Rescue%20effort%20continues%20following%20New%20Orleans%20collapse&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Fnews%2Frescue-effort-continues-following-new-orleans-collapse%2Farticle_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/rescue-effort-continues-following-new-orleans-collapse/article_1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2" class="save-list-1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d93ae6a-ef74-11e9-9e24-e3e38c6ce0f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-761486" class="tncms-block dark-box  hidden-xs"><section id="block-761486" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-761486 ">
        <div class="block-title-inner">
            <h2>
                
                Weather Forecast
                
            </h2>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-761486" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Paducah</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            74&deg;F
                            <span class="weather-icon-now fas tnt-wi-day-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Cloudy</div>
                            <div class="weather-hourly-high-low">74&deg;F / 48&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        <div class="weather-radar-container" style="height:300px; width:100%;">
                    <wx-widget 
                        type="map" 
                        latitude="37.06" 
                        longitude="-88.583" 
                        mapid="0002"
                        memberid="1321"
                        menuItems="0001,0017"
                        zoomLevel="10"></wx-widget>
                </div></div>
</div></section></div><div id="tncms-block-764384" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-764384" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-764384');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-773160" class="tncms-block 0himg title-img"><section id="block-773160" class="block emphasis-h4 dark   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-773160 ">
        <div class="block-title-inner">
            <h4>
                
                Photo Galleries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-773160-afe5b75e-c7e2-11e9-8847-7b0d7c66eab3" class="clearfix card summary has-image image-left dark  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-afe5b75e-c7e2-11e9-8847-7b0d7c66eab3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national-dog-day/article_afe5b75e-c7e2-11e9-8847-7b0d7c66eab3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="National Dog Day"
                        class="img-responsive lazyload full"
                        width="1278"
                        height="719"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/fe/afe5b75e-c7e2-11e9-8847-7b0d7c66eab3/5d63abf3c38d3.preview.jpg?crop=1278%2C719%2C0%2C134&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/fe/afe5b75e-c7e2-11e9-8847-7b0d7c66eab3/5d63abf3c38d3.preview.jpg?crop=1278%2C719%2C0%2C134&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/fe/afe5b75e-c7e2-11e9-8847-7b0d7c66eab3/5d63abf3c38d3.preview.jpg?crop=1278%2C719%2C0%2C134&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/fe/afe5b75e-c7e2-11e9-8847-7b0d7c66eab3/5d63abf3c38d3.preview.jpg?crop=1278%2C719%2C0%2C134&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/fe/afe5b75e-c7e2-11e9-8847-7b0d7c66eab3/5d63abf3c38d3.preview.jpg?crop=1278%2C719%2C0%2C134&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/fe/afe5b75e-c7e2-11e9-8847-7b0d7c66eab3/5d63abf3c38d3.preview.jpg?crop=1278%2C719%2C0%2C134&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/fe/afe5b75e-c7e2-11e9-8847-7b0d7c66eab3/5d63abf3c38d3.preview.jpg?crop=1278%2C719%2C0%2C134&resize=1278%2C719&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national-dog-day/article_afe5b75e-c7e2-11e9-8847-7b0d7c66eab3.html" class="tnt-asset-link">
        

        
            National Dog Day</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773160-b68366b6-bab2-11e9-b723-73251c335d2c" class="clearfix card summary has-image image-left dark  tnt-section-community">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b68366b6-bab2-11e9-b723-73251c335d2c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/community/gallery-back-to-school/article_b68366b6-bab2-11e9-b723-73251c335d2c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="GALLERY: Back to school 2019"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/68/b68366b6-bab2-11e9-b723-73251c335d2c/5d4d94d8391be.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/68/b68366b6-bab2-11e9-b723-73251c335d2c/5d4d94d8391be.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/68/b68366b6-bab2-11e9-b723-73251c335d2c/5d4d94d8391be.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/68/b68366b6-bab2-11e9-b723-73251c335d2c/5d4d94d8391be.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/68/b68366b6-bab2-11e9-b723-73251c335d2c/5d4d94d8391be.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/68/b68366b6-bab2-11e9-b723-73251c335d2c/5d4d94d8391be.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/68/b68366b6-bab2-11e9-b723-73251c335d2c/5d4d94d8391be.preview.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/gallery-back-to-school/article_b68366b6-bab2-11e9-b723-73251c335d2c.html" class="tnt-asset-link">
        

        
            GALLERY: Back to school 2019</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773160-ef8314ae-b9e3-11e9-a19c-ab75eb354692" class="clearfix card summary has-image image-left dark  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ef8314ae-b9e3-11e9-a19c-ab75eb354692 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/gallery-celebrating-international-cat-day/article_ef8314ae-b9e3-11e9-a19c-ab75eb354692.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="GALLERY: Celebrating International Cat Day!"
                        class="img-responsive lazyload full"
                        width="1243"
                        height="700"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/f8/ef8314ae-b9e3-11e9-a19c-ab75eb354692/5d4c37e4a8f26.preview.jpg?crop=1243%2C700%2C0%2C185&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/f8/ef8314ae-b9e3-11e9-a19c-ab75eb354692/5d4c37e4a8f26.preview.jpg?crop=1243%2C700%2C0%2C185&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/f8/ef8314ae-b9e3-11e9-a19c-ab75eb354692/5d4c37e4a8f26.preview.jpg?crop=1243%2C700%2C0%2C185&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/f8/ef8314ae-b9e3-11e9-a19c-ab75eb354692/5d4c37e4a8f26.preview.jpg?crop=1243%2C700%2C0%2C185&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/f8/ef8314ae-b9e3-11e9-a19c-ab75eb354692/5d4c37e4a8f26.preview.jpg?crop=1243%2C700%2C0%2C185&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/f8/ef8314ae-b9e3-11e9-a19c-ab75eb354692/5d4c37e4a8f26.preview.jpg?crop=1243%2C700%2C0%2C185&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/f8/ef8314ae-b9e3-11e9-a19c-ab75eb354692/5d4c37e4a8f26.preview.jpg?crop=1243%2C700%2C0%2C185&resize=1243%2C700&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/gallery-celebrating-international-cat-day/article_ef8314ae-b9e3-11e9-a19c-ab75eb354692.html" class="tnt-asset-link">
        

        
            GALLERY: Celebrating International Cat Day!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div><span class="clearfix"></span></section></div><div id="tncms-block-764389" class="tncms-block image-border"><section id="block-764389" class="block emphasis-h3   " ><div class="block"><a href="/apps/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg?resize=300%2C103 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="WPSD News &amp; Weather Click here to download apps"></a></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-760820" class="tncms-block light-box title-img"><section id="block-760820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760820 ">
        <div class="block-title-inner">
            <h4>
                
                Top Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-760820" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-760820" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-760820" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/west-kentucky-man-helps-family-search-for-son-struggling-with/article_0dbe8874-eed0-11e9-8c9b-e7685f0d25cc.html">West Kentucky man helps family search for son struggling with addiction</a></li><li><a href="/news/missing--year-old-marlon-johnson/article_2d6f0a82-ef3d-11e9-b3f6-33aeff82f5ee.html">MISSING: 14-year-old Marlon Johnson</a></li><li><a href="/news/paducah-man-charged-with-raping-a-teenage-girl-in-her/article_a773b382-ee98-11e9-9a95-074ce789640f.html">Paducah man charged with raping a teenage girl in her sleep</a></li><li><a href="/news/coal-mine-and-processing-plant-in-southern-il-expected-to/article_62b89702-eea8-11e9-9702-d35ed8d70cf3.html">Coal mine and processing plant in southern IL expected to shut down</a></li><li><a href="/news/taco-bell-seasoned-beef-is-being-recalled-over-concerns-of/article_a8bbcd60-ef47-11e9-b4af-5b44f52f2b40.html">Taco Bell seasoned beef is being recalled over concerns of metal contamination</a></li><li><a href="/news/kentucky-man-accused-of-murdering-father-in-law-kidnapping-wife/article_0a9b0e00-eeef-11e9-a082-e36502f1d438.html">Kentucky man accused of murdering father-in-law, kidnapping wife pleads not guilty</a></li><li><a href="/news/former-fort-worth-police-officer-charged-with-murder-of-woman/article_948087e2-eef1-11e9-a59c-dff62135aee3.html">Former Fort Worth police officer charged with murder of woman killed in own home</a></li><li><a href="/sports/tssaa-ap-prep-football-polls/article_6e20c1b6-eeb5-11e9-b6b2-833442392b61.html">10/14 TSSAA AP prep football polls</a></li><li><a href="/news/paducah-man-hit-while-walking-down-road/article_f4ad4efe-ee7c-11e9-856a-fffc84e83042.html">Paducah man hit while walking down road</a></li><li><a href="/news/a-man-walked-more-than-miles-to-have-sex-with/article_cec868bc-ee78-11e9-a97b-33eb43bc4c39.html">A man walked more than 300 miles to have sex with a 14-year-old girl, prosecutors say</a></li></ul></div>
        
        
        <div id="videos-760820" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/local-reverend-makes-history-with-street-named-after-him/video_25a9be58-ee95-11e9-8fcd-9b0226c17826.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Local reverend makes history with street named after him"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/2/5a/25a9be58-ee95-11e9-8fcd-9b0226c17826/5da4909709a96.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dog-walking-forecast/video_23bfe6db-b304-5991-846b-99d37d4c8bcb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dog Walking Forecast: 10/15/19"
                        class="img-responsive lazyload full"
                        width="150"
                        height="150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/2/3b/23bfe6db-b304-5991-846b-99d37d4c8bcb/5da5b556c801c.image.png?crop=150%2C150%2C75%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/top-videos/napping-has-brain-benefits-for-kids-in-more-ways-than/video_16c5865e-ef00-11e9-81ab-03bdcbb6fe12.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Napping has brain benefits for kids — in more ways than you might expect"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/1/6c/16c5865e-ef00-11e9-81ab-03bdcbb6fe12/5da54429ef9db.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wake-up-weather/video_a5cd3f90-ef37-11e9-ab92-27e5a32d482d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Wake Up Weather: 10/15/19"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/5c/a5cd3f90-ef37-11e9-ab92-27e5a32d482d/5da5a1385f14d.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/top-videos/country-inn-suites-robbery-surveillance-video/video_6914b3c8-ea12-11e9-baf1-7be71b7e1766.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Country Inn &amp; Suites robbery surveillance video"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/6/91/6914b3c8-ea12-11e9-baf1-7be71b7e1766/5d9cff588c4f2.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/top-videos/columbus-day-s-history-brings-nationwide-push-for-indigenous-peoples/video_e9b902a2-eee7-11e9-a563-3348dcb385ea.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Columbus Day's history brings nationwide push for Indigenous Peoples Day"
                        class="img-responsive lazyload full"
                        width="339"
                        height="339"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/9b/e9b902a2-eee7-11e9-a563-3348dcb385ea/5da51b9391d61.image.jpg?crop=339%2C339%2C133%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/prep-soccer/video_ff983424-eefd-11e9-a35b-abd962cec113.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="10/14 Prep soccer"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/f/f9/ff983424-eefd-11e9-a35b-abd962cec113/5da5409fe40b3.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/paducah-superintendent-gives-tour-of-innovation-hub/video_29547fd4-eefe-11e9-a8c7-b7775e64e2ff.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Paducah superintendent gives tour of Innovation Hub"
                        class="img-responsive lazyload full"
                        width="340"
                        height="340"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/2/95/29547fd4-eefe-11e9-a8c7-b7775e64e2ff/5da540f706e0f.image.jpg?crop=340%2C340%2C132%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/call-dog-shoots-owner/video_0752606e-8628-5ba8-8e95-07ef809347e7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="911 call: Dog shoots owner"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/0/75/0752606e-8628-5ba8-8e95-07ef809347e7/5d9c92be8555f.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/th-annual-paducah-zombie-walk/video_c40da10e-ed69-11e9-a810-4f795672ac7e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="11th annual Paducah Zombie Walk"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/40/c40da10e-ed69-11e9-a810-4f795672ac7e/5da29a7eb8cfd.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-764385" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-764385" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-764385');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-775923" class="tncms-block big-box"><section id="block-775923" class="block emphasis-h4 light   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-775923 ">
        <div class="block-title-inner">
            <h4>
                
                Big Blue Box
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p><ul>
<li class="env"><a href="/site/forms/online_services/submit_a_news_tip/">Submit a News Tip</a></li>
<li class="videocam"><a href="/request-story-seen-local-6/request-a-story-seen-on-local/article_d9cd293e-a411-11e9-afcb-eb90860d8041.html">Request a News Story Dub</a></li>
<li class="cake"><a href="/site/forms/online_services/send_us_your_birthday/">Send Us Your Birthday</a></li>
</ul></p></div>
</article><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-764394" class="tncms-block image-border"><section id="block-764394" class="block emphasis-h3   " ><div class="block"><a href="/service-and-sacrifice/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/eaecc1fc-5628-11e9-a359-ffbeb26ffbdd.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/eaecc1fc-5628-11e9-a359-ffbeb26ffbdd.png?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/eaecc1fc-5628-11e9-a359-ffbeb26ffbdd.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Service &amp; Sacrifice"></a></div></section></div><div id="tncms-block-764393" class="tncms-block image-border"><section id="block-764393" class="block emphasis-h3   " ><div class="block"><a href="/american-truth/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/ce234244-5628-11e9-a677-df98fbf67250.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/ce234244-5628-11e9-a677-df98fbf67250.png?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/ce234244-5628-11e9-a677-df98fbf67250.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="American Truth"></a></div></section></div><div id="tncms-block-764392" class="tncms-block image-border"><section id="block-764392" class="block emphasis-h3   " ><div class="block"><a href="https://www.wpsdlocal6.com/archive/local-newsletter-the-morning-breifing/article_42d959be-dbd2-11e9-8a4e-634b543ff2d4.html" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/59eeae72-5628-11e9-82e5-6b6c1e9d71a9.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/59eeae72-5628-11e9-82e5-6b6c1e9d71a9.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/59eeae72-5628-11e9-82e5-6b6c1e9d71a9.jpg 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Morning Briefing"></a></div></section></div><div id="tncms-block-764386" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-764386" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-764386');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-775823" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-775823" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-775823');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-760865" class="tncms-block padding-bottom"><div id="site-logo-760865" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=200%2C83" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png 400w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-760862" class="tncms-block"><section id="block-760862" class="block emphasis-h4   " ><address>
    <strong>wpsdlocal6.com</strong><br>
    100 Television Lane<br>
    Paducah, KY 42003
    <br>
    
        <strong>Phone:</strong> 270-415-1900<br>
        <strong>Email:</strong> <a href="mailto:newstip@wpsdlocal6.com">newstip@wpsdlocal6.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-760811" class="tncms-block"><section id="block-760811" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760811 ">
        <div class="block-title-inner">
            <h4>
                
                Your Breaking News and Weather Authority
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-news-team"  href="/about-us/meet-the-team/" >
                    <span class="nav-label">Meet The News Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-programming"  href="/programming/" >
                    <span class="nav-label">Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="https://publicfiles.fcc.gov/tv-profile/wpsd-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wpsd-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contest-rules"  href="/site/official_rules.html" >
                    <span class="nav-label">Contest Rules</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-openings"  href="/site/jobs.html" >
                    <span class="nav-label">Job Openings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-apps"  href="/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-760815" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-760815"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">WPSD Local 6</a>, 100 Television Lane Paducah, KY</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2017.9f83c84cbee344e94ecc134f6d8202d3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.c77d2de4815649282e4a549a8fe0d208.js"></script>
<script src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=179964614"></script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-761486 b').click(function(){
            $("#weather-761486 .weather-hourly-container, #weather-761486 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script></body>
</html>