  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wpsdlocal6.com/content/tncms/live/" />
<meta name="keywords" content="weather, daily-forecast" />
<meta name="news_keywords" content="weather, daily-forecast" />
<meta name="description" content="On-and off-chances for light rain showers all day." />
<meta name="author" content="Trent Okerson" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.wpsdlocal6.c6ede551edba85a6e4a8f26b5a1cfdf1" />
<meta name="google-play-app" content="app-id=com.texterity.android.wpsdlocal6" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wpsdlocal6.com/weather/wake-up-weather/article_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/5a/e5a20c4a-4289-11ea-8fdc-b332fbd15598/5e316cc5c78db.preview.jpg?crop=672%2C378%2C4%2C0&amp;resize=672%2C378&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="672" />
<meta property="og:image:height" content="378" />
<meta property="og:title" content="Wake Up Weather: 1/29/20" />
<meta property="og:description" content="On-and off-chances for light rain showers all day." />
<meta property="og:site_name" content="WPSD Local 6" />
<meta property="og:section" content="Weather" />
<meta property="article:publisher" content="https://www.facebook.com/WPSDLocal6" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WPSDLocal6" />
<meta name="twitter:image:alt" content="1-29-20wx" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.9f04292125eadc1108361adcce5deaa6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Oswald:400,700|Open+Sans:400,700&amp;subset=latin"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"boxy","style":"default","path":"\/weather","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Trent Okerson"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":255},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-56760457-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.52db4cb7b73343c1af68702568db76ab.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/ads/impressions.js?_dc=1580400330"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/ads/traffic.js?_dc=1580366170"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/ads/settings.js?_dc=1570561476"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["weather","daily-forecast"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/wpsdlocal6/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-764381'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-764381').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-764381'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/wpsdlocal6/weather';
            
                gptAdSlots['ad-764384'] = googletag.defineSlot(adUnit, [300,250], 'ad-764384').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-764384'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/wpsdlocal6/weather';
            
                gptAdSlots['ad-764385'] = googletag.defineSlot(adUnit, [300,250], 'ad-764385').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-764385'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/wpsdlocal6/weather';
            
                gptAdSlots['ad-764386'] = googletag.defineSlot(adUnit, [300,250], 'ad-764386').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-764386'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/wpsdlocal6/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-775823'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-775823').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-775823'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Wake Up Weather: 1/29/20 | Weather | WPSD Local 6</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #424242; } .fixed-nav #main-navigation { background-color: #424242 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1e4bbc; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #1e4bbc; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #1e4bbc; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header-container{ border-bottom: 3px solid #000; }#site-footer-container{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wpsdlocal6.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Wake Up Weather: 1/29/20 | Weather | WPSD Local 6" href="http://www.wpsdlocal6.com/search/?f=rss&amp;t=article&amp;c=weather&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wpsdlocal6.com/weather/wake-up-weather/article_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html" />
    
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
  
  <script>
  // #TNTRACKING CRM 757925
  $(function(){
      $('fuel-video').parent().height('auto').width('auto');
  });
  </script>
  
  

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-e5a20c4a-4289-11ea-8fdc-b332fbd15598 section-weather type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wpsdlocal6.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fweather&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Trent+Okerson&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=255&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-56760457-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-wpsd">WPSD</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/kentucky-news/"  class="nav-link tnt-section-kentucky-news">Kentucky News</a>
                                </li><li>
                                    <a href="/news/illinois-news/"  class="nav-link tnt-section-illinois-news">Illinois News</a>
                                </li><li>
                                    <a href="/news/tennessee-news/"  class="nav-link tnt-section-tennessee-news">Tennessee News</a>
                                </li><li>
                                    <a href="/news/missouri-news/"  class="nav-link tnt-section-missouri-news">Missouri News</a>
                                </li><li>
                                    <a href="/check-it-out/"  class="nav-link tnt-section-check-it-out">Check It Out</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/service-and-sacrifice/"  class="nav-link tnt-section-service-sacrifice">Service & Sacrifice</a>
                                </li><li>
                                    <a href="/american-truth/"  class="nav-link tnt-section-american-truth">American Truth</a>
                                </li><li>
                                    <a href="/news/mccracken-investigations/"  class="nav-link tnt-section-investigations-at-mccracken-county-hs">Investigations at McCracken County HS</a>
                                </li><li>
                                    <a href="/news/whats-going-around/"  class="nav-link tnt-section-what-s-going-around">What’s Going Around</a>
                                </li><li>
                                    <a href="/news/sky6/"  class="nav-link tnt-section-sky6">Sky6</a>
                                </li><li>
                                    <a href="/news/what-the-tech/"  class="nav-link tnt-section-what-the-tech">What the Tech </a>
                                </li><li>
                                    <a href="/election_guide/"  class="nav-link tnt-section-election-guide">Election Guide</a>
                                </li><li>
                                    <a href="/election-results/"  class="nav-link tnt-section-election-results">Election Results</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/map-room/"  class="nav-link tnt-section-map-room">Map Room</a>
                                </li><li>
                                    <a href="/weather/skytracker/"  class="nav-link tnt-section-skytracker-weather-cams">Skytracker Weather Cams</a>
                                </li><li>
                                    <a href="/weather/dog-walking-forecast/"  class="nav-link tnt-section-dog-walking-forecast">Dog Walking Forecast</a>
                                </li><li>
                                    <a href="/weather/junior-weather-authority/"  class="nav-link tnt-section-junior-weather-authority">Junior Weather Authority</a>
                                </li><li>
                                    <a href="/weather/noahs_notes/"  class="nav-link tnt-section-noahs-notes">Noah's notes</a>
                                </li><li>
                                    <a href="/weather/snowman-6/"  class="nav-link tnt-section-snowman-6">Snowman 6</a>
                                </li><li>
                                    <a href="/weather/weather-window/"  class="nav-link tnt-section-weather-window">Weather Window</a>
                                </li><li>
                                    <a href="/weather/weather-call/"  class="nav-link tnt-section-weather-call">Weather Call</a>
                                </li><li>
                                    <a href="/community/hooked-on-science/"  class="nav-link tnt-section-hooked-on-science">Hooked On Science</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/latest-sports-scores/"  class="nav-link tnt-section-latest-scores">Latest Scores</a>
                                </li><li>
                                    <a href="/sports/gridiron-glory/"  class="nav-link tnt-section-gridiron-glory">Gridiron Glory</a>
                                </li><li>
                                    <a href="/sports/performance-of-the-week/"  class="nav-link tnt-section-performance-of-the-week">Performance of the Week</a>
                                </li><li>
                                    <a href="/sports/high-school-sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/msu/"  class="nav-link tnt-section-murray-state-racers">Murray State Racers</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/sports-pros/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/big-ol-fish/"  class="nav-link tnt-section-big-ol-fish">Big Ol' Fish</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community/spirit-of-giving/"  class="nav-link tnt-section-spirit-of-giving">Spirit of Giving</a>
                                </li><li>
                                    <a href="/community/super-shredder/"  class="nav-link tnt-section-super-shredder">Super Shredder</a>
                                </li><li>
                                    <a href="/community/i-am-local6/"  class="nav-link tnt-section-i-am-local-6">I Am Local 6</a>
                                </li><li>
                                    <a href="/community/forever-home-friday/"  class="nav-link tnt-section-forever-home-friday">Forever Home Friday</a>
                                </li><li>
                                    <a href="/community/dream-home/"  class="nav-link tnt-section-st-jude-dream-home">St. Jude Dream Home</a>
                                </li><li>
                                    <a href="/community/coats-for-kids/"  class="nav-link tnt-section-coats-for-kids">Coats For Kids</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/top-videos/"  class="nav-link tnt-section-top-videos">Top Videos</a>
                                </li><li>
                                    <a href="/latest-videos/"  class="nav-link tnt-section-latest-videos">Latest Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/watch-now/"  class="nav-link tnt-section-watch-now">Watch Now</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-apps">Apps</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-760873" class="tncms-block visible-xs"><div id="weather-760873" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=42003" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">37&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-775908" class="tncms-block pull-left"><section id="block-775908" class="block emphasis-h3   " ><div class="block"><a href="https://wpsd.antennatv.tv/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/38d9ec2c-75b0-11e9-a591-e304775e0232.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Local Classic TV"></a></div></section></div><div id="tncms-block-775907" class="tncms-block pull-left"><section id="block-775907" class="block emphasis-h3   " ><div class="block"><a href="/this-tv/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/96160f98-75af-11e9-913f-ab9f4f9b8400.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="this TV"></a></div></section></div><div id="tncms-block-760868" class="tncms-block hidden-md hidden-lg clear"><ul id="site-search-760868-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-760868" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-760868-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760868-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-760868-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-760868').submit();
        return false;
    });

    $('#site-search-760868').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-760868 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-760868 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-760868-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-760819" class="tncms-block"><div id="site-logo-760819" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=200%2C83" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/4afce34a-669d-11e9-acc5-47390ff0d4eb.png 400w"
            sizes="(min-width: 1200px) 285px, 25vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-771953" class="tncms-block social-squares"><div class="follow-links-771953 default">
    
    <section id="block-771953" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WPSDLocal6" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WPSDLocal6" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wpsdlocal6.com",
  "sameAs" : ["https://www.facebook.com/WPSDLocal6","https://twitter.com/WPSDLocal6"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-760864" class="tncms-block"><div id="site-logo-760864" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png?resize=200%2C85" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png?resize=200%2C85 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/30a0ebd2-4fcc-11e9-b619-c34bf18ae315.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-760867" class="tncms-block topsearch pull-right 0padding-top"><section id="block-760867" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-760867" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-760867" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-760867-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760867-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-760867-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-760867').submit();
        return false;
    });

    $('#site-search-760867').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-760867 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-760867 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-760867-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-775904" class="tncms-block pull-right"><section id="block-775904" class="block emphasis-h3   " ><div class="block"><a href="http://www.cozitv.com/tv-listings/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/8b8a996a-9290-11e9-8158-5769c5450eb0.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="this TV"></a></div></section></div><div id="tncms-block-775905" class="tncms-block pull-right"><section id="block-775905" class="block emphasis-h3   " ><div class="block"><a href="https://wpsd.antennatv.tv/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/14e1126a-75af-11e9-9d86-77b3ede06997.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Local Classic TV"></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-wpsd"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">WPSD</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kentucky-news"  href="/news/kentucky-news/" >
                    <span class="nav-label">Kentucky News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-illinois-news"  href="/news/illinois-news/" >
                    <span class="nav-label">Illinois News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennessee-news"  href="/news/tennessee-news/" >
                    <span class="nav-label">Tennessee News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missouri-news"  href="/news/missouri-news/" >
                    <span class="nav-label">Missouri News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-check-it-out"  href="/check-it-out/" >
                    <span class="nav-label">Check It Out</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-sacrifice"  href="/service-and-sacrifice/" >
                    <span class="nav-label">Service & Sacrifice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-american-truth"  href="/american-truth/" >
                    <span class="nav-label">American Truth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-investigations-at-mccracken-county-hs"  href="/news/mccracken-investigations/" >
                    <span class="nav-label">Investigations at McCracken County HS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-what-s-going-around"  href="/news/whats-going-around/" >
                    <span class="nav-label">What’s Going Around</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sky6"  href="/news/sky6/" >
                    <span class="nav-label">Sky6</span>
                </a></li><li>
                <a class="nav-link  tnt-section-what-the-tech"  href="/news/what-the-tech/" >
                    <span class="nav-label">What the Tech </span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-guide"  href="/election_guide/" >
                    <span class="nav-label">Election Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-results"  href="/election-results/" >
                    <span class="nav-label">Election Results</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-interactive-radar"  href="/weather/radar" >
                    <span class="nav-label">Interactive Radar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-map-room"  href="/weather/map-room/" >
                    <span class="nav-label">Map Room</span>
                </a></li><li>
                <a class="nav-link  tnt-section-skytracker-weather-cams"  href="/weather/skytracker/" >
                    <span class="nav-label">Skytracker Weather Cams</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dog-walking-forecast"  href="/weather/dog-walking-forecast/" >
                    <span class="nav-label">Dog Walking Forecast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-junior-weather-authority"  href="/weather/junior-weather-authority/" >
                    <span class="nav-label">Junior Weather Authority</span>
                </a></li><li>
                <a class="nav-link  tnt-section-noahs-notes"  href="/weather/noahs_notes/" >
                    <span class="nav-label">Noah's notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-snowman-6"  href="/weather/snowman-6/" >
                    <span class="nav-label">Snowman 6</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather-window"  href="/weather/weather-window/" >
                    <span class="nav-label">Weather Window</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather-call"  href="/weather/weather-call/" >
                    <span class="nav-label">Weather Call</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hooked-on-science"  href="/community/hooked-on-science/" >
                    <span class="nav-label">Hooked On Science</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-scores"  href="/sports/latest-sports-scores/" >
                    <span class="nav-label">Latest Scores</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gridiron-glory"  href="/sports/gridiron-glory/" >
                    <span class="nav-label">Gridiron Glory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-performance-of-the-week"  href="/sports/performance-of-the-week/" >
                    <span class="nav-label">Performance of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high-school-sports/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-murray-state-racers"  href="/sports/msu/" >
                    <span class="nav-label">Murray State Racers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/college/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-sports"  href="/sports/sports-pros/" >
                    <span class="nav-label">Pro Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-big-ol-fish"  href="/sports/big-ol-fish/" >
                    <span class="nav-label">Big Ol' Fish</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-spirit-of-giving"  href="/community/spirit-of-giving/" >
                    <span class="nav-label">Spirit of Giving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-super-shredder"  href="/community/super-shredder/" >
                    <span class="nav-label">Super Shredder</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-am-local-6"  href="/community/i-am-local6/" >
                    <span class="nav-label">I Am Local 6</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forever-home-friday"  href="/community/forever-home-friday/" >
                    <span class="nav-label">Forever Home Friday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-jude-dream-home"  href="/community/dream-home/" >
                    <span class="nav-label">St. Jude Dream Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coats-for-kids"  href="/community/coats-for-kids/" >
                    <span class="nav-label">Coats For Kids</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-videos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/videos/" >
                    <span class="nav-label">Videos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-videos"  href="/top-videos/" >
                    <span class="nav-label">Top Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-latest-videos"  href="/latest-videos/" >
                    <span class="nav-label">Latest Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-watch-now"  href="/watch-now/" >
                    <span class="nav-label">Watch Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apps"  href="/apps/" >
                    <span class="nav-label">Apps</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-792728" class="tncms-block"><div class="container under-nav visible-lg visible-md"><nav class="secondary" role="navigation"><ul id="menu-topics-1" class="nav top-nav"><li class="menu-item"><a href="/site/about.html">About Us</a></li>
<li class="menu-item"><a href="/news/sky6/">Sky6</a></li>
<li class="menu-item"><a href="https://www.wpsdlocal6.com/weather/snowman-6/">Snowman 6</a></li>
<li class="menu-item"><a href="https://www.holidayvacations.com/media-tours/railroading-in-the-canadian-rockies-wpsd-tv/">Canadian Rockies Vacation</a></li>
<li class="menu-item"><a href="/check-it-out/">Check It Out</a></li>
<li class="menu-item"><a href="/site/forms/online_services/submit_a_news_tip/">Submit A News Tip</a></li>
<li class="menu-item"><a href="/news/second_amendment_sanctuary">Second Amendment Sanctuary</a></li>
<li class="menu-item"><a href="/news/paducah_aquatic_center">Paducah Aquatic Center</a></li>
</ul></nav></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-760858" class="tncms-block red-gradient"></div><div id="tncms-block-823092" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wpsdlocal6.com",
  secureDomain: "www.wpsdlocal6.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"725","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wpsdlocal6.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1571409096"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-764381" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-764381" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-764381');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-a9c0be32-428a-11ea-bbde-8f309c972d92" class="modal fullscreen in modal-image image-default modal-a9c0be32-428a-11ea-bbde-8f309c972d92" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/9c/a9c0be32-428a-11ea-bbde-8f309c972d92/5e316cbb07b1a.image.jpg?resize=400%2C222"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/9c/a9c0be32-428a-11ea-bbde-8f309c972d92/5e316cbb07b1a.image.jpg?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/9c/a9c0be32-428a-11ea-bbde-8f309c972d92/5e316cbb07b1a.image.jpg?resize=300%2C166 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/9c/a9c0be32-428a-11ea-bbde-8f309c972d92/5e316cbb07b1a.image.jpg?resize=400%2C222 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/9c/a9c0be32-428a-11ea-bbde-8f309c972d92/5e316cbb07b1a.image.jpg?resize=540%2C299 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/9c/a9c0be32-428a-11ea-bbde-8f309c972d92/5e316cbb07b1a.image.jpg?resize=682%2C378 750w"
                    sizes="100vw"
                    width="682"
                    height="378"
                    alt="1-29-20wx"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a9c0be32-428a-11ea-bbde-8f309c972d92" data-target=".caption-inner-modal-image-a9c0be32-428a-11ea-bbde-8f309c972d92">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a9c0be32-428a-11ea-bbde-8f309c972d92 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Fwx%2Fimage_a9c0be32-428a-11ea-bbde-8f309c972d92.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wx/image_a9c0be32-428a-11ea-bbde-8f309c972d92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9c0be32-428a-11ea-bbde-8f309c972d92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=1-29-20wx&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fwx%2Fimage_a9c0be32-428a-11ea-bbde-8f309c972d92.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wx/image_a9c0be32-428a-11ea-bbde-8f309c972d92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9c0be32-428a-11ea-bbde-8f309c972d92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wpsdlocal6.com/wx/image_a9c0be32-428a-11ea-bbde-8f309c972d92.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/wx/image_a9c0be32-428a-11ea-bbde-8f309c972d92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9c0be32-428a-11ea-bbde-8f309c972d92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/a9c0be32-428a-11ea-bbde-8f309c972d92" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9c0be32-428a-11ea-bbde-8f309c972d92"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%201-29-20wx&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Fwx%2Fimage_a9c0be32-428a-11ea-bbde-8f309c972d92.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9c0be32-428a-11ea-bbde-8f309c972d92"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wx/image_a9c0be32-428a-11ea-bbde-8f309c972d92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9c0be32-428a-11ea-bbde-8f309c972d92"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9c0be32-428a-11ea-bbde-8f309c972d92-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9c0be32-428a-11ea-bbde-8f309c972d92" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9c0be32-428a-11ea-bbde-8f309c972d92" class="save-list-a9c0be32-428a-11ea-bbde-8f309c972d92-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9c0be32-428a-11ea-bbde-8f309c972d92" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a9c0be32-428a-11ea-bbde-8f309c972d92 img { max-height: 378px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e5a20c4a-4289-11ea-8fdc-b332fbd15598" class="asset article-default"  data-url="https://www.wpsdlocal6.com/weather/wake-up-weather/article_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/e/5a/e5a20c4a-4289-11ea-8fdc-b332fbd15598/5e316cc5c78db.preview.jpg?crop=672%2C378%2C4%2C0&resize=672%2C378&order=crop%2Cresize">
            <meta itemprop="width" content="672">
            <meta itemprop="height" content="378">
        </div>
        <meta itemprop="name" content="wpsdlocal6.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wpsdlocal6.com/weather/wake-up-weather/article_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wpsdlocal6.com\/tncms\/search\/mlt\/?origin=e5a20c4a-4289-11ea-8fdc-b332fbd15598&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e5a20c4a-4289-11ea-8fdc-b332fbd15598","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e5a20c4a-4289-11ea-8fdc-b332fbd15598" class="asset-paging">
                <div id="paging-prev-e5a20c4a-4289-11ea-8fdc-b332fbd15598" class="paging-link prev offset"></div>
                <div id="paging-next-e5a20c4a-4289-11ea-8fdc-b332fbd15598" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wake Up Weather: 1/29/20
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Trent Okerson</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-29T05:30:00-06:00" class="tnt-date asset-date text-muted">
            Jan 29, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-29T05:30:00-06:00" class="tnt-date asset-date text-muted">
            Jan 29, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-30T05:29:50-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-29T05:30:00-06:00">
    <meta itemprop="datePublished" content="2020-01-29T05:30:00-06:00">
    <meta itemprop="dateModified" content="2020-01-29T23:29:50-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Fweather%2Fwake-up-weather%2Farticle_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/wake-up-weather/article_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5a20c4a-4289-11ea-8fdc-b332fbd15598"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wake%20Up%20Weather%3A%201%2F29%2F20&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fweather%2Fwake-up-weather%2Farticle_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/wake-up-weather/article_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5a20c4a-4289-11ea-8fdc-b332fbd15598"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wpsdlocal6.com/weather/wake-up-weather/article_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/wake-up-weather/article_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5a20c4a-4289-11ea-8fdc-b332fbd15598"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/e5a20c4a-4289-11ea-8fdc-b332fbd15598" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e5a20c4a-4289-11ea-8fdc-b332fbd15598"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20Wake%20Up%20Weather%3A%201%2F29%2F20&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Fweather%2Fwake-up-weather%2Farticle_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5a20c4a-4289-11ea-8fdc-b332fbd15598"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a9c0be32-428a-11ea-bbde-8f309c972d92" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a9c0be32-428a-11ea-bbde-8f309c972d92" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="682">
            <meta itemprop="height" content="378">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/9c/a9c0be32-428a-11ea-bbde-8f309c972d92/5e316cbb07b1a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/9c/a9c0be32-428a-11ea-bbde-8f309c972d92/5e316cbb07b1a.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/9c/a9c0be32-428a-11ea-bbde-8f309c972d92/5e316cbb07b1a.image.jpg?resize=400%2C222"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/9c/a9c0be32-428a-11ea-bbde-8f309c972d92/5e316cbb07b1a.image.jpg?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/9c/a9c0be32-428a-11ea-bbde-8f309c972d92/5e316cbb07b1a.image.jpg?resize=300%2C166 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/9c/a9c0be32-428a-11ea-bbde-8f309c972d92/5e316cbb07b1a.image.jpg?resize=400%2C222 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/9c/a9c0be32-428a-11ea-bbde-8f309c972d92/5e316cbb07b1a.image.jpg?resize=540%2C299 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/9c/a9c0be32-428a-11ea-bbde-8f309c972d92/5e316cbb07b1a.image.jpg?resize=682%2C378 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="682"
                    height="378"
                    alt="1-29-20wx"
                    class="img-responsive full tnt-restrict-img-a9c0be32-428a-11ea-bbde-8f309c972d92" />
            </div><style>
                .tnt-restrict-img-a9c0be32-428a-11ea-bbde-8f309c972d92 {
                    max-width: 682px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e5a20c4a-4289-11ea-8fdc-b332fbd15598">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Fweather%2Fwake-up-weather%2Farticle_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/wake-up-weather/article_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5a20c4a-4289-11ea-8fdc-b332fbd15598"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wake%20Up%20Weather%3A%201%2F29%2F20&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fweather%2Fwake-up-weather%2Farticle_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/wake-up-weather/article_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5a20c4a-4289-11ea-8fdc-b332fbd15598"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wpsdlocal6.com/weather/wake-up-weather/article_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/wake-up-weather/article_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5a20c4a-4289-11ea-8fdc-b332fbd15598"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/e5a20c4a-4289-11ea-8fdc-b332fbd15598" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e5a20c4a-4289-11ea-8fdc-b332fbd15598"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20Wake%20Up%20Weather%3A%201%2F29%2F20&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Fweather%2Fwake-up-weather%2Farticle_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5a20c4a-4289-11ea-8fdc-b332fbd15598"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/wake-up-weather/article_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5a20c4a-4289-11ea-8fdc-b332fbd15598"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e5a20c4a-4289-11ea-8fdc-b332fbd15598-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e5a20c4a-4289-11ea-8fdc-b332fbd15598" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e5a20c4a-4289-11ea-8fdc-b332fbd15598" class="save-list-e5a20c4a-4289-11ea-8fdc-b332fbd15598-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e5a20c4a-4289-11ea-8fdc-b332fbd15598" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>On-and off-chances for light rain showers all day.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wpsdlocal6.com%2Fweather%2Fwake-up-weather%2Farticle_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/wake-up-weather/article_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5a20c4a-4289-11ea-8fdc-b332fbd15598"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wake%20Up%20Weather%3A%201%2F29%2F20&via=WPSDLocal6&url=https%3A%2F%2Fwww.wpsdlocal6.com%2Fweather%2Fwake-up-weather%2Farticle_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/wake-up-weather/article_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5a20c4a-4289-11ea-8fdc-b332fbd15598"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wpsdlocal6.com/weather/wake-up-weather/article_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/wake-up-weather/article_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5a20c4a-4289-11ea-8fdc-b332fbd15598"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wpsdlocal6.com/tncms/asset/editorial/e5a20c4a-4289-11ea-8fdc-b332fbd15598" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e5a20c4a-4289-11ea-8fdc-b332fbd15598"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWPSD%20Local%206%5D%20Wake%20Up%20Weather%3A%201%2F29%2F20&body=https%3A%2F%2Fwww.wpsdlocal6.com%2Fweather%2Fwake-up-weather%2Farticle_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5a20c4a-4289-11ea-8fdc-b332fbd15598"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/wake-up-weather/article_e5a20c4a-4289-11ea-8fdc-b332fbd15598.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5a20c4a-4289-11ea-8fdc-b332fbd15598"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e5a20c4a-4289-11ea-8fdc-b332fbd15598-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e5a20c4a-4289-11ea-8fdc-b332fbd15598" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e5a20c4a-4289-11ea-8fdc-b332fbd15598" class="save-list-e5a20c4a-4289-11ea-8fdc-b332fbd15598-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e5a20c4a-4289-11ea-8fdc-b332fbd15598" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                            <div class="asset-video inline-asset">
                                                <article id="card-summary-b64d747d-9b89-5722-a86d-087496f04039" class="clearfix card summary has-image  ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b64d747d-9b89-5722-a86d-087496f04039 media-preview video-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/wake-up-weather/video_b64d747d-9b89-5722-a86d-087496f04039.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wake Up Weather: 1/29/20"
                            class="img-responsive lazyload full"
                            width="682"
                            height="378"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/64/b64d747d-9b89-5722-a86d-087496f04039/5e316e67c6ff6.preview.jpg?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/64/b64d747d-9b89-5722-a86d-087496f04039/5e316e67c6ff6.preview.jpg?resize=300%2C166 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/64/b64d747d-9b89-5722-a86d-087496f04039/5e316e67c6ff6.preview.jpg?resize=400%2C222 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/64/b64d747d-9b89-5722-a86d-087496f04039/5e316e67c6ff6.preview.jpg?resize=540%2C299 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/64/b64d747d-9b89-5722-a86d-087496f04039/5e316e67c6ff6.preview.jpg?resize=682%2C378 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/wake-up-weather/video_b64d747d-9b89-5722-a86d-087496f04039.html" class="tnt-asset-link">
        

        
            Wake Up Weather: 1/29/20</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-01-29T05:37:13-06:00" class="tnt-date asset-date text-muted">Jan 29, 2020</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Wake Up Weather: 1/29/20",
                "description": "On-and off-chances for light rain showers all day.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/64/b64d747d-9b89-5722-a86d-087496f04039/5e316e67c6ff6.preview.jpg",
                "uploadDate": "2020-01-29T05:29:00-06:00"
            }
        </script>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-761486" class="tncms-block dark-box  hidden-xs"><section id="block-761486" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-761486 ">
        <div class="block-title-inner">
            <h2>
                
                Weather Forecast
                
            </h2>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-761486" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Paducah</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            37&deg;F
                            <span class="weather-icon-now fas tnt-wi-day-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Cloudy</div>
                            <div class="weather-hourly-high-low">37&deg;F / 35&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        <div class="weather-radar-container" style="height:300px; width:100%;">
                    <wx-widget 
                        type="map" 
                        latitude="37.05" 
                        longitude="-88.65" 
                        mapid="0002"
                        memberid="1321"
                        menuItems="0001,0017"
                        zoomLevel="10"></wx-widget>
                </div></div>
</div></section></div><div id="tncms-block-764384" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-764384" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-764384');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-773160" class="tncms-block 0himg title-img"><section id="block-773160" class="block emphasis-h4 dark   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-773160 ">
        <div class="block-title-inner">
            <h4>
                
                Photo Galleries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-773160-7d9edd82-0489-11ea-a387-ff943996a2e6" class="clearfix card summary has-image image-left dark  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7d9edd82-0489-11ea-a387-ff943996a2e6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/gallery-american-hero-veterans-day-celebration/article_7d9edd82-0489-11ea-a387-ff943996a2e6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="GALLERY: American Hero Veterans Day Celebration"
                            class="img-responsive lazyload full"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/d9/7d9edd82-0489-11ea-a387-ff943996a2e6/5dc96ed1c0b43.preview.jpg?crop=480%2C270%2C202%2C129&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/d9/7d9edd82-0489-11ea-a387-ff943996a2e6/5dc96ed1c0b43.preview.jpg?crop=480%2C270%2C202%2C129&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/d9/7d9edd82-0489-11ea-a387-ff943996a2e6/5dc96ed1c0b43.preview.jpg?crop=480%2C270%2C202%2C129&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/7/d9/7d9edd82-0489-11ea-a387-ff943996a2e6/5dc96ed1c0b43.preview.jpg?crop=480%2C270%2C202%2C129&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/gallery-american-hero-veterans-day-celebration/article_7d9edd82-0489-11ea-a387-ff943996a2e6.html" class="tnt-asset-link">
        

        
            GALLERY: American Hero Veterans Day Celebration</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773160-afe5b75e-c7e2-11e9-8847-7b0d7c66eab3" class="clearfix card summary has-image image-left dark  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-afe5b75e-c7e2-11e9-8847-7b0d7c66eab3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national-dog-day/article_afe5b75e-c7e2-11e9-8847-7b0d7c66eab3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="National Dog Day"
                            class="img-responsive lazyload full"
                            width="1278"
                            height="719"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/fe/afe5b75e-c7e2-11e9-8847-7b0d7c66eab3/5d63abf3c38d3.preview.jpg?crop=1278%2C719%2C0%2C134&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/fe/afe5b75e-c7e2-11e9-8847-7b0d7c66eab3/5d63abf3c38d3.preview.jpg?crop=1278%2C719%2C0%2C134&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/fe/afe5b75e-c7e2-11e9-8847-7b0d7c66eab3/5d63abf3c38d3.preview.jpg?crop=1278%2C719%2C0%2C134&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/fe/afe5b75e-c7e2-11e9-8847-7b0d7c66eab3/5d63abf3c38d3.preview.jpg?crop=1278%2C719%2C0%2C134&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/fe/afe5b75e-c7e2-11e9-8847-7b0d7c66eab3/5d63abf3c38d3.preview.jpg?crop=1278%2C719%2C0%2C134&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/fe/afe5b75e-c7e2-11e9-8847-7b0d7c66eab3/5d63abf3c38d3.preview.jpg?crop=1278%2C719%2C0%2C134&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/a/fe/afe5b75e-c7e2-11e9-8847-7b0d7c66eab3/5d63abf3c38d3.preview.jpg?crop=1278%2C719%2C0%2C134&resize=1278%2C719&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national-dog-day/article_afe5b75e-c7e2-11e9-8847-7b0d7c66eab3.html" class="tnt-asset-link">
        

        
            National Dog Day</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773160-b68366b6-bab2-11e9-b723-73251c335d2c" class="clearfix card summary has-image image-left dark  tnt-section-community">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b68366b6-bab2-11e9-b723-73251c335d2c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/community/gallery-back-to-school/article_b68366b6-bab2-11e9-b723-73251c335d2c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="GALLERY: Back to school 2019"
                            class="img-responsive lazyload full"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/68/b68366b6-bab2-11e9-b723-73251c335d2c/5d4d94d8391be.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/68/b68366b6-bab2-11e9-b723-73251c335d2c/5d4d94d8391be.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/68/b68366b6-bab2-11e9-b723-73251c335d2c/5d4d94d8391be.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/68/b68366b6-bab2-11e9-b723-73251c335d2c/5d4d94d8391be.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/68/b68366b6-bab2-11e9-b723-73251c335d2c/5d4d94d8391be.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/68/b68366b6-bab2-11e9-b723-73251c335d2c/5d4d94d8391be.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/b/68/b68366b6-bab2-11e9-b723-73251c335d2c/5d4d94d8391be.preview.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/gallery-back-to-school/article_b68366b6-bab2-11e9-b723-73251c335d2c.html" class="tnt-asset-link">
        

        
            GALLERY: Back to school 2019</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div><span class="clearfix"></span></section></div><div id="tncms-block-764389" class="tncms-block image-border"><section id="block-764389" class="block emphasis-h3   " ><div class="block"><a href="/apps/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg?resize=300%2C103 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/fcdfe73e-d334-11e9-a3b3-5364da5cc417.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="WPSD News &amp; Weather Click here to download apps"></a></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-760820" class="tncms-block light-box title-img"><section id="block-760820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760820 ">
        <div class="block-title-inner">
            <h4>
                
                Top Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-760820" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-760820" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-760820" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/paducah-woman-accused-of-abusing-son-arrested-by-state-police/article_e3c0f630-4319-11ea-92be-67c237bc3fcd.html">Paducah woman accused of abusing son arrested by state police</a></li><li><a href="/news/mother-and-daughter-badly-burned-in-kentucky-home-explosion/article_693f19a4-431f-11ea-b985-83f6279c1e79.html">Mother and daughter badly burned in Kentucky home explosion</a></li><li><a href="/news/trial-and-protest/article_8c7c036e-4356-11ea-bccd-b3e3f702434c.html">Trial and protest</a></li><li><a href="/news/rand-paul-frustrated-after-john-roberts-rejects-his-whistleblower-question/article_ed7540b6-4321-11ea-8aac-5fd1b395ba9e.html">Rand Paul frustrated after John Roberts rejects his whistleblower question in Senate impeachment trial</a></li><li><a href="/news/missing-paducah-woman-found-safe/article_1f591fe2-3fbe-11ea-8c48-770b91fb685b.html">Missing Paducah woman found safe</a></li><li><a href="/news/mccracken-county-jail-inmates-get-second-chance-through-work-programs/article_c946db90-430e-11ea-9a4d-0b64e760e967.html">McCracken County Jail inmates get second chance through work programs</a></li><li><a href="/news/new-barkley-regional-airport-terminal-could-mean-more-flight-destinations/article_8299e04c-42fb-11ea-b742-9375705e6b50.html">New Barkley Regional Airport terminal could mean more flight destinations</a></li><li><a href="/news/former-teacher-accused-of-recording-in-school-bathroom-faces-/article_8c613bb8-42f9-11ea-9974-235c919a9544.html">Former teacher accused of recording in school bathroom faces 30-year sentence</a></li><li><a href="/news/vanessa-bryant-makes-first-public-statement-since-kobe-bryant-s/article_64488042-4311-11ea-aa8d-7bb8e984c239.html">Vanessa Bryant makes first public statement since Kobe Bryant's death</a></li><li><a href="/news/the-health-benefits-of-lemon-water/article_49572c98-417c-11ea-acef-f36ce07973e6.html">The health benefits of lemon water</a></li></ul></div>
        
        
        <div id="videos-760820" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/latest-videos/marshall-county-resiliency-center-to-offer-free-mental-health-services/video_06150ab6-42ff-11ea-962a-337dcb823255.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marshall County Resiliency Center to offer free mental health services, education"
                            class="img-responsive lazyload full"
                            width="341"
                            height="341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/0/61/06150ab6-42ff-11ea-962a-337dcb823255/5e32301f01a7c.image.jpg?crop=341%2C341%2C138%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/latest-videos/what-s-going-around/video_4678faab-da47-57d7-a06a-d3401e5636a6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="What's Going Around 1/29/2020"
                            class="img-responsive lazyload full"
                            width="348"
                            height="348"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/67/4678faab-da47-57d7-a06a-d3401e5636a6/5e3269f5e29fc.image.jpg?crop=348%2C348%2C135%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wake-up-weather/video_1166d5a6-4355-11ea-a100-bb7ab9d36ba6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wake Up Weather: 1/30/20"
                            class="img-responsive lazyload full"
                            width="375"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/1/16/1166d5a6-4355-11ea-a100-bb7ab9d36ba6/5e32c05d99c55.preview.jpg?crop=375%2C375%2C150%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/using-the-paducah-expo-center-for-sports/video_43f7f7c6-423c-11ea-9300-636fb8571b33.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Using the Paducah Expo Center for sports"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/4/3f/43f7f7c6-423c-11ea-9300-636fb8571b33/5e30e991d1859.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/robinson-continues-to-improve-for-murray-state/video_08107c92-431d-11ea-9845-a7875079d97b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Robinson continues to improve for Murray State"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/0/81/08107c92-431d-11ea-9845-a7875079d97b/5e32624df2193.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mcgill-s-points-lifts-southern-illinois-past-loyola/video_9854f010-431f-11ea-8932-5f2d77c03b01.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="McGill's 27 points lifts Southern Illinois past Loyola"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/9/85/9854f010-431f-11ea-8932-5f2d77c03b01/5e32669d34df0.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/latest-videos/rural-areas-finally-getting-broadband-in-their-homes/video_1e724478-4310-11ea-964a-9fedaefd1078.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rural areas finally getting broadband in their homes"
                            class="img-responsive lazyload full"
                            width="348"
                            height="348"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/1/e7/1e724478-4310-11ea-964a-9fedaefd1078/5e324d38ba3fb.image.jpg?crop=348%2C348%2C133%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/city-commision/video_c333cbc8-3ff3-11ea-b71a-ab5b88a57bfc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="City Commision"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/assets/v3/editorial/c/33/c333cbc8-3ff3-11ea-b71a-ab5b88a57bfc/5e2d1546169d4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-764385" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-764385" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-764385');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-775923" class="tncms-block big-box"><section id="block-775923" class="block emphasis-h4 light   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-775923 ">
        <div class="block-title-inner">
            <h4>
                
                Big Blue Box
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p><ul>
<li class="env"><a href="/site/forms/online_services/submit_a_news_tip/">Submit a News Tip</a></li>
<li class="videocam"><a href="/request-story-seen-local-6/request-a-story-seen-on-local/article_d9cd293e-a411-11e9-afcb-eb90860d8041.html">Request a News Story Dub</a></li>
<li class="cake"><a href="/site/forms/online_services/send_us_your_birthday/">Send Us Your Birthday</a></li>
</ul></p></div>
</article><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-764394" class="tncms-block image-border"><section id="block-764394" class="block emphasis-h3   " ><div class="block"><a href="/service-and-sacrifice/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/eaecc1fc-5628-11e9-a359-ffbeb26ffbdd.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/eaecc1fc-5628-11e9-a359-ffbeb26ffbdd.png?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/eaecc1fc-5628-11e9-a359-ffbeb26ffbdd.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Service &amp; Sacrifice"></a></div></section></div><div id="tncms-block-764393" class="tncms-block image-border"><section id="block-764393" class="block emphasis-h3   " ><div class="block"><a href="/american-truth/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/ce234244-5628-11e9-a677-df98fbf67250.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/ce234244-5628-11e9-a677-df98fbf67250.png?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/ce234244-5628-11e9-a677-df98fbf67250.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="American Truth"></a></div></section></div><div id="tncms-block-764392" class="tncms-block image-border"><section id="block-764392" class="block emphasis-h3   " ><div class="block"><a href="https://www.wpsdlocal6.com/archive/local-newsletter-the-morning-breifing/article_42d959be-dbd2-11e9-8a4e-634b543ff2d4.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/59eeae72-5628-11e9-82e5-6b6c1e9d71a9.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/59eeae72-5628-11e9-82e5-6b6c1e9d71a9.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/59eeae72-5628-11e9-82e5-6b6c1e9d71a9.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Morning Briefing"></a></div></section></div><div id="tncms-block-764386" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-764386" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-764386');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-775823" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-775823" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-775823');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-760865" class="tncms-block padding-bottom"><div id="site-logo-760865" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=200%2C83" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/wpsdlocal6.com/content/tncms/custom/image/2986ff38-a3f7-11e9-830f-bf1812487eca.png 400w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-760862" class="tncms-block"><section id="block-760862" class="block emphasis-h4   " ><address>
    <strong>wpsdlocal6.com</strong><br>
    100 Television Lane<br>
    Paducah, KY 42003
    <br>
    
        <strong>Phone:</strong> 270-415-1900<br>
        <strong>Email:</strong> <a href="mailto:newstip@wpsdlocal6.com">newstip@wpsdlocal6.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-760811" class="tncms-block"><section id="block-760811" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760811 ">
        <div class="block-title-inner">
            <h4>
                
                Your Breaking News and Weather Authority
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-news-team"  href="/about-us/meet-the-team/" >
                    <span class="nav-label">Meet The News Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-programming"  href="/programming/" >
                    <span class="nav-label">Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="https://publicfiles.fcc.gov/tv-profile/wpsd-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wpsd-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contest-rules"  href="/site/official_rules.html" >
                    <span class="nav-label">Contest Rules</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-openings"  href="/site/jobs.html" >
                    <span class="nav-label">Job Openings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-apps"  href="/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-760815" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-760815"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">WPSD Local 6</a>, 100 Television Lane Paducah, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://widgets.media.weather.com/wxwidget.loader.js?cid=179964614"></script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-761486 b').click(function(){
            $("#weather-761486 .weather-hourly-container, #weather-761486 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script></body>
</html>